Recent Posts

Páginas: 1 ... 8 9 [10]
91
Servidores / internet do servidor
« Última Mensagem: por carolinef3 Online 19 de Outubro de 2017, 08:52 »
qual a diferença entre acessar um servidor  SSH para utilizar a internet do servidor e utilizar um servidor VPN já que ambos usam criptografia ?

bridaaaaaaaaaaaaaaaaaaa  ;) ;) ;)

92
Café com Ubuntu / dúvidas sobre chip de celular
« Última Mensagem: por carolinef3 Online 19 de Outubro de 2017, 08:41 »
posso utilizar um chip de dados sem plano de voz em um tablet para utilizar apenas internet ou os chip de dados só funcionam em rastreadores e outros equipamentos?

obrigaaaada  ;)
93
Iniciantes / Re:Por quê não consigo instalar o mate no Lubuntu 16.04
« Última Mensagem: por eaxgrande Online 19 de Outubro de 2017, 07:51 »
Olá, galactus! Obrigado por responder!

Não, não faço questão que seja a última versão do mate não... Pode ser a do repositório mesmo.

Conferi o ppa que você recomendou. Está idêntico ao que eu havia adicionado.

Não sei porque não fez o update no apt...

Dei uma olhada no Synaptic. Achei o pacote mate-desktop-environment-extra. É esse que eu devo instalar?

A propósito, qual a diferença entre versão completa e reduzida do mate?

E "mais a propósito ainda", rs, rs, rs, como faço pra saber se a minha máquina velhinha vai rodar bem?

Abraços!
94
Aplicativos / Re:Office 365 não instala
« Última Mensagem: por druidaobelix Online 19 de Outubro de 2017, 02:19 »
1) Também se pode usar um dual boot e, se e quando necessário, usar diretamente no Windows, de onde ele é nativo;

2) Usar o WPS-Office como substituto.

3) O LibreOffice abre e salva documentos no formato office-microsoft


95
Dicas e Truques / Re:[Tutorial] Como instalar o Firefox 51 junto com o Firefox mais novo
« Última Mensagem: por Sampayu Online 19 de Outubro de 2017, 01:17 »
Prezado Sampayu, olha, eu uso o Debian Strech e está, a princípio, atualizado. Segui o teu tutorial para instalar o Firefox 5.1 para poder usar o Java em situações em que ele for exigido. Fiz o teste no site da Oracle e ele reconheceu a última versão do Java. Agora achei estranho que quando eu usei  o about:config no Firefox-ESR atualmente instalado no meu Debian apresentou para o parâmetro "app.update.enable" os valores:
Status: bloqueado
Tipo: boolean
Valor: false
Portanto, diferente do que você apresentou no teu tutorial. Fiquei apreensivo de mudar o Valor por conta do Status estar como "bloqueado" que foi definido pelo próprio Debian. Você acha que eu poderia modificá-los sem prejuízo de não poder voltar aos valores anteriores?
Com relação ao funcionamento do site para o Banco do Brasil ele não funcionou. Manda eu instalar o módulo de segurança, como fazia com o Firefox-ESR e também com o Google-Chrome. E por incrível que pareça, estou conseguindo entrar na minha conta do Banco do Brasil com o Firefox atual, 52.4.0 ESR, que depende do módulo de segurança warsaw. Só que no Google-Chrome não está funcionando. É muito dificil de explicar, não é mesmo?

Calma, vamos por partes: a modificação no argumento booleano (de true para false) do parâmetro app.update.enable situado em about:config você tem de fazer no Firefox versão 51.0. O Firefox 51.0 não é ESR e nem precisa ser. Aliás, nem há como ser, pois de acordo com este diagrama da Fundação Mozilla, o Firefox ESR só está disponível a partir da versão 52.0. Consequentemente, não existe Firefox ESR que seja da versão 51.0.

O fato de aquele parâmetro estar "bloqueado" no Firefox ESR não é relevante, no contexto deste tutorial, porque este tutorial explica como instalar o Firefox 51.0, não o Firefox ESR. O fato de aquele parâmetro aparecer de um jeito no Firefox ESR não tem absolutamente nada a ver com as modificações que você fez no Firefox 51.0, pois são dois navegadores diferentes e cada um tem suas próprias configurações internas. As modificações que este tutorial ensina a fazer são feitas no "interior" do Firefox 51.0, ou seja, se você abrir o Firefox 51.0 e modificar o parâmetro app.update.enable você estará modificando esse parâmetro somente para o Firefox 51.0, e portanto o Firefox ESR continuará intacto, assim como o parâmetro app.update.enable do Firefox ESR que você porventura tenha instalado "em paralelo" com o seu Firefox 51.0.

Enfim: não entendi por que você está querendo modificar o valor do parâmetro no Firefox ESR. Por que você está querendo modificar a configuração do Firefox ESR?  ???

A respeito de o Firefox 51.0 não ter funcionado no website do Banco do Brasil: quando o BB adotou o módulo de segurança Warsaw, durante algum tempo o BB deixou o website configurado para funcionar também com o Java. No entanto, isso já não é mais uma realidade: atualmente, o website do Banco do Brasil só funciona no navegador caso o Warsaw esteja instalado. Enfim: não adianta mais instalar o Firefox 51.0 e instalar nele o plugin Java, para poder acessar o website do BB sem ter o módulo de segurança Warsaw instalado, pois o website do BB não oferece mais suporte nenhum ao plugin Java.

Se você não instalou o Warsaw no seu sistema Linux Debian e, mesmo assim, conseguiu acessar sua conta bancária no website do BB usando o Firefox ESR, então o website do BB pode estar identificando seu navegador como sendo de um dispositivo móvel ou algo assim. Mas não sei. Você não está com o módulo Warsaw instalado? Se estiver com o Warsaw instalado, é por isso que o Firefox ESR está conseguindo acessar sua conta, no website do BB. O fato de o Google Chrome não estar conseguindo acessar está muito provavelmente relacionado a um bug que atualmente está afetando o Google Chrome: o Warsaw depende do Flash, o Google Chrome possui um plugin Flash nativo denominado Pepper Flash (é um plugin Flash de arquitetura PPAPI, portanto diferente do antigo plugin Flash fornecido pela Adobe, que era de arquitetura NPAPI, atualmente obsoleta). Quando você acessa o website do BB usando o Google Chrome, o website detecta o Warsaw instalado em seu sistema operacional (caso você esteja com o Warsaw instalado) e então "manda" o Google Chrome executar o Flash para poder inicializar o Warsaw no navegador. Porém, o Chrome bloqueia o plugin Flash, e é isso que faz com que o Google Chrome mostre aquela mensagem de erro, informando que o módulo de segurança não está instalado e que não será possível acessar sua conta.

Se o Google Chrome estivesse funcionando normalmente, bastaria acessar chrome://settings/content/flash e adicionar [*.]bancobrasil.com.br à "lista branca", para que o Google Chrome pare de bloquear o plugin Flash quando você acessa https://www2.bancobrasil.com.br/aapf/login.jsp. No entanto, como o Google Chrome está com um bug, mesmo que você adicione o endereço do BB à lista branca o Google Chrome continuará bloqueando o plugin Flash. E a única maneira de contornar isso (caso o Warsaw esteja instalado em seu sistema Linux) consiste em clicar lá em Plug-in bloqueado (extremidade direita da barra de endereços do Google Chrome) e então clicar em Executar todos os plugins e então em Concluído. Isso instruirá o Google Chrome a executar o plugin Flash dentro do website do BB, e daí o website do BB conseguirá executar o applet Flash necessário para "chamar" o módulo Warsaw "dentro" do navegador Google Chrome, daí a tela de acesso à sua conta bancária aparecerá.

Após digitar sua agência, conta corrente e senha, repita o procedimento de ativação do plugin Flash (clique lá em Plug-in bloqueado e depois em Executar todos os plugins) e somente então clique no botão ENTRAR.
96
Notícias / Re:Ubuntu 17.10 não terá imagem ISO 32bits para Desktops!
« Última Mensagem: por galactus Online 18 de Outubro de 2017, 23:11 »
O fato é que os sistemas modernos estão consumindo muita RAM.   Tanto o Gnome quanto o Deepin já sobem consumindo mais de 500MB, dependendo da distro chega aos 700MB logo após o boot.  Aí você abre um navegador como o Firefox ou o Chrome e o consumo pula para mais de 1GB!   

Se hoje até os celulares intermediários estão vindo com 3/4GB de RAM e o Tops com 6/8GB de RAM porque raios os caras tem que ficar amarrados com PCs do arco da velha com menos de 2GB ?

As pessoas com CPUs antigas ainda tem opção de comprar mais memória para essas máquinas se quiserem continuar usando uma distro moderna.
97
Café com Ubuntu / Re:Fórum morreu?!
« Última Mensagem: por lynxmedeiros Online 18 de Outubro de 2017, 23:07 »
Eu não sou tão antigo no lInux, e também como membro do fórum, uso Ubuntu desde 2012.
Acredito que o fórum antigamente deveria ter mais movimento do que é hoje, mas mesmo assim acho que o Fórum Ubuntu é o melhor lugar para suporte, tanto é que na maioria das vezes os usuários mais novatos conseguem tirar suas dúvidas, sempre tem um membro que responde rapidamente.
98
Notícias / Re:Ubuntu 17.10 não terá imagem ISO 32bits para Desktops!
« Última Mensagem: por lynxmedeiros Online 18 de Outubro de 2017, 22:49 »
Eu pensava que essa mudança só seria feita em 2018, mas como já foi dito aqui pelos amigos, o custo para se manter a ISO de 32 bits custa caro.
No Brasil ainda temos muitos computadores/notebooks com configurações modestas, por isso, esses usuários tendem a buscar por distros mais leves como Lubuntu, Xubuntu, Ubuntu Mate e até mesmo o Ubuntu Budgie que já testei e se inicia com cerca de 500 Mb.
99
Aplicativos / Re:Office 365 não instala
« Última Mensagem: por galactus Online 18 de Outubro de 2017, 22:36 »
Colega, não perca seu tempo.  O Office 365 não vai funcionar com Wine, Play On Linux ou CrossOver Linux. 

Você tem duas opções se faz questão de usar isso dentro do Linux. 

1)  Use as versões OnLine Do Microsoft Office - funcionam perfeitamente pelo Navegador.

2)  Instale uma versão do Windows 7/8 ou 10 por uma máquina virtual ( pode ser o VirtualBox ou o VmWare) e instale o Office 365 dentro da máquina virtual! 

Em tempo, as versões 2007 e 2013 do Office funcionam pelo Wine!
100
Iniciantes / Re:Por quê não consigo instalar o mate no Lubuntu 16.04
« Última Mensagem: por galactus Online 18 de Outubro de 2017, 22:25 »
Olá eaxgrande. Você faz questão que seja a versão do Mate Desktop mais nova?  Pois o Lubuntu 16.04 já tem o Mate Desktop nos seus repositórios oficiais, sem necessidade de PPA. Só que é a versão 1.12.

De qualquer maneira, o PPA oficial do Ubuntu Mate, feito pela turma que desenvolve o Ubuntu Mate é este aqui: https://launchpad.net/~ubuntu-mate-dev/+archive/ubuntu/xenial-mate

Verifique se você usou este mesmo comando no terminal para adicionar este PPA acima:

sudo apt-add-repository ppa:ubuntu-mate-dev/xenial-mate

sudo apt update

E depois você vai escolher o que instalar, se a versão completa ou a reduzida do Mate Desktop.

Realizei os passos acima e correu tudo bem numa instalação do Lubuntu 16.04.

Páginas: 1 ... 8 9 [10]