Fórum Ubuntu Linux - PT
23 de Outubro de 2014, 08:05 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Atualização no plugin de busca para Firefox e Internet Explorer.
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: [1] 2 3   Ir para o fundo
  Imprimir  
Autor Tópico: Instalador Ubuntu Lexmark  (Lida 32127 vezes)
dfelinto
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 11


Ver Perfil
« em: 07 de Setembro de 2006, 06:10 »

Depois de descobrir que a minha impressora Lexmark Z33 não funcionava automaticamente no Ubuntu, fui atrás de uma solução.

Finalmente consegui configurá-la, e então resolvi compartilhar com outras pessoas (talvez com menos experiência ou paciência do que eu) a possibilidade de instalar a sua impressora sem dores de cabeça.

Eu fiz um script que funciona como uma interface gráfica para as tarefas de baixar os drivers corretamente, bem como instalá-los.
Basicamente ele tenta realizar as etapas encontradas neste tutorial: http://ubuntuforums.org/showthread.php?t=49714.

O script se encontra aqui !

É só abaixá-lo no computador e mandar executar.

Espero que possa ser útil à comunidade e ficarei feliz de receber comentários críticas e sugestões referentes a este projeto.

Abraços,
Dalai Quintanilha Felinto
Rio de Janeiro - Brasil
« Última modificação: 24 de Maio de 2009, 23:32 por dfelinto » Registrado
dfelinto
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 11


Ver Perfil
« Responder #1 em: 07 de Setembro de 2006, 14:06 »

Resolvi escrever no WIKI estas informações:

http://wiki.ubuntu-br.org/InstalandoImpressorasLexmark

Abraços,
Dalai
« Última modificação: 24 de Maio de 2009, 23:32 por dfelinto » Registrado
usifoto
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 320


Ver Perfil
« Responder #2 em: 08 de Setembro de 2006, 00:38 »

 Piscada

Parabéns pela iniciativa. Usei o script e a instalação foi feita, mas a minha impressora Z617 não funcionou com ele.

Segui um tutorial gringo indicado por um colega do fórum e finalmente a impressora funcionou.

Para tentar facilitar a vida dos demais colegas com problemas, postei o passo-a-passo em português, da maneira como eu fiz aqui em casa.

O link:

http://ubuntuforum-pt.org/index.php?topic=10260.msg54242

Talvez haja algo aproveitável para ampliar o poder do seu script. Lá tem o link para o tuto original.
Registrado
dfelinto
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 11


Ver Perfil
« Responder #3 em: 12 de Setembro de 2006, 00:17 »

Eu fiz algumas correções. Acredito que os problemas que estavam ocorrendo eram devido ao gksudo e aos nomes dos arquivos de drives da Lexmark (alguns terminam em TAR.GZ outros em TAR.gz, e no Linux isso é fatal Piscada )

O arquivo em sua versão 0.2 está aqui.

Acredito que agora vá funcionar sem problemas, e aguardo um retorno.
Para um "feedback" melhor, o programa pode ser executado a partir de um terminal, de maneira à identificação de erros.

Abraços,
Dalai Felinto
« Última modificação: 24 de Maio de 2009, 23:32 por dfelinto » Registrado
Alysson Neto
Administrador
Official Ubuntu Member
Usuário Ubuntu
*****
Deslogado Deslogado

Mensagens: 606



Ver Perfil
« Responder #4 em: 15 de Setembro de 2006, 23:30 »

Ele funciona com uma multifuncional Lexmark x83?
Registrado

"Eu rejeito sua realidade e substituo pela minha" Adam Savage,
dfelinto
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 11


Ver Perfil
« Responder #5 em: 17 de Setembro de 2006, 15:56 »

Ele funciona com uma multifuncional Lexmark x83?

Olha, não estou com o Ubuntu agora, mas se o driver de sua multifuncional não estiver na lista de drivers já configurados no Ubuntu, você pode tentar instalar o driver da série z600 que tem uma boa compatibilidade, embora não tenha certeza de que vá funcionar.

Se puder experimentar isso e postar aqui o resultado será uma boa Piscada

Abraços,
Dalai
Registrado
dfelinto
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 11


Ver Perfil
« Responder #6 em: 17 de Setembro de 2006, 23:47 »

Olha, estava vendo na internet, e acho que talvez você não consiga instalar sua impressora não.

Seu eu fosse você tentaria instalá-la com o drive x73 (já instalado no Ubuntu) e caso não dê certo tente com o drive da série z600 (que pode ser instalado a partir do script).

Espero que funcione,
abraços
Registrado
Alysson Neto
Administrador
Official Ubuntu Member
Usuário Ubuntu
*****
Deslogado Deslogado

Mensagens: 606



Ver Perfil
« Responder #7 em: 18 de Setembro de 2006, 00:03 »

Devolvi ela, não roda mesmo. Vo ficar com a HP que não tem erro. Mas vlw a ajuda.
Registrado

"Eu rejeito sua realidade e substituo pela minha" Adam Savage,
msaracho
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 1


Ver Perfil
« Responder #8 em: 17 de Outubro de 2006, 22:57 »

nem acredito, é um momento de muita emoçao pra mim, as lagrimas escorrem ao ver a minha lexmark z617 imprimindo ...

dramalhao a parte,

graças a esse script eu consegui instalar a minha impressora z617 no ubuntu,

da até gosto de usar software livre, pq além de ser de qualidade nós temos uma comunidade mundial nota 1000000000
Registrado
dfelinto
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 11


Ver Perfil
« Responder #9 em: 18 de Outubro de 2006, 00:30 »

nem acredito, é um momento de muita emoçao pra mim, as lagrimas escorrem ao ver a minha lexmark z617 imprimindo ...

dramalhao a parte,

graças a esse script eu consegui instalar a minha impressora z617 no ubuntu,

da até gosto de usar software livre, pq além de ser de qualidade nós temos uma comunidade mundial nota 1000000000

Que legal, fico feliz de ter podido ajudar.

Qual drive você utilizou? o z600?

Abraços,
Dalai
Registrado
dfelinto
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 11


Ver Perfil
« Responder #10 em: 05 de Dezembro de 2006, 09:01 »

Hoje comprei uma impressora nova, e resolvi partir para as All-In-One, como as multi-funcionais são chamadas.

Não tive dúvida, rodei o script de instalação, instalei o driver da z600 e disse que estava tudo certo.

Achei bem estranho, porque já tinha ouvido falar mal das Multi-funcionais no Linux.

Imprimi a página de teste, e pronto, funcionando 100% (ainda não vi o scanner).

Tempo total de instalação: 5 minutos Piscada

Abraços,
Dalai
Registrado
LedStyle
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 1.348



Ver Perfil WWW
« Responder #11 em: 09 de Dezembro de 2006, 15:10 »

Achei bem estranho, porque já tinha ouvido falar mal das Multi-funcionais no Linux.

Não é que as multifuncionais não funcionam bem... é que as empresas não fazem drivers.
Eu acho que temos que fazer propaganda sim das empresas que apoiam o Linux, e a HP é uma delas. Todas essas multifuncionais HP instalam no Linux melhor que no Windows. Plugou, configurou, funcionou (diferente do windows que tem que instalar aquele maldito driver enorme extremamente pesado que deixa a máquina lenta).

A Lexmark sempre foi boicotada por mim justamente por não ajudar nesse sentido de drivers. São as piores impressoras pra funcionar no Linux, e o scanner então pior ainda. Mas eu vejo que eles estão mudando isso. Já vi no próprio site da Lexmark material pra a comunidade criar seus drivers (o primeiro passo apenas, afinal o melhor seria eles mesmo criarem os drivers e open source ainda).

Parabéns pela iniciativa amigo, isso vai ajudar muitas pessoas que tem impressoras Lexmark! Espero que a própria Lexmark siga os passos da HP e olhe mais para o pessoal do Linux.

[]s
Registrado

ginho
Visitante
« Responder #12 em: 09 de Dezembro de 2006, 15:18 »

Eu quando fui comprar uma multifuncional, cheguei na loja e perguntei por uma que funcionasse no
Ubuntu especificamente, o técnico desta loja me indicou a HP1510 na época, aqui funciona muito bem.
Foi só plugar, o Sistema detectou e partiu para a instalação, sem nenhum problema.
Registrado
Cassiano
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 25


Ver Perfil
« Responder #13 em: 02 de Janeiro de 2007, 15:45 »

Não consegui também, a minha é uma 1185 multifuncional.
Registrado
dfelinto
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 11


Ver Perfil
« Responder #14 em: 02 de Janeiro de 2007, 21:54 »

Não consegui também, a minha é uma 1185 multifuncional.

Cassiano,
a impressora Lexmark X1185 usa o drive da Z600, que você precisa instalar manualmente depois. Teoricamente isso funciona no Dapper (aqui funcionou para a minha X1250) .

Você pode me dar mais detalhes quanto ao problema que deu?

Qual versão do Ubuntu você está usando?

Abraços,
Dalai
Registrado
Páginas: [1] 2 3   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!