Fórum Ubuntu Linux - PT
21 de Agosto de 2014, 13:01 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Sejam todos bem-vindos e fiquem atentos às regras de utilização do fórum e política de privacidade.
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: 1 2 [3]   Ir para o fundo
  Imprimir  
Autor Tópico: Projecto GetDeb - www.getdeb.net  (Lida 12396 vezes)
wagnerluis1982
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 126



Ver Perfil
« Responder #30 em: 10 de Novembro de 2006, 13:52 »

Acho que poderia colocar um pacote do dosemu que funcionasse, o pacote do Ubuntu nunca funcionou comigo, no Hoary, no Breezy e no Dapper, no Edgy nao testei.

Wagner
Registrado
arsolto
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 625


Alea Jacta Est


Ver Perfil WWW
« Responder #31 em: 15 de Novembro de 2006, 17:14 »

Quais são os critérios de qualidade para o desenvolvimento dos pacotes em formato DEB?

Recentemente li no sítio Planeta Ubuntu um texto do Rafael Proença (membro biocypherismo) que o seu projeto APTonCD segue o manual Debian Policy, que é uma série de critérios exigidos a quem faz parte da equipe de desenvovledores dos pacotes da distribuição Debian e Ubuntu. Isto é uma boa iniciativa para o aumento da credibilidade do projeto.

Há planos para que num futuro próximo os pacotes do GetDeb se enquadrem aos critérios do Debian Policy?
« Última modificação: 18 de Novembro de 2006, 13:23 por arsolto » Registrado

Rwainder Miller
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 102



Ver Perfil
« Responder #32 em: 17 de Novembro de 2006, 10:31 »

tem como criar um pacote do novo driver da nvidia? da serie 9,pois os do repositorios (serie Legal não tem suporte a algumas coisas como AIXGL entre outros
Registrado


Lamego
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 1.948


Ver Perfil
« Responder #33 em: 07 de Dezembro de 2006, 09:40 »

Olá,
sim sou eu que empacoto os .debs. Mas já tenho tido pessoas enviando, por segurança por agora prefiro ser eu mesmo a criar.
Para o ano já deverá haver uma equipa, mais pacotes e mais qualidade.

Sim vou colocar um aviso explicando a diferença entre os pacotes do GetDeb e os oficiais, mas vai ter que ser um texto bem pensado, algo que se os mortais percebem mas que tambem não os assuste, a probabilidade de um daqueles pacotes quebrar o sistema existe, mas tambem não é assim tão grande...
Registrado

João Luís Marques Pinto
Mais programs e jogos para o Ubuntu
Piras
Visitante
« Responder #34 em: 08 de Dezembro de 2006, 02:56 »

Tenho dado alguns passeios pelo site e o acho simplesmente excelente! Parabéns, Lamego. Você merece mesmo é ser chamado de Faro...
« Última modificação: 19 de Janeiro de 2007, 23:45 por Piras » Registrado
rodox12
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 304


Coisinha fofa!


Ver Perfil
« Responder #35 em: 22 de Dezembro de 2006, 10:52 »

Parabens....c precisar d alguma coisa q estiver ao meu alcance eh soh pedi...
Registrado

Temos que fixar o bug #1.
Lamego
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 1.948


Ver Perfil
« Responder #36 em: 18 de Janeiro de 2007, 20:35 »

Citar
Há planos para que num futuro próximo os pacotes do GetDeb se enquadrem aos critérios do Debian Policy?
Seguir a Debian Policy iria contra a própria filosofia do projecto uma vez que iria ficar dependente de um rigoroso conjunto de regras que nem sempre são necessárias e muitas vezes atrasam a capacidade de liberar uma nova versão.
Registrado

João Luís Marques Pinto
Mais programs e jogos para o Ubuntu
k7br
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 770


Ubuntu 9.04


Ver Perfil
« Responder #37 em: 16 de Abril de 2007, 22:43 »

Parabéns pelo novo visual  Contente Contente
Ficou muito bom !

Abraços.
Registrado

Páginas: 1 2 [3]   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!