Fórum Ubuntu Linux - PT
31 de Julho de 2014, 22:41 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Atenção usuários de email com anti-spam (Uol e Bol).
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: [1] 2 3   Ir para o fundo
  Imprimir  
Autor Tópico: Problema para acessar o site da Caixa Federal  (Lida 11970 vezes)
cadubts
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 345



Ver Perfil
« em: 24 de Junho de 2013, 22:06 »

Ola pessoal.

Estou com um problema ao acessar o site da Caixa Economica Federal, especificamente o Internet Banking, e tanto o Google Chrome quanto o Firefox ficam travados  e quando destravam (ressuscitam) aparece a seguinte mensagem:

Falha na execução da biblioteca nativa ou ambiente não suportado

Tem alguma configuração a fazer para resolver este problema? Pelo Windows isso não tá acontecendo.

OBS: instalei o Java oficial:

Código:
Para instalar o Java oficial da Oracle, siga estes passos:
Acesse o Terminal
Adicione o repositório do Java/Oracle: sudo add-apt-repository ppa:webupd8team/java
Atualize o Apt: sudo apt-get update
Instale o pacote: sudo apt-get install oracle-java7-installer
Registrado

Por que usar Ubuntu
Eduardo/Batatais - SP                          Ubuntu User:  
zekkerj
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 16.079


Sua imensa torcida é bem feliz...


Ver Perfil
« Responder #1 em: 24 de Junho de 2013, 23:26 »

Tente abrir o URL abaixo em seu browser.

http://java.com/pt_BR/download/testjava.jsp

Também execute os comandos abaixo em sua máquina e cole o resultado aqui.

uname -m
java -version
file -L `which java`
« Última modificação: 24 de Junho de 2013, 23:28 por zekkerj » Registrado

Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? Sem Graça
kalix
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 322


Ver Perfil
« Responder #2 em: 25 de Junho de 2013, 11:10 »

cara estou acessando normalmente inclusive com o openjdk da essa mensagem de erro de biblioteca mesmo mas acessa não tentei com java-oracle como a caixa pede
Registrado
cadubts
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 345



Ver Perfil
« Responder #3 em: 26 de Junho de 2013, 13:32 »

Tente abrir o URL abaixo em seu browser.

http://java.com/pt_BR/download/testjava.jsp

Também execute os comandos abaixo em sua máquina e cole o resultado aqui.

uname -m
java -version
file -L `which java`

Obrigado zekkerj!
Quando acesso o link que você indicou pelo Firefox dá que tá funcionando e que tenho a versão mais recente instalada. Já no Google Chrome diz que o Java está desatualizado e quando clico em "executar esta vez" dá a mesma mensagem que deu no Firefox.

Quanto aos comandos veja:
Código:
eduardo@eduardo:~$ uname -m
x86_64
eduardo@eduardo:~$ java -version
java version "1.7.0_25"
Java(TM) SE Runtime Environment (build 1.7.0_25-b15)
Java HotSpot(TM) 64-Bit Server VM (build 23.25-b01, mixed mode)
eduardo@eduardo:~$ file -L `which java`
/usr/bin/java: ELF 64-bit LSB executable, x86-64, version 1 (SYSV), dynamically linked (uses shared libs), for GNU/Linux 2.6.9, BuildID[sha1]=0x47f558a5fd950bfecb09a1c6d692967d949796d7, not stripped
Vê se dá pra resolver!

OBS: Na minha primeira postagem deste tópico esqueci de escrever que depois que o Internet Banking da Caixa destrava acessa normal. O problema mesmo é o travamento e a mensagem Falha na execução da biblioteca nativa ou ambiente não suportado.

Abraços
« Última modificação: 26 de Junho de 2013, 13:37 por cadubts » Registrado

Por que usar Ubuntu
Eduardo/Batatais - SP                          Ubuntu User:  
zekkerj
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 16.079


Sua imensa torcida é bem feliz...


Ver Perfil
« Responder #4 em: 26 de Junho de 2013, 14:51 »

tente limpar o cache do navegador (no Firefox: CTRL-SHIFT-DEL), tente limpar também o cache do Java, depois tente novamente o acesso.
Registrado

Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? Sem Graça
kenner
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 177


Ubuntu 14.04 - Xubutnu 12.04


Ver Perfil
« Responder #5 em: 27 de Junho de 2013, 12:59 »

No meu dá essa mensagem, porém posso prosseguir e acessar normalmente a conta.
Registrado
cadubts
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 345



Ver Perfil
« Responder #6 em: 27 de Junho de 2013, 13:05 »

tente limpar o cache do navegador (no Firefox: CTRL-SHIFT-DEL), tente limpar também o cache do Java, depois tente novamente o acesso.
continua do mesmo jeito, travando.
No meu dá essa mensagem, porém posso prosseguir e acessar normalmente a conta.
É, no meu também, só que além do incômodo de travar e dar essa mensagem, tenho a preocupação com a segurança!
Registrado

Por que usar Ubuntu
Eduardo/Batatais - SP                          Ubuntu User:  
cadubts
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 345



Ver Perfil
« Responder #7 em: 06 de Agosto de 2013, 17:01 »

Olá pessoal!

Até hoje não consegui resolver o problema. Incomoda muito a demora para acessar o site da Caixa. Alguém já teve esse problema e conseguiu solucionar!

[]'s
Registrado

Por que usar Ubuntu
Eduardo/Batatais - SP                          Ubuntu User:  
Renan Rischiotto
Usuário Ubuntu
*
Logado Logado

Mensagens: 2.613


Ver Perfil
« Responder #8 em: 06 de Agosto de 2013, 17:07 »

Olá!

Desinstale esse Java da Oracle:

sudo apt-get purge oracle-java7-installer


Depois instale o Open JDK:

sudo apt-get install openjdk-7-jre icedtea-7-plugin


Abçs!
Registrado
Xterminator
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 1.234


Ver Perfil
« Responder #9 em: 06 de Agosto de 2013, 17:14 »

Já tentou instalar a Cadeia de certificados, as vezes pode ser isto.
http://www14.caixa.gov.br/portal/acaixa/home/certificado_ibc
Registrado
cadubts
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 345



Ver Perfil
« Responder #10 em: 06 de Agosto de 2013, 18:01 »

Já tentou instalar a Cadeia de certificados, as vezes pode ser isto.
http://www14.caixa.gov.br/portal/acaixa/home/certificado_ibc
Obrigado, mas ao tentar fazer o download do arquivo aparece a seguinte mensagem:
Código:
Este certificado já está instalado como uma autoridade certificadora
Registrado

Por que usar Ubuntu
Eduardo/Batatais - SP                          Ubuntu User:  
Creto
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 2.004


Linux Mint 17 Qiana Xfce


Ver Perfil WWW
« Responder #11 em: 06 de Agosto de 2013, 19:16 »

Olá!

Desinstale esse Java da Oracle:

sudo apt-get purge oracle-java7-installer


Depois instale o Open JDK:

sudo apt-get install openjdk-7-jre icedtea-7-plugin


Abçs!
Olá,

Faça como sugerido acima o site da caixa não precisa do Java da oracle

T+
Registrado

zekkerj
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 16.079


Sua imensa torcida é bem feliz...


Ver Perfil
« Responder #12 em: 07 de Agosto de 2013, 00:10 »

E o que fazer se a pessoa precisar usar também o Banco do Brasil e/ou o Santander?
Registrado

Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? Sem Graça
Renan Rischiotto
Usuário Ubuntu
*
Logado Logado

Mensagens: 2.613


Ver Perfil
« Responder #13 em: 07 de Agosto de 2013, 00:12 »

E o que fazer se a pessoa precisar usar também o Banco do Brasil e/ou o Santander?

É só usar ué... Sem Graça
Registrado
platao
Equipe Ubuntu
Usuário Ubuntu
*****
Logado Logado

Mensagens: 4.558


Ver Perfil
« Responder #14 em: 07 de Agosto de 2013, 00:16 »

eu tbm uso o homebank da caixa e acesso sem problema, aparece a mesma mensagem de navegador nao suportado mas funciona normalmente, da tbm essa "travada" antes mas acho que e normal, tudo funciona sem problema.
Registrado

Páginas: [1] 2 3   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!