Autor Tópico: Video não abre no Aegisub  (Lida 1285 vezes)

Offline Lagarrona

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Video não abre no Aegisub
« Online: 18 de Novembro de 2015, 11:49 »
olá pessoal!
Sou nova por aqui, mas tirar dúvidas é sempre bom! espero que vocês possam me ajudar.

Estou com um problema no Aegisub, ele não está abrindo os vídeos, creio que que seja algo relacionado com o codec de h.264, mas não sei exatamente o que é. Abro o vídeo e ele simplesmente relata um crashed e fecha. Estou usando o 14.04 LTS 64 bits

do mais estou com os seguintes erros no apt-get update pelo terminal(não sei se isso tem alguma relação):

W: Erro GPG: http://ppa.launchpad.net natty Release: As assinaturas a seguir não puderam ser verificadas devido à chave pública não estar disponível: NO_PUBKEY 4EA3A911D48B8E25
W: Falhou ao buscar cdrom://Ubuntu 14.04.3 LTS _Trusty Tahr_ - Beta amd64 (20150805)/dists/trusty/main/binary-amd64/Packages  Por favor, use o apt-cdrom para fazer com que este CD-ROM seja reconhecido pelo APT. O apt-get update não pode ser usado para adicionar novos CD-ROMs

W: Falhou ao buscar cdrom://Ubuntu 14.04.3 LTS _Trusty Tahr_ - Beta amd64 (20150805)/dists/trusty/restricted/binary-amd64/Packages  Por favor, use o apt-cdrom para fazer com que este CD-ROM seja reconhecido pelo APT. O apt-get update não pode ser usado para adicionar novos CD-ROMs

W: Falhou ao buscar cdrom://Ubuntu 14.04.3 LTS _Trusty Tahr_ - Beta amd64 (20150805)/dists/trusty/main/binary-i386/Packages  Por favor, use o apt-cdrom para fazer com que este CD-ROM seja reconhecido pelo APT. O apt-get update não pode ser usado para adicionar novos CD-ROMs

W: Falhou ao buscar cdrom://Ubuntu 14.04.3 LTS _Trusty Tahr_ - Beta amd64 (20150805)/dists/trusty/restricted/binary-i386/Packages  Por favor, use o apt-cdrom para fazer com que este CD-ROM seja reconhecido pelo APT. O apt-get update não pode ser usado para adicionar novos CD-ROMs

W: Falhou ao buscar http://ppa.launchpad.net/djcj/vlc-stable/ubuntu/dists/trusty/main/binary-amd64/Packages  404  Not Found

W: Falhou ao buscar http://ppa.launchpad.net/djcj/vlc-stable/ubuntu/dists/trusty/main/binary-i386/Packages  404  Not Found

E: Falhou o download de alguns ficheiros de índice. Foram ignorados ou os antigos foram usados em seu lugar.