Autor Tópico: Saída frontal de som não funciona Ubuntu 16.04 LTS  (Lida 8019 vezes)

Offline JuarezFranco

  • Usuário Ubuntu
  • *
  • Mensagens: 184
  • Seja livre, use ... o que vc quiser :-)
    • Ver perfil
Saída frontal de som não funciona Ubuntu 16.04 LTS
« Online: 24 de Abril de 2016, 11:50 »
Acabei de instalar o Ubuntu 16.04LTS, e estou com problema na saida de som frontal, onde uso meu fone de ouvido. O som não funciona nem se quer reconhece no sistema a saida frontal.

saída lspci
Código: [Selecionar]
00:00.0 Host bridge: Intel Corporation 4th Gen Core Processor DRAM Controller (rev 06)
00:02.0 VGA compatible controller: Intel Corporation 4th Generation Core Processor Family Integrated Graphics Controller (rev 06)
00:14.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB xHCI (rev 05)
00:16.0 Communication controller: Intel Corporation 8 Series/C220 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB EHCI #2 (rev 05)

00:1b.0 Audio device: Intel Corporation 8 Series/C220 Series Chipset High Definition Audio Controller (rev 05)

00:1c.0 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #1 (rev d5)
00:1c.2 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #3 (rev d5)
00:1d.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB EHCI #1 (rev 05)
00:1f.0 ISA bridge: Intel Corporation C220 Series Chipset Family H81 Express LPC Controller (rev 05)
00:1f.2 SATA controller: Intel Corporation 8 Series/C220 Series Chipset Family 6-port SATA Controller 1 [AHCI mode] (rev 05)
00:1f.3 SMBus: Intel Corporation 8 Series/C220 Series Chipset Family SMBus Controller (rev 05)
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 0c)



OBS.: Na versão do ubuntu 14.04.1LTS esta funcionando normal.
« Última modificação: 24 de Abril de 2016, 11:52 por JuarezFranco »
"Riem de mim por eu ser diferente, e eu rio de vocês por serem todos iguais." - Bob Marley

Offline cassiio

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re:Saída frontal de som não funciona Ubuntu 16.04 LTS
« Resposta #1 Online: 22 de Maio de 2016, 03:02 »
Juarez, comigo eu fiz o procedimentoabaixo está funcionando perfeitamente aqui no meu 16.04 LTS... Mas até onde eu consegui, ou fica ativado o painel frontal ou o traseiro, mas, melhor assim do que sem som né? Eu uso umas caixas melhores no painel traseiro e fones no frontal, e alterno quando quero...

Faz o seguinte:

1. No terminal execute este comando:

$ sudo apt-get install pavucontrol

Feche o terminal, dê reboot no sistema.

2. OK, agora vamos habilitá-lo:

Tecle super ou Windows e digite no dash (linha de comando): "controle". Irá aparecer tudo com a palavra "controle".

Clique em "Controle de Volume do PulseAudio".

Ótimo, agora com ele aberto, vá até a aba Dispositivos de Saída > Portas e habilite o "Fone de Ouvido".

(Original: https://www.vivaolinux.com.br/dica/Configurando-fone-de-ouvido-no-Ubuntu-1504)

Offline JuarezFranco

  • Usuário Ubuntu
  • *
  • Mensagens: 184
  • Seja livre, use ... o que vc quiser :-)
    • Ver perfil
Re:Saída frontal de som não funciona Ubuntu 16.04 LTS
« Resposta #2 Online: 23 de Maio de 2016, 20:13 »
Funcionou cara, aqui está funcionando tanto na saida traseira quanto na frontal ao mesmo tempo. Obrigado.
"Riem de mim por eu ser diferente, e eu rio de vocês por serem todos iguais." - Bob Marley

Offline mcjunior

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re:Saída frontal de som não funciona Ubuntu 16.04 LTS
« Resposta #3 Online: 08 de Fevereiro de 2017, 09:42 »
Gostaria de registrar que a resposta dada, confere como solução para o problema, após fazer o upgrade de 14.04 para 16.04 lts, e de remover e reinstalar os programas de áudio, esta dica apresentado pelo casiio resolveu.

Juarez, comigo eu fiz o procedimentoabaixo está funcionando perfeitamente aqui no meu 16.04 LTS... Mas até onde eu consegui, ou fica ativado o painel frontal ou o traseiro, mas, melhor assim do que sem som né? Eu uso umas caixas melhores no painel traseiro e fones no frontal, e alterno quando quero...

Faz o seguinte:

1. No terminal execute este comando:

$ sudo apt-get install pavucontrol

Feche o terminal, dê reboot no sistema.

2. OK, agora vamos habilitá-lo:

Tecle super ou Windows e digite no dash (linha de comando): "controle". Irá aparecer tudo com a palavra "controle".

Clique em "Controle de Volume do PulseAudio".

Ótimo, agora com ele aberto, vá até a aba Dispositivos de Saída > Portas e habilite o "Fone de Ouvido".

(Original: https://www.vivaolinux.com.br/dica/Configurando-fone-de-ouvido-no-Ubuntu-1504)


Offline vpithan

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re:Saída frontal de som não funciona Ubuntu 16.04 LTS
« Resposta #4 Online: 12 de Abril de 2017, 10:51 »
Pra mim também funcionou!!!  ;D

Distro: Lubuntu 16.04.2




Juarez, comigo eu fiz o procedimentoabaixo está funcionando perfeitamente aqui no meu 16.04 LTS... Mas até onde eu consegui, ou fica ativado o painel frontal ou o traseiro, mas, melhor assim do que sem som né? Eu uso umas caixas melhores no painel traseiro e fones no frontal, e alterno quando quero...

Faz o seguinte:

1. No terminal execute este comando:

$ sudo apt-get install pavucontrol

Feche o terminal, dê reboot no sistema.

2. OK, agora vamos habilitá-lo:

Tecle super ou Windows e digite no dash (linha de comando): "controle". Irá aparecer tudo com a palavra "controle".

Clique em "Controle de Volume do PulseAudio".

Ótimo, agora com ele aberto, vá até a aba Dispositivos de Saída > Portas e habilite o "Fone de Ouvido".

(Original: https://www.vivaolinux.com.br/dica/Configurando-fone-de-ouvido-no-Ubuntu-1504)

Offline Canellas

  • Usuário Ubuntu
  • *
  • Mensagens: 62
    • Ver perfil
Re:Saída frontal de som não funciona Ubuntu 16.04 LTS
« Resposta #5 Online: 03 de Julho de 2017, 12:48 »
Olá.

Em 'Controle de volume'/'Dispositivos de Saída'/'Porta', só aparece "HDMI/Display Port (unplugged)".

Quando vou em 'Controle de volume'/'Configuração'/'Perfil', só aparecem "Saída de Digital Stereo (HDMI) (unplugged)", "Saída de Digital Stereo (HDMI 3)  (unplugged)" , "Saída de Digital Stereo (HDMI 2)  (unplugged)", "Saída de Digital Surround 7.1 (HDMI) (unplugged)", "Saída de Digital Surround 7.1 (HDMI 3) (unplugged)", "Saída de Digital Surround 7.1 (HDMI 2) (unplugged)", "Saída de Digital Surround 5.1 (HDMI) (unplugged)", "Saída de Digital Surround 5.1 (HDMI 3) (unplugged)"e "Saída de Digital Surround 5.1 (HDMI) (unplugged 3)".

Ou seja, não aparece o fone ou alto falante...

Offline Rafael Favero

  • Usuário Ubuntu
  • *
  • Mensagens: 165
  • Wake up and straight ahead
    • Ver perfil
Re:Saída frontal de som não funciona Ubuntu 16.04 LTS
« Resposta #6 Online: 06 de Agosto de 2017, 13:43 »
Também necessito utilizar a saída frontal de som, mas apresento o mesmo problema acima.

Citar
Em 'Controle de volume'/'Dispositivos de Saída'/'Porta', só aparece "HDMI/Display Port (unplugged)".

Quando vou em 'Controle de volume'/'Configuração'/'Perfil', só aparecem "Saída de Digital Stereo (HDMI) (unplugged)", "Saída de Digital Stereo (HDMI 3)  (unplugged)" , "Saída de Digital Stereo (HDMI 2)  (unplugged)", "Saída de Digital Surround 7.1 (HDMI) (unplugged)", "Saída de Digital Surround 7.1 (HDMI 3) (unplugged)", "Saída de Digital Surround 7.1 (HDMI 2) (unplugged)", "Saída de Digital Surround 5.1 (HDMI) (unplugged)", "Saída de Digital Surround 5.1 (HDMI 3) (unplugged)"e "Saída de Digital Surround 5.1 (HDMI) (unplugged 3)".

Ou seja, não aparece o fone ou alto falante...

Preciso "reviver" o dito tópico pois a maneira com qual utilizo o headphone na saída traseira de som limita meus movimentos devido ao comprimento do fio e isso é ruim para a utilização do pc e para as atividades .

Alguém teria alguma solução? Já verifiquei com o alsamixer:
Citar
>abra o terminal digite   alsamixer   de enter aperte a seta direita 13 vesez ate loopback ai com a tecla para cima ou para baixo deixe enabled funcionou ..só fechar  diga do heitor silva
http://blog.heitorsilva.com/2012/05/03/ubuntu-12-04-sem-som/
https://ubuntuforum-br.org/index.php?topic=97063.0

Penso que esteja funcionando, pois eu deixava o pino do headphone meio frouxo e dava para ouvir um ruido ao mexer e encostar das bordas do plug.
« Última modificação: 06 de Agosto de 2017, 14:11 por Rafael Favero »

Offline Canellas

  • Usuário Ubuntu
  • *
  • Mensagens: 62
    • Ver perfil
Re:Saída frontal de som não funciona Ubuntu 16.04 LTS
« Resposta #7 Online: 06 de Agosto de 2017, 14:04 »
A solução q encontrei foi levar o notebook para assistência da Dell, e trocar a placa mãe.

Offline Rafael Favero

  • Usuário Ubuntu
  • *
  • Mensagens: 165
  • Wake up and straight ahead
    • Ver perfil
Re:Saída frontal de som não funciona Ubuntu 16.04 LTS
« Resposta #8 Online: 06 de Agosto de 2017, 14:11 »
RESOLVIDO

Por acaso vi que um tópico aqui do fórum que tratou sobre a BIOS.

Na curiosidade entrei na BIOS do pc e fui mexendo, onde vi que dizia sobre o front audio vi que estava em "auto", mudei essa e a opção onboard para "enable".

Agora ficou ótimo, funcionando direito com a entrada frontal.

Portanto caso tenham o mesmo problema vão na BIOS e procurem onde fica a questão do som frontal/front audio ou algo do gênero e mudem para enable.
« Última modificação: 06 de Agosto de 2017, 14:22 por Rafael Favero »