Autor Tópico: Resolvido - Sem imagens no Youtube com chromium e chrome com ubuntu 14.04 tls  (Lida 1547 vezes)

Offline attorresi

  • Usuário Ubuntu
  • *
  • Mensagens: 132
    • Ver perfil
Jà desinstalei e instalei ambos navegadores, não funciona as imagens quando roda um video no youtube, ou qualquer outro lugar com esses navegadores, para videos dentro do computador, roda perfeitamente. No firefox também roda.

Uso o navegador CHROMIUM  como principal, e preciso dele pra rodas algumas plataformas que faço webinar... preciso de ajuda, que meu trabalho parou completamente!!!!!!

Nota: o som roda normal, a tela fica negra. Fiz o teste do HTML5 do google, e diz là que està tudo certo, todos ticados em azul!

Vi no terminal, apliquei sudo apt-get update, e percebi o seguinte erro:

W: Falhou ao buscar http://ppa.launchpad.net/a-v-shkop/chromium/ubuntu/dists/trusty/main/binary-amd64/Packages  404  Not Found

W: Falhou ao buscar http://ppa.launchpad.net/a-v-shkop/chromium/ubuntu/dists/trusty/main/binary-i386/Packages  404  Not Found

agradeço antecipadamente,

« Última modificação: 30 de Maio de 2016, 06:35 por galactus »

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.104
    • Ver perfil
Re:Sem imagens no Youtube com chromium e chrome com ubuntu 14.04 tls
« Resposta #1 Online: 21 de Maio de 2016, 07:37 »
Este é um caso aonde o PPA pode estar atrapalhando a sua vida!

Eu nunca usei PPA para usar o Chromium no Linux!  A versão do Chromium deste PPA é antiga demais! Verifique aí por favor. Achei outro PPA para Chromium também com uma versão muito antiga.

Se usar o repositório oficial do Ubuntu 14.04 ( o repositório Universe deve estar ativo), a versão estável do Chromium deve ser a 49 ou 50.

De qualquer maneira, remova este PPA do Chromium, verifique se o repositório Universe do Ubuntu está ativo, realize um apt-get update e depois um apt-get dist-upgrade.

Verifique também se o pepperflash está instalado.   Se ele atualizar o Chromium, sugiro que apague todo o cache de navegação do mesmo e tente acessar o Youtube novamente.
* Linux Mint 17.3 Mate 64bits / Windows 10 64bits Casa! * CentOS 7 64bits Servidor de arquivos em modo texto - Casa * MacOS El Capitain  - Mac Mini servidor multimidia - Casa * DELL Inspiron 14R + Ubuntu Mate 16.10 64bits.

Offline attorresi

  • Usuário Ubuntu
  • *
  • Mensagens: 132
    • Ver perfil
Re:Sem imagens no Youtube com chromium e chrome com ubuntu 14.04 tls
« Resposta #2 Online: 23 de Maio de 2016, 01:49 »
Oi Galactus,

Demorei a responder, pois nao tinha marcado para receber as respostas... agradeço tentar me ajudar...

bom... eu sou leigo, e nao sei como dar os passos que falou! Poderia me ajudar?

Offline selvaking

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 914
  • Parque Anchieta - Rio de Janeiro - RJ
    • Ver perfil
Re:Sem imagens no Youtube com chromium e chrome com ubuntu 14.04 tls
« Resposta #3 Online: 24 de Maio de 2016, 22:08 »
Caro attorresi!

Não utilize o Chromium!

baixe e instale o Google Chrome.

Verifique se a versão instalada é esta Versão 50.0.2661.102 (64-bit)
Dê-me um computador com o Tux que movo o mundo!

Linux User #323049

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.104
    • Ver perfil
Re:Sem imagens no Youtube com chromium e chrome com ubuntu 14.04 tls
« Resposta #4 Online: 24 de Maio de 2016, 22:19 »
Além de fazer a sugestão do selvaking,  remova esse PPA do chromium.

Abra o terminal e faça:

sudo software-properties-gtk

Vai abrir ma janela te mostrando os repositórios ativos do Ubuntu. Marque: Main , universe, restricted e multiverse. Se você não vai compilar nada, não marque o sources ou  código fonte!

Escolha o servidor principal.

Na aba "outros softwares" ou  "softwares de terceiros", você vai encontrar o "bendito" PPA do Chromium, com algum nome parecido com isso:  http://ppa.launchpad.net/a-v-shkop/chromium/

Remova este PPA!

Feche a janela, ele vai reclamar que os repositórios foram alterados e que vai precisar atualizá-los. Aceite a faça essa atualização.  Então deve pipocar mais alguma atualização aí. 


Veja se consegue isso primeiro!
* Linux Mint 17.3 Mate 64bits / Windows 10 64bits Casa! * CentOS 7 64bits Servidor de arquivos em modo texto - Casa * MacOS El Capitain  - Mac Mini servidor multimidia - Casa * DELL Inspiron 14R + Ubuntu Mate 16.10 64bits.

Offline attorresi

  • Usuário Ubuntu
  • *
  • Mensagens: 132
    • Ver perfil
Re:Sem imagens no Youtube com chromium e chrome com ubuntu 14.04 tls
« Resposta #5 Online: 25 de Maio de 2016, 02:11 »
Oi Selvaking...  agradeço ao chamado!!!  Agradeço vc também Galactus ter retornado!

Bom, antes de mais nada, porque nao usar o Chromium? achei um pouco mais rapido que o Chorme!

Vamos là:

Eliminei as PPA , fiz o que sabia aqui pra limpar com : sudo apt-get autoremove  -y

Depois atualizei ( Selvakig, guardei a tua orientaçao..rss) com : sudo su , apt-get aptitude update, aptitude full-upgrade

NOTA: DUAS COISAS QUE ACHO IMPORTANTE MENCIONAR > A primeira é que nas PPA, tem muita coisa repetida além daquilo que foi removido, e jà que era pra fazer faxina eu exclui, a se gunda é que ao atualizar com aptitude, notei no final dos resultados, que também tinha algo do sistema Ubuntu que dizia que estava duplicado.

Voltando... Removi o CHORMIUM E O CHORME, jà que esse ultimo eu disse que tinha instalado, reiniciei o notebook, e instalei o CHROME,mas nada, continua a mesma coisa!


Offline attorresi

  • Usuário Ubuntu
  • *
  • Mensagens: 132
    • Ver perfil
Re:Sem imagens no Youtube com chromium e chrome com ubuntu 14.04 tls
« Resposta #6 Online: 25 de Maio de 2016, 22:36 »
Completando neste dia 26 de maio...   como faço webnarios com hangout e plataforma privadas, hoje ao usar o hangout em outro notebook, também com ubuntu na mesma versao 14.04LTS, nao consegui, problema de desconfiguraçao da tela do hangout, e a tela fechando camera e audio...

Ou seja, em dois notebooks com ubuntu, amos com Chrome instalados, nao funcionam! Serà que alguem nao percebeu e também està com problemas como esses?

Offline attorresi

  • Usuário Ubuntu
  • *
  • Mensagens: 132
    • Ver perfil
Re:Sem imagens no Youtube com chromium e chrome com ubuntu 14.04 tls
« Resposta #7 Online: 25 de Maio de 2016, 23:11 »
Completando neste dia 26 de maio...   como faço webnarios com hangout e plataforma privadas, hoje ao usar o hangout em outro notebook, também com ubuntu na mesma versao 14.04LTS, nao consegui, problema de desconfiguraçao da tela do hangout, e a tela fechando camera e audio...

Ou seja, em dois notebooks com ubuntu, amos com Chrome instalados, nao funcionam! Serà que alguem nao percebeu e também està com problemas como esses?

Acabei resolvendo a situaçao, eu fui em atualizaçoes, e tinha uma PPA  conforme mostra a imagem, (  https://drive.google.com/file/d/0B-TWUDdBKOdvV2ttNVlJRTU4RlU/view?usp=sharing ) nisso pediu para recarregar, entao  fiz, e tinha varios arquivos a serem atualizados ( tinha feito umas dez vezes atualizaçao inteiria do ubuntu,sempre dizendo que estava atualizado), e dentro delas, também tinha para atualizar o Chrome..   bom ...feito isso, o caso se resolveu!

Encerro este topico, e agradeço à ajuda !!!!
« Última modificação: 26 de Maio de 2016, 09:31 por attorresi »