Enquete

LXLE não funciona o WARSAL para bancos?
1 (100%)
Mesmo instalado, WARSAL não funciona no LXLE?
0 (0%)

Votos Totais: 1

Autor Tópico: LXLE 16.04.1  (Lida 1735 vezes)

Offline loisrodrigues

  • Usuário Ubuntu
  • *
  • Mensagens: 34
    • Ver perfil
LXLE 16.04.1
« Online: 19 de Agosto de 2016, 08:47 »
Olá galera, tentei instalar o LXLE 16.04.1 para testes, más nas 03 vezes que o fiz não consegui que ele ficasse totalmente em português-br, além de não funcionar o WARSAL, para acesso à bancos, pois as dependências não se instala; creio eu por erro no LC_LOCALLE que fica assim LC_LOCALE= (unset). É um bug? Tem como resolver? Obrigado, por antecipação!

Online galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.206
    • Ver perfil
Re:LXLE 16.04.1
« Resposta #1 Online: 21 de Agosto de 2016, 14:49 »
Olá loisrodrigues.

Eu baxei e instalei essa nova versão do LXLE 16.04.1 numa máquina virtual.

Mesmo optando pelo idioma e teclado em português, o sistema deixa algumas coisas em inglês. As vezes isso acontece com várias distros.

Tem que usar a configuração do idioma dele  e remover todos os pacotes de idiomas em inglês.  Além disso aplicar na configurações de idiomas a localização do Brasil.   

Fora isso, também está faltando instalar vários pacotes de idiomas pt-br ou pt.  Você terá que usar o Synaptic para procurar e instalar esses pacotes.  Procure por pt-br,  language pack pt/pt-br e language support pt.

Não sei o motivo mas aqui na máquina virtual o gerenciamento de configuração de idiomas não instalou novos pacotes de idiomas. Só removeu os pacotes em inglês.

Achei um erro grave desta versão do LXLE, mais da metade de sua lista de repositórios são PPAs!  Muitos erros de autenticação por causa disso.  O verdadeiro agravante é o seguinte, essa nova versão do APT não deixa instalar nada que não for autenticado! Então todos os PPAs sem autenticação são inúteis!

Não consegui instalar nada na máquina virtual.  Erros de autenticação e nem sequer atualizou os pacotes oficiais!  Então nem tenho como te ajudar em relação a esse WARSAL, o que é este programa?
* Linux Mint 18 Mate 64bits / Windows 10 64bits Casa! * CentOS 7 64bits Servidor de arquivos em modo texto - Casa * MacOS Sierra  - Mac Mini servidor multimidia - Casa * DELL Inspiron 14R + Ubuntu Mate 17.04 64bits.

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.987
    • Ver perfil
Re:LXLE 16.04.1
« Resposta #2 Online: 22 de Agosto de 2016, 08:45 »
O verdadeiro agravante é o seguinte, essa nova versão do APT não deixa instalar nada que não for autenticado! Então todos os PPAs sem autenticação são inúteis!

Tentou pedir ao apt para ignorar a autenticação com o argumento --allow-unauthenticated?

Exemplo: sudo apt --allow-unauthenticated upgrade

Online galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.206
    • Ver perfil
Re:LXLE 16.04.1
« Resposta #3 Online: 22 de Agosto de 2016, 10:43 »
O verdadeiro agravante é o seguinte, essa nova versão do APT não deixa instalar nada que não for autenticado! Então todos os PPAs sem autenticação são inúteis!

Tentou pedir ao apt para ignorar a autenticação com o argumento --allow-unauthenticated?

Exemplo: sudo apt --allow-unauthenticated upgrade

Não mestre Tota, não tentei.  Posso até tentar, mas é uma falha muito grande dos desenvolvedores do LXLE. Os caras recheiam a lista de repositórios com PPAs sem autenticação?!  Quantos usuários vão saber dessa opção de instalar tudo sem autenticação?  Mesmo assim vocẽ bem sabe que é um risco muito grande. 

Vou tentar e depois aviso aqui o que foi que virou!
* Linux Mint 18 Mate 64bits / Windows 10 64bits Casa! * CentOS 7 64bits Servidor de arquivos em modo texto - Casa * MacOS Sierra  - Mac Mini servidor multimidia - Casa * DELL Inspiron 14R + Ubuntu Mate 17.04 64bits.

Offline loisrodrigues

  • Usuário Ubuntu
  • *
  • Mensagens: 34
    • Ver perfil
Re:LXLE 16.04.1
« Resposta #4 Online: 23 de Agosto de 2016, 18:30 »
Olá Galactus e Tota, obrigado pelas respostas. Errei o nome do programa {WARSAL}; o correto é WARSAW, que é para uso de Internet Banking. Ao que me pareceu, justamente pela indefinição de idiomas/localidade que o WARSAW não se instalou. Além de que o adobe-flashplugin também não se instala, devido não haver o "programas e atualizações".
Vou tentar mais uma vez instalá-lo, e pesquisar mais! Valeu!

Online galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.206
    • Ver perfil
Re:LXLE 16.04.1
« Resposta #5 Online: 26 de Agosto de 2016, 22:38 »
Então mestre Tota, testei o comando "apt --allow-unauthenticated upgrade" .

Realmente ele atualiza os pacotes mesmo não autenticados. Mas ainda não sei se funciona 100%. Explico, o apt avisa que desativou o repositório não autenticado. Para piorar, reinstalei o LXLE novamente, a primeira instalação deu tantos problemas que teve hora que não entrava mais na parte grãfica.

Na segunda instalação,  uma semana depois, não deu mais os erros de repositórios! Vai entender!  Será que eles mexeram alguma coisa?  O apt update funcionou sem erros desde a primeira vez.  Vai saber.
* Linux Mint 18 Mate 64bits / Windows 10 64bits Casa! * CentOS 7 64bits Servidor de arquivos em modo texto - Casa * MacOS Sierra  - Mac Mini servidor multimidia - Casa * DELL Inspiron 14R + Ubuntu Mate 17.04 64bits.