Autor Tópico: Problemas para visualizar o fórum corretamente  (Lida 4323 vezes)

Offline agente100gelo

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.243
  • @Ceará
    • Ver perfil
Re:Problemas para visualizar o fórum corretamente
« Resposta #15 Online: 26 de Setembro de 2016, 14:30 »
No meu caso, algumas das notificações por email estão chegando em HTTPS.

Bem... já temos um dos caminhos.
Advogado e analista de sistema cearense.
Twitter: @glaydson

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 18.642
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
Re:Problemas para visualizar o fórum corretamente
« Resposta #16 Online: 26 de Setembro de 2016, 15:00 »
Parece ser uma coisa cíclica... em alguns momentos a notificação chega com HTTPS, outras (como agora) chega sem.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline kenshiro

  • Usuário Ubuntu
  • *
  • Mensagens: 23
    • Ver perfil
Re:Problemas para visualizar o fórum corretamente
« Resposta #17 Online: 27 de Setembro de 2016, 02:10 »
Também notei que uma vez em https, não volta mais ao http...

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 18.642
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
Re:Problemas para visualizar o fórum corretamente
« Resposta #18 Online: 28 de Setembro de 2016, 13:31 »
Novamente ocorrendo.
Uma coisa que me passou pela cabeça... o fórum está fisicamente hospedado em mais de uma máquina, correto? E se uma dessas máquinas estiver configurada para exigir HTTPS?
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 18.642
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
Re:Problemas para visualizar o fórum corretamente
« Resposta #19 Online: 01 de Outubro de 2016, 12:51 »
Novidade... acabei de receber uma notificação em HTTP, e quando fui acessar o fórum, ele entrou em HTTPS.
Parece ser associado ao IP da conexão e ao momento do acesso...
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline agente100gelo

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.243
  • @Ceará
    • Ver perfil
Re:Problemas para visualizar o fórum corretamente
« Resposta #20 Online: 02 de Outubro de 2016, 07:15 »
Novidade... acabei de receber uma notificação em HTTP, e quando fui acessar o fórum, ele entrou em HTTPS.
Parece ser associado ao IP da conexão e ao momento do acesso...

Que coisa estranha. Mas é uma outra boa informação.
Advogado e analista de sistema cearense.
Twitter: @glaydson

Offline kenshiro

  • Usuário Ubuntu
  • *
  • Mensagens: 23
    • Ver perfil
Re:Problemas para visualizar o fórum corretamente
« Resposta #21 Online: 13 de Outubro de 2016, 12:18 »
ontem e hj parece estar normal...é de fato algo que não ocorre toda hora...