Autor Tópico: Instalador não carrega [resolvido]  (Lida 3563 vezes)

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 4.639
    • Ver perfil
Re:Instalador não carrega
« Resposta #75 Online: 11 de Dezembro de 2016, 23:32 »
Ainda apenas como exercício, supondo que não tivesse mesmo um prompt com internet para desintalar a ppa Oibaf, então se poderia usar o chroot para resolver a questão do acesso, ainda mais que você tem aí uma outra partição com Linux instalado e operacional, o Debian, embora ainda que não tivesse isso pudesse ser feito a partir de um live-iso (pendrive ou cdrom).

Para "economizar dedo" e não ter que escrever aqui tudo de novo, é razoavelmente fácil adaptar o roteiro bem detalhado que há nesse tópico do colega Creto:

http://ubuntuforum-br.org/index.php/topic,121101.msg664964.html#msg664964

Claro que lá ele fala em reinstalar kernel apagado por engano, o que não é o caso aqui no seu tópico, mas o roteiro de acesso é o mesmo, é só adaptar as ideias gerais lá expostas. Apenas ao invés de reinstalar kernel como está lá, simplesmente execute os comandos para retirar a ppa instalada.

De qualquer forma, como dito, isso não irá levar a nada de concreto, o fato é que não funciona, apenas retornará à situação do kernel-panic.
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 4.639
    • Ver perfil
Re:Instalador não carrega
« Resposta #76 Online: 11 de Dezembro de 2016, 23:34 »
De qualquer forma, ainda que apenas por rigor técnico em relação ao hardware e considerando que aparentemente o kernel-panic é intermitente (ora funciona, ora não), faça uma verificação completa da memória RAM usando o Memtest, na forma completa, que é o Bit Fade Test.

O Memtest está disponível na tela inicial do menu do Grub.
A execução do Memtest pode ser bastante demorada, algumas horas dependendo da quantidade de memória Ram a ser verificada.

Quanto ao Memtest, note que ele executa automaticamente uma série de 8 testes, que é o Default Tests, num loop contínuo (a quantidade de vezes vai aparecendo na coluna Pass). Deixe fazer algumas vezes.

Depois acione a tecla 'c' para configurações -> aparece um lista 'Settings'

acione a tecla 1 'Test Selection'
depois aciona 3 Select Test
depois Test Number [0-9] marque o 9
O 9 é o Bit fade test e demora cerca de 90 minutos até algumas horas dependendo do tamanho da memória ram e processador

Lembre-se que precisa teclar o 0 (zero) para continuar com as verificações.

Um adendo no Memtest e só para lembrar:

(SP) scroll_lock -> sp=space, é a barra de espaço
(CR) scroll_unlock -> cr=carriage return or enter, é a tecla de Backspace (Retorno) ou ainda a Enter, dependendo do teclado.

Isso caso tenha que fazer a rolagem da tela para ver resultados longos.

Caso apareçam erros na memória do sistema os endereços precisam ser anotados para que, depois, venham a compor um mapa de endereços que o kernel (núcleo) do sistema não deva usar.

« Última modificação: 12 de Dezembro de 2016, 22:28 por druidaobelix »
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 4.639
    • Ver perfil
Re:Instalador não carrega
« Resposta #77 Online: 11 de Dezembro de 2016, 23:47 »
Com mais tempo vou mais detidamente analisar o dmesg que se conseguiu obter antes para ver se há algo que possa ser útil, embora à primeira vista pareça que não.

De toda forma, não deixe de fazer a verificação do live-pendrive usado na instalação conforme proposto no post #30, pois podemos estar andando em círculos atrás de um problema que eventualmente pode ser um simples defeito físico de um dispositivo corrompendo um arquivo que só se manifesta em determinadas situações, então, é de rigor observar aquele procedimento, sobremais que você tem aí outro Linux instalado, o que facilita tudo.
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline Ints

  • Usuário Ubuntu
  • *
  • Mensagens: 42
    • Ver perfil
Re:Instalador não carrega
« Resposta #78 Online: 12 de Dezembro de 2016, 11:40 »
druidaobelix

Para tirar todas as dúvidas que ainda poderiam pairar: comprei um pendrive novo de 16gb e fiz os dois procedimentos (o de conferir a imagem iso e o do md5sum -c md5sum.txt | grep -v "OK$"). Tudo certo com duas tentativas diferentes, um com a iso ubuntu-16.10-desktop-amd64.iso e outra com a iso xubuntu-16.04.1-desktop-amd64.iso.

Aí, em vez de instalar tentei fazer uso do Ubuntu pelo pendrive. No caso do Ubuntu 16.10, ficou interminavelmente na tela de carregamento (a das bolinhas). E no caso do Ubuntu 16.04 foi para a tela com as linhas de código e travou, algo muito semelhante, senão igual, quando trava depois da instalação.

Atualizando: Não encontrei o Mentest no Grub. Procurei também em opções avançadas e também no modo recovery e nada.

http://imgur.com/a/PGjal
« Última modificação: 12 de Dezembro de 2016, 11:53 por Ints »

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 4.639
    • Ver perfil
Re:Instalador não carrega
« Resposta #79 Online: 12 de Dezembro de 2016, 22:33 »
Atualizando: Não encontrei o Mentest no Grub. Procurei também em opções avançadas e também no modo recovery e nada.

Não sei exatamente porque não está aparecendo a entrada do Memtest na tela do Grub aí no seu sistema, mas também não compensa muito perder tempo com isso, no sentido de corrigir o grub já que o próprio sistema operacional não está funcionando em razão do kernel-panic, então use o MemTest a partir do live-pendrive, é a mesma coisa, dá no mesmo.

www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 4.639
    • Ver perfil
Re:Instalador não carrega
« Resposta #80 Online: 12 de Dezembro de 2016, 22:53 »
Faça uma derradeira tentativa, usando esse(s) live-pendrive novos que fez aí, do Ubuntu 16.10 e do Xubuntu 16.04.1, carregue o sistema por eles, porém antes de iniciar edite a linha de boot, como sempre apague o quiet e o splash, entretanto, adicione o parâmetro:

Código: [Selecionar]
clocksource=notsc
Observe que **não** é igual ao antes mencionado no post #31, aqui, ao contrário de lá, é a negação do tsc (time stamp counter), portanto, notsc

Se ainda estiver instalado o Ubuntu, experimente também nele instalado.

Depois, se não foi, experimente o mesmo parâmetro porém dessa forma:

Código: [Selecionar]
clocksource=hpet
E finalmente a mesma coisa usando:

Código: [Selecionar]
clocksource=acpi_pm
Em resumo, testar com o clocksource na cmdline de boot as três variáveis notsc hpet acpi_pm como parâmetro de kernel.


« Última modificação: 12 de Dezembro de 2016, 22:55 por druidaobelix »
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline Ints

  • Usuário Ubuntu
  • *
  • Mensagens: 42
    • Ver perfil
Re:Instalador não carrega
« Resposta #81 Online: 14 de Dezembro de 2016, 19:31 »
Olá druidaobelix!
Fiz a tal "dança das cadeiras" das versões do GNU-Linux. No final das contas vou ficar com o Debian stretch e o Fedora. Em ambos o touchpad e o touchscreen que funcionaram bem. Agora é esperar o lançamento de nova versão do Ubuntu para tentar novamente. Valeu pela força!


« Última modificação: 17 de Dezembro de 2016, 09:30 por Ints »

Offline Ints

  • Usuário Ubuntu
  • *
  • Mensagens: 42
    • Ver perfil
Re:Instalador não carrega [resolvido]
« Resposta #82 Online: 09 de Janeiro de 2017, 14:11 »
Atualizando: após realizar a tal dança das cadeiras encontrei outras distribuições que funcionaram em meu notebook: Fedora e Debian. Não sei porque o Ubuntu 15.10 com o Kernel 4.2 também deu certo. Para aqueles que têm o mesmo notebook e estão encontrando problemas, um tópico que me ajudou foi http://askubuntu.com/questions/691216/no-version-of-ubuntu-can-be-installed-with-any-skylake-6th-generation-intel-proc

De qualquer maneira, eu não estava contente e queria fazer o Ubuntu 16.04 funcionar aqui. Após muito trabalho, eis que deu certo com o último Kernel, o 4.10.0-041000rc2-generic. Ao que tudo indica acerca do kernel panic comentado neste tópico, o problema era a Skylake.

Espero que agora quem tenha interesse em instalar o Ubuntu no Asus TP301UA consiga fazê-lo com mais facilidade. Enfim, agradeço ao druidaobelix e a todos que ajudaram neste percurso  :D.
« Última modificação: 09 de Janeiro de 2017, 14:14 por Ints »

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 4.639
    • Ver perfil
Re:Instalador não carrega [resolvido]
« Resposta #83 Online: 10 de Janeiro de 2017, 16:28 »
Muito bom, grato por retornar a informação, é realmente importante trazer aqui ao Fórum a solução encontrada, o que pode ser útil a outros usuários com idêntico problema, afinal, essa é a função do Fórum, que não é apenas resolver pontualmente um ou outro problema, mas sim constituir uma base de dados informações que possa ser consultada e automaticamente encaminhar soluções.

Retornando à questão: experimente a composição Ubuntu 16.10 com o kernel 4.10, se funcionar possivelmente será a melhor composição, ao menos até chegar a versão 17.04, já agora em abril próximo.

Como o tópico ficou muito longo, o que dificulta um pouco a consulta mais rápida, se possível edite o tópico inicial, atualizando lá com essa informação da solução encontrada.
« Última modificação: 11 de Janeiro de 2017, 00:15 por druidaobelix »
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.