Autor Tópico: Ubuntu 16.04 em PC antigo!  (Lida 9839 vezes)

Offline nomade

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 1.110
  • O negócio não tem alma
    • Ver perfil
Re:Ubuntu 16.04 em PC antigo!
« Resposta #30 Online: 26 de Outubro de 2016, 16:14 »
Rodei o Lubuntu 14.04.4 liso em um notebook CCE Win com:

Celeron 530 1,73GHz
1GB 533MHz de Ram
64MB de vídeo compartilhado SIS

Quase nunca usa mais de 50% da memória ram, e mesmo com 100% de uso do CPU não oferece grandes perdas de desempenho.

Rodou leve, chrome com 2 abas no máximo, youtube até 720p, acima disso trava o navegador.

Testei também xubuntu que rodou um pouco mais lento, ao assistir vídeos pelo youtube ele roda com lags e não chega a resolução 720p, trava o navegador.

Testei o Linux Mint Mate, que rodou sofrível.

Testei o Andróidx86 na versão 32 e 64Bits e rodaram sofríveis.

Testei o RemixOS que rodou um pouco melhor que o Andróid apenas na versão 64Bits.

Tetsei o Linux Lite que rodou igual ao Linux Mint Mate apesar de usar ambiente Openbox.

« Última modificação: 26 de Outubro de 2016, 16:15 por nomade »
Rodando Linux Mint 18.2 com: AMD Bulldozer FX-6100 3.3GHz 6-Core Black Edition/ Gigabyte 78LMT-S2P/ 8GB de Ram/ Radeon R7 260X 2GB GDDR5 AMDGPU-PRO

Offline creto

  • Expectador
  • Usuário Ubuntu
  • *
  • Mensagens: 294
  • Vivemos esperando dias melhores
    • Ver perfil
    • Blog do Creto
Re:Ubuntu 16.04 em PC antigo!
« Resposta #31 Online: 26 de Outubro de 2016, 22:45 »
Nomade meu caro, devo dizer que me empolguei com o Linux Mint por um tempo, mas devido os "demais" meta-packages que ele traz a tira colo, deixei do uso dele.

Mas quanto ao caso Linux atuais e as famigeradas SIS, VIA eu nem me atrevo mais a doar esse tempo, sim é claro, há necessidades, com isso eu também não viria tão a frente (14.04) pegava um "12.04", veja bem...

Sou teimoso em adorar demais o KDE mesmo que hoje em dia eu não tenho mais meu Dell i5 e uso, nessa máqui-desktop abaixo:
Código: [Selecionar]
creto1@creto1-desktop:~$ inxi -FxZ
System:    Host: creto1-desktop Kernel: 4.4.0-45-generic x86_64 (64 bit, gcc: 4.8.4)
           Desktop: KDE 4.13.3 (Qt 4.8.6) Distro: Ubuntu 14.04 trusty           
Machine:   Mobo: ASRock model: AD525PV3 Bios: American Megatrends version: P1.20 date: 04/01/2011                                                               
CPU:       Dual core Intel Atom CPU D525 (-HT-MCP-) cache: 512 KB flags: (lm nx sse sse2 sse3 ssse3) bmips: 7180.06                                             
           Clock Speeds: 1: 1795.016 MHz 2: 1795.016 MHz 3: 1795.016 MHz 4: 1795.016 MHz                                                                       
Graphics:  Card: Intel Atom Processor D4xx/D5xx/N4xx/N5xx Integrated Graphics Controller bus-ID: 00:02.0                                                       
           X.Org: 1.18.3 drivers: intel (unloaded: fbdev,vesa) Resolution: 1280x800@59.8hz                                                                     
           GLX Renderer: Mesa DRI Intel Pineview GLX Version: 1.4 Mesa 11.2.0 Direct Rendering: Yes
Audio:     Card: Intel NM10/ICH7 Family High Definition Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0                                                 
           Sound: Advanced Linux Sound Architecture ver: k4.4.0-45-generic     
Network:   Card: Qualcomm Atheros AR8151 v2.0 Gigabit Ethernet driver: atl1c ver: 1.0.1.1-NAPI port: ec00 bus-ID: 01:00.0
           IF: eth0 state: up speed: 100 Mbps duplex: full mac: bc:5f:f4:37:a1:56
Drives:    HDD Total Size: 240.1GB (8.5% used) 1: id: /dev/sda model: SAMSUNG_HD161GJ size: 160.0GB temp: 37C
           2: id: /dev/sdb model: MAXTOR_STM380815 size: 80.0GB temp: 45C
Partition: ID: / size: 19G used: 5.8G (34%) fs: ext4 ID: /home size: 129G used: 14G (11%) fs: ext4
           ID: swap-1 size: 4.00GB used: 0.00GB (0%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 25.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 181 Uptime: 2:40 Memory: 908.4/3942.4MB Runlevel: 2 Gcc sys: N/A
           Client: Shell (bash 4.3.11) inxi: 1.9.17
creto1@creto1-desktop:~$

Onde ele (Kubuntu) trava quase sempre mesmo tendo desabilitado efeitos, mas há opções para o meu caso por ser um Intel, como por exemplo os BigLinux 12.04 Final Release e o Kaiana 14.04 que o pessoal do Kubunu deveria conhecer, o rapaz (Bruno Gonçalves) que para uns é um ReFiSeiLáOQue, mas para mim é um cara que faz distros, como qualquer um pode fazer sob a licença que conduz o sistema do pinguim e sabe otimizar um KDE como poucos.

Como eu disse num SIS ou VIA no mínimo eu espetaria um 12.04 que terá suporte até início de 2017 e dai lascaria uma old.release.com/ubuntu nele ;)

T+
« Última modificação: 26 de Outubro de 2016, 22:49 por creto »
Perguntas-me qual foi o meu progresso? Comecei a ser amigo de mim mesmo. (Lúcio Aneu Séneca)
Blog do Creto - Teste Blog do Creto

Offline jkmsjq

  • Usuário Ubuntu
  • *
  • Mensagens: 3.323
  • Ubuntu Member
    • Ver perfil
Re:Ubuntu 16.04 em PC antigo!
« Resposta #32 Online: 27 de Outubro de 2016, 15:28 »
[...]

Como eu disse num SIS ou VIA no mínimo eu espetaria um 12.04 que terá suporte até início de 2017 e dai lascaria uma old.release.com/ubuntu nele ;)

T+

Sei que muitos me criticarão. Mas com chip gráfico da SiS e VIA, ao invés de um old.release do Ubuntu, iria de Windows XP mesmo...!!!
LinuxUser: 548942 / Dando um tópico como resolvido
"A verdade só é agressiva a quem vive de mentiras". Autor desconhecido.
Twitter: @jeisonkertesz

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 4.843
    • Ver perfil
Re:Ubuntu 16.04 em PC antigo!
« Resposta #33 Online: 27 de Outubro de 2016, 15:46 »
Mas com chip gráfico da SiS e VIA, ao invés de um old.release do Ubuntu, iria de Windows XP mesmo...!!!
Sei que muitos me criticarão. Mas com chip gráfico da SiS e VIA, ao invés de um old.release do Ubuntu, iria de Windows XP mesmo...!!!

É que com um old oldíssimo very very old Windows XP que não tem mais suporte, vai viver chafurdado em vírus, pragas, malwares e sem nenhuma possibilidade de executar programas mais recentes. Se o dono da coisa, ele próprio já afundou a coisa, por que insistir nisso?

Embora o Linux não seja e nem deva ser cemitério de computadores obsoletos, ainda assim sempre há uma distro Linux muito melhor que isso e que ainda consegue executar muito bem mesmo nesses hardwares problemáticos e antigos.

A solução que o /Creto/ aponta, dentre outras, certamente é muito melhor.
Na pior das hipóteses ainda é melhor trabalhar com um old.release instalado nos repositórios.

Claro que a solução verdadeira é outra, adquirir um hardware mais moderno, mas circunstancialmente na realidade da vida nem sempre isso é imediatamente alcançável, mas o Linux propicia razoáveis soluções.
« Última modificação: 27 de Outubro de 2016, 19:06 por druidaobelix »
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline nomade

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 1.110
  • O negócio não tem alma
    • Ver perfil
Re:Ubuntu 16.04 em PC antigo!
« Resposta #34 Online: 22 de Novembro de 2016, 23:04 »
Nomade meu caro, devo dizer que me empolguei com o Linux Mint por um tempo, mas devido os "demais" meta-packages que ele traz a tira colo, deixei do uso dele.

Mas quanto ao caso Linux atuais e as famigeradas SIS, VIA eu nem me atrevo mais a doar esse tempo, sim é claro, há necessidades, com isso eu também não viria tão a frente (14.04) pegava um "12.04", veja bem...

Sou teimoso em adorar demais o KDE mesmo que hoje em dia eu não tenho mais meu Dell i5 e uso, nessa máqui-desktop abaixo:
Código: [Selecionar]
creto1@creto1-desktop:~$ inxi -FxZ
System:    Host: creto1-desktop Kernel: 4.4.0-45-generic x86_64 (64 bit, gcc: 4.8.4)
           Desktop: KDE 4.13.3 (Qt 4.8.6) Distro: Ubuntu 14.04 trusty           
Machine:   Mobo: ASRock model: AD525PV3 Bios: American Megatrends version: P1.20 date: 04/01/2011                                                               
CPU:       Dual core Intel Atom CPU D525 (-HT-MCP-) cache: 512 KB flags: (lm nx sse sse2 sse3 ssse3) bmips: 7180.06                                             
           Clock Speeds: 1: 1795.016 MHz 2: 1795.016 MHz 3: 1795.016 MHz 4: 1795.016 MHz                                                                       
Graphics:  Card: Intel Atom Processor D4xx/D5xx/N4xx/N5xx Integrated Graphics Controller bus-ID: 00:02.0                                                       
           X.Org: 1.18.3 drivers: intel (unloaded: fbdev,vesa) Resolution: 1280x800@59.8hz                                                                     
           GLX Renderer: Mesa DRI Intel Pineview GLX Version: 1.4 Mesa 11.2.0 Direct Rendering: Yes
Audio:     Card: Intel NM10/ICH7 Family High Definition Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0                                                 
           Sound: Advanced Linux Sound Architecture ver: k4.4.0-45-generic     
Network:   Card: Qualcomm Atheros AR8151 v2.0 Gigabit Ethernet driver: atl1c ver: 1.0.1.1-NAPI port: ec00 bus-ID: 01:00.0
           IF: eth0 state: up speed: 100 Mbps duplex: full mac: bc:5f:f4:37:a1:56
Drives:    HDD Total Size: 240.1GB (8.5% used) 1: id: /dev/sda model: SAMSUNG_HD161GJ size: 160.0GB temp: 37C
           2: id: /dev/sdb model: MAXTOR_STM380815 size: 80.0GB temp: 45C
Partition: ID: / size: 19G used: 5.8G (34%) fs: ext4 ID: /home size: 129G used: 14G (11%) fs: ext4
           ID: swap-1 size: 4.00GB used: 0.00GB (0%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 25.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 181 Uptime: 2:40 Memory: 908.4/3942.4MB Runlevel: 2 Gcc sys: N/A
           Client: Shell (bash 4.3.11) inxi: 1.9.17
creto1@creto1-desktop:~$

Onde ele (Kubuntu) trava quase sempre mesmo tendo desabilitado efeitos, mas há opções para o meu caso por ser um Intel, como por exemplo os BigLinux 12.04 Final Release e o Kaiana 14.04 que o pessoal do Kubunu deveria conhecer, o rapaz (Bruno Gonçalves) que para uns é um ReFiSeiLáOQue, mas para mim é um cara que faz distros, como qualquer um pode fazer sob a licença que conduz o sistema do pinguim e sabe otimizar um KDE como poucos.

Como eu disse num SIS ou VIA no mínimo eu espetaria um 12.04 que terá suporte até início de 2017 e dai lascaria uma old.release.com/ubuntu nele ;)

T+

Cara... te falar que o problema é justamente o suporte terminar em 2017. O dono do notebook usa ele para projetar vídeos do youtube em um telão e pretende fazer isso por mais 1 ano pelo menos. Sem atualizar o sistema o navegador e por consequência o youtube costumam ir bugando. Como o 14.04 rodou bem, deixei ele mesmo. Vou testando sempre do último LTS para o mais antigo. Confesso que dessa vez comecei pelo 14.04 por já ter um pendrive com ele. Se tivesse ficado ruim iria partir pro 12.04. Contudo, creio que o Lubuntu 16.04 não deva rodar muito diferente...
Rodando Linux Mint 18.2 com: AMD Bulldozer FX-6100 3.3GHz 6-Core Black Edition/ Gigabyte 78LMT-S2P/ 8GB de Ram/ Radeon R7 260X 2GB GDDR5 AMDGPU-PRO