Autor Tópico: Conexões de rede ativas "RESOLVIDO"  (Lida 453 vezes)

Offline Serial

  • Usuário Ubuntu
  • *
  • Mensagens: 56
    • Ver perfil
Conexões de rede ativas "RESOLVIDO"
« Online: 27 de Fevereiro de 2017, 20:41 »
Olá Pessoal

Em conexões de rede ativas aparece a informação:

Segurança:     Nenhuma

Vide imagem no link a seguir: http://imgur.com/SovZPmg

Como corrigir esta situação?

Usando Ubuntu 16.04.2 LTS 64X

Desde já agradeço pela atenção

Serial
« Última modificação: 28 de Fevereiro de 2017, 09:51 por Serial »

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 18.686
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
Re:Conexões de rede ativas
« Resposta #1 Online: 28 de Fevereiro de 2017, 00:21 »
Esse campo "segurança" refere-se às conexões Wireless, onde há criptografia para oferecer privacidade às comunicações, que podem ser capturadas por qualquer um no alcance do sinal de rádio.

Numa conexão por fio como essa que você está usando, a privacidade é oferecida pelo próprio fio, visto que não há uma forma simples de capturar as comunicações, exceto ser diretamente ligado ao próprio fio. Assim, não há necessidade de um mecanismo de segurança adicional.

Pode ficar sossegado que não há nenhum problema nas suas conexões, OK?
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Serial

  • Usuário Ubuntu
  • *
  • Mensagens: 56
    • Ver perfil
Re:Conexões de rede ativas
« Resposta #2 Online: 28 de Fevereiro de 2017, 09:51 »
Obrigado pelo esclarecimento !