Autor Tópico: HDMI sem áudio na Smart tv  (Lida 363 vezes)

Offline dbrand

  • Usuário Ubuntu
  • *
  • Mensagens: 29
  • "Só os corajosos é que vencem!" Jesus loves you!
    • Ver perfil
HDMI sem áudio na Smart tv
« Online: 30 de Março de 2017, 11:25 »
Bom dia!

Apesar de parecer uma questão já muito falada por aqui, tenho que dizer que até agora não encontrei nenhuma solução. Uso Kde e na interface do pavucontrol mostra que o hdmi está conectado, porém só consigo enviar a imagem para a TV, pois o áudio não sai de jeito nenhum. Alguém teria alguma solução? Já pesquisei bastante por aqui e não encontrei ainda uma solução. Desde já, eu agradeço.

Offline CharlesWellCruz

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re:HDMI sem áudio na Smart tv
« Resposta #1 Online: 14 de Abril de 2017, 18:43 »
Tbm tenho esse mesmo problema. Se não me engano se vc selecionar a saída de audio hdmi e reiniciar o PC com o cabo ja conectado a TV reproduz o audio. Eu o PC ligado em um mini system.

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.526
    • Ver perfil
Re:HDMI sem áudio na Smart tv
« Resposta #2 Online: 14 de Abril de 2017, 19:57 »
Olha só, comigo já aconteceu isso também. Em mais de uma TV, e a solução foi a mesma.  Mas nunca tentei no Kubuntu. Só no Mate.

O que ocorre no Ubuntu Mate são duas coisas.

1)  Tenho que abrir as configurações de áudio  do Mate selecionar a saída do  HDMI, ele não seleciona isso por padrão. E verifico o volume da saída do HDMI.

2)  Dependendo da aplicação usada, quase sempre tenho que trocar para a saída HDMI também no programa.  Por exemplo, o VLC!  Se não trocar a saída de áudio do VLC as vezes não sai som também.

Pra mim essas duas coisas sempre funcionaram. Eu tenho muito mais problema com a resolução da tela do que com o som!
OpenSuse  42.3 64bits / Windows 10 64bits - PC * CentOS 7 64bits Servidor Samba/DNS * MacOS High Sierra * Kbuntu 17.10 64bits - Note1 * Ubuntu 17.10 64bits - Note 2