Autor Tópico: Problemas com Progamas que abrem mas não funcionam  (Lida 431 vezes)

Offline rodolfofagundes

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Problemas com Progamas que abrem mas não funcionam
« Online: 22 de Julho de 2017, 01:10 »
Ola, sou um novo usuario do Ubuntu migrei do windows.
Estou tendo alguns problemas com certos programas, no caso, O Chrome, Chromium, CodeBlocks e o Monitor de Sistemas (Provavelmente deve ter mais).
Sempre que aciono algum desses programas eles carregam mas não abrem, aparece o icone na barra lateral como se estivessem abertos porem não consigo utilizar, quando clico neles nada acontece, nem utilizando Alt + Tab para mudar de programa.

ja instalei e desinstalei eles pelo terminal do linux e continua o mesmo problema e ja atualizei o sistema com os comandos:

>>sudo apt-get update
>>sudo apt-get -f dist-upgrade

 e utlizei também:

>>sudo apt-get check
>>sudo apt-get -f install

Será que é um Bug do sistema ou foi um problema de instalação.

Qualquer ajuda é bem vinda  :D


A versão do Ubuntu é 17.04 64 bits

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.467
    • Ver perfil
Re:Problemas com Progamas que abrem mas não funcionam
« Resposta #1 Online: 22 de Julho de 2017, 06:54 »
 rodolfofagundes, qual a configuração completa do seu Hardware?


Você chegou a testar essa versão em modo Live?  Estava tudo funcionando bem?

Tentou outra versão do Ubuntu?
* Linux Mint 18 Mate 64bits / Windows 10 64bits Casa! * CentOS 7 64bits Servidor de arquivos em modo texto - Casa * MacOS Sierra  - Mac Mini servidor multimidia - Casa * DELL Inspiron 14R + Ubuntu Mate 17.04 64bits.

Offline overlock_br

  • Usuário Ubuntu
  • *
  • Mensagens: 69
    • Ver perfil
Re:Problemas com Progamas que abrem mas não funcionam
« Resposta #2 Online: 24 de Julho de 2017, 15:15 »
Olá  rodolfofagundes,

Abra o terminal e chame o chromium e se possivel tira um print e poste aqui por favor,senão copie tudo o que aparecer e poste aqui;

Código: [Selecionar]
$  chromium
Pra vermos o que esta acontecendo no seu sitema.

E uma curiosidade como vc instalou o chrome ? vc adicionou algum ppa ?
| Linux User # 480186 | Debian Wheezy | Kernel 3.2.4 rt & pf2 |