Autor Tópico: ubuntu fica sem som quando conecta fone  (Lida 149 vezes)

Offline wra1505

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
ubuntu fica sem som quando conecta fone
« Online: 28 de Agosto de 2017, 11:23 »
Olá a todos, tenho um All-in-one LG e uso o Ubuntu Gnome 17.04. Estou tendo um problema com o som.
Quando plugo o fone de ouvido não sai som, nem pelo fone e nem pelo alto falante, é necessário que eu reinicie para voltar o som. Esse problema também acontece se eu desligar a tela.
Alguém sabe o que devo fazer para resolver esse problema?
Segue as configurações da máquina:

System: Host: wolney-23V545-G-BK55P1 Kernel: 4.10.0-32-generic x86_64 (64 bit gcc: 6.3.0)
Desktop: Gnome 3.24.2 (Gtk 3.22.11-0ubuntu3) Distro: Ubuntu 17.04
Machine: Device: laptop System: LG product: 23V545-G.BK55P1 v: 0.1
Mobo: LG model: White Tip Mountain v: FAB3
UEFI: Phoenix v: VIC2SF01 date: 04/25/2014
CPU: Dual core Intel Core i5-4200M (-HT-MCP-) cache: 3072 KB
flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 9976
clock speeds: max: 3100 MHz 1: 2499 MHz 2: 2500 MHz 3: 2523 MHz
4: 2499 MHz
Graphics: Card: Intel 4th Gen Core Processor Integrated Graphics Controller
bus-ID: 00:02.0
Display Server: X.Org 1.19.3 driver: N/A
Resolution: 1920x1080@60.00hz
GLX Renderer: Mesa DRI Intel Haswell Mobile
GLX Version: 3.0 Mesa 17.0.7 Direct Rendering: Yes
Audio: Card-1 Intel 8 Series/C220 Series High Definition Audio Controller
driver: snd_hda_intel bus-ID: 00:1b.0
Card-2 Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller
driver: snd_hda_intel bus-ID: 00:03.0
Sound: Advanced Linux Sound Architecture v: k4.10.0-32-generic
Network: Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
driver: r8169 v: 2.3LK-NAPI port: 4000 bus-ID: 02:00.0
IF: enp2s0 state: up speed: 100 Mbps duplex: full mac: <filter>
Card-2: Intel Wireless 3160 driver: iwlwifi bus-ID: 04:00.0
IF: wlp4s0 state: up mac: <filter>
Drives: HDD Total Size: 1032.2GB (29.8% used)
ID-1: /dev/sda model: ST1000LM024_HN size: 1000.2GB
ID-2: /dev/sdb model: SATA_SSD size: 32.0GB
Partition: ID-1: / size: 46G used: 5.5G (13%) fs: ext4 dev: /dev/sda5
ID-2: /home size: 424G used: 276G (69%) fs: ext4 dev: /dev/sda7
ID-3: swap-1 size: 6.00GB used: 0.00GB (0%) fs: swap dev: /dev/sda6
RAID: No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors: System Temperatures: cpu: 56.0C mobo: N/A
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 219 Uptime: 13 min Memory: 1419.3/7889.1MB
Init: systemd runlevel: 5 Gcc sys: 6.3.0
Client: Shell (bash 4.4.71) inxi: 2.3.8

Offline overlock_br

  • Usuário Ubuntu
  • *
  • Mensagens: 69
    • Ver perfil
Re:ubuntu fica sem som quando conecta fone
« Resposta #1 Online: 28 de Agosto de 2017, 14:02 »
Vc reparou se o ícone de volume está mutado? as X isso acontece,e se no mesmo ícone está com o volume no minimo ?
| Linux User # 480186 | Debian Wheezy | Kernel 3.2.4 rt & pf2 |

Offline wra1505

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re:ubuntu fica sem som quando conecta fone
« Resposta #2 Online: 28 de Agosto de 2017, 15:54 »
O ícone está normal e o volume está em 100%