Autor Tópico: Problemas com dependências  (Lida 212 vezes)

Offline Anastácio

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Problemas com dependências
« Online: 17 de Setembro de 2017, 22:25 »
Alguém pode me ajudar a resolver esse problema de atualização?


 apt-get update
Atingido:1 http://br.archive.ubuntu.com/ubuntu xenial InRelease
Ign:2 http://dl.google.com/linux/deb stable InRelease                         
Ign:3 http://dl.google.com/linux/chrome/deb stable InRelease                   
Atingido:4 http://security.ubuntu.com/ubuntu xenial-security InRelease         
Atingido:5 http://dl.google.com/linux/deb stable Release                       
Atingido:6 http://archive.canonical.com/ubuntu wily InRelease                 
Ign:7 http://liveusb.info/multisystem/depot all InRelease                     
Atingido:8 http://dl.google.com/linux/chrome/deb stable Release               
Ign:9 http://repo.vivaldi.com/stable/deb stable InRelease                     
Atingido:11 http://liveusb.info/multisystem/depot all Release                 
Atingido:12 http://repo.vivaldi.com/stable/deb stable Release                 
Atingido:16 http://ppa.launchpad.net/flexiondotorg/hal-flash/ubuntu xenial InRelease
Atingido:17 http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu xenial InRelease
Atingido:18 http://ppa.launchpad.net/team-xbmc/ppa/ubuntu xenial InRelease
Atingido:19 http://ppa.launchpad.net/team-xbmc/ppa/ubuntu wily InRelease
Atingido:20 http://ppa.launchpad.net/webupd8team/java/ubuntu xenial InRelease
Atingido:21 http://ppa.launchpad.net/webupd8team/sublime-text-3/ubuntu xenial InRelease
Atingido:22 http://ppa.launchpad.net/webupd8team/tor-browser/ubuntu xenial InRelease
Lendo listas de pacotes... Pronto
W: Target Packages (main/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list:28 and /etc/apt/sources.list:37
W: Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:28 and /etc/apt/sources.list:37
W: Target Translations (main/i18n/Translation-pt_BR) is configured multiple times in /etc/apt/sources.list:28 and /etc/apt/sources.list:37
W: Target Translations (main/i18n/Translation-pt) is configured multiple times in /etc/apt/sources.list:28 and /etc/apt/sources.list:37
W: Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:28 and /etc/apt/sources.list:37
W: Target DEP-11 (main/dep11/Components-i386.yml) is configured multiple times in /etc/apt/sources.list:28 and /etc/apt/sources.list:37
W: Target DEP-11-icons (main/dep11/icons-64x64.tar) is configured multiple times in /etc/apt/sources.list:28 and /etc/apt/sources.list:37
N: Skipping acquire of configured file 'main/binary-i386/Packages' as repository 'http://dl.google.com/linux/deb stable InRelease' doesn't support architecture 'i386'
N: Skipping acquire of configured file 'main/binary-i386/Packages' as repository 'http://dl.google.com/linux/chrome/deb stable InRelease' doesn't support architecture 'i386'
W: Target Packages (main/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list:28 and /etc/apt/sources.list:37
W: Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:28 and /etc/apt/sources.list:37
W: Target Translations (main/i18n/Translation-pt_BR) is configured multiple times in /etc/apt/sources.list:28 and /etc/apt/sources.list:37
W: Target Translations (main/i18n/Translation-pt) is configured multiple times in /etc/apt/sources.list:28 and /etc/apt/sources.list:37
W: Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:28 and /etc/apt/sources.list:37
W: Target DEP-11 (main/dep11/Components-i386.yml) is configured multiple times in /etc/apt/sources.list:28 and /etc/apt/sources.list:37
W: Target DEP-11-icons (main/dep11/icons-64x64.tar) is configured multiple times in /etc/apt/sources.list:28 and /etc/apt/sources.list:37

 apt-get upgrade
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Você pode querer executar 'apt-get -f install' para corrigí-los.
Os pacotes a seguir têm dependências desencontradas:
 adwaita-icon-theme : Depende: libgtk-3-bin mas não está instalado
E: Dependências desencontradas. Tente usar -f.

 apt-get -f install
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Corrigindo dependências... Pronto
The following additional packages will be installed:
  libgtk-3-bin
Os NOVOS pacotes a seguir serão instalados:
  libgtk-3-bin
0 pacotes atualizados, 1 pacotes novos instalados, 0 a serem removidos e 0 não atualizados.
8 pacotes não totalmente instalados ou removidos.
É preciso baixar 0 B/55,3 kB de arquivos.
Depois desta operação, 282 kB adicionais de espaço em disco serão usados.
Você quer continuar? [S/n]

s

(Lendo banco de dados ... 22486 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar .../libgtk-3-bin_3.18.9-1ubuntu3_i386.deb ...
A acrescentar 'desvio de /usr/sbin/update-icon-caches para /usr/sbin/update-icon-caches.gtk2 por libgtk-3-bin'
dpkg-divert: erro: renomear envolve sobrescrever '/usr/sbin/update-icon-caches.gtk2' com
  arquivo diferente '/usr/sbin/update-icon-caches', não permitido
dpkg: erro ao processar o arquivo /var/cache/apt/archives/libgtk-3-bin_3.18.9-1ubuntu3_i386.deb (--unpack):
 sub-processo novo script pre-installation retornou estado de saída de erro 2
Erros foram encontrados durante o processamento de:
 /var/cache/apt/archives/libgtk-3-bin_3.18.9-1ubuntu3_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)