Fórum Ubuntu Linux - PT
01 de Setembro de 2014, 10:39 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Sejam todos bem-vindos e fiquem atentos às regras de utilização do fórum e política de privacidade.
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: [1] 2   Ir para o fundo
  Imprimir  
Autor Tópico: RMVB sem som - Solução  (Lida 38834 vezes)
bartbrasil
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 22


Ver Perfil
« em: 28 de Abril de 2007, 11:43 »

Para quem está com problemas com o Totem "rodar" rmvb sem som, a solução é muito simples.

Basta editar o arquivo ~/.xine/catalog.cache.

No terminal digite sudo gedit ~/.xine/catalog.cache

na opção xineplug_decode_real_audio.so mude a opção decoder_priority=5 para decoder_priority=10.



Crédito: http://ubuntuforums.org/showthread.php?p=2185827
Registrado
RxDx
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 409


RxDx


Ver Perfil WWW
« Responder #1 em: 28 de Abril de 2007, 11:56 »

Ou então podem baixar o RealPlayer para Linux
www.real.com/linux
Registrado

Notebook: Dell Vostro 1320 | Core 2 Duo P8600 @ 2.4ghz | 4GB DDR2 | nVidia GeForce 9300m GS.
bartbrasil
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 22


Ver Perfil
« Responder #2 em: 28 de Abril de 2007, 12:06 »

Não sei se era com todos, mas aqui o Real está travando.

Então estou no Totem.
Registrado
RodrigoFSS
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 183


Ubuntu 11.10 (Gnome Shell) + ArchLinux (KDE)


Ver Perfil
« Responder #3 em: 28 de Abril de 2007, 13:42 »

Beleza pessoal!!!
Finalmente meu Totem está rodando perfeitamente, a imagem e o som estão funcionando "redondos".Agora consigo ver meus RMVBs tanto no Totem quanto no MPlayer graças as valiosas dicas do pessoal aquí do forum....agora quanto ao RealPlayer10 o problema persiste, o som está saindo perfeitamente mas a imagem está pausando o tempo todo.
Valeu pela dica bartbrasil, ajudou muito!!!!
Abraço galera!!!
« Última modificação: 28 de Abril de 2007, 14:43 por RodrigoFSS » Registrado
andrejbo
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 18


Ver Perfil
« Responder #4 em: 10 de Maio de 2007, 07:45 »

O meu com o totem gstreamer nao dava som... agora  instalei os plugins "gstream" em Aplicações->adicionar/Remover Programas e já funca...

Registrado
rapha
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 30



Ver Perfil
« Responder #5 em: 10 de Maio de 2007, 09:00 »

Pelo Real não deu mesmo, consegui com o Kaffeine que também está funcionando "redondamente". mais tarde vou tentar o totem.
Registrado



romaosn
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 4


"yare yare..."


Ver Perfil
« Responder #6 em: 10 de Agosto de 2007, 11:51 »

Eu to rodando rmvb no xine msm! no real fica uma droga...
vlw, ótima dica!
Registrado
KiodaY
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 23



Ver Perfil
« Responder #7 em: 12 de Novembro de 2007, 21:49 »

estou tendo problemas em todos eles =\ no xine-ui diz que tem que pegar um codec real video que não arrumo um canto em lugar algum, o real player não instala aqui, dá um erro estranho:

Extracting files for RealPlayer installation..../media/sda5/Downloads/xxextract.tmp: 1: Syntax error: "(" unexpected

no vlc não funciona também, não sei o que fazer mais =\
Registrado
Zen_gv
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 4


Ver Perfil
« Responder #8 em: 13 de Novembro de 2007, 12:07 »

instale o gnome alsa mixer !
Registrado
sylvester
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 547



Ver Perfil
« Responder #9 em: 13 de Novembro de 2007, 14:07 »

basta instalar o totem-xine
Registrado


http://opensourceformac.blogspot.com/                                      http://easyubuntulinux.blogspot.com/
KiodaY
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 23



Ver Perfil
« Responder #10 em: 14 de Novembro de 2007, 11:42 »

obrigado aí pela força, lendo outros tópicos do fórum eu acabei vendo que mais gente estava com esse problema e que já havia solução para ele. baixei o tal do automatix2 e instalei por lá o totem-xine, aí sim funcionou.

obrigado pela força galera
Registrado
Hawker Hurricane AII
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 153



Ver Perfil WWW
« Responder #11 em: 28 de Novembro de 2007, 21:34 »

Muito obrigado pela dica. Estava com problemas no áudio (o vídeo estava perfeito) e com esta dica agora está tudo funcionando.

Valeu
Registrado

Luftwaffe Flugzeugführer

Data Storage @ sda2 80GB
Ubuntu Edgy Eft 6.10 @ sdb1 250GB
Linux User #401658 @ counter.li.org
dougufpa
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 36


"Não distribua apenas Linux. Distribua conteúdo."


Ver Perfil
« Responder #12 em: 24 de Dezembro de 2007, 20:58 »

Bem, até que instalei o Real Player mas o video fica travando, engasgando quando coloco algo pra assistir.

O Totem-xine é outro problema, o video fica uma maravilha, no entanto, o som não sai de maneira alguma. Já mudei a propriedade dela no catalog.cache mas não deu em nada..

Abraço!
Registrado
v.uliana
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 17


"Follow the Tux... and know The Linux."


Ver Perfil
« Responder #13 em: 06 de Abril de 2008, 20:19 »

Valeu pela ajuda!
« Última modificação: 06 de Abril de 2008, 20:32 por v.uliana » Registrado



vitor
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 472

Uepa!


Ver Perfil
« Responder #14 em: 06 de Abril de 2008, 20:38 »

Beleza pessoal!!!
Finalmente meu Totem está rodando perfeitamente, a imagem e o som estão funcionando "redondos".Agora consigo ver meus RMVBs tanto no Totem quanto no MPlayer graças as valiosas dicas do pessoal aquí do forum....agora quanto ao RealPlayer10 o problema persiste, o som está saindo perfeitamente mas a imagem está pausando o tempo todo.
Valeu pela dica bartbrasil, ajudou muito!!!!
Abraço galera!!!

rpz..como é que tu rodou rmvb pelo mplayer?
eu sempre renomeio para rm..só assim abre.. ;/
Registrado

Jabber: vitorml (a) jabber.cz
Páginas: [1] 2   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!