Autor Tópico: Instalação do Ubuntu  (Lida 436885 vezes)

Offline Anhaca

  • Usuário Ubuntu
  • *
  • Mensagens: 28
    • Ver perfil
Re: Instalação do Ubuntu 7.04
« Resposta #15 Online: 06 de Maio de 2007, 03:31 »
Entro com o Live CD do Ubuntu na maquina virtual livre... começo com o instalador e entro no Gparted e particiono como eu quero, mas depois de concluir a criação das partições, cancelei a instalação do Ubuntu, reiniciei e coloqueio o CD do Win2003 e estou instalando ele, e depois que terminar, entro DE NOVO no Ubuntu, e aí sim instalo ele... dá certo assim?

Instalar mesmo na máquina ou na máquina virtual?

Eu instalei desse jeito na maquina virtual.... como espliquei anteriormente, a intençõa é instalar na minha maquina real, MAS pra isso preciso testar antes na virtual, senao depois é um trampo hehe..... na maquina virtual deu tudo certo (quer dizer, há um problema com o Ubuntu mas ACREDITO nao ser problema de instalação portanto nao é pra este tópico).

Agora só estou pensando. Será que há algo que pode causar problemas ao instalar tudo isso na maquina REAL, que nao tenham sido causados na maquina virtual?

alexmgarcia

  • Visitante
Re: Instalação do Ubuntu 7.04
« Resposta #16 Online: 06 de Maio de 2007, 07:33 »
galera, tem como fazer o backup dos arquivos da minha pasta pessoal?

Tem. Instala sbackup.

Eu instalei desse jeito na maquina virtual.... como espliquei anteriormente, a intençõa é instalar na minha maquina real, MAS pra isso preciso testar antes na virtual, senao depois é um trampo hehe..... na maquina virtual deu tudo certo (quer dizer, há um problema com o Ubuntu mas ACREDITO nao ser problema de instalação portanto nao é pra este tópico).

Agora só estou pensando. Será que há algo que pode causar problemas ao instalar tudo isso na maquina REAL, que nao tenham sido causados na maquina virtual?

Claro que não há problemas. É mais lógico haver problemas na máquina virtual que não há na real.

Offline Perícope

  • Vivendo e aprendendo... Liga dos Dinos
  • Usuário Ubuntu
  • *
  • Mensagens: 299
    • Ver perfil
Re: Instalação do Ubuntu 7.04
« Resposta #17 Online: 07 de Maio de 2007, 22:45 »
Neste endereço, http://www.howtoforge.com/the_perfect_desktop_ubuntu7.04, há um excelente tutorial, passo-a-passo, com captura de tela de cada etapa, tudo muito detalhado. Complementa muito bem o tutorial do RC.
Usuário Linux n. 414104 - Usuário Ubuntu n. 3048
| Não tenha pressa: pesquise no fórum primeiro! |

Offline alanfrank

  • Usuário Ubuntu
  • *
  • Mensagens: 16
    • Ver perfil
Re: Instalação do Ubuntu 7.04
« Resposta #18 Online: 08 de Maio de 2007, 18:37 »
Instalei o Ubuntu 7.04 64bits no outro pc daqui de casa e ta dando um problema, seleciono o ubuntu la no grub e mando inicializar mas dae fica soh uma tela preta com o led do monitor piscando e os leds caps lock e scroll lock do teclado também piscando, alguém já viu algo parecido???

Config do pc:
Asus A78N-E
AMD Athlon 64
HD SATA 2 SEAGATE 250GB
1GB (2x512MB) DDR 400
ATI RADEON X850XT 256/256

Offline alanfrank

  • Usuário Ubuntu
  • *
  • Mensagens: 16
    • Ver perfil
Re: Instalação do Ubuntu 7.04
« Resposta #19 Online: 09 de Maio de 2007, 16:30 »
Instalei a versão 32bits e rolou numa boa, muito estranho!

Offline Pattinh0

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
To perdidão já ñ sei a quem recorrer...ultimas esperanças !
« Resposta #20 Online: 09 de Maio de 2007, 20:36 »
 Sempre q vou instalar aparece os seguinte erro :



# últimas 6 linhas:

mount: Mouting /sys on /root/sys failed: No such file or directory
mount: Mouting /proc on /root/proc failed: No such file or directory
Target filesystem doesn't have /sbin/init

Busybox v1.1.3 (Debian 1:1.1.3-4) Built-in shell (ash)
Enter 'help' for a list of built-in commands.

/bin/sh:can't acess tty: job control turned off
(initramfs)



issu com tds os Distro q tentei Kurumin,Xubuntu,Ubuntu e testei em outros PC deu certo...aki só instala o Insigne Momentum 5.0...to fikando aguniado já...já fui no google e lá ñ teve esse problema solucionado,alguem poderia me ajudar ???


Pentium 4
256 ram
96 placa de video on-board Intel
Sata


 Só um chute...so meio leigo no assunto mais parece q o problema e no reconhecimento do hardware...naum sei alguem poderia me ajudar ??? Por favor grato desde já !!!

Offline Lemme

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: Instalação do Ubuntu 7.04
« Resposta #21 Online: 17 de Maio de 2007, 22:28 »
Instalei o Ubuntu 7.04 64bits no outro pc daqui de casa e ta dando um problema, seleciono o ubuntu la no grub e mando inicializar mas dae fica soh uma tela preta com o led do monitor piscando e os leds caps lock e scroll lock do teclado também piscando, alguém já viu algo parecido???

Config do pc:
Asus A78N-E
AMD Athlon 64
HD SATA 2 SEAGATE 250GB
1GB (2x512MB) DDR 400
ATI RADEON X850XT 256/256


Cara, tive o mesmo problema.

AMD 64 também

E qdo tento bootar o xp logo após a tela de loading do windows o comp trava e reinicia.

Não encontrei nenhuma informação sobre esse problema na net =/


Offline Lucas Mezêncio

  • Usuário Ubuntu
  • *
  • Mensagens: 1
  • Think Free! Think Linux!
    • Ver perfil
Re: Instalação do Ubuntu 7.04
« Resposta #22 Online: 21 de Maio de 2007, 09:25 »
PROBLEMAS PROBLEMAS PROBLEMAS!!!

Olá! Estou com um baita problema quando instalo meu Ubuntu 7.04!
É o seguinte:
Possuo 2 HD's, um em IDE 0 e o outro em IDE 1, ou seja, o primeiro é master e o segundo é slave da primeira IDE.
No primeiro HD tenho 2 (duas) partições, na primeira está instalado o Windows XP Pro, e na segunda, meus arquivos pessoais:

Citar
/dev/hda1 NTFS Windows XP Pro
/dev/hda2 NTFS

No segundo HD, tenho 4 (quatro) partições:

Citar
/dev/hdb1 / etx3
/dev/hdb2 ext3
/dev/hdb3 /home etx3
/dev/hdb4 swap

Quando instalo o Ubuntu, peço para instalar o GRUB no /dev/hdb1, ou seja, para o GRUB: (hd1,0), porém quando inicializo o sistema, somente o GRUB inicializa, fica assim:

Citar
GRUB> _

O que faço???

Obrigado.

Offline Kenedy

  • Usuário Ubuntu
  • *
  • Mensagens: 122
    • Ver perfil
Re: Instalação do Ubuntu 7.04-consegui em parte !?
« Resposta #23 Online: 21 de Maio de 2007, 21:00 »
tentei seguir o passo que me orientou a dar...abaixo:

4 - Podes usar o espaço livre desde que esteja formatado em ext3. Mas pode estar em NTFS porque já existe o ntfs-3g que permite a leitura e escrita em partiçoes NTFS atraves de Linux. Mas para o usares tens primeiro que montar. Caso esteja em NTFS instala primeiro o ntfs-3g, depois fazes fdisk -l para descobrir a partição. Agora fazes: sudo mkdir /mnt/downloads e depois sudo mount /dev/hdX /mnt/downloads -t ntfs-3g (nota: O hdX aqui aplica-se também como o hdX da resposta 3. E o -t ntfs-3g não sei se funciona porque nunca usei este driver). Quando estiver montado pode aceder em Locais -> downloads.

veja a resposta no terminal :

Selecionando pacote previamente não selecionado ntfs-3g.
(Lendo banco de dados ... 146374 arquivos e diretórios atualmente instalados.)
Descompactando ntfs-3g (de .../ntfs-3g_1%3a1.328-1_i386.deb) ...
Instalando libfuse2 (2.6.3-1ubuntu2) ...

Instalando libntfs-3g0 (1.328-1) ...

Instalando ntfs-3g (1.328-1) ...
Setting ntfs-3g suid root with group fuse...done
Users from 'fuse' group can now mount NTFS volume.

kenedy@kenedy-desktop:~$ fdisk -l
kenedy@kenedy-desktop:~$ sudo mkdir /mnt/downloads
mkdir: não é possível criar o diretório `/mnt/downloads': O arquivo já existe
kenedy@kenedy-desktop:~$ sudo mount /dev/hdX /mnt/downloads -t ntfs-3g
Failed to access '/dev/hdX': Arquivo ou diretório inexistente
kenedy@kenedy-desktop:~$


se puder me dar uma ajuda...


consegui formatar em ext3...agora como fasso para disponibilizá-lo para o ubuntu, sendo que este espaço não está mais disponível para o winxp...Grato.
« Última modificação: 21 de Maio de 2007, 23:46 por Kenedy »

Offline Pedro Parker

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: Instalação do Ubuntu 7.04
« Resposta #24 Online: 22 de Maio de 2007, 13:49 »
Vou formatar meu pc e recolocar o windows e colocar o ubuntu, o meu pc ta particionado em 2 30gb pro windows e 10 pro kurumin, quero deixar 20 pro windows, 15 pro ubuntu e 5 pra backup, tenho uma duvida de como proceder, devo fazer backup de tudo, usar o gparted e fazer as partiçoes e ai formatando ou tem outro jeito?

Offline favaron

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: Instalação do Ubuntu 7.04
« Resposta #25 Online: 24 de Maio de 2007, 01:58 »
Prezados,

Tentei instalar a versao do Ubuntu em um servidor dell poweredge 2900 com raid 5, 3 HD, 4 GB de memoria e dual Xeon, durante o processo de instalação quando estava em 85% da mesma a instalação congelou, o que pode ser a distribuição do Ubuntu não e 100% compativel. Desculpe nao sou conhecedor profundo mas gostaria de ajuda. Obrigado Paulo

Offline edcassaro

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
Instalação do Ubuntu 7.04 - usuário some depois de 1 dia
« Resposta #26 Online: 28 de Maio de 2007, 15:46 »
Olá, sou antigo usuário de distros linux como suse, mandrake e kurumin, mas ainda assim um iniciante. Baixei a versão 7.04 do Ubuntu e gostei muito da interface (é a versão mais bonita que já vi). Lendo este fórum aprendi muita coisa e como instalar programas via terminal (coisa q eu nao conseguia nas outras distros). Porém eu me deparei com um problema no Ubuntu: depois de um tempo instalado (1 dia) os menus mudam o idioma português e voltam pro inglês e quando tento acessar a pasta de usuário o sistema avisa que o usuário é inválido, e quando reinicio, tento logar e o usuário não existe mais... Já reinstalei o Ubuntu 7.04 e depois de 1 dia o erro acontece de novo. O que pode ser?

Offline RC2006

  • Usuário Ubuntu
  • *
  • Mensagens: 823
  • Ubuntu 10.10
    • Ver perfil
Re: Instalação do Ubuntu 7.04
« Resposta #27 Online: 28 de Maio de 2007, 16:55 »
Seu caso parece diferente da maioria. A principio, me parece que o CD está com problemas de leitura. Seria interessante conferir a MD5.
Fornece mais detalhes sobre seu hardware.
Não se esqueça de após instalação, vá em:
Sistema -> Administração -> Suporte a Idiomas -> Portuguese (Brazil) ->Instalar
Se alguns destes componentes não estiver instalado, instale, mesmo que steja usando o Ubuntu (gnome):
language-pack-kde-pt
language-pack-kde-pt-base
kde-i18n-ptbr
HP All-in-one 4GB HD760 - windows7 home premium - Netbook Asus 1005PEB - Windows 7 - Ubuntu 11.04
Macbook branco 13.3" 2gb 160HD - Mac OS X 10.6 - Tablet Asus Eee Pad Transformer com dock - Android 3.2

Offline Fernando Rodrigues

  • Usuário Ubuntu
  • *
  • Mensagens: 260
    • Ver perfil
Re: Instalação do Ubuntu 7.04
« Resposta #28 Online: 02 de Junho de 2007, 13:47 »
Galera, eu instalei o ubuntu 7.04 e quando eu escolho o ubuntu no dual boot, ele carrega o sistema, mas depois a tela desaparece. Fica apenas o led do monitor piscando.
Mas dá pra ouvir que o ubuntu está carregado e funcionando. É o mesmo problema que eu tenho quando eu rodo direto do cd e escolho uma resolucao de video (sem ser no modo seguro).
E agora, como eu faço? Poderiam me ajudar? Como eu mexo no video se eu não enxergo nada?
agradeço demais a ajuda!
sds

Offline Fernando Rodrigues

  • Usuário Ubuntu
  • *
  • Mensagens: 260
    • Ver perfil
Re: Instalação do Ubuntu 7.04
« Resposta #29 Online: 02 de Junho de 2007, 14:32 »
Poxa galera, me ajudem ai, pelo amor de Deus!!
Eu havia instalado o ubuntu 64 pelo modo seguro de video, dai funcionou perfeitamente...
Só que, como tem poucos drivers e softwares compativeis, peguei o ubuntu 32 bits e reinstalei, formatando a partição onde estava o ubuntu 64.
So que, ao inves de ir pelo modo seguro de video, eu quis escolher logo o video com 1024x800. Quando eu escolhi esse modo, o cd do ubuntu 32 bits rodou mas o mouse nao apareceu...... Acabei instalando o ubuntu32 pelo teclado. Só que agora, quando eu escolho pelo dual boot o ubuntu, o monitor desliga do nada, mas eu escuto a musiquinha do ubuntu inicializando...
E ai, tem jeito ou tenho que reinstalar tudo de novo, no modo seguro de video?
Aguardo uma alma caridosa pra ajudar um iniciante como eu!
sds