Fórum Ubuntu Linux - PT
21 de Abril de 2014, 09:08 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Atenção usuários de email com anti-spam (Uol e Bol).
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: [1] 2   Ir para o fundo
  Imprimir  
Autor Tópico: Configurando o teclado num Toshiba Satellite  (Lida 30531 vezes)
LaSSarD
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 1.147


Ver Perfil
« em: 03 de Janeiro de 2006, 16:56 »

No momento da instalação do Ubuntu em um notebook Toshiba Satellite com teclado inglês, escolhi o idioma Português (Brasil) e o teclado American English. Quando o sistema carregou, percebi que o teclado funcionava perfeitamente até que decidi usar acento. Já vi outros com o mesmo problema aqui no fórum, ele simplesmente colocava o acento antes mesmo de eu digitar a letra, por exemplo:

ã = ~a
é = 'e
ó = 'o

...e aí por diante. Pra resolver o problema, fui em Sistema > Preferências > Teclado, na aba Layouts. Em Modelo de Teclado, escolhi Toshiba Satellite S3000 e em Layouts selecionados escolhi U.S English International (with dead keys). Como podem ver, está funcionando. O ponto forte desse ajuste é que o teclado fica exatamente do jeito como está escrito nas teclas ao contrário de algumas outras soluções que já vi por aí onde se escolhia teclado brasileiro e saía apertando teclas como se fosse outro teclado...

Boa sorte pra quem testar Sorridente
Registrado

desculpem as mensagens não respondidas, mas eu tô afastado há mais de ano...
um dia eu volto Piscada
LaSSarD
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 1.147


Ver Perfil
« Responder #1 em: 31 de Janeiro de 2006, 03:16 »

Foi detectado um problema nesse método que na verdade é um bug presente pelo menos até o 5.10 "Breezy Badger" final, talvez no Dapper tenham corrigido. A cada reinicializar do sistema, essas configurações são perdidas e deve ser tudo refeito. A solução mais funcional seria escolher o teclado Portuguese Brazilian (american layout) no momento da instalação.

:arrow: Bug #23762
Registrado

desculpem as mensagens não respondidas, mas eu tô afastado há mais de ano...
um dia eu volto Piscada
wilson.junior
Visitante
« Responder #2 em: 17 de Fevereiro de 2006, 11:05 »

Meu notbook (hp compaq nx6125)

Ubuntu 5.10


Estou com problemas para configurar o teclado, nao funciona o 'e 'a 'c ^e

alaguem me ajuda por favor..
Registrado
LaSSarD
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 1.147


Ver Perfil
« Responder #3 em: 17 de Fevereiro de 2006, 11:28 »

O problema deve ser parecido, tenta configurar o layout do teclado para U.S English International (with dead keys).
Registrado

desculpem as mensagens não respondidas, mas eu tô afastado há mais de ano...
um dia eu volto Piscada
aod
Visitante
« Responder #4 em: 27 de Fevereiro de 2006, 15:00 »

Tentei sua dicam mas não tinha funcionado para mim até que na aba "opções de layout" eu selecionei a tecla alt da direita como a "compose key position" e usei ela para compor uma letra acentuada a primeira vez(!). Depois os acentos funcionaram mesmo sem o alt.
Registrado
marcelinux
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 7


Ver Perfil
« Responder #5 em: 02 de Março de 2006, 15:23 »

Também usei as configurações que destes, Lassard, e, para mim, funcionou normal no meu Toshiba Satellite. Vou verificar se está ocorrendo o bug d q falastes.
Registrado

"... quem pode querer ser feliz se não for por amor ..." (J. Bosco)
Thiago
Visitante
« Responder #6 em: 02 de Março de 2006, 22:18 »

Editado: Aqui funcionou com o layout UK Internacional (with dead keys)  :wink:
Registrado
wilson.junior
Visitante
« Responder #7 em: 06 de Março de 2006, 16:29 »

Beleza amigos, conforme a orientacao, consegui fazer com que funcionasse o á é í mais o cedilha nao funfa.. sai assim quando tento ććććććććććććć alguem pode dar mais uma luz a respeito do problema?
Registrado
tds
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 78


Ver Perfil
« Responder #8 em: 04 de Abril de 2006, 21:22 »

Instalei o Ubuntu (já algum tempo) e tenho esse Laptop (Toshiba A70-S125) , comigo essa dica não funcionou então resolvi dar uma procurada e dei um jeitinho Sorridente

- Abra o terminal

1. sudo gedit (ou o editor que você preferir) /etc/X11/xorg.conf

- E procura as configurações do teclado (keyboard), deve ser algo assim:
Código:

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc104"
Option "XkbLayout" "us"
Option "XkbVariant"    "alt-intl"


2. Adiciona a linha Option "XkbVariant" "alt-intl"

- Agora os acentos vão funcionar, porém o cedilha vai sair assim ć, o jeito de fazer o cedilha aparecer normal é por uma tecla de atalho no caso o alt+vírgula (ç). Se você for programador vai ter uma dor de cabeça com as aspas duplas/simples porque elas não aparecem direito (¨ - ") para usar elas use essa tecla de atalho alt+shift+aspas (aspas duplas) e alt+aspas (aspas simples).
Registrado

RC2006
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 823


Ubuntu 10.10


Ver Perfil
« Responder #9 em: 10 de Abril de 2006, 21:43 »

Usando o HP Compaq
A configuração foi a seguinte:
Sistema > Preferências > Teclado, na aba Layouts. Em Modelo de Teclado, escolhi Generic 104-key PC e em Layouts selecionados escolhi U.S English International (with dead keys
Funcionando bem, estou digitando no momento nele com toda acentuação bem colocada.
Registrado

HP All-in-one 4GB HD760 - windows7 home premium - Netbook Asus 1005PEB - Windows 7 - Ubuntu 11.04
Macbook branco 13.3" 2gb 160HD - Mac OS X 10.6 - Tablet Asus Eee Pad Transformer com dock - Android 3.2
Alexandre890
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 1


Ver Perfil
« Responder #10 em: 11 de Abril de 2006, 05:35 »

na verdade, esse problema será resolvido se voces colocarem no arquivo: /etc/x11/xorg.conf   a configuração descrita abaixo:
....

Section "InputDevice"
        Identifier      "Generic Keyboard"
        Driver          "kbd"
        Option          "CoreKeyboard"
        Option          "XkbRules"      "xorg"
        Option          "XkbModel"      "pc104"
        Option          "XkbLayout"     "us"
        Option          "XkbVariant"    "intl"
EndSection
....

Obs: Isso se o seu teclado for um desses da toshiba que não existe a teclinha "ç",
Até mais!  Contente
Registrado
eng.lessa
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 43



Ver Perfil
« Responder #11 em: 12 de Abril de 2006, 11:33 »

O layout do meu teclado toshiba é igual ao que aperece na figura do teclado do layout   Portugal - Eliminate dead keys. Mas eu coloco lá e não funciona como o da figura do teclado. O que eu faço?

Abraço....
Registrado

Z1nhow
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 201


Ver Perfil
« Responder #12 em: 12 de Abril de 2006, 12:00 »

Citação de: "eng.lessa"
O layout do meu teclado toshiba é igual ao que aperece na figura do teclado do layout   Portugal - Eliminate dead keys. Mas eu coloco lá e não funciona como o da figura do teclado. O que eu faço?

Abraço....


Já atualizou o sistema, eu configurei pro meu teclado e ele continuava desconfigurado, depois da atualização (mais de 200mb) ele funcionou normal, imagino que seja um bug, isso no dapper
Registrado
eng.lessa
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 43



Ver Perfil
« Responder #13 em: 12 de Abril de 2006, 12:16 »

Não cara, ainda to no breezy. O layout é esse de portugal(pela figura é identico) mas eu não consigo fazer funcionar, será que tem como fazer isso pelo terminal?

Abraço....
Registrado

Z1nhow
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 201


Ver Perfil
« Responder #14 em: 12 de Abril de 2006, 12:23 »

Se eu não me engano fica os dois teclado instalados, remove o que tu não usa mais
Registrado
Páginas: [1] 2   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!