Fórum Ubuntu Linux - PT
24 de Abril de 2014, 20:05 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Informações da última versão: Ubuntu Linux 13.10 - Saucy Salamander
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: [1] 2   Ir para o fundo
  Imprimir  
Autor Tópico: Placa de Video SiS Mirage 3+ M672 graphics (RESOLVIDO no Ubuntu 7.10!)  (Lida 20782 vezes)
Daniel Scheppa
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 10


Ver Perfil
« em: 17 de Abril de 2008, 01:48 »

Alguem pode me ajudar a conseguir os drivers desta placa?

- SiS Mirage 3+ M672 graphics

Achei um driver da SiS M761, funcionou, porém esta com alguns conflitos (quando inicia da uma distorção estranha na imagem e depois fica legal (dois segundo mais ou menos), o player de video abri e fecha automaticamente...).

Obs: Já tentei o dpkg-reconfigure xserver-xorg e os drivers da sis não funcionam! Só funcionou quando substitui pelos drivers genéricos da M671.


Atenciosamente,

.:: Daniel ::.
« Última modificação: 27 de Novembro de 2008, 10:53 por Daniel Scheppa » Registrado
pinduvoz
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 2.499



Ver Perfil
« Responder #1 em: 17 de Abril de 2008, 02:07 »

SIS e Linux não é uma boa combinação.

Use o driver aberto fornecido com o Ubuntu (xserver-xorg-video-sis), pois é o que funciona melhor.
Registrado

:: Linux Registered User nº 439378 ::
aptusnet
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 2


Ver Perfil
« Responder #2 em: 17 de Abril de 2008, 04:55 »

Olá, caros amigos, estou comproblemas para instalar a minha placa de son no Ubuntu 7.10 Gutsy Server (OBS: já esta como Gnone Instalado)
A minha Placa Mãe é um MSI com Audio Realtek ALC888 7.1 High Definition, Já tentei instalar os Drives Alsa por esse tultorial: http://ubuntuforums.org/showthread.php?t=408148
Mas não deu certo, sou novo no Linux, mas tenho uma vontade danada de desenvolver com ele, vocês que ja são experientes, por favor, me envie uma solução para este problema.

Grato

Uillemberg P. Santos
E-mail: aptusnet@oi.com.br
MSN: bergcf@hotmail.com
Registrado
clcampos
Administrador
Usuário Ubuntu
*****
Deslogado Deslogado

Mensagens: 10.795


.:: User Linux #439596 ::.


Ver Perfil
« Responder #3 em: 17 de Abril de 2008, 12:31 »

Por favor, só evitem de enviar uma solução diretamente por email.

Ela deve ser, sempre que possível, compartilhada com todos, sendo postada aqui.
Registrado

Cristiano/Timóteo - MG
.: Como Fazer Perguntas de Forma Inteligente :.                
Com dúvida? pesquise!
Daniel Scheppa
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 10


Ver Perfil
« Responder #4 em: 21 de Abril de 2008, 08:32 »

SIS e Linux não é uma boa combinação.

Use o driver aberto fornecido com o Ubuntu (xserver-xorg-video-sis), pois é o que funciona melhor.


O problema é que com o driver do ubuntu, não consigo obter uma resolução de 1280X800 (notebook).
Se souber ou souberem alguma coisa que possa ajudar!


.:: Daniel ::.
Registrado
Daniel Scheppa
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 10


Ver Perfil
« Responder #5 em: 27 de Novembro de 2008, 10:47 »

Prezados,

Eu usei esse site para configurar, em 2D, o video SiS M672 no ubuntu 7.10.

http://ubuntuforums.org/archive/index.php/t-615094.html


Pelo que percebi é do mesmo camarada (Barros Lee) que ta tentando liberar um driver 3D!
http://barroslee.blogspot.com/2007/11/release-sis-671sis-672-linux-3d-driver.html

O que foi feito:

Baixei os drivers (apesar de ser para versão 7.04) e substitui os que existiam na maquina (/usr/lib/xorg/modules/drivers/), favor lembrar de copiar os originais!
Após isso, acessei o dpkg-reconfigure xserver-xorg e escolhi a opção sis!

Funcionou aqui!
Registrado
eltonbarreto
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 3


Ver Perfil
« Responder #6 em: 28 de Dezembro de 2008, 15:46 »

A solução do problemas está aqui?

http://wiki.ubuntuforums.org/showthread.php?t=958967&page=3

Funciona perfeitamente dá até pra ver a barra de cores  no teste de hardware.
Obs : a imagem fica perfeita sem aquelas linhas que antes aparecia quando configurava na "tora".

Melhor impossível.

Finalmente depois de um ano de luta.
Registrado
fellipedemoraes
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 7


Ver Perfil
« Responder #7 em: 03 de Setembro de 2009, 01:24 »

no Ubuntu 9.04 não deu certo =/

mesmo seguindo tudo aqui e em outros fórums, a res n passa de 800X600

até vi em alguns q não daria suporte a 3d e não aumentava a res, mas se no manual ta escrito eu vo atrassss

Meta= 1280x800 o q ta no manual
xD

Ajudaeeee!

Vlw
Registrado
fellipedemoraes
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 7


Ver Perfil
« Responder #8 em: 03 de Setembro de 2009, 01:37 »

Aewwwwww

Desculpa a inutilidade e preguiça de perguntar antes de fuçar
a solução definitiva (Testada em 32bits n em 64) taeee
http://diversosassuntosbrasil.blogspot.com/2009/05/driver-placa-de-video-sis-chipset.html

Agora rodando full com 1280x800 com aceleração 3D e rodando o compiz fusion uhullllll

To jogando call of duty agora =]

Registrado
martins_bios
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 3


Ver Perfil
« Responder #9 em: 14 de Setembro de 2009, 18:29 »

Aewwwwww

Desculpa a inutilidade e preguiça de perguntar antes de fuçar
a solução definitiva (Testada em 32bits n em 64) taeee
http://diversosassuntosbrasil.blogspot.com/2009/05/driver-placa-de-video-sis-chipset.html

Agora rodando full com 1280x800 com aceleração 3D e rodando o compiz fusion uhullllll

To jogando call of duty agora =]

Diga-nos como vc conseguiu aceleração 3D, se no artigo diz q só é possível 2D, testamos aqui e só conseguimos 2D com Chipset sis.

Aguardamos retorno.


Registrado
mateussantana
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 1


Ver Perfil WWW
« Responder #10 em: 15 de Setembro de 2009, 20:49 »

Aewwwwww

Desculpa a inutilidade e preguiça de perguntar antes de fuçar
a solução definitiva (Testada em 32bits n em 64) taeee
http://diversosassuntosbrasil.blogspot.com/2009/05/driver-placa-de-video-sis-chipset.html

Agora rodando full com 1280x800 com aceleração 3D e rodando o compiz fusion uhullllll

To jogando call of duty agora =]

Diga-nos como vc conseguiu aceleração 3D, se no artigo diz q só é possível 2D, testamos aqui e só conseguimos 2D com Chipset sis.

Aguardamos retorno.




Exatamente, Felipe, compartilhe conosco.
Poste ai, passo a passo como vc habilitou o driver com aceleração 3D.

Ficamos no aguardo.
[]'s
Registrado

Mateus Santana
fellipedemoraes
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 7


Ver Perfil
« Responder #11 em: 18 de Setembro de 2009, 00:21 »

Mateus,
Primeiro baixe o driver (Testado e funcionando em 32bits)
http://ncc-1701a.homelinux.net/%7Elinux-sis/downloads/xorg-driver-sis671_0.9_i386.deb
'''''''lembrando que o drive do ubuntu 8.10 anteriromente citado neste blog com link e tudo mais não funciona no ubuntu 9.04, e este driver de aceleração 2d XAA é muito bom embora não ofereça acesso a efeitos 3d oferece uma aceleração 2d muito boa com cores e imagens muito definidas.''''''

Acho que foi isso aqui: Depois desabilite todo e qualquer driver e plugin sis pelo synaptic

Dae então instale esse do link
nota 1: O driver acusa como antigo e possivel malware. (Nada de panico ta certinho)
nota2:Aqui funcionou perfeitamente com resolução 1280x800
nota3: Após remover todos os sis o pc trava, só inicia no bash e por comando tem que dar permissão (chmod) e instalar normalmente o novo driver (aptitude install...)

Ele vai iniciar depois com res baixa, eu aumentei a resolução com o comando:
xrandr -s 1280x800
A tal resolução não aparece no gerenciador gráfico.

Não lembro onde mexi no xorg.conf  ou coisa parecida, também não achei o tópico mas quase certeza que era do debian forum!!
Se eu não me engano comentei as linhas acima da SIS que deixavam ela em segundo plano

depois o normal de novo aptitude install compiz fusion....

uma dica pra ver se funcionou abaixo:
Instale o pacote mesa-utils, depois rode o programa glxgears. Se rodar
é porque tem suporte a 3d. (Esse pacote instalou automaticamente com o novo driver)

Qualquer coisa poste os resultados que eu fuço um pouco mais aqui (Y)
Registrado
fellipedemoraes
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 7


Ver Perfil
« Responder #12 em: 18 de Setembro de 2009, 00:24 »

Não esquecer de gravar a resolução pq o cmd xrandr é perdido ao reiniciar =]
Registrado
jeffmart
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 2


Ver Perfil
« Responder #13 em: 21 de Setembro de 2009, 19:37 »

uma dica pra ver se funcionou abaixo:
Instale o pacote mesa-utils, depois rode o programa glxgears. Se rodar
é porque tem suporte a 3d. (Esse pacote instalou automaticamente com o novo driver)
Qualquer coisa poste os resultados que eu fuço um pouco mais aqui (Y)

Cara, acho que não é bem assim! Eu rodo esse driver desde que apareceu no fórum do
jaunty pré-alpha. Não! Ele não dá aceleração 3D.

O fato de rodar glxgears não significa que tem 3D. Veja o resultado de fps que ele
dá ao final para saber qual é o desempenho! É pífio!

Roda o glxinfo que você vê a mensagem: direct render: No (teria que ser Yes para 3D)

O único driver que, dizem, possibilita 3D para essa placa é o do Barros Lee, que
atualmente só tem versão (em código fonte fechado) para Satux (oficialmente,
versão 1.4. Mas o povo da Satux garante que funciona no 1.8 [testando em live CD, não!],
Ubuntu 7.04, 7.10, e Mandriva 2007 e 2008!!!!

Já cansei de mandar e-mail pro Barros Lee (na verdade, a galera toda tá mandando e
postando no blog dele), pedindo uma forcinha junto à SiS para liberar o driver 3D, ou os
fontes, mas não tá rolando não...

Veja aqui:
http://barroslee.blogspot.com/2008/02/sis-linux-3d-driver-supported.html

Agora, se você conseguiu o Compiz com efeitos 3D, explica aí prá gente como é que
fez porque com certeza, é o primeiro!!!!! (ao menos, que não esteja com o satux 1.8,
o Ubuntu 7.10, o Mandriva 2008...)

Abraço!
Jeff
Registrado
fellipedemoraes
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 7


Ver Perfil
« Responder #14 em: 23 de Setembro de 2009, 21:36 »

POtzzz cara então meu pc ta possuido hahahahahha
aqui rodou blzzz
direct render: yes
ubuntu 9.04
o que eu fiz ta explicado ai em cima
e notei uns bugs de piscar a tela qndo abre algum programa 3d e o compiz limitado mas nada que afete
........
vou tentar descobrir o que eu fiz pq de certo foi caga%@!
ééé eo sou largo msmo hahahahaha
Registrado
Páginas: [1] 2   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!