Fórum Ubuntu Linux - PT
22 de Julho de 2014, 18:32 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Atenção usuários de email com anti-spam (Uol e Bol).
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: 1 [2] 3 4 5   Ir para o fundo
  Imprimir  
Autor Tópico: [Todas as versões] Guia Multimédia, java, flash e outras dicas!  (Lida 112087 vezes)
bred81
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 958


HAN?!


Ver Perfil
« Responder #15 em: 31 de Outubro de 2008, 21:12 »

Flash agora tem pacote .deb
Java eu coloquei da mesma maneira que coloquei no Hardy.
Agora, falta alguma coisa?
Registrado

O que o Mario foi fazer no pscicólogo?
- Ele estava passando por uma fase difícil...
luis.verderena
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 39


Ver Perfil
« Responder #16 em: 01 de Novembro de 2008, 00:06 »

desculpem-me mas não estou a conseguir instalar nada... o que tá a faltar???

vou colocar o que me dá de mensagens (tenho Ubuntu 8.10 32bytes):

     
Citar
luis@Rx-desktop:~$ sudo apt-get remove gnash gnash-common icedtea-gcjwebplugin libflash-mozplugin libflashsupport mozilla-plugin-gnash openjdk-6-jre openjdk-6-jre-headless openjdk-6-jre-lib swfdec-mozilla && sudo apt-get install alsa-oss faac faad flashplugin-nonfree gstreamer0.10-ffmpeg gstreamer0.10-plugins-bad gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-ugly gstreamer0.10-plugins-ugly-multiverse gstreamer0.10-pitfdll liblame0 non-free-codecs sun-java6-fonts sun-java6-jre sun-java6-plugin unrar
A ler as listas de pacotes... Pronto
A construir árvore de dependências       
A ler a informação de estado... Pronto
O pacote gnash não está instalado, por isso não será removido
O pacote gnash-common não está instalado, por isso não será removido
O pacote icedtea-gcjwebplugin não está instalado, por isso não será removido
E: Impossível encontrar o pacote libflash-mozplugin





Citar
APENAS PARA OS USUÁRIOS DO UBUNTU 8.04 (HARDY HERON) e 8.10 (Intrepid Ibex)

Uma maneira rápida e fácil de instalar a maioria dos pacotes necessários ( Flash, Java, codecs para reproduzir/Ripar/converter músicas,  vídeos e etc.) é utilizar a linha de comando. Se ao invés disso, você preferir utilizar o modo gráfico com uma descrição dos pacotes, você poderá usar o Adicionar/Remover Programas e o Synaptic no Ubuntu e Xubuntu (Sistema > Administração > Gerenciador de Pacotes Synaptic no Ubuntu e Aplicações > Sistema > Gerenciador de Pacotes Synaptic no Xubuntu), e o Adept no Kubuntu ( Kmenu > Sistema > Adept). Para maior velocidade, eu sugiro que você use o terminal para a maior parte deste tutorial. Abra o terminal e copie e cole os comandos relevantes para sua variante e arquitetura  em particular do Ubuntu:

Nota: Para aqueles que instalarão o Java da Sun, você será questionado se aceita o contrato de licensa para usuário final ( EULA) antes de continuar com a instalação do Java da Sun. Pressione a tecla TAB do seu teclado (ou a tecla acima do CAPS LOCK) seguida da tecla ENTER para aceitar o EULA e completar a instalação.

Para os usuários do Ubuntu 32Bits:
Código:

sudo apt-get remove gnash gnash-common icedtea-gcjwebplugin libflash-mozplugin libflashsupport mozilla-plugin-gnash openjdk-6-jre openjdk-6-jre-headless openjdk-6-jre-lib swfdec-mozilla && sudo apt-get install alsa-oss faac faad flashplugin-nonfree gstreamer0.10-ffmpeg gstreamer0.10-plugins-bad gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-ugly gstreamer0.10-plugins-ugly-multiverse gstreamer0.10-pitfdll liblame0 non-free-codecs sun-java6-fonts sun-java6-jre sun-java6-plugin unrar
[/size][/size][/size][/size][/size][/font][/size][/color]
Registrado
RodrigoFSS
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 183


Ubuntu 11.10 (Gnome Shell) + ArchLinux (KDE)


Ver Perfil
« Responder #17 em: 01 de Novembro de 2008, 01:05 »

Beleza luis.verderena !!!
Faz assim... separa os comandos por ação, ou seja, primeiro verifica e desinstala os pacotes não necessários:
Citar
sudo apt-get remove gnash gnash-common icedtea-gcjwebplugin libflash-mozplugin libflashsupport mozilla-plugin-gnash openjdk-6-jre openjdk-6-jre-headless openjdk-6-jre-lib swfdec-mozilla
E depois instala os pacotes indicados pelo amigo sylvester:
Citar
sudo apt-get install alsa-oss faac faad flashplugin-nonfree gstreamer0.10-ffmpeg gstreamer0.10-plugins-bad gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-ugly gstreamer0.10-plugins-ugly-multiverse gstreamer0.10-pitfdll liblame0 non-free-codecs sun-java6-fonts sun-java6-jre sun-java6-plugin unrar
Agora vai dar certo!!! Sem Graça
Abraço!!!
Registrado
luis.verderena
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 39


Ver Perfil
« Responder #18 em: 01 de Novembro de 2008, 01:12 »

 Sem Graça

RodrigoFSS,

é... agora tá tudo bem...  Virando os olhos

Registrado
Rox_Thiaguin
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 67


"The owls are not what they seem"


Ver Perfil WWW
« Responder #19 em: 02 de Novembro de 2008, 16:57 »

só uma coisa...
o repositorio do mediabuntu que você está recomendando é o do Hardy! Não deveria ter uma diferenã especificando qual o pacote do mediabuntu do Hardy e qual o do Intrepid (e talvez de versões mais antigas também)?

e uma coisa que eu reparei...na linha, você não esta instalando o ubuntu-restricted-extras....algum motivo em especial para isso? o
Registrado

Linux - Linux para Todos, O maior portal sobre Linux do Brasil!
clcampos
Administrador
Usuário Ubuntu
*****
Deslogado Deslogado

Mensagens: 10.795


.:: User Linux #439596 ::.


Ver Perfil
« Responder #20 em: 02 de Novembro de 2008, 18:56 »

só uma coisa...
o repositorio do mediabuntu que você está recomendando é o do Hardy! Não deveria ter uma diferenã especificando qual o pacote do mediabuntu do Hardy e qual o do Intrepid (e talvez de versões mais antigas também)?

e uma coisa que eu reparei...na linha, você não esta instalando o ubuntu-restricted-extras....algum motivo em especial para isso? o

Acho que basta mudar o nome de hardy para intrepid.
Registrado

Cristiano/Timóteo - MG
.: Como Fazer Perguntas de Forma Inteligente :.                
Com dúvida? pesquise!
Rox_Thiaguin
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 67


"The owls are not what they seem"


Ver Perfil WWW
« Responder #21 em: 03 de Novembro de 2008, 01:58 »

sim! é só mudar o nome =P

eu digo para usuarios mais "iniciantes" mesmo!
eles não vão reparar a diferença na hora de inserir o repositorio...eu mesmo na distração, talvez nem percebesse o nome =P
Registrado

Linux - Linux para Todos, O maior portal sobre Linux do Brasil!
bred81
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 958


HAN?!


Ver Perfil
« Responder #22 em: 03 de Novembro de 2008, 09:08 »

Eu não percebi, tava vendo tv...
Mas depois corrigi...
Registrado

O que o Mario foi fazer no pscicólogo?
- Ele estava passando por uma fase difícil...
bred81
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 958


HAN?!


Ver Perfil
« Responder #23 em: 05 de Novembro de 2008, 20:52 »

Beleza luis.verderena !!!
Faz assim... separa os comandos por ação, ou seja, primeiro verifica e desinstala os pacotes não necessários:
Citar
sudo apt-get remove gnash gnash-common icedtea-gcjwebplugin libflash-mozplugin libflashsupport mozilla-plugin-gnash openjdk-6-jre openjdk-6-jre-headless openjdk-6-jre-lib swfdec-mozilla
E depois instala os pacotes indicados pelo amigo sylvester:
Citar
sudo apt-get install alsa-oss faac faad flashplugin-nonfree gstreamer0.10-ffmpeg gstreamer0.10-plugins-bad gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-ugly gstreamer0.10-plugins-ugly-multiverse gstreamer0.10-pitfdll liblame0 non-free-codecs sun-java6-fonts sun-java6-jre sun-java6-plugin unrar
Agora vai dar certo!!! Sem Graça
Abraço!!!

Olha, só pra deixar claro:
Aqui em casa fica dizendo que não existe o pacote libflash-mozplugin, tiro ele do comando e pronto.
A parte de instalação só funciona quando coloca aptitude pois ele instala as dependências...
Registrado

O que o Mario foi fazer no pscicólogo?
- Ele estava passando por uma fase difícil...
zackshinra
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 310



Ver Perfil
« Responder #24 em: 13 de Novembro de 2008, 09:28 »

Muito bom, obrigado por partilhar isso conosco.
Registrado

"Ao se deparar com um problema, a primeira atitude deve ser a busca de soluções, e não a de culpados."
Lauro Adriano
Legendario
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 176


"Ipod de pobre é violeiro no trem"


Ver Perfil WWW
« Responder #25 em: 14 de Novembro de 2008, 00:18 »

Muito bom, mas eu preferia separado por versões como costumava ser antes...
Registrado

Bolowors
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 98


Ubuntu 8.04 "Hardy Heron"


Ver Perfil
« Responder #26 em: 14 de Novembro de 2008, 15:40 »

Bom... Infelizmente nao consegui instalar o pacote liblame0. Diz que nao esta disponivel nos repositorios, ja tentei atualizar a lista de repositorios, mas o problema persiste. O resto dos pacotes instalou normalmente. Os amigos conseguiram instalar o liblame0?
Registrado

Celeron 2.6 1Gb de ram  ATI Radeon 9550  HD ATA 80Gb 
Toshiba Equium A100 - PSAAQE
Registered Linux user number #474240
agnus1963
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 6


Ver Perfil
« Responder #27 em: 24 de Novembro de 2008, 04:53 »

Ola,  Sylvester
como nao tenho conhecimento em linuz queria sanar uma duvida na parte 2 opcao 2
gksudo gedit /etc/mplayerplug-in.conf  notei que o conteudo do  arquivo esta (#) cerquilhado quando em substituir ele continua cerquilhado ou nao.
obrigado  de antemão.
Registrado
agnus1963
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 6


Ver Perfil
« Responder #28 em: 24 de Novembro de 2008, 05:12 »

Bom... Infelizmente nao consegui instalar o pacote liblame0. Diz que nao esta disponivel nos repositorios, ja tentei atualizar a lista de repositorios, mas o problema persiste. O resto dos pacotes instalou normalmente. Os amigos conseguiram instalar o liblame0?

Bolowors, bom dia sua msg eh esta ?
O pacote liblame0 não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte
No entanto, os pacotes a seguir o substituem: libmp3lame0
E: O pacote liblame0 não tem candidato para instalação

nao seria o caso de vc aplicar:;;....  sudo aptitude -f install  libmp3lame0





Registrado
Razien
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 291


Zzzz...


Ver Perfil WWW
« Responder #29 em: 27 de Novembro de 2008, 10:47 »

Excelente o gecko media player, e o gnome-mplayer. Valeu pelo tutorial.
Esperando agora pelos próximos posts XD


Razien de volta ao ubuntu (por quanto tempo??)
Registrado

yari yari...
Páginas: 1 [2] 3 4 5   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!