Fórum Ubuntu Linux - PT
24 de Abril de 2014, 05:49 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Informações da última versão: Ubuntu Linux 13.10 - Saucy Salamander
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: 1 ... 75 76 [77] 78 79 ... 92   Ir para o fundo
  Imprimir  
Autor Tópico: Tutorial para HSP56 MR driver Smartlink  (Lida 436621 vezes)
_ZERO_CALL_
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 13



Ver Perfil
« Responder #1140 em: 31 de Julho de 2009, 16:24 »

Alarcon, deixa eu tirar uma duvida com vc... se eu atualizar meu ubuntu e instalar um kernel mais novo eu terei que instalar o seu pacte de novo???
Registrado

§§§ _ZERO_CALL_ §§§

"O inteligente conserta, o sábio previne!".
alarcon
Visitante
« Responder #1141 em: 31 de Julho de 2009, 16:59 »

Alarcon, deixa eu tirar uma duvida com vc... se eu atualizar meu ubuntu e instalar um kernel mais novo eu terei que instalar o seu pacte de novo???

Toda vez que vc mudar de kernel, pelas atualizações que o gerenciador de atualizações do Ubuntu informa, é necessário compilar outra vez os driver smartlink e ungrab-winmodem. Isso eu explico no guia_instalação.pdf dentro do pacote modem arquivos-v30.tar.gz na seguinte parte 3. Outras considerações (paginas 12, 13 e 14).
Registrado
rockmarcus
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 5


Ver Perfil
« Responder #1142 em: 01 de Agosto de 2009, 09:06 »

oi alarcon. bem pra iniciar vc esta certo. eu estava tentando o modo manual sim , mas após tentar pelo seu pacote. o q acontece é q ao tentar com seu pacote e não ver o resultado passei para o modo manual. por isso daquelas mensagens, mas eu tentei novamente , sendo q reintalei o linux e após isso intalei o pacote v30 e também não funcionou. o mais proximo q cheguei de uma conexão foi ouvir o som do modem discando. mas após a discagem ele desliga o modem. e quando eu reinicio o computador ele nem acha o modem ou diz q o mesmo não está respondendo.
segue uma informação do sistema q eu achei relevante comunicar:
rockmarcus@rockmarcus-desktop:~$ uname -m
i686
rockmarcus@rockmarcus-desktop:~$ lspci
00:00.0 Host bridge: Silicon Integrated Systems [SiS] 661FX/M661FX/M661MX Host (rev 11)
00:01.0 PCI bridge: Silicon Integrated Systems [SiS] SiS AGP Port (virtual PCI-to-PCI bridge)
00:02.0 ISA bridge: Silicon Integrated Systems [SiS] SiS963 [MuTIOL Media IO] (rev 25)
00:02.1 SMBus: Silicon Integrated Systems [SiS] SiS961/2 SMBus Controller
00:02.5 IDE interface: Silicon Integrated Systems [SiS] 5513 [IDE]
00:02.7 Multimedia audio controller: Silicon Integrated Systems [SiS] AC'97 Sound Controller (rev a0)
00:03.0 USB Controller: Silicon Integrated Systems [SiS] USB 1.1 Controller (rev 0f)
00:03.1 USB Controller: Silicon Integrated Systems [SiS] USB 1.1 Controller (rev 0f)
00:03.3 USB Controller: Silicon Integrated Systems [SiS] USB 2.0 Controller
00:04.0 Ethernet controller: Silicon Integrated Systems [SiS] SiS900 PCI Fast Ethernet (rev 91)
00:0a.0 Modem: Smart Link Ltd. SmartPCI2800 V.92 PCI Soft DFT (rev 02)
01:00.0 VGA compatible controller: nVidia Corporation NV34 [GeForce FX 5200] (rev a1)

preciso informar q troquei a placa de modem, sendo este atual um smartlink (chipset).
e após várias tentativas de reinstalação do "wvdial" eu notei a seguinte mansagem:
 Processando gatilhos para libc6 ...
ldconfig deferred processing now taking place
(Lendo banco de dados ... 100053 arquivos e diretórios atualmente instalados).
Preparando para substituir wvdial 1.60.1+nmu2 (usando wvdial_1.60.1+nmu2_i386.deb) ...
Desempacotando substituto wvdial ...
Configurando wvdial (1.60.1+nmu2) ...

Sorry.  You can retry the autodetection at any time by running "wvdialconf".
   (Or you can create /etc/wvdial.conf yourself.)
e , ainda , utilizando um comando de um outro processo de instalação de modem, manual , obtive esta mensagem:
root@rockmarcus-desktop:/home/rockmarcus/modem-arquivos-v30# wvdial conf
--> WvDial: Internet dialer version 1.60
--> Warning: section [Dialer conf] does not exist in wvdial.conf.
--> Cannot get information for serial port.
--> Initializing modem.
--> Sending: ATZ
ATZ
OK
--> Modem initialized.
--> Configuration does not specify a valid phone number.
--> Configuration does not specify a valid login name.
--> Configuration does not specify a valid password.
root@rockmarcus-desktop:/home/rockmarcus/modem-arquivos-v30#

bom , não vou me alongar mais. aguardo uma possivel resposta.origado.

Olha só eu andei fazendo umas modificações no pacote modem-arquivos-v30.tar.gz, não sei se vc já chegou a usar esta nova versão do pacotes, portanto baixe-o outra vez no link sobre ele e use o discador gnome-ppp depois de reinciar o PC e não o wvdial pelo terminal, mas ao que parece é que vc ainda precisa configurar o arquivo de configuração do wvdial antes de tentar a conexão por ele via terminal.

Atenção, Leia o que falo neste link aqui:

http://ubuntuforum-br.org/index.php/topic,54183.msg309335.html#msg309335

explicará por que não vou dá mais suporte por uns tempos ok.
ok alarcon
vou fazer isso e tbm li o q vc escreveu . bem só posso desejar mt sorte p/ vc. vlw
Registrado
nilsonbr
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 1


Ver Perfil
« Responder #1143 em: 08 de Agosto de 2009, 12:45 »

Alarcon, obrigado!
O pacote modem-arquivos-v30.tar.gz está funcional aqui sim,
Instalação fácil no Ubuntu 9.04, recomendo!!!!
inclusive estou conectado  agora!!!

PORÉM...No meu caso o modem é  HSP56 MR (SiS) por isso o script de ativação, slmodemdaemon não é executado no boot para ativar o modem.
Seguindo sua observação no arquivo LEIA-ME
Digito sempre no terminal para torna-lo ativo
sudo /etc/init.d/sl­-modem­-daemon restart e depois digite sua senha como pedido e tecle ENTER, isso faz com que o script
de ativação do modem seja parado e iniciado novamente.

OBS:
Para INTERNET ILIMITADA ITELEFONICA foi necessário configurar o DNS Primário e Secundário Manualmente!

Registrado
eletronix
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 14


Ver Perfil
« Responder #1144 em: 06 de Setembro de 2009, 16:29 »



Olar Alarco,

Andei lendo seus tutus, instalei seus pacotes.... fiz normalmente sua dicas mais ainda n estou conseguindo navegar com ubuntu estava com a versão 8.10 de tanto tentar instalar de desinstalar  agora nem quer mais instalar no meu hd, ai instalei o 8.04, e estou com esse.. Triste , instalei o drivi V25... como vc ensinar no fórum... pra esssa versão  meu modem é este.. lspci -d 1057:3052 Modem: Motorola SM56 Data Fax Modem (rev 04), tentei as dicas que veio no pacote v25 e nada.... estou cansado.. decepcionado.....ja desabilitei a rede e outros como já vi no fórum.. mais  quando conecto a net fica lenta.. n navega.... alguém ai já teve sucesso com esse modem... e com essa versão pra conectar em  discada .. que n vou desistir.. e voltar pro linux anterior desatualizado.... quero tanto ubuntu... Triste
Registrado
fatecano
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 612


Ubuntu user # 27648


Ver Perfil
« Responder #1145 em: 06 de Setembro de 2009, 17:33 »

Olar Alarco,

Andei lendo seus tutus, instalei seus pacotes.... fiz normalmente sua dicas mais ainda n estou conseguindo navegar com ubuntu estava com a versão 8.10 de tanto tentar instalar de desinstalar  agora nem quer mais instalar no meu hd, ai instalei o 8.04, e estou com esse.. Triste , instalei o drivi V25... como vc ensinar no fórum... pra esssa versão  meu modem é este.. lspci -d 1057:3052 Modem: Motorola SM56 Data Fax Modem (rev 04), tentei as dicas que veio no pacote v25 e nada.... estou cansado.. decepcionado.....ja desabilitei a rede e outros como já vi no fórum.. mais  quando conecto a net fica lenta.. n navega.... alguém ai já teve sucesso com esse modem... e com essa versão pra conectar em  discada .. que n vou desistir.. e voltar pro linux anterior desatualizado.... quero tanto ubuntu... Triste


O Alarcon havia dito que ficaria ausente por uns tempos.
Espero que ele possa apareçer para resolver o seu problema e ensinar mais um pouquinho a gente!  Piscada
« Última modificação: 06 de Setembro de 2009, 18:42 por rcn » Registrado
eletronix
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 14


Ver Perfil
« Responder #1146 em: 06 de Setembro de 2009, 19:03 »

pocha não sabia.. vlw..rcn.. mais alguem ai suber me ajudar..... tirar essa duvida..  Labios fechados
Registrado
dtomadon
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 591


Fatec SCS,Segurança da Informação, BackTrack5


Ver Perfil WWW
« Responder #1147 em: 06 de Setembro de 2009, 19:58 »

pocha não sabia.. vlw..rcn.. mais alguem ai suber me ajudar..... tirar essa duvida..  Labios fechados

Vamos lá meu camarada, sem o Alarcon tá feia a coisa, rsrsrs

Quando vc se conecta gera um log , acredito que esteja usando o gnome-ppp ,

coloca esse log aqui para olharmos, usei muito tempo os pacotes do alarcon sempre com sucesso,

hoje uso modem 3g

só uma coisa quanto a velocidade da internet discada não tem muito o que fazer, ela se limita a 56k,

o que se pode fazer é usar algumas strings para melhorar a navegação, alem de possíveis problemas

com dns ( conecta mas não navega )

mas uma pergunta , vc leu o manual do alarcon dentro do pacote ?
Registrado

BacKTrack5 64 bits com Vídeo SIS

kernel omnislash 1.4.4 64 bits , Que venha o 5º Semestre !!!
eletronix
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 14


Ver Perfil
« Responder #1148 em: 06 de Setembro de 2009, 21:34 »

li si o manual e fiz tudinho que pedia la ..... estou usando o pacote v25 no ubuntu 8.04  ta certo.. estou querendo instalar outro pacote o v29 sera n vai da confrito ..  o log e este i a baixo..



-> Ignoring malformed input line: ";Do NOT edit this file by hand!"

--> WvDial: Internet dialer version 1.60

--> Cannot get information for serial port.

--> Initializing modem.

--> Sending: ATZ

ATZ

OK

--> Sending: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0

ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0

OK

--> Modem initialized.

--> Sending: ATM1L1DT40040221

--> Waiting for carrier.

ATM1L1DT40040221

CONNECT 50667

--> Carrier detected.  Starting PPP immediately.

--> Starting pppd at Sat Sep  5 14:26:51 2009

--> Warning: Could not modify /etc/ppp/pap-secrets: Permission denied

--> --> PAP (Password Authentication Protocol) may be flaky.

--> Warning: Could not modify /etc/ppp/chap-secrets: Permission denied

--> --> CHAP (Challenge Handshake) may be flaky.

--> Pid of pppd: 6072

--> Using interface ppp0

--> local  IP address 200.227.183.161

--> remote IP address 200.191.10.82

--> primary   DNS address 200.227.128.20

--> secondary DNS address 200.227.128.21

-----------fim do log--------


alguem ai me  da uma dica.....

Registrado
dtomadon
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 591


Fatec SCS,Segurança da Informação, BackTrack5


Ver Perfil WWW
« Responder #1149 em: 08 de Setembro de 2009, 11:51 »

Cara aparentemente tá tudo normal, exceto que não está sendo permitido acesso ao /etc/ pap e chap secrets

quando vc instalou o pacote do alarcon vc estava logado como root ? é importante o live-cd estar na máquina pois alguns arquivos do cd são necessário na instalação!!!

isso é muito importante!

retorna este comando também :


ps -aux | grep slmodemd

ele mostra o carregamento do driver no boot

e mais isso também :

Clique no botão Configuração do gnome-ppp vá na aba Opções e marque a opção ignorar sequencia de terminal (modo burro) e tente usar o gnome-ppp se continuar sem conectar volte na aba Opções e veja se a opção verificar portadora está marcada, se tiver desmarque pq alguns modems precisam dele desmarcado para funcionar.

Qual a operadora que vc usa??

mais uma coisa o pacote v29 e para kernel do ubuntu 8.10 intrepid ibex, 32 bits ,

vc me disse que usa 8.04 hard heron 32 bits  . o pacote correto é o 25 o que vc instalou , se instalar  o v29, provavelmente vai dar erro !
Registrado

BacKTrack5 64 bits com Vídeo SIS

kernel omnislash 1.4.4 64 bits , Que venha o 5º Semestre !!!
eletronix
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 14


Ver Perfil
« Responder #1150 em: 12 de Setembro de 2009, 15:21 »

ok vou tentar aqui.... vlw
Registrado
eletronix
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 14


Ver Perfil
« Responder #1151 em: 12 de Setembro de 2009, 16:53 »

tentei usar esses procedimentos estar na mesma.. Triste

sim instalei como root e deixei o cd  no driv sim... meu ubuntu creio que seja esse ai mesmo de 32 ... pedi ele pela net ..  ubuntu 8.04.1 lts , minha operadora e a click21 numero 4000221 ou ibest 17001442 ok


usei o comando ai em baixo deu isso aí..

chaves@chaves-desktop:~$ ps -aux | grep slmodemd
Warning: bad ps syntax, perhaps a bogus '-'? See http://procps.sf.net/faq.html
root      4902  0.3  0.2   3180  3180 ?        SL   09:18   0:00 /usr/sbin/slmodemd --perm=0666 -c BRAZIL /dev/slamr0
chaves    5875  0.0  0.0   3024   784 pts/1    R+   09:23   0:00 grep slmodemd
chaves@chaves-desktop:~$  


Triste
« Última modificação: 12 de Setembro de 2009, 16:56 por eletronix » Registrado
THIAGO.OP17
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 2


Ver Perfil
« Responder #1152 em: 14 de Setembro de 2009, 09:23 »

Alarcon, tenho um problema... O Ubuntu 8.04 me deu a colher de chá de conectar com o modem sm56 motorola uma vez depois de ter seguido seu tutorial (que é excelente). Depois de ter desligado o computador e tentado de novo após algum tempo, ele até conecta mas o estado da conexão é "OCIOSO" e então não consigo repetir o tão comemorado resultado da unica vez que consegui conectar minha famigerada discada. Oque acha que está acontecendo?

Desde já obrigado!!!
Registrado
dtomadon
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 591


Fatec SCS,Segurança da Informação, BackTrack5


Ver Perfil WWW
« Responder #1153 em: 15 de Setembro de 2009, 16:32 »

tentei usar esses procedimentos estar na mesma.. Triste

sim instalei como root e deixei o cd  no driv sim... meu ubuntu creio que seja esse ai mesmo de 32 ... pedi ele pela net ..  ubuntu 8.04.1 lts , minha operadora e a click21 numero 4000221 ou ibest 17001442 ok


usei o comando ai em baixo deu isso aí..

chaves@chaves-desktop:~$ ps -aux | grep slmodemd
Warning: bad ps syntax, perhaps a bogus '-'? See http://procps.sf.net/faq.html
root      4902  0.3  0.2   3180  3180 ?        SL   09:18   0:00 /usr/sbin/slmodemd --perm=0666 -c BRAZIL /dev/slamr0
chaves    5875  0.0  0.0   3024   784 pts/1    R+   09:23   0:00 grep slmodemd
chaves@chaves-desktop:~$  


Triste

oláaaa ,desculpe pela demora, o comando grep mostra que slmodemd está carregado, li quase todo este tópico do alarcon, e o que recomendo a fazer

primeiro veja se a opção firefox offline está ativa (no firefox veja em arquivo, firefox offline no final da aba)

segundo caso o firefox esteja online entre no discador do gnome ( configuração, rede marcar dns manual e colocar esses dois números:

208.67.222.222
208.67.220.220

vê se funciona depois retorna, valeu!!!!!!
Registrado

BacKTrack5 64 bits com Vídeo SIS

kernel omnislash 1.4.4 64 bits , Que venha o 5º Semestre !!!
dtomadon
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 591


Fatec SCS,Segurança da Informação, BackTrack5


Ver Perfil WWW
« Responder #1154 em: 15 de Setembro de 2009, 16:41 »

Alarcon, tenho um problema... O Ubuntu 8.04 me deu a colher de chá de conectar com o modem sm56 motorola uma vez depois de ter seguido seu tutorial (que é excelente). Depois de ter desligado o computador e tentado de novo após algum tempo, ele até conecta mas o estado da conexão é "OCIOSO" e então não consigo repetir o tão comemorado resultado da unica vez que consegui conectar minha famigerada discada. Oque acha que está acontecendo?

Desde já obrigado!!!

olá, Thiago.op17 , o Alarcon está ausente do fórum por uns tempos como ele próprio informou em :

http://ubuntuforum-br.org/index.php/topic,54183.msg310081.html#msg310081

vc não está conseguindo conectar? o modem não abre?
desculpe eu não entendi o ocioso que vc citou, seria demora para conectar?
esclarece melhor para podermos lhe ajudar, valeu!
Registrado

BacKTrack5 64 bits com Vídeo SIS

kernel omnislash 1.4.4 64 bits , Que venha o 5º Semestre !!!
Páginas: 1 ... 75 76 [77] 78 79 ... 92   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!