Autor Tópico: audio tocando com defeito  (Lida 8275 vezes)

Offline amadeuz

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
audio tocando com defeito
« Online: 29 de Dezembro de 2008, 16:43 »
 ??? Instalei o ubuntu 64 em um HP Pavilion dv7-1175nr http://h10025.www1.hp.com/ewfrf/wc/softwareList?os=2100&lc=en&dlc=en&cc=us&product=3795434&lang=en. tudo certo, no entanto a placa de audio nao funciona corretamente, o som sai em rotacao baixa e pipocando. Tentei alterar as possibilidades no menu de preferencias e nada ocorreu. Fiz uma busca por drivers para linux [ IDT High-Definition Audio CODEC Driver ], sem sucesso...ALGUMA SUGESTAO OU CAMINHO. JA ADIANTO QUE SOU LEIGO EM PROGRAMACAO E CODES...... ???

Offline Gilson Miranda

  • Usuário Ubuntu
  • *
  • Mensagens: 69
  • Temido pelos homens, amado pelas mulheres
    • Ver perfil
    • HARDPLUS
Re: audio tocando com defeito
« Resposta #1 Online: 17 de Janeiro de 2009, 08:58 »
Problema reportado tambem no notebook HP DV7-1120US
Temido pelos homens, amado pelas mulheres

Offline amadeuz

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re: audio tocando com defeito
« Resposta #2 Online: 08 de Fevereiro de 2009, 18:08 »
 ???

NINGUEM SABE, PODE AJUDAR...TEREI Q VOLTAR AO RUINDOWS BISTA...PUTZ...QUE soda!!!!!

Offline Danilo3012

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: audio tocando com defeito
« Resposta #3 Online: 13 de Fevereiro de 2009, 11:25 »
encontrei o mesmo problema no HP DV4-1120br e ate agora nao consegui acertar isso

Offline taylo

  • Usuário Ubuntu
  • *
  • Mensagens: 10
  • Quem corre a tras nunca chega na frente!
    • Ver perfil
Re: audio tocando com defeito
« Resposta #4 Online: 14 de Fevereiro de 2009, 17:21 »
aqui está assim também. é um DV6704NR da HP NO UBUNTU 9.04A4

e normal nesta versão ter dois controladores de som?

Offline peaga

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: audio tocando com defeito
« Resposta #5 Online: 24 de Fevereiro de 2009, 14:53 »
encontrei o mesmo problema no HP DV4-1120br e ate agora nao consegui acertar isso

O mesmo problema no HP DV4-1130br...

Alguem conseguiu resolver?

Offline madeirajunior

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: audio tocando com defeito
« Resposta #6 Online: 30 de Abril de 2009, 23:28 »
Senhores boa noite eu também tenho um DV7 (maravilha de equipamento)
edite o arquivo e insira essas linhas....

vi /etc/modprobe.d/alsa-base.conf
options snd-hda-intel model=auto
options snd-hda-intel enable_msi=1
options snd-intel8x0m index=-2

e reinicie o laptop e tudo vai funcionar...

Offline alcyon

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: audio tocando com defeito
« Resposta #7 Online: 06 de Maio de 2009, 23:53 »
dae galera, meu hp dv 4 1120 também estava com problema, ou seja, não saia som nenhum, como sou novato no Linux/ubuntu (esse é meu primeiro post), senti muita dificuldade, mas corri atrás e descobri esse site http://ubuntuforums.org/showthread.php?t=1043568, fiz o que estava ai e funcionou, porque ficar sem som e horrível.

sem alguém souber de alguma dica ai para o notebook da hp eu fico agradecido

abraços

Offline peaga

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: audio tocando com defeito
« Resposta #8 Online: 08 de Junho de 2009, 08:21 »
Senhores boa noite eu também tenho um DV7 (maravilha de equipamento)
edite o arquivo e insira essas linhas....

vi /etc/modprobe.d/alsa-base.conf
options snd-hda-intel model=auto
options snd-hda-intel enable_msi=1
options snd-intel8x0m index=-2

e reinicie o laptop e tudo vai funcionar...



Uma salva de palmas ao madeirajunior.... muito obrigado mesmo... solução simples e eficaz.  :D

Offline rockhound_

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re: audio tocando com defeito
« Resposta #9 Online: 09 de Julho de 2009, 23:41 »
Senhores boa noite eu também tenho um DV7 (maravilha de equipamento)
edite o arquivo e insira essas linhas....

vi /etc/modprobe.d/alsa-base.conf
options snd-hda-intel model=auto
options snd-hda-intel enable_msi=1
options snd-intel8x0m index=-2

e reinicie o laptop e tudo vai funcionar...




cara
muito obrigado velho
se me salvo
valeu

Offline rafa_elpinto

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: audio tocando com defeito
« Resposta #10 Online: 24 de Novembro de 2009, 11:15 »
Senhores boa noite eu também tenho um DV7 (maravilha de equipamento)
edite o arquivo e insira essas linhas....

vi /etc/modprobe.d/alsa-base.conf
options snd-hda-intel model=auto
options snd-hda-intel enable_msi=1
options snd-intel8x0m index=-2

e reinicie o laptop e tudo vai funcionar...


Veio, parabens!!!!!

depois de muita luta finalmente achei uma solução que funcionou com o meu problema!

realmente uma solução simples facil e rapida!!

Obrigado mesmo cara!!