Autor Tópico: ADSL no Ubuntu/Kubuntu -> como proceder (ATUALIZADO)  (Lida 262842 vezes)

Offline hanover

  • Usuário Ubuntu
  • *
  • Mensagens: 45
    • Ver perfil
    • http://www.sodavirtual.com.br
eu descobri o que era.
« Resposta #15 Online: 05 de Abril de 2006, 16:01 »
era so falta de paciência =P
Como tava demorando a carregar a pagina do velox, la ia eu no terminal
$ pon dsl-provider
$ poff
Inumeras vezes.

Ai fui me tocar do seguinte:
$ ps aux | grep ppp

Vuala! Varios processos ppp instanciados.
Matei todos, levantei ele novamente, ai foi so correr pro abraço =]
GNU/Linux. Viva essa liberdade!

Offline ionabi

  • Usuário Ubuntu
  • *
  • Mensagens: 27
  • A Monarquia é inevitável
    • Ver perfil
Velox no live-cd
« Resposta #16 Online: 07 de Abril de 2006, 16:30 »
Olá pessoal. Estou estreando neste fórum e no Ubuntu. Baixei o live-cd e estou aprendendo linux através dele, para então, o mais breve possível, instalar de vez o Breezy Badger no meu micro e arrancar o Windows. Mas tenho ainda uma grande dúvida, que é o meu único motivo de ainda não migrar de vez: Como usar Velox no Ubuntu? Fiz o sudo pppoeconf, mas na hora de abrir alguma página da web, ou dá que o endereço não pôde ser encontrado, ou dá uma lista Index of..., seguida do site procurado.

Fiz também a alteração nos textos postada aqui, mas não adiantou.

Meu micro não aguenta dual-boot, e não tenho como recorrer à net se eu remover o windows para instalar o Ubuntu. Por isso, só preciso aprender legal a conectar à net pelo Ubuntu, tanto pelo live-cd como depois de instalado. Assim, poderei recorrer ao forum, em caso de dúvidas.

Agradeço muito a ajuda. Um abraço

ionabi

Offline hanover

  • Usuário Ubuntu
  • *
  • Mensagens: 45
    • Ver perfil
    • http://www.sodavirtual.com.br
rpz, é o seguinte...
« Resposta #17 Online: 07 de Abril de 2006, 16:40 »
tu acabou de instalar o breezy.
pronto
entre num terminal
$ sudo pppoeconf

se o sudo nao tiver funcionado?
lamento...
vai fuçando o forum que tu axa a resposta

agora se funcionou

vai dando enter até chegar no login
poem teu telefone com o ddd
8312345678 (83 meu ddd 12345678 meu telefone)
na senha tu faz a merma coisa
enter enter enter
acabou?

pronto!
abre abre agora firefox e espera ateee o site da velox abrir

caso nao abrar de jeito maneira...
reinicia o micro

tenta denovo entrar no site do velox
se nao abrir?
vai terminal

$ ps aux | grep ppp
ve o numero do pid dele e mata o danado
$ sudo kill pid

depois instancia o serviço novamente com o comando
$ sudo pon dsl-provider

ai ve se consegue logar

tem que dar certo!!
=P
GNU/Linux. Viva essa liberdade!

Offline ionabi

  • Usuário Ubuntu
  • *
  • Mensagens: 27
  • A Monarquia é inevitável
    • Ver perfil
Isso funciona também para o live-cd?
« Resposta #18 Online: 07 de Abril de 2006, 16:45 »
Isso funciona também para o live-cd?

Valeu

Offline punk

  • Usuário Ubuntu
  • *
  • Mensagens: 11
    • Ver perfil
    • http://fotolog.net/freedrugs
.
« Resposta #19 Online: 26 de Abril de 2006, 15:44 »
Minha dúvida é : esta dica é apenas para usuário que usam internet que precisa de autenticação com brturbo e velox ou eu que uso Cable Modem virtua, por rede, necessito também?!
Igualdade a todos.

danacrj

  • Visitante
...
« Resposta #20 Online: 22 de Maio de 2006, 17:00 »
Minha dúvida é a seguinte:
tudo que eu li no tópico ate agora eu ja tinha feito sozinho fuçando, só uma coisa que não esta me agradando e não sei como resolver: automatizar quando vc liga a maquina, quando liga nenhuma interface esta como up, e se eu ativar direto o velox com o "pon dsl-provider " não funciona, tenho que executar o ifconfig eth0 up e depois o pon dsl-provider aí funciona.
Vou colocar abaixo  como esta configurado, se alguem detectar algum erro pra poder ajudar pode ser que mais alguem esteja com esse problema.

vi /etc/network/interfaces

# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# This is a list of hotpluggable network interfaces.
# They will be activated automatically by the hotplug subsystem.
mapping hotplug
        script grep
        map eth0

# The primary network interface
iface eth0 inet static
address 192.168.0.1
netmask 255.255.255.0

auto dsl-provider
iface dsl-provider inet ppp
provider dsl-provider

# added by pppoeconf
auto eth0

    pre-up /sbin/ifconfig eth0 up # line maintained by pppoeconf

################################################

vi /etc/ppp/peers/dsl-provider
# Minimalistic default options file for DSL/PPPoE connections

noipdefault
defaultroute
replacedefaultroute
hide-password
#lcp-echo-interval 30
#lcp-echo-failure 4
noauth
persist
#mtu 1492
usepeerdns
plugin rp-pppoe.so eth0
user "login@telemar.com.br"

Offline ceti

  • Usuário Ubuntu
  • *
  • Mensagens: 119
    • Ver perfil
ADSL no Ubuntu/Kubuntu -> como proceder (ATUALIZADO)
« Resposta #21 Online: 22 de Maio de 2006, 20:47 »
danacri,

1 - experimente substituir seu arquivo  /etc/network/interfaces pelo que eu postei, porque o seu está muito diferente e mais comprido.

2 - antes de desligar/reiniciar o micro, configure-o para restaurar a sessão anterior ao ser religado. No Ubuntu eu esqueci como fazer isso, mas no Kubuntu (que é o que eu uso há tempos), é só abrir o Centro de Controle do KDE ( se você não tiver ele no KMenu, é so entrar no terminal e digitar /usr/bin/kcontrol) e clicar sucessivamente em:
Componentes do KDE > Gerenciador de Sessão > Restaurar sessão anterior

Depois me conta.
Abraços.
You can't always get what you want

danacrj

  • Visitante
...
« Resposta #22 Online: 22 de Maio de 2006, 22:29 »
RESOLVIDO ...

Pelo que eu verifiquei a configuração estava igual, somente uma coisa ou outra na ordem diferente porem igual, como eu vi que não tinha jeito fui busca na net algo que pudesse substituir o arquivo rc.local que vem nos Fedoras da vida. consegui um tutorial explicando como criar o arquivo no /etc/init.d , feito isso então coloquei dentro os comandos que eu queria que rodasse no boot.
ifconfig eth0 up
pon dsl-provider

não sei o que ocorreu que não carregava o login, o perfil não carregava, comentei as linha reiniciei a maquina e voltou ao normal.
voltei a estaca zero dinovo, notei que quando tentanva rodar o processo networking estava estranho, parece que não fazia efeito nenhum, dava fail quando tentava dar stop e sempre ok quando start. e as interfaces eth0, lo0 não ficavam up, até aí achei a causa do problema, se no boot o processo não levanta a inteface não vai funcionar nunca.
então fui investigar o arquivo /etc/network/interfaces, depois fui no prompt executei o ifup -a pra levantar todas as interfaces e dava erro na linha 26 do arquivo, quando cheguei na linha:
pre-up /sbin/ifconfig eth0 up # line maintained by pppoeconf
simplesmente comente essa linha e tudo voltou ao normal, ate o nmap que não queria funcionar localmente funcionou. dei um boot na maquina pra testar e subiu redondo e ja conectado na internet.

desculpem a historia grande, porem o meu problema pode ser o seu amanha, não sei ao certo a função dessa linha porém ela deixou minha maquina instável.

Offline rodrigo666

  • Usuário Ubuntu
  • *
  • Mensagens: 150
    • Ver perfil
    • http://toca-do-lobo.blogspot.com
ADSL no Ubuntu/Kubuntu -> como proceder (ATUALIZADO)
« Resposta #23 Online: 16 de Junho de 2006, 21:47 »
Eu tenho um problema que acredito deve ser fácil de resolver.

Minha conexão é ADSL Brasil Telecom/BrTurbo. Utilizo o Modem não como um roteador, mas quase isso, É um negócio meio engraçado, vejam só:

Conecto ele em um switch e quando utilizava o Windows, bastava conectar através de uma conexão dial-up na internet. Cada máquina ficava até com um IP diferente, algo bem curioso, mas dava para navegar legal.

Bom, no Ubuntu consigo conectar beleza depois de configurar o "pppoeconf".

Mas toda vez que reinicio tenho de fazer os seguintes comandos para conectar-me à internet:

sudo poff
sudo pon dsl-provider

Minha questão: Não há uma maneira, sei lá, de criar um script que faça automáticamente esses comandos toda vez que eu reiniciar o Ubuntu?

Offline inetmidia

  • Usuário Ubuntu
  • *
  • Mensagens: 22
    • Ver perfil
Re: ADSL no Ubuntu/Kubuntu -> como proceder (ATUALIZADO)
« Resposta #24 Online: 22 de Junho de 2006, 21:21 »
Parabéns!! Graças ao tutorial do Ceti estou navegando e postando esta mensagem para você.

Já coloquei este post em meus favoritos.

Abraço
Paulo
Paulo César Prado

Offline Madrigal

  • Usuário Ubuntu
  • *
  • Mensagens: 815
    • Ver perfil
ADSL no Ubuntu/Kubuntu -> como proceder (ATUALIZADO)
« Resposta #25 Online: 25 de Junho de 2006, 00:14 »
Esse tutorial não serviu pra mim, tentei segui-lo pq sempre que inicio o pc tenho que ir no terminal e pppoeconf...

Só que depois que substituí os textos deu um pau danado, ainda bem que eu tinha copiado e salvado os originais no Writer e pude colocar de novo.

Aconselho quem for seguir que faça o mesmo...

Offline rodrigo666

  • Usuário Ubuntu
  • *
  • Mensagens: 150
    • Ver perfil
    • http://toca-do-lobo.blogspot.com
ADSL no Ubuntu/Kubuntu -> como proceder (ATUALIZADO)
« Resposta #26 Online: 25 de Junho de 2006, 01:02 »
Pois é, para mim também não dá certo.

Bem que alguém poderia fazer um tutorial de como executar alguns comandos de terminal assim que se iniciasse uma sessão no Ubuntu.

Offline afonsecajr

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re: ADSL no Ubuntu/Kubuntu -> como proceder (ATUALIZADO)
« Resposta #27 Online: 09 de Julho de 2006, 18:11 »
Eu consigo conectar normalmente o velox toda vez que é dado o boot (consegui através desse tutorial). Mas as vezes o velox conecta  mas eu não consigo acessar nenhuma página, aí tenho que reiniciar a máquina pra ver se na próxima eu consigo navegar. (pra reiniciar o "velox"). Mas como eu faço isso sem reiniciar a máquina? Como eu faço pra reinicar o velox? ???
Grato. ;D
Que Deus abençoe.
Agostinho Jr.

Offline Hawk

  • Usuário Ubuntu
  • *
  • Mensagens: 27
  • Opera - Ubuntu
    • Ver perfil
Re: ADSL no Ubuntu/Kubuntu -> como proceder (ATUALIZADO)
« Resposta #28 Online: 22 de Julho de 2006, 11:01 »
Amigo ceti, vc poderia me ajudar?
Postei uma dúvida aqui no fórum e ainda não me responderam completamente.
-> http://ubuntuforum-pt.org/index.php?topic=8135.0 <-
Obrigado. :D



-- Linux Counter user #423167 --

Offline juleba

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: dapper drake 6
« Resposta #29 Online: 29 de Julho de 2006, 00:49 »
Sorry, I scanned 1 interface, but the Access Concentrator of your provider did not respond. Please check your network and modem cables. Another reason for the scan failure may also be another running pppoe process which controls the modem.



Acontece o mesmo comigo  :-[

Soluções ?