Fórum Ubuntu Linux - PT
24 de Abril de 2014, 09:50 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Sejam todos bem-vindos e fiquem atentos às regras de utilização do fórum e política de privacidade.
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: 1 ... 18 19 [20] 21 22 ... 24   Ir para o fundo
  Imprimir  
Autor Tópico: ADSL no Ubuntu/Kubuntu -> como proceder (ATUALIZADO)  (Lida 200205 vezes)
alarcon
Visitante
« Responder #285 em: 14 de Maio de 2010, 20:46 »

Gostaria de reportar esse erro de configuração de ADSL em modo gráfico à Canonical.

Como faço ?

Se você configurou corretamente sua conexão pelo networkmanager (o modo gráfico) e funcionou a primeira vez, mas quando reiniciou o sistema não funciona mais, tente ver o seguinte, abra o terminal e digite:

sudo poff -a

depois vá outra vez no canto superior direito, próximo ao relógio, e tente ativar graficamente sua internet pelo networkmanager. Atenção que não é configurar outra vez a conexão, mas apenas clicar na sua conexão já configurada anteriormente (Conexão DSL, ou algo parecido com isso) e veja se conecta.
Registrado
Dinei
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 84


Linux Mint 13 Maya LTS


Ver Perfil
« Responder #286 em: 15 de Maio de 2010, 15:19 »

Gostaria de reportar esse erro de configuração de ADSL em modo gráfico à Canonical.

Como faço ?

Se você configurou corretamente sua conexão pelo networkmanager (o modo gráfico) e funcionou a primeira vez, mas quando reiniciou o sistema não funciona mais, tente ver o seguinte, abra o terminal e digite:

sudo poff -a

depois vá outra vez no canto superior direito, próximo ao relógio, e tente ativar graficamente sua internet pelo networkmanager. Atenção que não é configurar outra vez a conexão, mas apenas clicar na sua conexão já configurada anteriormente (Conexão DSL, ou algo parecido com isso) e veja se conecta.

Obrigado pela dica alarcon.

Vou seguir a sua dica e ver o que acontece. Em breve posto os resultados.
Registrado

THERMALTAKE V4 BLACK EDITION | NZTX SENTRY 2 | ASUS M5A78L-M LX/BR | AMD ATHLON II X2 3.0GHZ | ZALMAN CNPS 9900NT | KINGTONE HYPERX 4GB (2x2GB) DDR3 1333Mhz | SEAGATE 250GB SATA III + SEAGATE 500GB SATA III | ATI RADEON HD 4890 1GB GDDR5 256 BITS
alarcon
Visitante
« Responder #287 em: 15 de Maio de 2010, 15:31 »

Gostaria de reportar esse erro de configuração de ADSL em modo gráfico à Canonical.

Como faço ?

Se você configurou corretamente sua conexão pelo networkmanager (o modo gráfico) e funcionou a primeira vez, mas quando reiniciou o sistema não funciona mais, tente ver o seguinte, abra o terminal e digite:

sudo poff -a

depois vá outra vez no canto superior direito, próximo ao relógio, e tente ativar graficamente sua internet pelo networkmanager. Atenção que não é configurar outra vez a conexão, mas apenas clicar na sua conexão já configurada anteriormente (Conexão DSL, ou algo parecido com isso) e veja se conecta.

Obrigado pela dica alarcon.

Vou seguir a sua dica e ver o que acontece. Em breve posto os resultados.

Testei isso com um colega que nuca conseguiu usar o networkmanager no Ubuntu, só conseguindo configurar sua conexão adsl (modem não roteado) pelo comando sudo pppoeconf no terminal, mas que algumas vezes (raramente) ao iniciar o sistema a conexão não estava ativa, aí bastava ir no terminal e digitar:

sudo poff -a

e logo depois:

sudo pon dsl-provider

isso para a conexão via sudo pppoeconf ok.

Como sua configuração gráfica funcionava na primeira tentativa e após iniciar o PC não funcionava mais, resolvi testar o comando:

sudo poff -a

no terminal e depois tentar a conexão graficamente outra vez e a partir daí sempre funcionou a cada boot no Ubuntu 10.04, então o que penso é o seguinte, às vezes por algum motivo ao dá o boot a conexão não se efetiva de modo correto, mas também não é finaliza e quando se tenta conectar não dá certo, sendo necessário ir no terminal e digitar sudo poff -a para finalizar qualquer conexão ativa (ou aparentemente ativa) para só então fazer a conexão outra vez de modo grafico.
Registrado
lndr
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 1


Ver Perfil
« Responder #288 em: 28 de Maio de 2010, 22:21 »

Sou novíssimo usuário do Ubuntu, em uma pesquisa no google achei esse tuto e resolvi o problema de conexão com a internet.
Muito Obrigado!!
Registrado
Lo853
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 1


Ver Perfil
« Responder #289 em: 10 de Junho de 2010, 16:53 »

Configurar ADSL no modo gráfico:

1. Clique com o botão "direito" do mouse sobre o ícone de rede junto ao relógio, vá em "Editar conexões" ou: Sistema -> Preferências -> Network Configuration (Configuração da Internet).

2. Clique na aba DSL > Adicionar, agora marque a opção "Configuração do sistema", e se desejar a auto-conexão, marque também "Conectar automaticamente".

3. Nome de usuário - Coloque o e-mail do seu provedor banda larga.
4. Serviço - Coloque o nome da sua operadora (velox, speed etc) ou qualquer outro nome.
5. Senha - A senha do seu provedor banda larga.
Clique em OK, caso peça a senha do root, digite-a e dê OK novamente.

Para se conectar, basta clicar sobre o ícone de rede com o botão "esquerdo" do mouse e clicar no nome da sua conexão criada, ou reiniciar o sistema para auto-conexão.

Este método funciona no 9.04.
No 9.10 estava com problema e provavelmente não foi corrigido.
Ainda não tive oportunidade de testar no 10.04.

Alguém testou ?


sim
nao funciona.

estou iniciando no linux, acabei de instalar o ubuntu10.04 e nao consigo configurar conexao velox. alguem me ajuda??

Sou iniciante também no linux e estava com o mesmo problema para configurar a conexão DSL. Consegui resolver
este problema resetando meu modem DSL 500b e reconfigurando ele pelo WinXP, no site 10.1.1.1, no modo pppoe.
Agora está conectando dsl normalmente no Ubuntu 10.04.
Boa sorte.
« Última modificação: 11 de Junho de 2010, 16:39 por Lo853 » Registrado
libonati
Visitante
« Responder #290 em: 20 de Junho de 2010, 01:14 »

Aqui o ubuntu se conectou automaticamente quando usava sinal adsl velox com as seguintes configurações  no speedstream 4200. Com excessão do login da página interna do roteador, os parâmetros servem para todos:

http://www.youtube.com/watch?v=EtO1jYTCtQA


Registrado
Simone Giestas
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 27


Ver Perfil
« Responder #291 em: 04 de Julho de 2010, 17:45 »

Olá, pessoal, meu problema é um pouco diferente eu estou usando o ubuntu 10.4 eu estou conseguindo me conectar a rede, aparece "conexão estabelecida", mas  não consigo navegar na internet, se alguem puder me esclarecer, estou começando a usar linux agora, e em algumas coisas ainda tenho dificuldade.
Obrigada!
Registrado
linuser104
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 834


Ver Perfil
« Responder #292 em: 04 de Julho de 2010, 17:51 »

Olá, pessoal, meu problema é um pouco diferente eu estou usando o ubuntu 10.4 eu estou conseguindo me conectar a rede, aparece "conexão estabelecida", mas  não consigo navegar na internet, se alguem puder me esclarecer, estou começando a usar linux agora, e em algumas coisas ainda tenho dificuldade.
Obrigada!

Um problema que vejo muito por aqui é o da conexão se estabelecer e não conseguir navegar pelo firefox e na grande maioria dos casos é um bug que deixa o navegador firefox em modo offline sempre que se abre o mesmo, portanto veja, primeiramente, se não se trata disso, ou seja, o navegador em modo offline.
Registrado

Linux = Quem realmente gosta de computador; Mac = Artista Digital; Windows = A maioria que votou no Tiririca [pior que tá não fica].
Simone Giestas
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 27


Ver Perfil
« Responder #293 em: 04 de Julho de 2010, 17:59 »

Ja verifiquei sim, quando não consegui navegar foi a primeira coisa que olhei e se não estava em modo offline, mas não estava, imaginei que o problema pudesse ser o navegador, mas ate ja formatei e instalei de novo e nada.
Registrado
linuser104
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 834


Ver Perfil
« Responder #294 em: 04 de Julho de 2010, 18:03 »

Ja verifiquei sim, quando não consegui navegar foi a primeira coisa que olhei e se não estava em modo offline, mas não estava, imaginei que o problema pudesse ser o navegador, mas ate ja formatei e instalei de novo e nada.

Sua conexão é por modem ADSL roteado ou não roteado?

Você configurou sua conexão pelo NetworkManager ou pelo comando de terminal sudo pppoeconf (se seu modem é ADSL não roteado)?
Registrado

Linux = Quem realmente gosta de computador; Mac = Artista Digital; Windows = A maioria que votou no Tiririca [pior que tá não fica].
Simone Giestas
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 27


Ver Perfil
« Responder #295 em: 04 de Julho de 2010, 21:34 »

eu configurei das duas formas primeiro pelo  NetworkManager, como não funcionou usei o terminal,  sudo pppoeconf, mas nenhuma das formas funcionou.
Registrado
linuser104
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 834


Ver Perfil
« Responder #296 em: 05 de Julho de 2010, 14:32 »

eu configurei das duas formas primeiro pelo  NetworkManager, como não funcionou usei o terminal,  sudo pppoeconf, mas nenhuma das formas funcionou.

Olha só, não se deve configurar a conexão nos dois, pois se bem me lembro dá problemas. Você deve tentar primeiro no NetworkManager e caso não funcione, então delete a configuração dele e só depois tente pelo comando de terminal:

sudo pppoeconf


Comece tudo outra vez fazendo assim, abra um terminal e digite:

sudo gedit /etc/network/interfaces

quando o arquivo interfaces for aberto deixe ele exatamente com esse conteúdo:


Citar
auto lo
iface lo inet loopback

salve e saia dele.

Agora pelo NetworkManager delete a conexão que havia criado. Depois reinicie o PC, entre no Ubuntu e crie outra vez uma conexão pelo NetworkManager.

Veja este vídeo como criar uma conexão pelo NetworkManager para conexões ADSL (modem não roteado):

http://www.youtube.com/watch?v=BSVP6_rr1I0


Caso sua conexão funcione agora de forma correta, mas ao reiniciar o PC não funcione mais, então siga a dica do usuário Alarcon:

Citar
Como sua configuração gráfica funcionava na primeira tentativa e após iniciar o PC não funcionava mais, resolvi testar o comando:

sudo poff -a

no terminal e depois tentar a conexão graficamente outra vez (atenção que não é configurar outra vez, mas apenas conectar de forma gráfica ok) e a partir daí sempre funcionou a cada boot no Ubuntu 10.04, então o que penso é o seguinte, às vezes por algum motivo ao dá o boot a conexão não se efetiva de modo correto, mas também não é finaliza e quando se tenta conectar não dá certo, sendo necessário ir no terminal e digitar sudo poff -a para finalizar qualquer conexão ativa (ou aparentemente ativa) para só então fazer a conexão outra vez de modo grafico.
fonte: http://ubuntuforum-br.org/index.php/topic,4731.msg372742.html#msg372742

Se mesmo assim não funciona, então delete a conexão configurada no NetworkManager e só então tente os comandos de terminal:

sudo poff -a

sudo pppoeconf

responda só a pergunta sobre nome e senha de acesso do seu provedor e dê enter para o resto e veja se a conexão funciona, caso ainda não no terminal digite mais isso:

sudo poff -a

e logo depois:

sudo pon dsl-provider

espere uns segundos e tente navegar outra vez.
« Última modificação: 05 de Julho de 2010, 14:35 por linuser104 » Registrado

Linux = Quem realmente gosta de computador; Mac = Artista Digital; Windows = A maioria que votou no Tiririca [pior que tá não fica].
auimaue
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 47


Ver Perfil
« Responder #297 em: 13 de Agosto de 2010, 22:57 »

galera, fui fazer a bendita atualização, ferrou tudo, tive que reinstalar...
ubuntu 9.10 e não consigo conetar automaticamente quando liga o computador.
e não dá pra mandar meu pai fazer poff e pon no terminal...
segui as dicas do 1º post e meus arquivos estão assim:
.
/etc/network/interfaces
_________________________________________________________________
# /etc/network/interfaces -- configuration file for ifup(8 ), ifdown(8 )





# The loopback interface

# automatically added when upgrading

auto lo

iface lo inet loopback





auto dsl-provider

iface dsl-provider inet ppp

     provider dsl-provider

# please do not modify the following line

     pre-up /sbin/ifconfig eth0 up # line maintained by pppoeconf





# added by pppoeconf

auto eth0

    iface eth0 inet manual
________________________________________________
.
/etc/ppp/peers/dsl-provider
__________________________________________________________
# Minimalistic default options file for DSL/PPPoE connections

# /etc/ppp/peers/dsl-provider



noipdefault

defaultroute

replacedefaultroute

hide-password

#lcp-echo-interval 30

#lcp-echo-failure 4

noauth

persist

#mtu 1492

usepeerdns

plugin rp-pppoe.so eth0

user "rodrigoa@terra.com.br"
______________________________________
.
/etc/rc.local
_______________
#!/bin/sh -e
#
# rc.local
#
# This script is executed at the end of each multiuser runlevel.
# Make sure that the script will "exit 0" on success or any other
# value on error.
#
# In order to enable or disable this script just change the execution
# bits.
#
# By default this script does nothing.

poff -a



sleep 5



pon dsl-provider

exit 0
_____________________
.
rapaziada, se puderem me ajudar... não sei mais o que fazer...
e o pior é que o windows tá aqui do meu lado dizendo:
"clique em 'criar uma nova conexão de rede'"!
.
.
.
EDITADO: galera, não qual foi o esquema, mas agora tá funcionando...
« Última modificação: 14 de Agosto de 2010, 10:26 por auimaue » Registrado
BrunoFerreira
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 23



Ver Perfil
« Responder #298 em: 15 de Agosto de 2010, 15:10 »

Bom eu gostaria de sabe se tem jeito de reiniciar a configuração qdo eu coloco o username e a senha para conectar usando o pppoeconf. Pois em casa eu tenho o roteador e na casa da minha namorada tem q colocar o username e a senha. Ai qdo eu configurei o pppoeconf em casa nao funfa mais a net tem como reset as conf originais?
Registrado
linuser104
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 834


Ver Perfil
« Responder #299 em: 17 de Agosto de 2010, 17:06 »

Bom eu gostaria de sabe se tem jeito de reiniciar a configuração qdo eu coloco o username e a senha para conectar usando o pppoeconf. Pois em casa eu tenho o roteador e na casa da minha namorada tem q colocar o username e a senha. Ai qdo eu configurei o pppoeconf em casa nao funfa mais a net tem como reset as conf originais?

Creio que você deve fazer assim, editar o arquivo interfaces que se encontra na pasta /etc/network/ do sistema assim (pelo terminal) e isso como root:

sudo gedit /etc/network/interfaces

quando o arquivo abrir apagar todo o seu conteúdo e colocar neste aquivo somente isso:

Citar
auto lo
iface lo inet loopback


Depois, ainda como root, vá a pasta /etc/ppp/peers e remova o arquivo dsl-provider


Depois reinicie o seu PC e veja se sua conexão por modem roteado é detectada.


PS: por segurança você pode antes de alterar e/ou remover os arquivos comentados, fazer uma cópia de segurança.
Registrado

Linux = Quem realmente gosta de computador; Mac = Artista Digital; Windows = A maioria que votou no Tiririca [pior que tá não fica].
Páginas: 1 ... 18 19 [20] 21 22 ... 24   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!