Fórum Ubuntu Linux - PT
24 de Novembro de 2014, 00:32 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Sejam todos bem-vindos e fiquem atentos às regras de utilização do fórum e política de privacidade.
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: 1 [2] 3 4 ... 12   Ir para o fundo
  Imprimir  
Autor Tópico: Dicas para instalar sua Webcam  (Lida 295435 vezes)
RC2006
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 823


Ubuntu 10.10


Ver Perfil
« Responder #15 em: 18 de Junho de 2006, 11:20 »

Citação de: "alexandreoz"
Acabei de instalar uma Creative WebCam Instant e funcionou 100%.

Já está na nossa lista de Modelos com instalação testada no Ubuntu

Veja aqui
Registrado

HP All-in-one 4GB HD760 - windows7 home premium - Netbook Asus 1005PEB - Windows 7 - Ubuntu 11.04
Macbook branco 13.3" 2gb 160HD - Mac OS X 10.6 - Tablet Asus Eee Pad Transformer com dock - Android 3.2
lfernandosg
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 477


Ver Perfil
« Responder #16 em: 26 de Junho de 2006, 23:02 »

será que vai reconhecer minha webcam do meu notebook sony vaio?ela está assim no everest:
Sony visual comunication camera VGP-VCC1
Registrado

Dell Xps M1330/c2d 2.0Ghz/4GB ddr2/320GB sata/etc...
lfernandosg
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 477


Ver Perfil
« Responder #17 em: 28 de Junho de 2006, 23:14 »

ah!  instalei o dapper no vaio e o lsusb deu:
root@fernando-laptop:/home/fernando# lsusb
Bus 005 Device 002: ID 0ac8:c002 Z-Star Microelectronics Corp.
Bus 005 Device 001: ID 0000:0000
Bus 001 Device 002: ID 046d:c016 Logitech, Inc. M-UV69a Optical Wheel Mouse
Bus 001 Device 001: ID 0000:0000
Bus 004 Device 001: ID 0000:0000
Bus 003 Device 001: ID 0000:0000
Bus 002 Device 001: ID 0000:0000
mas tentei pelo drive citado aí e pelo o easycam e minha cam não funcionou, o que posso fazer?
Registrado

Dell Xps M1330/c2d 2.0Ghz/4GB ddr2/320GB sata/etc...
brunotec
Visitante
« Responder #18 em: 08 de Julho de 2006, 19:39 »

Pô muito bom....

eu tenho uma cam com exatamente este chip ai do tuto (Bus 002 Device 003: ID 0923:010f IC Media Corp. SIIG MobileCam) e aqui funcionou a instalação !!! a webcam instalou certinho e eu inicializo ela numa boa, só que tem um problema, a imagem fica extremamente escura, e eu não consigo alterar o brilho e nem nada, alias eu altero mas continua super escura, ah!!... a imagem aparece de ponta cabeça também!!!

Alguém sabe de um outro driver, que funcione bem com esse chip?

valew!!
Registrado
RC2006
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 823


Ubuntu 10.10


Ver Perfil
« Responder #19 em: 09 de Julho de 2006, 18:39 »

Citar
eu tenho uma cam com exatamente este chip ai do tuto (Bus 002 Device 003: ID 0923:010f IC Media Corp. SIIG MobileCam) e aqui funcionou a instalação !!! a webcam instalou certinho e eu inicializo ela numa boa, só que tem um problema, a imagem fica extremamente escura, e eu não consigo alterar o brilho e nem nada, alias eu altero mas continua super escura, ah!!... a imagem aparece de ponta cabeça também!!!

Realmente o hardware da sua webcam é identico ao do tuto.
Em mensagem posterior, neste mesmo tópico, foi mencionada sua imagem escura e até documentada com foto.

« Última modificação: 10 de Julho de 2006, 07:27 por RC2006 » Registrado

HP All-in-one 4GB HD760 - windows7 home premium - Netbook Asus 1005PEB - Windows 7 - Ubuntu 11.04
Macbook branco 13.3" 2gb 160HD - Mac OS X 10.6 - Tablet Asus Eee Pad Transformer com dock - Android 3.2
brunotec
Visitante
« Responder #20 em: 10 de Julho de 2006, 11:30 »

Realmente o hardware da sua webcam é identico ao do tuto.
Em mensagem posterior, neste mesmo tópico, foi mencionada sua imagem escura e até documentada com foto.

puts.. não tinha reparado que tinham dito que fica meio escura mesmo!!... ah mas paciência, o importante é que o método de instalação funcionou e vai servir de base para instalar talvez uma outra, foi muito bom o tuto mesmo parabéns RC2006...

valew
Registrado
Imfernandes
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 35


Ver Perfil
« Responder #21 em: 28 de Julho de 2006, 19:05 »

Meu problema é exatamente o mesmo do Perícope.
Porém, mesmo com o easycam continua dando o "Could not connect to video device (/dev/video0)"

Chequei naqueles links e minha cam está sim listada. É uma GE EasyCam Pro HO98064.

Meu lsusb:

Bus 004 Device 001: ID 0000:0000
Bus 001 Device 001: ID 0000:0000
Bus 003 Device 001: ID 0000:0000
Bus 002 Device 002: ID 05a9:8519 OmniVision Technologies, Inc.
Bus 002 Device 001: ID 0000:0000

Uso o Dapper
Registrado
RC2006
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 823


Ubuntu 10.10


Ver Perfil
« Responder #22 em: 28 de Julho de 2006, 20:33 »

GE EasyCam Pro HO98064.ID 05a9:8519 OmniVision Technologies, Inc.

O driver apropriado para sua webcam parece ser  o ov519.
E este ainda estava em testes até minha última pesquisa.
Existe o ov51*, que em alguns casos funciona, outros não.

http://blognux.free.fr/Liste/ov519

O Dapper já vem reconhecendo automaticamente um grande números de webcams, mas parece que o seu modelo , não!

Veja esta citação do usuário RCLages que tem uma web parecida com a sua.
 
Citar
Id comercial => D-Link C-310
lsusb => Bus 001 Device 002: ID 05a9:8519 OmniVision Technologies, Inc.
lsmod => ov51x, ov519_decomp, videodev
driver source => http://www.rastageek.org/ov51x-jpeg/index.php/Main_Page

Comentários => Depois de uma excelente ajuda de um amigo harduser Linux, conseguimos fazê-la funcionar no Ubuntu Dapper,
 ainda no Flight 3. O detalhe importante é que pelo Id 05a9:8519 ela deveria usar o módulo ov511,
entretanto o site RastaGeek.org (ver URL) nos diz que ele tem um sério problema de compressão jpeg e por isso oferece os
módulos listados acima que devem ser baixados e compilados. Importante ressaltar que o módulo ov511 deve ser removido caso
tenha sido carregado. A versão atual do módulo é a 0.5.3 de 27/04/2006. Não tenho certeza se as afirmações do autor estão
corretas mas parece que o V4L não trata bem compressão jpeg. Alguém poderia conferir isso no Ubuntu?
« Última modificação: 28 de Julho de 2006, 20:46 por RC2006 » Registrado

HP All-in-one 4GB HD760 - windows7 home premium - Netbook Asus 1005PEB - Windows 7 - Ubuntu 11.04
Macbook branco 13.3" 2gb 160HD - Mac OS X 10.6 - Tablet Asus Eee Pad Transformer com dock - Android 3.2
andreceara
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 116



Ver Perfil
« Responder #23 em: 07 de Agosto de 2006, 09:24 »

RC2006, ja tinha instalado minha webcam atraves desse topico e de outro seu. Precisei abandonar o linux por um tempo, voltei agora com a nova versao do Ubuntu. Consegui instalar de novo sem problemas.

A webcam funciona com o qualquer software de imagem menos com o amsn.
Tenho uma lanhouse e esse é um grande impencilho da migraçao do windows para linux (agua para vinho).
Ja vi o erro abaixo em varios topicos ou site diferentes, mas nao vi soluçao.

Segue o erro:

IP-Restrict-NAT
Você está atrás de um firewall ou roteador
false

uso o amsn 0.96 (instalei o amsn 0.95 pelo Synaptic e atualizei pelo proprio amsn).

Obs.: Realmente a webcam está sendo um grande impencilho. Para minha lanhouse jogos nao vao ser problemas. Jogos temos aos montes, principalmente com a ajuda do Coringao e seus parceiros. Exemplo: para que o Counter Strike (jogo ainda mais jogado aqui) se testei e aprovei o Enemy Territory, muito mais rico em detalhes, e agora pode ser jogado com bots. http://forum.ubuntubrasil.org/

É isso aí RC2006, conto com tua ajuda e ajuda dos companheiros do forum.

Vlw.
Registrado
absolut1983
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 72



Ver Perfil
« Responder #24 em: 07 de Agosto de 2006, 13:57 »

Buenas.

   Minha Z-Star ZC0301 funciona numa boa com o Camorama e o Ekiga, mas o LED dela (que acende logo no boot do Ubuntu) só apaga quando abro um desses aplicativos.

   Não que seja um problema grave, mas aquela luzinha verde acesa enche o saco. Será que instalando o spca5xx/LE eu me livro disso?
Registrado

Acer Aspire 5051 / AMD Turion 64, 14.1", ATI Radeon Xpress 1100, 120GB HDD, 4GB DDR2 / Karmic Koala 64 bits
RC2006
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 823


Ubuntu 10.10


Ver Perfil
« Responder #25 em: 07 de Agosto de 2006, 14:07 »

RC2006, ja tinha instalado minha webcam atraves desse topico e de outro seu. Precisei abandonar o linux por um tempo, voltei agora com a nova versao do Ubuntu. Consegui instalar de novo sem problemas.

A webcam funciona com o qualquer software de imagem menos com o amsn.
É isso aí RC2006, conto com tua ajuda e ajuda dos companheiros do forum.
Vlw.
Parabéns pelo empreendimento.
Não sei se é seu caso, mas o amsn se integra melhor com a webcam quando instalamos
( webcam e webcamd) que pode ser instalado até pelo synaptic.
Veja também a configuração do firewall.
Boa sorte!
« Última modificação: 07 de Agosto de 2006, 14:11 por RC2006 » Registrado

HP All-in-one 4GB HD760 - windows7 home premium - Netbook Asus 1005PEB - Windows 7 - Ubuntu 11.04
Macbook branco 13.3" 2gb 160HD - Mac OS X 10.6 - Tablet Asus Eee Pad Transformer com dock - Android 3.2
andreceara
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 116



Ver Perfil
« Responder #26 em: 08 de Agosto de 2006, 11:26 »

RC2006, ja tinha instalado minha webcam atraves desse topico e de outro seu. Precisei abandonar o linux por um tempo, voltei agora com a nova versao do Ubuntu. Consegui instalar de novo sem problemas.

A webcam funciona com o qualquer software de imagem menos com o amsn.
É isso aí RC2006, conto com tua ajuda e ajuda dos companheiros do forum.
Vlw.
Parabéns pelo empreendimento.
Não sei se é seu caso, mas o amsn se integra melhor com a webcam quando instalamos
( webcam e webcamd) que pode ser instalado até pelo synaptic.
Veja também a configuração do firewall.
Boa sorte!

Nao sei se é bem isso que voce quis dizer, mas fui no Synaptic, marquei para instalação webcam e webcamd. Instalou sem problema, a camera continua funcionando, menos com o amsn. Voce fala da configuraçao do firewall, nao instalei nenhum firewall, a nao ser q ja tenha vindo com o Dapper.

Nao sei se isso ajuda, esse computador que tenho o ubuntu recebe sinal da internet de outro computador com linux (modo texto, instalado pelo provedor). Nos outros computadores com windows a camera funciona sem problemas.

Ja vi que nao sou o unico com esse problema, no proprio site do AMSN tem uma provavel solucao para isso, mas nao manjo muito de ingles, pelo que eu entendi fala sobre liberar umas portas. Na minha "santa ignorancia", nao sei como fazer isso.  Embaraçado

Obrigado a quem poder ajudar com alguma dica.
Registrado
Madrigal
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 815



Ver Perfil
« Responder #27 em: 14 de Agosto de 2006, 11:15 »

Eu não consegui fazer mina LG Webpro2 funcionar no aMSN, já no Kopete funciona...

Como pode um programa reconhecer e outro não?! Então o problema, creio eu, não seja que o Linux não reconheça a webcam.


Registrado
andreceara
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 116



Ver Perfil
« Responder #28 em: 15 de Agosto de 2006, 09:01 »

RC2006, o problema já estava praticamente resolvido.
O problema abaixo so aparece na configuraçao da webcam dentro do amsn, mas ao tentar conversar com um amigo (o dele é windows), funcionou sem problema.

IP-Restrict-NAT
Você está atrás de um firewall ou roteador
false

Entao, resumindo: a webcam funciona, mesmo com a mensagem acima aparecendo nas configuraçoes, na hora do bate papo está funcionando ok.

Boa sorte a todos!!!
Registrado
Il povero Enrico
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 15


Io non lo voglio utilizzare windows !


Ver Perfil
« Responder #29 em: 17 de Agosto de 2006, 11:47 »

Um optimo (otimo) trabalho amigo,deixe que lhe diga,sua guia vai ser muito util,imagine que vai ser util também a usuarios de ubuntu de fala italiana,pois,sendo um usuario italiano do ubuntu e nao tendo achado uma guia parecida no forum da minha propria lingua,tomei a licença de "importar" a sua desde o vosso forum lusofono para o nosso forum de fala italiana,a guia ,traduzida liberamente para o italiano,foi para: http://forum.ubuntu-it.org...hardware..."guida per utilizzare una web cam in ubuntu". E' evidente que também voces,caso quiserem dar uma espreitada,sao todos muito bemvindos para o nosso forum,é verdade que para os nossos lados a gente fala italiano,mas o linux é sempre igual,os comandos sao iguais,nao sao?
Xau
Enrico - ubuntu linux user -Italia
Registrado

l'albero più robusto cresce dove il vento soffia più forte
The Ubuntu Counter Project - user number # 8970
Páginas: 1 [2] 3 4 ... 12   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!