Fórum Ubuntu Linux - PT
31 de Outubro de 2014, 17:57 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Atualização no plugin de busca para Firefox e Internet Explorer.
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: [1]   Ir para o fundo
  Imprimir  
Autor Tópico: lxde e o ctrl+alt+backspace no ubuntu 10.04  (Lida 5540 vezes)
rweu
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 32


Vamos a luta!!!


Ver Perfil WWW
« em: 16 de Maio de 2010, 23:27 »

Bem  srs, boa noite a todos,

Eu instalei o Ubuntu 10.04 e venho fazendo algumas experiências com ele, até que entrei numa de instalar o LXDE.
A instalação feita via apt-get foi normal, e a instalação do LXDE idem.
Ao tentar  comandar ctrl+alt+backspace, já funfando com o LXDE, nada feito.
Recorri ao comando abaixo para fazer a parada funfar:
Código:
$ echo "setxkbmap -option terminate:ctrl_alt_bksp" >> ~/.bashrc
Depois reiniciei o PC e ...nada feito, imaginei que o comando não havia surtido o efeito desejado, mas abri o terminal e
o deixei aberto, para eventual novo comando para consertar o anterior, e... qual não foi meu espanto ao perceber que o
ctrl+alt+backspace funfa com o terminal aberto, (aliás só e somente com ele aberto) e gostaria que alguém me dissesse
o porque dessa, digamos, "aberração"!?

Alguém se habilita!??

No aguardo!  
« Última modificação: 16 de Maio de 2010, 23:39 por rweu » Registrado

rodrigo.miguel
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 655


Ver Perfil WWW
« Responder #1 em: 16 de Setembro de 2011, 23:38 »

Apenas registrando a solução: http://linuxlike.blogspot.com/2011/09/como-ativar-o-atalho-ctrlaltbackspace.html
Registrado

Páginas: [1]   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!