Autor Tópico: Conectou o HDMI entre o PC/notebook e a TV e nada de som?  (Lida 42049 vezes)

Offline malvescardoso

  • Usuário Ubuntu
  • *
  • Mensagens: 213
  • Linux... Para quem não tem preguiça de aprender!
    • Ver perfil
Conectou o HDMI entre o PC/notebook e a TV e nada de som?
« Online: 10 de Junho de 2010, 08:07 »
 ;D ;D ;D
Aconteceu comigo e resolvi partilhar, pois não sei se mais alguém deu essa "voada".

Todos conhecemos hoje o que é um cabo HDMI, por isso, certamente, é dispensável qualquer definição mais técnica. Quem quiser conhecer mais, é só dar uma "googlada", né? ;)

Pois bem, sabemos que o HDMI transmite vídeo e áudio num só cabo de um equipamento a outro que possuam essa tecnologia. Fiz uma conexão entre meu note a TV. Acontece que comigo ocorreu de só transmitir o vídeo. Nada de som. Estranhei. Testei, então, as opções de saída de som (aba "Saída") do gerenciador de volume. Nenhuma funcionou. Testei também um cabo que tenho com saída P2 (mini-plug) e entrada RCA (left/right) e, outra vez, nada. Recorri ao manual da TV e lá indicava o uso de um cabo "tal", que me fez entrar numa odisséia em busca desse "bendito". Quando, finalmente, achei que tinha achado o cabo, testei e "decepção" (ainda bem que o cabo foi muito barato e na loja me garantiram a troca por outro produto, caso não funcionasse). Fucei mais uma vez as configurações de volume e descobri a solução. Fácil, fácil. Num é que o tal HDMI está transmitindo imagem e som!

Desculpem a longa história. Vamos à solução:
1. Entre nas "Preferências de som" do gerenciador de volume;
2. Abra a aba "Hardware" e, no campo "Perfil", escolha uma das opções onde se lê "HDMI". Pronto. ;)

Fiquem com Deus.
« Última modificação: 10 de Junho de 2010, 08:09 por malvescardoso »
:: Acima de tudo, Deus! ::

Offline cristianoaju

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: Conectou o HDMI entre o PC/notebook e a TV e nada de som?
« Resposta #1 Online: 10 de Junho de 2010, 08:50 »
 ;D
Parece, meu amigo, que vc encontrou a solução para meu problema também. Abraço!
O pessimista queixa-se do vento, o otimista espera que ele mude e o realista ajusta as velas. (Willian George Ward)
Paz e bem!

Offline malvescardoso

  • Usuário Ubuntu
  • *
  • Mensagens: 213
  • Linux... Para quem não tem preguiça de aprender!
    • Ver perfil
Re: Conectou o HDMI entre o PC/notebook e a TV e nada de som?
« Resposta #2 Online: 10 de Junho de 2010, 10:07 »
;D
Parece, meu amigo, que vc encontrou a solução para meu problema também. Abraço!
Por isso, pedi que vc. lesse ;).
O Air Assault vai ficar o bicho! ;D
:: Acima de tudo, Deus! ::

joseoliveira

  • Visitante
Re: Conectou o HDMI entre o PC/notebook e a TV e nada de som?
« Resposta #3 Online: 10 de Junho de 2010, 15:20 »
Ainda não achei isto uma prioridade porque como novo ubuntuer (poucos dias) tenho dado atenção a pormenores ainda básicos no sistema, mas valeu e agradeço a dica para quando lá chegar e testar!

Offline alsoares75

  • Usuário Ubuntu
  • *
  • Mensagens: 69
    • Ver perfil
Re: Conectou o HDMI entre o PC/notebook e a TV e nada de som?
« Resposta #4 Online: 10 de Junho de 2010, 20:26 »
;D ;D ;D
Aconteceu comigo e resolvi partilhar, pois não sei se mais alguém deu essa "voada".

Todos conhecemos hoje o que é um cabo HDMI, por isso, certamente, é dispensável qualquer definição mais técnica. Quem quiser conhecer mais, é só dar uma "googlada", né? ;)

Pois bem, sabemos que o HDMI transmite vídeo e áudio num só cabo de um equipamento a outro que possuam essa tecnologia. Fiz uma conexão entre meu note a TV. Acontece que comigo ocorreu de só transmitir o vídeo. Nada de som. Estranhei. Testei, então, as opções de saída de som (aba "Saída") do gerenciador de volume. Nenhuma funcionou. Testei também um cabo que tenho com saída P2 (mini-plug) e entrada RCA (left/right) e, outra vez, nada. Recorri ao manual da TV e lá indicava o uso de um cabo "tal", que me fez entrar numa odisséia em busca desse "bendito". Quando, finalmente, achei que tinha achado o cabo, testei e "decepção" (ainda bem que o cabo foi muito barato e na loja me garantiram a troca por outro produto, caso não funcionasse). Fucei mais uma vez as configurações de volume e descobri a solução. Fácil, fácil. Num é que o tal HDMI está transmitindo imagem e som!

Desculpem a longa história. Vamos à solução:
1. Entre nas "Preferências de som" do gerenciador de volume;
2. Abra a aba "Hardware" e, no campo "Perfil", escolha uma das opções onde se lê "HDMI". Pronto. ;)

Fiquem com Deus.


Amigo, conte-nos que hardware é o seu pois não consigo habilitar o som da saída hdmi por nada desse mundo.
Adiantando meu note é um Acer Aspire 6920, com uma placa nvidia 9500GS.

Offline malvescardoso

  • Usuário Ubuntu
  • *
  • Mensagens: 213
  • Linux... Para quem não tem preguiça de aprender!
    • Ver perfil
Re: Conectou o HDMI entre o PC/notebook e a TV e nada de som?
« Resposta #5 Online: 11 de Junho de 2010, 09:21 »
Amigo, conte-nos que hardware é o seu pois não consigo habilitar o som da saída hdmi por nada desse mundo.
Adiantando meu note é um Acer Aspire 6920, com uma placa nvidia 9500GS.
http://www.lge.com/br/informatica/notebook/LG-R510-L.BP42P13300.jsp.

não consigo habilitar o som da saída hdmi por nada desse mundo.
Você tentou minha dica e nada? Experimentou as outras opções da aba "Hardware"? Tente também as opções da aba "Saída". De certo, a possibilidade desse recurso ser diferente, dependendo do hardware, não é remota.
:: Acima de tudo, Deus! ::

Offline alsoares75

  • Usuário Ubuntu
  • *
  • Mensagens: 69
    • Ver perfil
Re: Conectou o HDMI entre o PC/notebook e a TV e nada de som?
« Resposta #6 Online: 11 de Junho de 2010, 21:03 »
Amigo, conte-nos que hardware é o seu pois não consigo habilitar o som da saída hdmi por nada desse mundo.
Adiantando meu note é um Acer Aspire 6920, com uma placa nvidia 9500GS.
http://www.lge.com/br/informatica/notebook/LG-R510-L.BP42P13300.jsp.

não consigo habilitar o som da saída hdmi por nada desse mundo.
Você tentou minha dica e nada? Experimentou as outras opções da aba "Hardware"? Tente também as opções da aba "Saída". De certo, a possibilidade desse recurso ser diferente, dependendo do hardware, não é remota.

Acho que o problema é da Nvidia, pois nem aparece essa opção. kkkk