Fórum Ubuntu Linux - PT
23 de Abril de 2014, 22:46 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Atualização no plugin de busca para Firefox e Internet Explorer.
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: [1]   Ir para o fundo
  Imprimir  
Autor Tópico: Aparência de menus/janelas e ícones meio "quadrada"! :-\  (Lida 3902 vezes)
Brenno Machado
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 44



Ver Perfil WWW
« em: 09 de Maio de 2011, 09:48 »

Estou usando o Ubuntu 11.04 com o Unity 2D (sou infeliz dono de uma SiS).

Eu instalei o Gnome3 por ppa para ver se rodava aqui (burrice!... tenho uma SiS).

Ok..., não rodou. Então voltei ao Unity, porém meus ícones e a aparência de algumas janelas, por exemplo do Nautilus ficaram horríveis, os ícones de pastas ficaram cinzas e as janelas meio quadradas...
Removi o gnome3 e o shell. Re-apliquei o tema "ambiance" e reinicializei. Porém não volta mais como antes, continua essa aparência feia.

Eu tento mudar para qualquer outro tema, mas os ícones de pasta e a aparência do nautilus não muda, na hora de iniciar a sessão mudou também, tudo meio "quadrado" ! O que eu faço para voltar ao padrão?
Registrado
eliseu_carvalho
Visitante
« Responder #1 em: 09 de Maio de 2011, 09:58 »

É uma solução meio radical demais, mas o melhor ao meu ver seria reinstalar o Ubuntu.
Registrado
Brenno Machado
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 44



Ver Perfil WWW
« Responder #2 em: 09 de Maio de 2011, 10:00 »

Para ilustrar melhor eu tirei uma screenshot. Reparem nos ícones do chrome e no nautilus. Não era assim Triste

http://i.imgur.com/deC8p.png
Registrado
Brenno Machado
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 44



Ver Perfil WWW
« Responder #3 em: 09 de Maio de 2011, 10:01 »

É uma solução meio radical demais, mas o melhor ao meu ver seria reinstalar o Ubuntu.

Reinstalar!? Nãoooo! Demorou para eu configurar tudo certinho ao meu gosto. Triste
Registrado
eliseu_carvalho
Visitante
« Responder #4 em: 09 de Maio de 2011, 10:03 »

Ah, é mais simples do que eu imaginava Sorridente
Vai lá em "Aparência" (não sei como se chega lá no Unity, mas no GNOME é Sistema -> Aparência), clica em "Personalizar" e troca o tema de ícones por outro que te agrade mais.
Registrado
Brenno Machado
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 44



Ver Perfil WWW
« Responder #5 em: 09 de Maio de 2011, 10:06 »

Ah, é mais simples do que eu imaginava Sorridente
Vai lá em "Aparência" (não sei como se chega lá no Unity, mas no GNOME é Sistema -> Aparência), clica em "Personalizar" e troca o tema de ícones por outro que te agrade mais.


Então..., o problema é esse. Ele NÃO altera.
Mesmo eu indo em aparência e trocando ou tema ou personalizando o tema (alterando os ícones). Ele fica assim não importa o que eu faça/escolha.
Registrado
Brenno Machado
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 44



Ver Perfil WWW
« Responder #6 em: 29 de Maio de 2011, 03:13 »

Parece que ninguém acha solução para meus pObRemas. Fico ate assustado com isso.  Chocado

Eu tentei, mexi, mexi, mexi... e nada. A única coisa que consegui foi danar todo meu sistema de arquivos. rsrs.

Então eu formatei e pronto, "voltou" ao normal.
Registrado
adri3d
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 104



Ver Perfil WWW
« Responder #7 em: 29 de Maio de 2011, 19:58 »

bom esse é meu primeiro post após tres longos anos

bom agora ja esta resolvido mas vc poderia ter tentatdo ou tentou,

se por algun motivo vc removel alguma coisa que não devia
Código:
sudo apt-get install ubuntu-desktop

isso zera algumas configurações
Código:
sudo dpkg-reconfigure ubuntu-desktop

tentou criar outro usuario as vezes tinha alguma coisa em comfrito no teu perfil

ou também não tinha jeito pois o gnome3 deve ter alguma lib que é mais nova e incompatível com a versão 2
como os gerenciadores de pacote vão ver que esta em uma versão mais nova não fazem o downgrade
Registrado

b_m_a_
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 13


Ver Perfil
« Responder #8 em: 07 de Outubro de 2011, 16:36 »

E ai galera beleza?

O meu problema eh o seguinte:

instalei o ubuntu 10.10 na minha maquina cuja placa de video eh a nvidia gForce  e ja instalei os seus drivers tambem isso de forma automatica do ubuntu. Porem a qualidade da imagem do monitor nao eh das melhores, aparece com muito tremido, o que comparando com o ubuntu que tenho no laptop, nossa da uma diferenca bem grande.

Como posso fazer para poder corrigir esse erro? A resolucao do meu monitor eh de 1280x1024 - 60 Hz.

Me ajudem por favor, ja estou a umas boas noites sem dormir.
Registrado
Páginas: [1]   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!