Fórum Ubuntu Linux - PT
28 de Julho de 2014, 21:33 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Informações da última versão: Ubuntu Linux 14.04 - Trusty Tahr
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: [1]   Ir para o fundo
  Imprimir  
Autor Tópico: Ubuntu 11.10 - 64 Bits - AMD radeon HD 6470M  (Lida 3866 vezes)
Sarrafada
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 1


Ver Perfil
« em: 26 de Outubro de 2011, 10:19 »

Bom dia pessoal,

Vou fazer um breve relato do meu problema a vcs, para conseguir ajuda.

Estou usando o Ubuntu 11.10, 64 Bits e ví que temos a possibilidade de usar o Gnome Shell, pois bem, esse "cara" aí, não posso usar pq não consigo instalar o driver da minha placa de video.

Até baixei do site da AMD o driver da minha placa, mas quando instalo o ubuntu só iniciava em modo GNOME Classic com varios erros.

Descrição do Vaio = VPCSB25FB

Processador = Intel® Core™ i5-2410M (2.30GHz com Turbo Boost até 2.90GHz)
Chipset = Intel® HM65 Express Chipset     
Memória Cache 3MB (L3)
Tela VAIO de 13.3" (1366 x 768) com tecnologia LED
Placa de Vídeo = AMD Radeon™ HD 6470M com 512MB (no modo Speed)
Áudio = Intel® High Definition Audio
WebCam = 640 x 480 (VGA)
Memória = 4GB²  DDR3 SDRAM expansível até 8GB
Unidade de Disco Rígido = 500GB (com HDD protection)
Unidade Óptica (ODD)
Ethernet = 10BASE-T/100BASE-TX/1000BASE-T com
Rede Sem Fio Integrada
Bluetooth® standard Ver. 2.1 + EDR
Wi-Fi Padrão: IEEE 802.11/802.11b/802.1
Frequência: 2.4 GHz (ISM band)

Obrigado.
Abs.
Registrado
Redwall3D
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 40


Ver Perfil
« Responder #1 em: 30 de Dezembro de 2011, 13:40 »

Sarrafada, eu vou te passar o que eu tenho e espero que ajude: eu comprei um note MSI core i5 com a mesma placa tua com Ati Radeon HD 6470M 1GB mas instalei o Ubuntu 11.10 32 bit (bobeira). Não funcionava igual, e eu pesquisei no tio Google e achei o post de blog do Ricardo Franzen. Usei as dicas dele a respeito da placa e ela passou a funcionar. O resultado é que, por exemplo, um jogo como Supertux Kart não abria, nem o Assault Cube pois usam 3D e sem a placa funcionando eles não abriam. A princípio por enquanto está tudo normal.

http://www.rfranzen.com.br/2011/11/configurar-placa-de-video-ati-radeon-hd.html
(pessoal, não sei se posso postar endereços externos aqui mas é para ajudar o rapaz, caso contrário me avisem que eu retiro)

Estou a fim de instalar a versão 64 bit do Ubuntu, mas acho que vou esperar a 12.04 LTS (falta pouco) e refazer o processo da placa.

Notebook 14" HD MSI FX420, Intel Core i5 -2410M (2.3GHz a 2.9GHz turbo boost), 6GB RAM DDR3, Video Ati Radeon HD 6470M 1GB DDR3, 640GB HD (and the fucking Windows 7 Home Premium 64 - que eu não posso tirar por conta da garantia e que só me irrita pq tá com problema no update e leva 30 minutos para desligar e uns 10 para ligar e eu t sem paciência para fuçar nisso). Ah, meu Ubuntu está com Gnome, not Unity!!!
Registrado
Redwall3D
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 40


Ver Perfil
« Responder #2 em: 04 de Janeiro de 2012, 19:19 »

Bom, resolvi hoje fazer a conversão do note MSI FX420 para Ubuntu 11.10 64bit. Desta vez a diferença é que não tive nenhum, absolutamente nenhum problema. Funcionou tudo mesmo. Nem mesmo a placa de vídeo me atrapalhou em jogos 3D. Fiz os downloads padrão e dos meus programas favoritos, gnome panel e nada mais. Tá muito bom, bala mesmo... Infelizmente não posso dizer o mesmo do W7 (que infelizmente tenho que manter por conta da garantia) pois o desgranido leva uns 5 minutos para abrir e mais de 5 para apagar por conta de um problema na atualização que não instala de jeito nenhum, perdi a paciência. Isto que é um Home Premium... Aquela partição vai servir só para backup e guardar arquivos mesmo.
Registrado
afrosamurai
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 23



Ver Perfil
« Responder #3 em: 18 de Janeiro de 2012, 19:21 »

tambem tenho o mesmo problema. e o pior q quando instalo o drive sugerido pelo ubuntu o notebook com essa mesma placa nem inicia o notebook com vcs resolveram essa bronca
Registrado
morpheusmat
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 18


A dúvida é o principio da sabedoria por isso ajude


Ver Perfil
« Responder #4 em: 07 de Fevereiro de 2012, 17:42 »

oia amigo abrimos um topico a respeito dessas placas ati a pouco tempo aqui se quiser pode procurar, de tanto apanhar descobri que pra fazer funcionar o bendito do compiz e tambem o gnome shell sem problemas voce nao pode instalar o drive proprietario da ati (so instala 1 o outro nem a porrete) simplismente ignore a mesagem pra atualizar, pode baixar do site da ati e instalar normalmente sem medo, detalhe tem que instalar via terminal, se nao ativar os drivers proprietarios da ati abre normalmente so conferir e postar depois.
Registrado

a experiência é uma escola onde são caras as lições, mas em nenhuma outra os tolos podem aprender.
"benjamim franklin".
Fulvio Estevão
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 1


Ver Perfil
« Responder #5 em: 16 de Maio de 2012, 20:09 »

Estou com o mesmo problema. O meu notebook é um inspiron 14 i7/6GB/1T/Radeon 6470. Como gostaria de usar muito o gnome-shell preciso que a placa de video funcione mais ate agora não conseguir fazer funcionar, cheguei a instala uns dos driver recomendado pelo ubuntu mais não funcionou o que devo fazer pra conseguir instalar o drive da minha placa de video?
Registrado
PatrickSS
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 6


Ver Perfil
« Responder #6 em: 18 de Maio de 2012, 18:43 »

Estou com o mesmo problema, a mesma placa VGA, porém estou com o Ubuntu 12.04. É estranho trabalhar com o computador assim, porque as letras ou símbolos pequenos ficam todos "embaçados", como se estivessem faltando uma resolução decente. Tenho conhecimento básico em Linux ou qualquer tipo de configuração de hardware, então se alguém puder me ajudar com um tutorial "for dummies" eu agradeço.
Registrado
eliseu_carvalho
Visitante
« Responder #7 em: 18 de Maio de 2012, 18:47 »

Estou com o mesmo problema. O meu notebook é um inspiron 14 i7/6GB/1T/Radeon 6470. Como gostaria de usar muito o gnome-shell preciso que a placa de video funcione mais ate agora não conseguir fazer funcionar, cheguei a instala uns dos driver recomendado pelo ubuntu mais não funcionou o que devo fazer pra conseguir instalar o drive da minha placa de video?

Estou com o mesmo problema, a mesma placa VGA, porém estou com o Ubuntu 12.04. É estranho trabalhar com o computador assim, porque as letras ou símbolos pequenos ficam todos "embaçados", como se estivessem faltando uma resolução decente. Tenho conhecimento básico em Linux ou qualquer tipo de configuração de hardware, então se alguém puder me ajudar com um tutorial "for dummies" eu agradeço.

Pra qualquer placa de vídeo da ATI, o melhor a se fazer é o seguinte:

1) Sair da interface gráfica com CTRL+ALT+F1 e entrar com seu login/senha;
2) sudo service lightdm stop (por login/senha, se for o caso);
3) sudo apt-get install fglrx-updates (idem);
4) sudo service lightdm start (ibidem).

O sistema deve iniciar com o driver instalado e com a interface gráfica já na resolução certa.
Registrado
PatrickSS
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 6


Ver Perfil
« Responder #8 em: 18 de Maio de 2012, 19:00 »

Estou com o mesmo problema. O meu notebook é um inspiron 14 i7/6GB/1T/Radeon 6470. Como gostaria de usar muito o gnome-shell preciso que a placa de video funcione mais ate agora não conseguir fazer funcionar, cheguei a instala uns dos driver recomendado pelo ubuntu mais não funcionou o que devo fazer pra conseguir instalar o drive da minha placa de video?

Estou com o mesmo problema, a mesma placa VGA, porém estou com o Ubuntu 12.04. É estranho trabalhar com o computador assim, porque as letras ou símbolos pequenos ficam todos "embaçados", como se estivessem faltando uma resolução decente. Tenho conhecimento básico em Linux ou qualquer tipo de configuração de hardware, então se alguém puder me ajudar com um tutorial "for dummies" eu agradeço.

Pra qualquer placa de vídeo da ATI, o melhor a se fazer é o seguinte:

1) Sair da interface gráfica com CTRL+ALT+F1 e entrar com seu login/senha;
2) sudo service lightdm stop (por login/senha, se for o caso);
3) sudo apt-get install fglrx-updates (idem);
4) sudo service lightdm start (ibidem).

O sistema deve iniciar com o driver instalado e com a interface gráfica já na resolução certa.

Muito obrigado pela ajuda, amigo. Problema resolvido.
Registrado
Páginas: [1]   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!