Fórum Ubuntu Linux - PT
23 de Julho de 2014, 05:01 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Atenção usuários de email com anti-spam (Uol e Bol).
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: [1]   Ir para o fundo
  Imprimir  
Autor Tópico: Mouse não faz scroll somente paginação  (Lida 2339 vezes)
gilberto08
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 3


Ver Perfil
« em: 12 de Janeiro de 2012, 19:43 »

Olá, pessoal.
Este é o meu primeiro post neste fórum do Ubuntu br.
Eu utilizo o Ubuntu à algum tempo no PC e recentemente comprei um Dell Insipiron 15R e veio com uma placa de vídeo dedicada da ATI Radeon.
Eu também comprei um Mouse sem fio da Microsoft pois eu utilizo Windows 7 para edição gráfica Photoshop, Corel, Illustrator, Fireworks.
Estou com Dual boot e no Ubuntu(11.10 64bits) o Mouse não faz o scroll ele apenas pagina.
Se eu acessar uma página da internet e rolar o mouse ele não roda a página suavemente, ele faz a paginação.
O mesmo para qualquer coisa que tenha scroll.

Eu creio que isto tenha a ver com a placa de vídeo, mas não estou certo.

O Driver da placa de vídeo está instalado, mas parece que o Ubuntu não está usando ele.

Desde já agradeço, obrigado!
Registrado
irtigor
Equipe Ubuntu
Usuário Ubuntu
*****
Deslogado Deslogado

Mensagens: 3.750


Delete, delete, delete!


Ver Perfil
« Responder #1 em: 12 de Janeiro de 2012, 21:02 »

Informe o modelo do mouse, se não é um "simples", pode ser que necessite de um módulo especifico que não foi carregado, ou mesmo uma configuração manual no xorg.
Registrado
gilberto08
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 3


Ver Perfil
« Responder #2 em: 12 de Janeiro de 2012, 22:06 »

Então, o Mouse é um Microsoft Wireless Mobile 1000.
« Última modificação: 12 de Janeiro de 2012, 22:07 por gilberto08 » Registrado
irtigor
Equipe Ubuntu
Usuário Ubuntu
*****
Deslogado Deslogado

Mensagens: 3.750


Delete, delete, delete!


Ver Perfil
« Responder #3 em: 13 de Janeiro de 2012, 11:36 »

Encontrei uma página, na onde algumas pessoas relataram ter o mesmo problema, e lá surgiram alguns palpites do que poderia ser e como solucionar. O que me parece promissor, é um que diz que o driver do windows troca alguma coisa no mouse, isso fica na memória do aparelho, e por isso ele fica estranho, a solução seria tirar/colocar o receiver de modo a apagar essa configuração. Se não funcionar, tente as outras sugestões.
Registrado
gilberto08
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 3


Ver Perfil
« Responder #4 em: 13 de Janeiro de 2012, 22:18 »

Hehe, na mosca Irtigor!!!
Resolvido.
No caso, foi só desconectar e conectar novamente que funcionou perfeitamente!
Nem vou me estressar em configurar nada agora, pois o mouse está funcionando perfeitamente.
Obrigado Contente
Registrado
tom-zc
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 12



Ver Perfil
« Responder #5 em: 12 de Maio de 2012, 15:45 »

Nem acredito, tenho um mouse igual a este e estava com o mesmo problema, perdi uma tarde procurando a solução na internet e nada!
Finalmente meu mouse está normal! Valeu mesmo por compartilhar esta solução, que parece até meia boba! hehe
Obrigado a todos!
Registrado
tom-zc
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 12



Ver Perfil
« Responder #6 em: 18 de Maio de 2012, 01:35 »

Estou usando a maquina em dual boot, depois de entrar no "janelas"
quando volto para o Ubuntu tenho que fazer a desconexão para corrigir
o scroll do mouse, teria uma solução para não precisar mais sacar o dispositivo?   Hein?
Registrado
Páginas: [1]   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!