Fórum Ubuntu Linux - PT
19 de Setembro de 2014, 10:49 *
Olá, Visitante. Faça o login ou registre-se.
Perdeu o seu e-mail de ativação?

Login com nome de usuário, senha e duração da sessão
Notícias: Sejam todos bem-vindos e fiquem atentos às regras de utilização do fórum e política de privacidade.
 
   Home   Ajuda Regras Pesquisa Login Registre-se  
Anúncios
Páginas: [1] 2   Ir para o fundo
  Imprimir  
Autor Tópico: Wireless ubuntu 11.10  (Lida 1650 vezes)
raskolnikoff
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 3


Ver Perfil
« em: 20 de Fevereiro de 2012, 23:40 »

Olá, procurei no fórum mas não achei nenhum tópico com exatamente o meu problema. Eu baixei e instalei o Ubuntu 11.10 mas ele não detecta nenhuma rede sem fio nem nada. Eu procurei um pouco na internet do que fazer a respeito e achei que era necessário instalar a placa de wireless manualmente. Quando segui a instruções o meu laptop não detectou nenhum driver nem nada para ser instalado. Será que alguém poderia me ajudar? Muito obrigado!
Registrado
asghan
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 1.187


Ver Perfil
« Responder #1 em: 21 de Fevereiro de 2012, 10:33 »

Coloque informações sobre seu laptop, por um acaso ele não tem teclas para ser acionado ? tive vendo alguns note Positivo em q precisa de combinação de teclas para funcionar.
Registrado

   Ubuntu 12.04 - Unity 64bits
zekkerj
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 16.244


Sua imensa torcida é bem feliz...


Ver Perfil
« Responder #2 em: 21 de Fevereiro de 2012, 12:02 »

Execute os comandos abaixo e cole o resultado aqui.

sudo lshw -C network
iwconfig
ifconfig -a
nm-tool
rfkill list wifi
Registrado

Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? Sem Graça
raskolnikoff
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 3


Ver Perfil
« Responder #3 em: 22 de Fevereiro de 2012, 05:29 »


sony@ubuntu:~$ sudo lshw -C network
[sudo] password for sony:
  *-network DISABLED     
       description: Wireless interface
       product: Centrino Wireless-N 1000
       vendor: Intel Corporation
       physical id: 0
       bus info: pci@0000:02:00.0
       logical name: wlan0
       version: 00
       serial: 74:e5:0b:06:08:d4
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=iwlagn driverversion=3.0.0-12-generic firmware=39.31.5.1 build 35138 latency=0 link=no multicast=yes wireless=IEEE 802.11bgn
       resources: irq:41 memory:d2500000-d2501fff
  *-network
       description: Ethernet interface
       product: AR8151 v2.0 Gigabit Ethernet
       vendor: Atheros Communications
       physical id: 0
       bus info: pci@0000:09:00.0
       logical name: eth0
       version: c0
       serial: 78:84:3c:a0:e6:99
       capacity: 1Gbit/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress vpd bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=atl1c driverversion=1.0.1.0-NAPI firmware=N/A latency=0 link=no multicast=yes port=twisted pair
       resources: irq:44 memory:d1400000-d143ffff ioport:2000(


lo        no wireless extensions.

eth0      no wireless extensions.

wlan0     IEEE 802.11bgn  ESSID:off/any 
          Mode:Managed  Access Point: Not-Associated   Tx-Power=14 dBm   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:on


eth0      Link encap:Ethernet  HWaddr 78:84:3c:a0:e6:99 
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
          Interrupt:44

lo        Link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:288 errors:0 dropped:0 overruns:0 frame:0
          TX packets:288 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:22032 (22.0 KB)  TX bytes:22032 (22.0 KB)

wlan0     Link encap:Ethernet  HWaddr 74:e5:0b:06:08:d4 
          BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0


NetworkManager Tool

State: disconnected

- Device: wlan0 ----------------------------------------------------------------
  Type:              802.11 WiFi
  Driver:            iwlagn
  State:             unavailable
  Default:           no
  HW Address:        74:E5:0B:06:08:D4

  Capabilities:

  Wireless Properties
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

  Wireless Access Points


- Device: eth0 -----------------------------------------------------------------
  Type:              Wired
  Driver:            atl1c
  State:             unavailable
  Default:           no
  HW Address:        78:84:3C:A0:E6:99

  Capabilities:
    Carrier Detect:  yes

  Wired Properties
    Carrier:         off

0: sony-wifi: Wireless LAN
   Soft blocked: no
   Hard blocked: no
1: acer-wireless: Wireless LAN
   Soft blocked: yes
   Hard blocked: no
2: phy0: Wireless LAN
   Soft blocked: no
   Hard blocked: no
Registrado
zekkerj
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 16.244


Sua imensa torcida é bem feliz...


Ver Perfil
« Responder #4 em: 22 de Fevereiro de 2012, 14:11 »

Execute o comando abaixo, reinicie sua máquina, e teste novamente a conexão.

echo -e "#\nblacklist acer_wmi" | sudo tee /etc/modprobe.d/blacklist-acer.conf
Registrado

Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? Sem Graça
raskolnikoff
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 3


Ver Perfil
« Responder #5 em: 22 de Fevereiro de 2012, 15:01 »

Voce, senhor, e um genio! Muito obrigado mesmo!
Registrado
zekkerj
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 16.244


Sua imensa torcida é bem feliz...


Ver Perfil
« Responder #6 em: 22 de Fevereiro de 2012, 19:26 »

Senhor tá no Céu.

Resolveu seu problema?
Registrado

Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? Sem Graça
kateu
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 6


Ver Perfil
« Responder #7 em: 24 de Fevereiro de 2012, 23:34 »

zekkerj

Estou com um problema parecido... sou iniciante no ubuntu . instalei ele e ele reconhece o roteador tenta se conectar porem mostra a tela para digitar a senha novamente e assim se repetindo todas as vezes que coloco a senha e tento... via cabo ele conecta normalmente... alguem pode ajudar?
Registrado
zekkerj
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 16.244


Sua imensa torcida é bem feliz...


Ver Perfil
« Responder #8 em: 24 de Fevereiro de 2012, 23:50 »

Primeiro confirme se vc tem o mesmo equipamento que o autor do tópico, executando os mesmos comandos que eu pedi a ele na terceira mensagem do tópico.
Execute os comandos abaixo e cole o resultado aqui.

sudo lshw -C network
iwconfig
ifconfig -a
nm-tool
rfkill list wifi


Lembre-se que ter os mesmos sintomas não significa que vc tem o mesmo problema, muito menos que vc vai usar a mesma solução.
Registrado

Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? Sem Graça
kateu
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 6


Ver Perfil
« Responder #9 em: 25 de Fevereiro de 2012, 13:15 »

ricardo@ubuntu:~$ sudo lshw -C network
[sudo] password for ricardo:
  *-network               
       description: Wireless interface
       product: BCM4313 802.11b/g/n Wireless LAN Controller
       vendor: Broadcom Corporation
       physical id: 0
       bus info: pci@0000:02:00.0
       logical name: wlan0
       version: 01
       serial: 00:1b:b1:50:38:ae
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=brcmsmac driverversion=3.0.0-16-generic-pae firmware=N/A latency=0 link=no multicast=yes wireless=IEEE 802.11bgn
       resources: irq:17 memory:f7c00000-f7c03fff
  *-network
       description: Ethernet interface
       product: RTL8111/8168B PCI Express Gigabit Ethernet controller
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 0
       bus info: pci@0000:03:00.0
       logical name: eth0
       version: 06
       serial: 00:26:2d:c5:b2:9a
       size: 100Mbit/s
       capacity: 1Gbit/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress msix vpd bus_master cap_list rom ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=full firmware=rtl_nic/rtl8168e-2.fw ip=192.168.1.3 latency=0 link=yes multicast=yes port=MII speed=100Mbit/s
       resources: irq:40 ioport:e000(size=256) memory:f0004000-f0004fff memory:f0000000-f0003fff memory:f0020000-f003ffff
ricardo@ubuntu:~$ iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

wlan0     IEEE 802.11bgn  ESSID:off/any 
          Mode:Managed  Access Point: Not-Associated   Tx-Power=19 dBm   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
         
ricardo@ubuntu:~$ ifconfig -a
eth0      Link encap:Ethernet  Endereço de HW 00:26:2d:c5:b2:9a 
          inet end.: 192.168.1.3  Bcast:192.168.1.255  Masc:255.255.255.0
          endereço inet6: fe80::226:2dff:fec5:b29a/64 Escopo:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Métrica:1
          pacotes RX:1113 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:1203 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:916573 (916.5 KB) TX bytes:216454 (216.4 KB)
          IRQ:40 Endereço de E/S:0x2000

lo        Link encap:Loopback Local 
          inet end.: 127.0.0.1  Masc:255.0.0.0
          endereço inet6: ::1/128 Escopo:Máquina
          UP LOOPBACK RUNNING  MTU:16436  Métrica:1
          pacotes RX:16 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:16 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:0
          RX bytes:1296 (1.2 KB) TX bytes:1296 (1.2 KB)

wlan0     Link encap:Ethernet  Endereço de HW 00:1b:b1:50:38:ae 
          UP BROADCAST MULTICAST  MTU:1500  Métrica:1
          pacotes RX:0 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:0 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)

ricardo@ubuntu:~$ nm-tool

NetworkManager Tool

State: connected (global)

- Device: wlan0 ----------------------------------------------------------------
  Type:              802.11 WiFi
  Driver:            brcmsmac
  State:             disconnected
  Default:           no
  HW Address:        00:1B:B1:50:38:AE

  Capabilities:

  Wireless Properties
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

  Wireless Access Points
    RICARDO:         Infra, 00:02:6F:69:13:20, Freq 2462 MHz, Rate 54 Mb/s, Strength 54 WEP


- Device: eth0  [Wired connection 1] -------------------------------------------
  Type:              Wired
  Driver:            r8169
  State:             connected
  Default:           yes
  HW Address:        00:26:2D:C5:B2:9A

  Capabilities:
    Carrier Detect:  yes
    Speed:           100 Mb/s

  Wired Properties
    Carrier:         on

  IPv4 Settings:
    Address:         192.168.1.3
    Prefix:          24 (255.255.255.0)
    Gateway:         192.168.1.1

    DNS:             192.168.1.1


ricardo@ubuntu:~$ rfkill list wifi
0: phy0: Wireless LAN
   Soft blocked: no
   Hard blocked: no
1: acer-wireless: Wireless LAN
   Soft blocked: no
   Hard blocked: no
ricardo@ubuntu:~$


Obs: o mousepad também não bloqueia
Registrado
zekkerj
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 16.244


Sua imensa torcida é bem feliz...


Ver Perfil
« Responder #10 em: 25 de Fevereiro de 2012, 16:25 »

Como eu disse, ter o mesmo sintoma não significa que vc tem o mesmo problema. Sua máquina é outra, e portanto a solução também.

Pesquise aqui na sala por outras pessoas que usem o mesmo adaptador que você ("BCM4313 802.11b/g/n Wireless LAN Controller"), esse problema é simples de resolver.
Registrado

Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? Sem Graça
falmeida
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 4


Ver Perfil
« Responder #11 em: 26 de Fevereiro de 2012, 15:28 »

Também estou com problema. Sou iniciante. Instalei o Ubuntu 11.10 no meu Lenovo G460 está tudo funcionando menos o wireless.

falmeida@falmeida-Lenovo-G460:~$ sudo lshw -C network
[sudo] password for falmeida:
  *-network               
       description: Ethernet interface
       product: RTL8101E/RTL8102E PCI Express Fast Ethernet controller
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 0
       bus info: pci@0000:06:00.0
       logical name: eth0
       version: 02
       serial: b8:70:f4:2d:50:d5
       size: 100Mbit/s
       capacity: 100Mbit/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress msix vpd bus_master cap_list rom ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=full firmware=N/A ip=192.168.1.6 latency=0 link=yes multicast=yes port=MII speed=100Mbit/s
       resources: irq:40 ioport:2000(size=256) memory:d2410000-d2410fff memory:d2400000-d240ffff memory:d2420000-d243ffff
falmeida@falmeida-Lenovo-G460:~$ iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

falmeida@falmeida-Lenovo-G460:~$ ifconfig -a
eth0      Link encap:Ethernet  Endereço de HW b8:70:f4:2d:50:d5 
          inet end.: 192.168.1.6  Bcast:192.168.1.255  Masc:255.255.255.0
          endereço inet6: fe80::ba70:f4ff:fe2d:50d5/64 Escopo:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Métrica:1
          pacotes RX:5033 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:4467 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:5524079 (5.5 MB) TX bytes:857772 (857.7 KB)
          IRQ:40 Endereço de E/S:0xa000

lo        Link encap:Loopback Local 
          inet end.: 127.0.0.1  Masc:255.0.0.0
          endereço inet6: ::1/128 Escopo:Máquina
          UP LOOPBACK RUNNING  MTU:16436  Métrica:1
          pacotes RX:0 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:0 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:0
          RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)

falmeida@falmeida-Lenovo-G460:~$ nm-tool

NetworkManager Tool

State: connected (global)

- Device: eth0  [Wired connection 1] -------------------------------------------
  Type:              Wired
  Driver:            r8169
  State:             connected
  Default:           yes
  HW Address:        B8:70:F4:2D:50:D5

  Capabilities:
    Carrier Detect:  yes
    Speed:           100 Mb/s

  Wired Properties
    Carrier:         on

  IPv4 Settings:
    Address:         192.168.1.6
    Prefix:          24 (255.255.255.0)
    Gateway:         192.168.1.1

    DNS:             192.168.1.1


falmeida@falmeida-Lenovo-G460:~$ rfkill list wifi
falmeida@falmeida-Lenovo-G460:~$

Alguém pode me ajudar?
Registrado
zekkerj
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 16.244


Sua imensa torcida é bem feliz...


Ver Perfil
« Responder #12 em: 26 de Fevereiro de 2012, 16:35 »

Também estou com problema. Sou iniciante. Instalei o Ubuntu 11.10 no meu Lenovo G460 está tudo funcionando menos o wireless.

falmeida@falmeida-Lenovo-G460:~$ sudo lshw -C network
[sudo] password for falmeida:
  *-network               
       description: Ethernet interface
       product: RTL8101E/RTL8102E PCI Express Fast Ethernet controller
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 0
       bus info: pci@0000:06:00.0
       logical name: eth0
       version: 02
       serial: b8:70:f4:2d:50:d5
       size: 100Mbit/s
       capacity: 100Mbit/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress msix vpd bus_master cap_list rom ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=full firmware=N/A ip=192.168.1.6 latency=0 link=yes multicast=yes port=MII speed=100Mbit/s
       resources: irq:40 ioport:2000(size=256) memory:d2410000-d2410fff memory:d2400000-d240ffff memory:d2420000-d243ffff
falmeida@falmeida-Lenovo-G460:~$ iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

falmeida@falmeida-Lenovo-G460:~$ ifconfig -a
eth0      Link encap:Ethernet  Endereço de HW b8:70:f4:2d:50:d5 
          inet end.: 192.168.1.6  Bcast:192.168.1.255  Masc:255.255.255.0
          endereço inet6: fe80::ba70:f4ff:fe2d:50d5/64 Escopo:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Métrica:1
          pacotes RX:5033 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:4467 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:5524079 (5.5 MB) TX bytes:857772 (857.7 KB)
          IRQ:40 Endereço de E/S:0xa000

lo        Link encap:Loopback Local 
          inet end.: 127.0.0.1  Masc:255.0.0.0
          endereço inet6: ::1/128 Escopo:Máquina
          UP LOOPBACK RUNNING  MTU:16436  Métrica:1
          pacotes RX:0 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:0 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:0
          RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)

falmeida@falmeida-Lenovo-G460:~$ nm-tool

NetworkManager Tool

State: connected (global)

- Device: eth0  [Wired connection 1] -------------------------------------------
  Type:              Wired
  Driver:            r8169
  State:             connected
  Default:           yes
  HW Address:        B8:70:F4:2D:50:D5

  Capabilities:
    Carrier Detect:  yes
    Speed:           100 Mb/s

  Wired Properties
    Carrier:         on

  IPv4 Settings:
    Address:         192.168.1.6
    Prefix:          24 (255.255.255.0)
    Gateway:         192.168.1.1

    DNS:             192.168.1.1


falmeida@falmeida-Lenovo-G460:~$ rfkill list wifi
falmeida@falmeida-Lenovo-G460:~$

Alguém pode me ajudar?

Seu adaptador wireless não aparece nessa saída. Execute os comandos abaixo e cole o resultado aqui para que a gente possa tentar determinar o que acontece com sua máquina.

lspci
lsusb
Registrado

Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? Sem Graça
falmeida
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 4


Ver Perfil
« Responder #13 em: 26 de Fevereiro de 2012, 16:57 »

aparece isto.

OBS.: até o Bluetooth está funcionando perfeito. Quando ligo e desligo o botão que corresponde ao wireless no windows na verdade ele tah ligando e desligando o Bluetooth no ubuntu.

falmeida@falmeida-Lenovo-G460:~$ lspci
00:00.0 Host bridge: Intel Corporation Core Processor DRAM Controller (rev 02)
00:02.0 VGA compatible controller: Intel Corporation Core Processor Integrated Graphics Controller (rev 02)
00:16.0 Communication controller: Intel Corporation 5 Series/3400 Series Chipset HECI Controller (rev 06)
00:1a.0 USB Controller: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller (rev 05)
00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 05)
00:1c.0 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 1 (rev 05)
00:1c.2 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 3 (rev 05)
00:1c.4 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 5 (rev 05)
00:1d.0 USB Controller: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller (rev 05)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev a5)
00:1f.0 ISA bridge: Intel Corporation Mobile 5 Series Chipset LPC Interface Controller (rev 05)
00:1f.2 SATA controller: Intel Corporation 5 Series/3400 Series Chipset 4 port SATA AHCI Controller (rev 05)
00:1f.3 SMBus: Intel Corporation 5 Series/3400 Series Chipset SMBus Controller (rev 05)
00:1f.6 Signal processing controller: Intel Corporation 5 Series/3400 Series Chipset Thermal Subsystem (rev 05)
06:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PCI Express Fast Ethernet controller (rev 02)
ff:00.0 Host bridge: Intel Corporation Core Processor QuickPath Architecture Generic Non-core Registers (rev 02)
ff:00.1 Host bridge: Intel Corporation Core Processor QuickPath Architecture System Address Decoder (rev 02)
ff:02.0 Host bridge: Intel Corporation Core Processor QPI Link 0 (rev 02)
ff:02.1 Host bridge: Intel Corporation Core Processor QPI Physical 0 (rev 02)
ff:02.2 Host bridge: Intel Corporation Core Processor Reserved (rev 02)
ff:02.3 Host bridge: Intel Corporation Core Processor Reserved (rev 02)
falmeida@falmeida-Lenovo-G460:~$ lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 004: ID 0489:e00d Foxconn / Hon Hai
Bus 002 Device 003: ID 5986:0148 Acer, Inc
falmeida@falmeida-Lenovo-G460:~$
Registrado
zekkerj
Usuário Ubuntu
*
Deslogado Deslogado

Mensagens: 16.244


Sua imensa torcida é bem feliz...


Ver Perfil
« Responder #14 em: 26 de Fevereiro de 2012, 17:07 »

Eu não consegui identificar seu adaptador wireless nem nessa saída. Há alguns casos de dispositivos que "somem" quando são desligados, outros que exigem software específico pra aparecer (Microboard MUB). Não me consta que algum Lenovo tenha essa característica; talvez você deva pesquisar na internet sobre o modelo de seu note, pra ver se aparece alguma dica sobre como ativar a rede wireless dele.
Registrado

Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? Sem Graça
Páginas: [1] 2   Ir para o topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Tema desenvolvido por FaBMak e n3t0
Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines
© 2014 Canonical Ltd. Ubuntu e Canonical são marcas registradas da Canonical Ltd.
XHTML 1.0 válido! CSS válido!