Autor Tópico: [AJUDA]O Amarok corta uns 2 segundos do início das músicas...  (Lida 5259 vezes)

Offline Shakmatton

  • Usuário Ubuntu
  • *
  • Mensagens: 213
    • Ver perfil
[AJUDA]O Amarok corta uns 2 segundos do início das músicas...
« Online: 01 de Novembro de 2007, 22:51 »
Olá.
Pois é, estou muito satisfito com esse player (ou devo chamar de engine ? não sei a diferença...), muito bonito, embora eu use gnome e ele seja para kde...
No momento estou utilizando em conjunto com ele o Audacious. O amarok tem aquela tela gigante que lembra o Windows media player, dá pra ver todas as informações sobre música, álbum, busca, etc... mas algumas coisas como essa de cortar 1,2, até 3 segundos de cada início de música, a depender de qual seja, é bastante incômodo... Já revirei as configurações do amarok e não achei nada relativo a isso (me pergunto se isso tem a ver com a questão do kde x gnome), e é por isso que uso o Audacious junto, que toca minhas músicas normalmente, mas naquele estilo winamp (é minúsculo, estou habituado à uma listagem de músicas como no WMP ou o Amarok) não dá...

Também tenho problemas em ativar as teclas multimídia (play, pause, etc) para qualquer um dessses players, já baixei no amarok, já testei (chegou a funcionar algumas vezes, mas não permanece do jeito que configurei)... já baixei tema orange pro amarok, mas não consigo instalá-lo (isso eu desconfio que seja só pra quem usa kde)...

Enfim... pequenos probleminhas, mas acredito que se pelo menos o primeiro se resolver, não uso mais nenhum outro player...

Alguém poderia ajudar ?




Offline paozinho

  • Usuário Ubuntu
  • *
  • Mensagens: 432
    • Ver perfil
Re: [AJUDA]O Amarok corta uns 2 segundos do início das músicas...
« Resposta #1 Online: 02 de Novembro de 2007, 04:49 »
Oi beleza ??

Vá no menu "Settings" >  "Configure amarok"....lá no lado esquerdo tem um menuzinho...aqui chama-se "Playback". Ela é uma opção para realmente cortar o começo das músicas para fazer uma transição suave.

Sobre usar gnome e amarok, eu também uso o amarok porque é muito bom !!!

Fica aqui uma dica para você...tente instalar o Banshee. Ele é igual o Amarok, mas para GNOME. Talvez você goste...eu não gosto, mas tem gente que gosta e ama. Abraços....

Offline Shakmatton

  • Usuário Ubuntu
  • *
  • Mensagens: 213
    • Ver perfil
Re: [AJUDA]O Amarok corta uns 2 segundos do início das músicas...
« Resposta #2 Online: 03 de Novembro de 2007, 02:31 »
não sei porque mas acho que não fui bem entendido...
não que não tenha revirado aquele menu de configurações (fui lá no Playback), mas acho difícil alguém querer fazer uma opção que cortasse (não é fade, é corte abrupto) do iniciozinho das músicas...
Falo de 1 a 2 segundos que simplesmente não tocam, a música toca normalmente como se só existisse sem esses segundos, entendeu ?

não tem nada a ver com transição do final de uma faixa para o início de outra, pelo menos não tem nada a ver com as opções de fade e cross-fading...

Vou verificar novamente... Mas a dúvida continua... Meu primeiro post explica o que está acontecendo realmente...

Obrigado pela ajuda..

Alguém poderia me ajudar a solucionar isso ?

Offline alessandro_ufms

  • Usuário Ubuntu
  • *
  • Mensagens: 290
    • Ver perfil
Re: [AJUDA]O Amarok corta uns 2 segundos do início das músicas...
« Resposta #3 Online: 04 de Novembro de 2007, 14:25 »
No caso dos cortes das músicas não sei o que pode ser. Mas no caso dos botões multimídia, já tentou usar os atalhos globais. Tipo, se apertar win+z vai para a música anterior, win+x é play, win+c é pause (você pode ver todas os atalhos e configurá-los a seu gosto em configurações -> atalhos globais). Acho mais cômodo usar esses atalhos, visto que ficam mais perto da mão e não preciso deslocar lá para cima do teclado (coisas de preguiçoso). E o melhor: funciona em qualquer teclado, mesmo os sem multimídia  :D.

Offline Shakmatton

  • Usuário Ubuntu
  • *
  • Mensagens: 213
    • Ver perfil
Re: [AJUDA]O Amarok corta uns 2 segundos do início das músicas...
« Resposta #4 Online: 04 de Novembro de 2007, 20:10 »
Obrigado, embora já tenha visto sobre essas configurações globais, ainda vou tentar novamente com as teclas multimídia...

Mas continuo na mesma com relação ao problema inicial (o dos 2 segundos)... Agora mesmo baixei uma música muito boa, mas é broxante ouvir ela no amarok, começa cortada... paciência, por enquanto estou indo de audacious mesmo, vou usando o amarok apenas como visualizador/ferramenta de busca de músicas...

Mais alguém saberia o porquê disso ? Teria eu que reinstalá-lo ?

Obrigado.

Offline Shakmatton

  • Usuário Ubuntu
  • *
  • Mensagens: 213
    • Ver perfil
Re: [AJUDA]O Amarok corta uns 2 segundos do início das músicas...
« Resposta #5 Online: 24 de Fevereiro de 2009, 23:18 »
Olha só, fui o ultimo a postar aqui... e continuo com o mesmo problema...

Por mais que tente, posso so ammenizar o defeito, mas ainda assim, quando a transição entre faixas de música é automática eu reparo que o amarok engole os ultimos segundinhos de uma musica e emenda direto na proxima, sendo que esta ja começa com seus 2 ou 3 segundos já passados...

Não sei mais o que fazer.. então apelo para os gurus da comunidade, ajudem-me, por favor...
Amarok é legal, gosto da interface, mas esse problema aí é que mata...

Offline d3k

  • Usuário Ubuntu
  • *
  • Mensagens: 115
    • Ver perfil
    • d3kfox
Re: [AJUDA]O Amarok corta uns 2 segundos do início das músicas...
« Resposta #6 Online: 25 de Fevereiro de 2009, 09:59 »
Citar
Amarok é legal, gosto da interface, mas esse problema aí é que mata...
Meu querido, você tem mesmo coragem de se matar por 2 segundos!?!! ;D

Primeiro: qual é a versão do seu Amarok?
Você já olhou se não é a "Transição Suave" ou "Diminuição de Som"?
Blog | deviantART | Twitter | Flickr
"Pra que usar de tanta educação .. Pra destilar terceiras intenções"

Offline Ioca100

  • Usuário Ubuntu
  • *
  • Mensagens: 2.850
  • Rio,Brasil
    • Ver perfil
Re: [AJUDA]O Amarok corta uns 2 segundos do início das músicas...
« Resposta #7 Online: 25 de Fevereiro de 2009, 12:27 »
Estive testando o Amarok antigo e novo, mas, no meu hardware, o som ficou mais baixo do que no Rhythmbox com equalizador( tem um post aqui no fórum que ensina como instalar).
Quanto ao colega, acho que é o que o deck.fox disse.
Usuário Linux- 449417

Offline Shakmatton

  • Usuário Ubuntu
  • *
  • Mensagens: 213
    • Ver perfil
Re: [AJUDA]O Amarok corta uns 2 segundos do início das músicas...
« Resposta #8 Online: 25 de Fevereiro de 2009, 15:55 »
Mas deck, eu marquei exatamente estas opções pra tentar resolver o meu problema, sendo que ameniza quase nada, ou seja, a música vai terminando e já aparece o nome da próxima no OSD, eantes da primeira música acabar, a segunda já começa, e ela já começa "começada" uns 3 segundos em média..

Não me mato com isso, mas acho que o mais simples player tem que oferecer 100 % de uma música, eu uso Gnome aqui, e alguns programas como Amarok, Kaffeine, K3B, que são show, mas o Amarok, tem essa pecualiaridade, até hoje não sei o que é... minha versão do Ubuntu é 7.10, nunca testei num 8.10 por exemplo...

Tenho aqui vários players de áudio, Amarok, Audacious, Rythmbox, Exaile (este tem o som um pouquinho mais baixo que os outros)...

Cada um tem vantagens e desvantagens, mas acho que o Amarok peca por ter este problema (que deve ser um caso isolado, já que nunca ouvi ninguém dizendo algo como "Então somos dois na mesma situação !" ou algo do tipo)...

Só suspeito de uma coisa... Uso Windows e Linux em dual boot, e faço o linux (e o Amarok consequentemente) localizar/escanear os arquivos de áudio, que estão numa partição de Dados separada (antigamente o áudio ficava na partição do windows msmo, mas o problema é o mesmo)...

É isso ! Será que há algum jeito de resolver este problema ?

Offline Rafiwskis

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: [AJUDA]O Amarok corta uns 2 segundos do início das músicas...
« Resposta #9 Online: 06 de Junho de 2009, 13:48 »
Também tenho esse problema e não sei como resolver... De fato não é a "suavização no final", é outra coisa!

Offline Shakmatton

  • Usuário Ubuntu
  • *
  • Mensagens: 213
    • Ver perfil
Re: [AJUDA]O Amarok corta uns 2 segundos do início das músicas...
« Resposta #10 Online: 08 de Julho de 2009, 13:34 »
eu vou tentar atualizar o meu Ubuntu (do 7.10 pro 9.04), talvez resolva...