Recent Posts

Páginas: [1] 2 3 ... 10
1
Internet, Redes e Segurança / Problema de conexão na rede com Ubuntu
« Última Mensagem: por felipdpp Online Hoje às 11:40 »

Olá, primeiramente gostaria de dizer que sou novo no fórum e espero encontrar a ajuda que preciso.

Falo em nome de todos os programdores da empresa onde trabalho. Estamos tendo problemas para conectar na rede com os novos computadores adquiridos pela empresa.

Os computadores vieram com Windows 11 nativo, porém como trabalhamos com linux aqui, fizemos dual boot e colocamos o Ubuntu 20.04.3 como de costume, já que nas máquinas antigas era essa versão que rodava.

O problema que estamos passando é em relação a rede cabeada. Quando conectamos o cabo de rede o sistema identifica a rede e até conseguimos alterar algumas configurações, porém sem aceso à internet. Gostaríamos de saber se reconhecem esse problema e possam nos auxiliar no reparo.

O mais estranho é que no Windows 11 ele reconhece a rede e conseguimos navegar normalmente. O problema é apenas no Linux Ubuntu.

Se precisarem de alguma informação me avisem!
2
Hardware e Periféricos / Re:Notebook que não liga a tela após suspensão
« Última Mensagem: por myllaexandy Online 02 de Dezembro de 2021, 10:16 »
Só pra deixar registrado aqui que o problema foi resolvido, caso alguém procure por aqui  a resolução de um problema parecido. A solução foi a seguinte
Então, veja aqui nesse site e execute os comandos da parte "Disable Suspend and Hibernation in Linux":
https://www.tecmint.com/disable-suspend-and-hibernation-in-linux/
Mais em baixo tem o "Enable Suspend and Hibernation in Linux" pra reativar a hibernação (nunca se sabe se precisa disso, mas enfim)
3
Hardware e Periféricos / Notebook que não liga a tela após suspensão
« Última Mensagem: por myllaexandy Online 01 de Dezembro de 2021, 20:22 »
Oi, faz tempo que não entro aqui, então me perdoem se estiver pecando em alguma coisa. Segundo, por favor, tenham paciência comigo pq meu cérebro não está funcionando muito bem.

Vamos ao problema. Meu esposo tem um notebook Cce info, modelo jm51. Nele eu instalei o Lubuntu 18.04 só pra ele poder usar a internet pros cursos dele, só que de uns tempos pra cá esse notebook tá me dando dor de cabeça. Ao ligar, se eu não ficar apertando um botão ou mechendo o mouse assim que a tela do Lubuntu aparece ele entra em suspensão. Aí não adianta fazer nada que a tela não ascende. Sim, depois de muito quebrar a cabeça eu percebi que é só a tela que não liga, pois os leds indicam que o restante está ligado. Ah, e se por acaso ele após ligado entrar em suspensão, também dá o mesmo problema. Hoje, cansada desse problema tentei reinstalar o Lubuntu nele, mas o problema persiste.

Será que esse problema tem solução ou meu marido vai ter que aprender a conviver com ele?

Não sei muitas informações sobre o notebook, mas se me derem o caminho posso falar elas pra vocês. Ele é antigo, eu sei, mas é o que temos no momento.

Desculpem esse baita texto e se não me fiz entender, mas como disse, meu cérebro já não funciona tão bem. Obrigada a todos
4
Café com Ubuntu / Re:Pra quem usa o Conky, postem aqui seus ".conkyrc" com foto da tela
« Última Mensagem: por Romeu Mori Online 30 de Novembro de 2021, 21:50 »
Galera, fiz o meu bem simplório, gosto de td resumido e objetivo... É um compilado com adaptações e ajustes criados de algum tempo de pesquisa (faz uns 3 anos q uso ele pra monitorar meu notebook). Atualmente resolvi fazer td do 0 num note novo, alguem sabe como detectar pendrive automaticamente? quero por ele pra se monitorado tbm qd eu o conectar... a questão é q quero q quero dinâmico, espetei qualquer pendrive ele aparece no conky informando velocidade de leitura/escrita e espaço total e usado...

https://rmevolution.eti.br/img/Conky.png

conky.config = {
    alignment = 'top_right',
    background = true,
    border_width = 0,
    cpu_avg_samples = 2,
    default_color = 'green',
    default_outline_color = 'green',
    default_shade_color = 'green',
    color1 = 'red',
    double_buffer = true,
    draw_borders = false,
    draw_graph_borders = true,
    draw_outline = false,
    draw_shades = false,
    extra_newline = false,
    font = 'Roboto Mono:size=7',
    gap_x = 0,
    gap_y = 30,
    minimum_height = 250,
    minimum_width = 250,
    maximum_width = 250,
    net_avg_samples = 2,
    no_buffers = true,
    out_to_console = true,
    out_to_ncurses = false,
    out_to_stderr = false,
    out_to_x = true,
    own_window = true,
    own_window_argb_visual = true,
    own_window_argb_value = 180,
    own_window_type = 'panel',
    own_window_hints ='undecorated,sticky,skip_taskbar,skip_pager,below',
    show_graph_range = false,
    show_graph_scale = false,
    stippled_borders = 0,
    update_interval = 1.0,
    uppercase = false,
    use_spacer = 'none',
    use_xft = true,
}
conky.text = [[
${color1}${font} Video» $hr
#------------+
# Intel iGPU |
#------------+
${color1} Intel ${exec lspci | grep 'Intel' | cut -d" " -f 1 | xargs -i lspci -v -s {} | awk 'NR==2' | grep 'Subsystem' | awk '{print $2" "$3" "$4" "$5}'}
${if_existing /sys/class/drm/card0/gt_cur_freq_mhz}
${color1}${voffset -10} Cur. Freq: ${color}${exec cat /sys/class/drm/card0/gt_cur_freq_mhz} MHz${alignr}${color1}Temp: ${color}${exec sensors | grep 'GPU' | awk 'NR==1{print $2}'}
${color1} Min. Freq: ${color}${exec cat /sys/class/drm/card0/gt_min_freq_mhz} MHz${color1}${alignr}Max. Freq: ${color}${exec cat /sys/class/drm/card0/gt_max_freq_mhz} MHz
${color1} Uso GPU: ${color}${exec intel_gpu_time g | cut -d"," -f 5 | cut -d" " -f 3} ${alignr}${color1}Uso CPU: ${color}${exec intel_gpu_time g | cut -d"," -f 4 | cut -d" " -f 3}
${else}
${color1}${voffset -10} Cur. Freq: ${color}${exec cat /sys/class/drm/card1/gt_cur_freq_mhz} MHz${alignr}${color1}Temp: ${color}${exec sensors | grep 'GPU' | awk 'NR==1{print $2}'}
${color1} Min. Freq: ${color}${exec cat /sys/class/drm/card1/gt_min_freq_mhz} MHz${color1}${alignr}Max. Freq: ${color}${exec cat /sys/class/drm/card1/gt_max_freq_mhz} MHz
${color1} Uso GPU: ${color}${exec intel_gpu_time g | cut -d"," -f 5 | cut -d" " -f 3} ${alignr}${color1}Uso CPU: ${color}${exec intel_gpu_time g | cut -d"," -f 4 | cut -d" " -f 3}
${endif}
#------------+
# Amd GPU |
#------------+
${if_match "${exec lspci | grep -w 'Radeon HD 7550M/7570M/7650M'}">""}
${color1}${voffset -15} AMD ${exec lspci | grep 'Radeon' | cut -d" " -f 1 | xargs -i lspci -v -s {} | awk 'NR==2' | grep 'Subsystem' | awk '{print $2" "$3" "$4" "$5}'}
${color1} Uso GPU: ${color}${exec radeontop -d- -l1 | grep -o 'gpu [0-9]\{1,3\}' | cut -c 5-7 }%${alignr}${color1} Temp: ${color}${exec sensors | grep 'temp1' | awk 'NR==1{print $2}'}
${color1}${font} GNU/Linux» $hr
${color1} OS${color}${alignr}${execi 86400 cat `ls -atr /etc/*-release | tail -2` | grep "PRETTY_NAME" | cut -d= -f2 |  sed 's/"//g'}
${color1} Kernel${color}${alignr}$kernel on $machine

${color1}${alignc}Tempo ligado ${color}$uptime_short
${color1}${alignc} IP Público: ${color}${exec dig +short myip.opendns.com @resolver1.opendns.com}
${color1}${font} Processador» $hr${color}
${color1} Core 1 ${color}${exec cat /proc/cpuinfo | grep -i mhz | awk 'NR==1{print $4}'} MHz ${alignr}${cpu cpu0}% ${cpubar cpu0 4,100}
${color1} Core 2 ${color}${exec cat /proc/cpuinfo | grep -i mhz | awk 'NR==2{print $4}'} MHz ${alignr}${cpu cpu1}% ${cpubar cpu1 4,100}
${color1} Core 3 ${color}${exec cat /proc/cpuinfo | grep -i mhz | awk 'NR==3{print $4}'} MHz ${alignr}${cpu cpu2}% ${cpubar cpu2 4,100}
${color1} Core 4 ${color}${exec cat /proc/cpuinfo | grep -i mhz | awk 'NR==4{print $4}'} MHz ${alignr}${cpu cpu3}% ${cpubar cpu3 4,100}
${color1}${alignc} Temperatura: ${color}${exec sensors | grep 'CPU' | awk 'NR==1{print $2}'}${alignr}${color1}
${color1}${font} Memoria» $hr${color}
${color1}${alignc}RAM ${color}$mem/$memmax
${alignc}$memperc% ${membar 4,100}

${color1}${alignc}SWAP ${color}$swap/$swapmax
${alignc}$swapperc% ${swapbar 4,100}
${color1}${font} Processos» $hr${color}
${color1} Uso de CPU ${alignr}Uso de memória ${color}
${color1}${stippled_hr}${color}
${color}${top cpu 1}% ${top name 1}${alignr}${top_mem name 1}${top_mem mem_res 1}
${color}${top cpu 2}% ${top name 2}${alignr}${top_mem name 2}${top_mem mem_res 2}
${color}${top cpu 3}% ${top name 3}${alignr}${top_mem name 3}${top_mem mem_res 3}
${color}${top cpu 4}% ${top name 4}${alignr}${top_mem name 4}${top_mem mem_res 4}
${color}${top cpu 5}% ${top name 5}${alignr}${top_mem name 5}${top_mem mem_res 5}

${color1}${alignc}Processos: ${color}$processes ${color1}Executando: ${color}$running_processes
${color1} Armazenamento» $hr${color}
${color1}${alignc} HD sistema; Usado: ${color}${fs_used /}/ Total: ${fs_size /}
${alignc}${color1} Leitura/Escrita ${color}${diskio_read /dev/sda}/${diskio_write /dev/sda}

${color1}${alignc} HD backup; Usado: ${color}${fs_used /media/Bck}/ Total: ${fs_size /media/Bck}
${alignc}${color1} Leitura/Escrita ${color}${diskio_read /dev/sdc}/${diskio_write /dev/sdc}
${if_existing /dev/sdd/}
${color1}${alignc} HD backup; Usado: ${color}${fs_used /dev/sdd/}/ Total: ${fs_size /dev/sdd/}
${alignc}${color1} Leitura/Escrita ${color}${diskio_read /dev/sdd/}/${diskio_write /dev/sdd/}
${endif}
${if_up wlp7s0}
${color1}${font} Wireless» $hr${color}
${color1}${alignc}SSID: ${color}${wireless_essid wlp7s0}
${color1} Sinal: ${color}${alignr}${wireless_link_qual_perc wlp7s0}% ${wireless_link_bar 4,100 wlp7s0}
${color1}${alignc} IP: ${color}${addr wlp7s0}
${color1}${alignc}Velocidade

 Download ${alignr}${color}${downspeed wlp7s0} ${color}${downspeedgraph wlp7s0 20,100}
 ${color1}Upload ${alignr}${color}${upspeed wlp7s0} ${color}${upspeedgraph wlp7s0 20,100}
${endif}
${if_up (enp9s0)}
${color1}${font} Ethernet» $hr${color}
${color1} Modulação: ${color}${exec ethtool enp9s0 | grep 'Speed:' | awk 'NR==1{print $2}'}
${color1}${alignc} IP: ${color}${addr enp9s0}
${color1}${alignc}Velocidade

 Download ${alignr}${color}${downspeed enp9s0} ${color}${downspeedgraph enp9s0 20,100}
 ${color1}Upload ${alignr}${color}${upspeed enp9s0} ${color}${upspeedgraph enp9s0 20,100}
${endif}
]]
5
Instalação e Atualização / Re:Preciso conselhos sobre SSD e Ubuntu/Windows ....
« Última Mensagem: por zekkerj Online 29 de Novembro de 2021, 14:46 »
Uma coisa que eu demorei a "sacar", imagino que alguns também não estejam a par: existem unidades SSD com interface própria, que lembram um cartão de memória. E existem unidades que vêm com o formato de um HD de 2,5" e interface SATA. Os primeiros são apropriados pra instalar em equipamentos que já têm o slot próprio (cujo no me me foge, mas logo alguém vai me ajudar). Já os últimos, são próprios pra instalar em máquinas mais antigas, podendo ser ligados no lugar de um HD ou CD/DVD normal.

Posso dizer que já fiz essa substituição algumas vezes, e o resultado sempre foi muito bom. Mesmo tendo usado o SSD SATA numa máquina que não precisava.
6
Instalação e Atualização / Re:doca travando no ubuntu 21.10
« Última Mensagem: por CelticWarrior Online 29 de Novembro de 2021, 14:40 »
Pergunta: O seu computador ainda é o mesmo que está descrito na sua assinatura? Se sim, acho que é fácil entender qual a razão  ;)
7
Iniciantes / Re:Travamento ubuntu
« Última Mensagem: por CelticWarrior Online 29 de Novembro de 2021, 14:37 »
Oi Pessoal tudo bom?
Conseguem me dar uma ajuda, eu tinha o ubuntu 16.10  e então fiz uma nova instalação em outro hd sata com o ubuntu 21.04 mas depois de uma semana começou a travar do "nada", então comprei um ssd e instalei o ubuntu 20.10 e depois de algumas horas começou a travar de novo troquei teclado mouse e teclado e nada, a internet esta ok, o ssd novo o que sera que pode ser? lembrando que ele tem raid1 com 2 hd apartados do ubuntu, tambem desconectei eles e nada...
Obrigado.

Ubuntu 20.10 já está fora de suporte. As opções são instalar a edição mais recente - 21.10 - ou a edição de suporte longo (LTS) mais recente - 20.04. Lembro também que se optar por 21.10 esta poderá ser facilmente atualizada para a próxima LTS - 22.04 - em Abril do próximo ano.
Se notar algum problema e quiser ajuda então por favor forneça sempre informações detalhadas sobre o hardware.
8
Iniciantes / Re:Como tirar a pasta acer do dock do ubuntu
« Última Mensagem: por CelticWarrior Online 29 de Novembro de 2021, 14:23 »
Olá,

Clicando com o direito do mouse nela não aparece opções de: "Abrir; Excluir; etc.?"

T+

Isto ^^^ . E não é uma pasta, é uma partição que pelo nome provavelmente se trata de uma partição de recuperação do SO original ou de ferramentas de diagnóstico do fabricante. Em qualquer caso, normalmente, esta não deveria parecer pois não deveria NUNCA estar montada. Aparece agora porque provavelmente você clicou nela no gestor de ficheiros.
9
Aplicativos / Re: remover PPA ,e pacotes instalados erro
« Última Mensagem: por CelticWarrior Online 29 de Novembro de 2021, 14:17 »
Efetivamente o comando está erradíssimo, tal como comentado anteriormente.

Este é o repositório em questão: https://launchpad.net/~cybermax-dexter/+archive/ubuntu/sdl2-backport

Assim, para adicioná-lo usamos o comando
Código: [Selecionar]
sudo add-apt-repository ppa:cybermax-dexter/sdl2-backport seguido SEMPRE de
Código: [Selecionar]
sudo apt update para atualizar a lista de pacotes. Procede-se então à instalação do novo software fornecido pelo PPA com
Código: [Selecionar]
sudo apt install <nome-do-pacote>.

Para remover o PPA deve-se primeiro desinstalar os software por esse fornecido como
Código: [Selecionar]
sudo apt remove <nome-do-pacote> e só depois remover o repositório. Neste caso o comando será
Código: [Selecionar]
sudo add-apt-repository --remove ppa:cybermax-dexter/sdl2-backport.

Pode-se também usar "ppa-purge" para fazer tudo numa só operação. Primeiro há que instalar o próprio ppa-purge com
Código: [Selecionar]
sudo apt install ppa-purge e depois simplesmente
Código: [Selecionar]
sudo ppa-purge ppa:cybermax-dexter/sdl2-backport
Também é possível remover PPAs em Software & Atualizações > Outro software
10
Iniciantes / Re:Rede cabeada reconhece, mas não entra na internet e derruba todos os outros.
« Última Mensagem: por CelticWarrior Online 29 de Novembro de 2021, 14:03 »
Por favor indique qual o hardware, primeiro que tudo. Use o comando `lspci` e poste aqui a linha correspondente ao dispositivo de rede.

Teste outro cabo. Reinicie o router... Estes são os passos de diagnóstico básico. Quase nunca é uma questão de controladores (drivers).
Páginas: [1] 2 3 ... 10