Recent Posts

Páginas: 1 2 [3] 4 5 ... 10
21
Instalação e Atualização / Ubuntu 24.04 não lê partição NTFS
« Última Mensagem: por Clovisb Online 11 de Junho de 2024, 10:42 »
Olá. Eu tenho o Ubuntu 24.04 instalado em dual boot com o windows 11. Não consigo visualizar/acessar os arquivos da partição do windows . Fazia isso sem nenhum problema com o ubuntu 22.04. Será um bug ou é intencional?file:///home/clovis/Imagens/Capturas%20de%20tela/1.png
22
Aplicativos / Re:Personal Home Library : Como instalar?!
« Última Mensagem: por Oloko88 Online 10 de Junho de 2024, 21:16 »
Assim como o mrlopes estou tendo o problema do erro

<ip_do_servidor>/cgi-bin/wxis.exe?IsisScript=phl84.xis&cipar=phl84.cip&lang=por

Mesmo trocando a extensão para .exe do WXIS, tentei trocar das outras pastam também mas da o mesmo erro

Alguém conseguiu solucionar?
23
Servidores / Instalador do Ubuntu Server 22.04/24.04 não enxerga partições para montar RAID 1
« Última Mensagem: por overcode.br Online 10 de Junho de 2024, 19:32 »
Olá pessoal, espero que estejam todos bem.

Estou montando um servidor com 2 discos em RAID 1, porém o instalador do sistema habilita a opção para montagem do RAID, mas não mostra nenhuma partição no menu para montagem.
Algumas informações para a explicação do problema:

- Já tentei com dois computadores com hardware completamente diferentes (um Dell T150 e um computador montado) e o erro é exatamente o mesmo;
- Estou usando dois SSD's SATA WD RED de 500GB;
- Esse problema ocorre no Ubuntu Server 22.04 e 24.04, se eu faço o mesmo procedimento no 20.04 ele enxerga as partições e monta o RAID 1 sem problemas;

Estou fazendo da seguinte maneira, como já havia feito em servidores mais antigos:

- Me certifico que os dois Discos estão completamente vazios, e então seleciono os dois discos para boot:





- Crio 2 partições vazias e não formatadas para o RAID, 1 para o swap e outra para o sistema "/" de mesmo tamanho nos dois discos; O menu de criação do RAID já está habilitado:



- Entro no menu para criar o RAID, mas a listagem das partições para selecionar está "vazia" apesar de ter várias linhas, como se tivesse a opção para escolher mas ele não mostra..




Como disse antes, realizando esse mesmo procedimento com o Ubuntu 20.04 ele mostra as partições sem problemas... alguém já passou por isso? alguma coisa mudou e estou fazendo errado a montagem do RAID?
24
Aplicativos / Wayland Travando após atualização para 24.04 LTS Com RTX3060 Nvidia
« Última Mensagem: por retamiro Online 07 de Junho de 2024, 21:01 »
Atualizei para a última versão 24.04 LTS, após a atualização o Ubuntu passou a travar

Percebi que a interface gráfica travava, mas o computador ficava acessível pelo rede

"Resolvi" trocando o wayland para o X11

Tenho um note com a placa Nvidia RTX3060
25
Hardware e Periféricos / listando arvore de processo especifico com o comando ps
« Última Mensagem: por wikianon Online 07 de Junho de 2024, 18:38 »
E ae ubunteiros estou criando um comando para listar a arvore de um processo entao executei este comando:
Código: [Selecionar]
ps f -u "${USER}" --pid "4595" -eo command,pid,ppid,tty | awk 'NR <= 1 {print; next} !/awk/ && $0 ~ var' var="${1:-".*"}"

mas ao invés de listar o processo pai que é o gnome-terminal-real e os comandos executados pelo tti com os numeros de processos ele lista todos os processos como selecionar ou modificar o comando corretamente para que liste o proceso pai e seus processos filhos  no seguinte formato:

Código: [Selecionar]
mint       54035    1415  0 07:57 ?        00:00:40 
\_ /usr/libexec/gnome-terminal-server
 \_ /usr/libexec/gnome-term   54035  0.5  0.2 00:00:16       51:16 ?
     \_ bash                  54042  0.0  0.0 00:00:00       51:16 pts/0
     |   \_ ps f -u mint -o   56756  0.0  0.0 00:00:00       00:00 pts/0
     \_ bash                  56744  0.0  0.0 00:00:00       01:08 pts/1
         \_ nano /home/mint   56750  0.0  0.0 00:00:00       00:59 pts/1

PS: estou utilizando o comando ps e nao que é diferente do comando pstree. Desde já agradeço as sugestoes e ajuda.
26
Iniciantes / Re:Servidor Apache - Apresentação de paginas
« Última Mensagem: por mabp2011 Online 05 de Junho de 2024, 06:13 »
Entretanto eu queria colocar um print mas nao sei como faço
27
Iniciantes / Servidor Apache - Apresentação de paginas
« Última Mensagem: por mabp2011 Online 04 de Junho de 2024, 13:28 »
Boa tarde...

Eu estou a tentar voltar ao linux, e estou a tentar montar um servidor Apache em casa, ja coloquei a rodar e funciona.

Acontece que quando acedo no próprio computador  com o IP local (127.0.0.1) ou o IP da maquina, ex.: 192.168.1.100, ou domínio (localhost) ele apresenta a pagina de forma correta. No entanto o mesmo não acontece quando acedo a partir de outro computador na rede. Apenas me mostra todo o código escrito, tanto PHP, como o HTML. Como faço para resolver o problema?
28
Aplicativos / Re:Vidcutter [RESOLVIDO]
« Última Mensagem: por cardocardo Online 04 de Junho de 2024, 12:52 »
Resolvido!!

 :) :)Consegui!

Desinstalei a gnome-store com

sudo apt remove gnome-software

e instalei a snap-store com

sudo snap install snap-store

Agora as permissões de aplicativos aparecem pra mexer.
29
Aplicativos / Vidcutter
« Última Mensagem: por cardocardo Online 04 de Junho de 2024, 11:42 »
Seguinte. Usuário intermediário de Xubuntu.

Eu usava o Xubuntu 20.04 LST num HD particionado. Ao instalar o Vidcutter, tive uns problemas iniciais. O programa não abria os vídeos que estivessem na outra partição. Eu tinha acesso a todas as permissões das partições. Eu podia fazer de tudo: mover, copiar, colar, editar documentos à vontade. Menos com o referido Vidcutter.

Daí instalei a Snapstore no lugar da loja padrão do Xubuntu 20.04, e por ela tive acesso a editar as permissões dos aplicativos. Depois que você instalava um programa, se houvesse algum tipo de configuração especial pra fazer, vc clicava do ladinho do nome do aplicativo, pedia senha, aí você podia editar algumas coisas, inclusive permitir que um programa abrisse arquivos de outras partições. Então consegui mexer nas permissões "especiais" do Vidcutter. Bingo. Só alegria durante 3 anos!

Agora instalei o Xubuntu 24.04 LST. Ele vem com uma loja snap diferente da que eu usava. Não consegui entender onde mexer nessas permissões dos aplicativos. Não achei onde mexer. Então ontem troquei a snapsotre padrão pela gnomestore, achando que por ela eu conseguiria fazer o que quero pra usar o bendito Vidcutter. Não consegui.

Pra explicar como uso o Vidcutter.
> Clico com o botão direito sobre um vídeo;
> escolho abrir com o vidcutter;
> aí faço minhas edições de vídeo normal.

Agora no Xubuntu 24.04, posso continuar fazendo isso normal, desde que o vídeo esteja no mesmo particionamento onde o linux está instalado. Quando vou fazer o mesmo procedimento em vídeo de outra partição, o aplicativo parece que vai abrir, mas daí fecha abruptamente.

Observações:

Já configurei para o hd particionado ser montado automaticamente ao ligar o pc.
Já entrei nas configurações do programa e não achei se seria possível fazer esse tipo de alteração.

Não sei o que fazer e não consigo encontrar resposta na internet.
30
Iniciantes / солярис
« Última Mensagem: por Wileydem Online 03 de Junho de 2024, 22:32 »
solaris зеркало - solaris darknet, солярис даркнет
Páginas: 1 2 [3] 4 5 ... 10