Recent Posts

Páginas: 1 2 3 [4] 5 6 ... 10
31
Notícias / Re:Aniversário do Linux - 27 Anos
« Última Mensagem: por jrobertoct Online 25 de Janeiro de 2024, 11:48 »
Parabéns a todos os envolvidos desde sempre e atuais! GNU Linux  é um legado a humanidade em TI, assim como o CopyLeft. Saúde!
Costumo dizer que até os problemas prefiro em Linux.
É excepcional o Universo Linux e o Ubuntu.
Abraços.
32
Notícias / Re:Aniversário do Linux - 27 Anos
« Última Mensagem: por pasquato Online 25 de Janeiro de 2024, 11:24 »
Parabéns ao Linux.
Obrigado por estes 27 anos de um bom sistema .
 
33
Internet, Redes e Segurança / SSH em Virtual Box
« Última Mensagem: por diasmartins Online 23 de Janeiro de 2024, 16:39 »
Boa tarde.
Tenho uma máquina virtual com o Ubuntu Server instalado.
Tanto a Máquina Windows quanto a VirtualBox com o Ubuntu Server estão na Faixa de IP 192.168.1.XXX, e Gateway 192.168.1.1
Instalei o SSH e desabilitei o Firewall.
Quando eu verifico o SSH com service ssh status, ele está Ativo, porém quando tento conectar pelo PUTTY após pedir usuário e senha, ao digitar aparece ACCESS DENIED. Tanto com usuário root como com usuário normal.
A Rede VirtualBox está configurada como Bridge.

34
Iniciantes / Placa de áudio Arcano MX2EQ não está funcionando no Ubuntu Studio
« Última Mensagem: por leocarey Online 22 de Janeiro de 2024, 16:48 »
SO: Ubuntu Studio 22.04 LTS
CPU: Rayzen 5
RAM: 32GB
Placa de video: RX560
SSD: 500GB

Placa de áudio: Arcano MX2EQ


Tenho essa placa de áudio, que sempre usei no windows mas nunca consegui fazer funcionar no linux. Sou dev e estou precisando agora trabalhar com linux, e preciso do mic pra reuniões e afins.
A placa de áudio é reconhecida pelo sistema mas simplemente não grava nada.

[X] Comecei com Ubuntu normal e mudei pro Studio na esperança de fucnionar
[X] Já alterei o device no alsamixer
[X] Já alterei o arquivo /etc/modprobe.d/alsa-base.conf adicionando options snd-hda-intel model=auto|model=generic|model=basic

Até agora nada  :-\
Espero que se alguém que já tenha passado por isso possa ajuda. Os links do Google estão todos roxos e não tenho mais para onde ir..
35
Sistema / ÍCONE VERDE QUE APARECE AO LADO DO ÍCONE DE ARQUIVOS, COMO RESOLVER?
« Última Mensagem: por devclmpeu Online 19 de Janeiro de 2024, 15:19 »
HÁ UM ÍCONE VERDE COM UM NÚMERO DO LADO DO ÍCONE DO GERENCIADOR DE ARQUIVOS NA BARRA DE FAVORITOS, COMO POSSO RETIRAR?
36
Iniciantes / Re:Não consigo instalar nenhum linux!
« Última Mensagem: por CarlosAlbertoGranziol Online 18 de Janeiro de 2024, 23:09 »
Certo, está difícil agora mas depende da máquina ou as vezes precisa estar com internet via cabo em vez de wifi, acredito que querem que instale mais outro windows com windows 10 do que Linux
37
Instalação e Atualização / Recuperar grub
« Última Mensagem: por arturdangelo Online 17 de Janeiro de 2024, 14:16 »
Boa tarde, pessoal.
Gostaria de saber como faço para recuperar o grub.
Tenho windows 10 em um ssd e um ubuntu em um hd. Nesse hd possuo uma partição ntfs para dados.

Quando eu instalei inicialmente os dois sistemas operacionais, usando o modo legacy, o grub funcionava corretamente.
Como na época eu estava usando o windows para estudo, tive a "brilhante" ideia de querer iniciar direto pelo windows, então, graças ao chatgpt (e minha burrice), executei o comando:
bcdedit /set {bootmgr} path \EFI\Microsoft\Boot\bootmgfw.efi

Com isso passou a iniciar direto pelo windows, e como eu não estava precisando do ubuntu, nem esquentei a cabeça.

Agora tentei recuperar o grub, usei tudo quanto é tipo de tutorial na internet, mas nada deu certo.
Instalei novamente o ubuntu com as partições ext4 (/boot) de tamanho 512mb, swap de tamanho 2048mb e a o restante para a partição "/" (ext4). A instalação supostamente deu certo, mas quando reinicio, grub nem aparece e inicia direto pelo windows.
no setup da bios está escolhido legacy.

Quero tentar recuperar sem ter que formatar o windows.

Talvez seja por causa da partição ntfs, eu não consegui criar a partição home, não sei se é necessário.

Alguém poderia me ajudar, por favor?
 
38
Dicas e Truques / Atualização 401 do JRE versão 8.
« Última Mensagem: por Sampayu Online 16 de Janeiro de 2024, 22:03 »
A todos os que porventura estejam monitorando este tópico: informo que o Sun Java estável / stable / "oficial" a partir de 16/01/2024 passou a ser o 8u401 (versão 8, atualização 401).

Para atualizar seu JRE que havia sido previamente instalado tal qual este tutorial explica, basta executar o supercomando que consta na seção 1 do tutorial: o supercomando irá desinstalar o JRE anterior e instalar o JRE novo na arquitetura correta do seu sistema (32 bits ou 64 bits). É tudo automático. ;)
39
No meu caso o que dei certo foi um tópico do Dio, que vou deixar aqui...
 
Pop!_OS e outras distribuições derivadas do Ubuntu

Se você estiver utilizando algum dos flavors do Ubuntu, o Pop!_OS ou alguma outra distribuição baseada na distribuição da Canonical, você precisa:

1. Abrir um terminal e executar os comandos abaixo.

sudo apt reinstall --purge bluez gnome-bluetooth

Nas versões mais antigas, Pop!_OS 21.10 ou 20.04, use:

sudo apt install --reinstall bluez gnome-bluetooth indicator-bluetooth pulseaudio-module-bluetooth

2. Após reinstalar os pacotes acima, os desenvolvedores não sugerem o simples reinício do computador, mas sim que ele seja completamente desligado e, depois de alguns segundos, ligado novamente para permitir a reconfiguração completa do sistema.

3. Uma vez reiniciado o computador, reinstale os pacotes de gerenciamento do Bluetooth:

sudo apt install bluetooth bluez bluez-tools

4. Verifique se o serviço Bluetooth está ativo e funcionando através do seguinte comando:

sudo service bluetooth start

40
Iniciantes / Re:disparos em massa whatsapp
« Última Mensagem: por Lucascardoso@@@ Online 13 de Janeiro de 2024, 19:07 »
Boa tarde
Gostaria de saber qual aplicativo indicaram pra voce
obrigadoo!
Páginas: 1 2 3 [4] 5 6 ... 10