Recent Posts

Páginas: 1 ... 4 5 [6] 7 8 ... 10
51
Iniciantes / Um problema envolvendo rede Wifi, firefox, touchpad e teclado
« Última Mensagem: por 0Rubi1 Online 27 de Fevereiro de 2024, 12:44 »
Olá, para começar eu tenho um notebook da Samsung NP270E4E-KDWBR.

Eu o formatei para o linux porque do teclado e touchpad estar sendo desativado após o boot do windows 10, indo direto ao problema no linux ainda usando um pendrive para acessar o sistema, o touchpad e teclado funcionam normalmente até que eu tenha aberto o firefox e acessado a rede wifi isso automaticamente está desativando os 2 independentemente da ordem, porém ainda posso usar teclados e mouses pelas portas usb. Agora o que deveria fazer numa situação tão atípica? Porque o teclado e mouse funcionam normalmente. Já tentei usar o linux pelo ubuntu e lubuntu, e mesmo instalando o OS no disco acontece isso, usei também a verificação disponibilizada no menu de boot pra assegurar que tava tudo certo com o pendrive de formatação.

Obrigado previamente por qualquer ajuda.
52
Hardware e Periféricos / Re:SSD 870 EVO congela sistema (escrita de arquivos maiores que 256 MiB)
« Última Mensagem: por edjin Online 26 de Fevereiro de 2024, 20:47 »
Novas atualizações:

Iniciei um LiveUSB com o Xubuntu 23.10, fiz o mesmo teste de copiar um arquivo maior que 1GiB, aconteceu o mesmo problema: travou/congelou o sistema.

Não tenho outro SSD pra testar, mas estou "quase" acreditando que pode ser problema de construção desse SSD.
 :'( :'( :'( :'( :'(

Isso pode ser a placa mãe? Fonte com baixa potência? Já desconectei todos os perifericos (DVD, HD, USB Frontal etc...)

Não encontrei nada no pai Google sobre alguma configuração no BIOS.

Algum colega tem mais alguma ideia? Comentem companheiros, comentem!

53
Hardware e Periféricos / Re:SSD 870 EVO congela sistema (escrita de arquivos maiores que 256 MiB)
« Última Mensagem: por edjin Online 25 de Fevereiro de 2024, 23:52 »
Olá, boa moite platão.

Editei o arquivo /etc/sysctl.conf com as linhas que me indicou, repeti o teste com o KCrystalDiskMark comfigurado para 01GiB para o tamanho do arquivo de teste, infelizmente o sistema continua travando, tanto no teste do software como na transferência de arquivos :'(

Percebi que as linhas de instrução/configuração representam valores em bytes. Podemos adaptar para valores diferentes ou é padrão?
Se sim, quais os novos valores baseados na minha máquina:

root@xub:/home/edjin# lscpu

Arquitetura:                  x86_64
  Modo(s) operacional da CPU: 32-bit, 64-bit
  Address sizes:              38 bits physical, 48 bits virtual
  Ordem dos bytes:            Little Endian
CPU(s):                       4
  Lista de CPU(s) on-line:    0-3
ID de fornecedor:             GenuineIntel
  BIOS Vendor ID:             Intel           
  Nome do modelo:             Intel(R) Xeon(R) CPU           X5460  @ 3.16GHz
    BIOS Model name:          Intel(R) Xeon(R) CPU           X5460  @ 3.16GHz      To Be Filled By O.E.M. CPU @ 3.1GHz
    BIOS CPU family:          179
    Família da CPU:           6
    Modelo:                   23
    Thread(s) per núcleo:     1
    Núcleo(s) por soquete:    4
    Soquete(s):               1
    Step:                     6
    BogoMIPS:                 6316,60

root@xub:/home/edjin# free -h

               total       usada       livre    compart.  buff/cache  disponível
Mem.:          7,7Gi       1,2Gi       5,7Gi        63Mi       1,2Gi       6,5Gi
Swap:          4,0Gi          0B       4,0Gi

root@xub:/home/edjin# lshw


descrição: Placa-mãe
       produto: Koloe G41 + ICH6 Series
       fabricante: Intel
       ID físico: 0
       versão: V1.0
       serial: To be filled by O.E.M.
       slot: To Be Filled By O.E.M.
     *-firmware
          descrição: BIOS
          fabricante: American Megatrends Inc.
          ID físico: 0
          versão: G41K610H
          date: 01/01/2016
          tamanho: 64KiB
          capacidade: 1MiB

[...]

*-disk
                descrição: ATA Disk
                produto: SSD 1TB
                ID físico: 0.0.0
                informações do barramento: scsi@3:0.0.0
                nome lógico: /dev/sda
                versão: 3G5A
                serial: 001061
                tamanho: 953GiB (1024GB)
                capacidades: partitioned partitioned:dos
                configuração: ansiversion=5 logicalsectorsize=512 sectorsize=512 signature=c3a751b9
              *-volume:0
                   descrição: Windows NTFS volume
                   ID físico: 1
                   informações do barramento: scsi@3:0.0.0,1
                   nome lógico: /dev/sda1
                   versão: 3.1
                   serial: 88d7b71d-57b1-c344-8c6a-d34e25586eae
                   tamanho: 335GiB
                   capacidade: 335GiB
                   capacidades: primary bootable ntfs initialized
                   configuração: clustersize=4096 created=2024-02-18 21:39:11 filesystem=ntfs state=clean
              *-volume:1
                   descrição: Linux swap volume
                   ID físico: 2
                   informações do barramento: scsi@3:0.0.0,2
                   nome lógico: /dev/sda2
                   versão: 1
                   serial: e0471e07-88fd-455f-aa68-cf535126054c
                   tamanho: 4GiB
                   capacidade: 4GiB
                   capacidades: primary nofs swap initialized
                   configuração: filesystem=swap pagesize=4096
              *-volume:2
                   descrição: volume EXT4
                   fabricante: Linux
                   ID físico: 3
                   informações do barramento: scsi@3:0.0.0,3
                   nome lógico: /dev/sda3
                   nome lógico: /
                   nome lógico: /snap
                   versão: 1.0
                   serial: b3416970-d228-47e3-85ee-a2c0636b7a30
                   tamanho: 295GiB
                   capacidade: 295GiB

Sem mais por agora, te agradeço.
54
Hardware e Periféricos / Re:SSD 870 EVO congela sistema (escrita de arquivos maiores que 256 MiB)
« Última Mensagem: por platao Online 25 de Fevereiro de 2024, 19:57 »
vc pode tentar dessa forma;

sudo gedit /etc/sysctl.conf

no arquivo que se abrira, coloque isso bem no inicio e salve

vm.dirty_bytes=50331648
vm.dirty_background_bytes=16777216

 reicie sua maquina depois.
55
Hardware e Periféricos / [RESOLVIDO] SSD 870 EVO congela sistema (arquivos maiores que 256 MiB)
« Última Mensagem: por edjin Online 25 de Fevereiro de 2024, 19:43 »
Olá pessoal.

Comprei um SSD de 01 TeraByte já faz alguns dias num site Chinês logo "Ali" do outro lado do mundo, se é que vocês me entendem 8) , fiz a instalação no meu pc, e logo em seguida providenciei um dualboot entre Xubuntu 23.10 X Windows 10 Home ambos de 64Bit. Porém percebi que o sistema CONGELA quando estou "lendo ou escrevendo" algum arquivo que seja grande, exemplo: retirar um LiveDVD do pendrive e jogar na Home, antes dessa atualização, tinha um HD 250GiB com Xubuntu 22.04 e Windows 7 funcionando perfeitamente.

Fiz alguns testes no Windows 10 com o CrystalDiskInfo, tenho o diagnóstico que o disco está em perfeito estado, verifiquei a temperatura da CPU está entre 60 e 70°C, mas quando executo o teste com o CrystalDiskMark no Windows e com KCrystalDiskMark no Xubuntu, ele trava em ambos os sistemas no estágio de Escrita Aleatória quando o arquivo do teste é maior que 256MiB.

Obs:
-- Já troquei o cabo SATA
-- Fiz teste (disponível na tela de boot) pra detectar falha na memória RAM (8GiB) não temos nenhum erro.
-- Abilitei ACPI no BIOS.
-- Fiz o mesmo dualboot no HD 250GiB, funciona normal, inclusive nos testes do KCrystalDiskMark no Xubuntu.

Alguma solução meus amigos? Já passaram por isso, ou estão passando? Qualquer ajuda será muito bem vinda!



 
56
Iniciantes / Re:Alto consumo de renderização do google chrome
« Última Mensagem: por platao Online 24 de Fevereiro de 2024, 21:39 »
se vc esta usando algum bloquedor de anuncios do tipo adblock plus o google esta detactando esses bloqueadores e esta ficando desse jeito, super pesado, nao da nem pra comentar nos videos. esperimente desabilitar o bloqueador e veja se fica mais leve pra carregar.

tente com o firefox, importe seus favoritos pra ele e teste se fica lento tbm.

57
Iniciantes / Alto consumo de renderização do google chrome
« Última Mensagem: por maria moura Online 24 de Fevereiro de 2024, 19:52 »
Recentemente, o meu Google Chrome começou a apresentar delays, demorando bastante para responder. Ao verificar pelo comando "htop", observei que o consumo da CPU estava oscilando muito e chegando a atingir 100%. Já desinstalei o aplicativo, removi extensões, mas o problema persiste. Meu notebook possui um processador i5 e 8 GB de RAM. Estou sem ideias do que fazer para corrigir esse problema.
58
Iniciantes / Janelas do VS Code no Ubuntu 23.10 com caracteres estranhos
« Última Mensagem: por Divirjo Online 24 de Fevereiro de 2024, 18:21 »
Sou iniciante no linux, instalei o Ubuntu 23.10 em uma VM VirtualBox.

O problema aparentemente é só no VSCode, no Firefox e no Vim a janela de arquivos aparece.

Quando tento acessar qualquer janela do VS Code, fica assim:


Se não carregar a imagem, está disponível no Flickr: https://flic.cara/p/2pA3viy

O que fiz para tentar resolver o problema, seguindo orientações de sites e fóruns:
  • atualizei o ubuntu
  • Instalei o VSCode pelo .deb, removi e reinstalei,
  • Instalei o VSCode pelo snap, apos remover o .deb,
  • Troquei o idioma do linux para inglês,
  • voltei para português e alterei o idioma do vs code,
  • desativei a aceleração da GPU no VSCode

Não sei se está relacionado, mas como o ubuntu não executava o arquivo .deb, instalei o gdebi para instalar. Já durante a instalação não dava para ler as janelas e o ubuntu travou várias vezes. Removi o gdeb com purge, o vscode com purge também, antes de instalar pelo snap.

O que mais posso fazer para tentar resolver o problema? Seria o caso de começar uma nova VM ou fazer alguma "formatação"?

Grato.
59
Hardware e Periféricos / Drivers gráficos ubuntu 20.04
« Última Mensagem: por lanux01$ Online 24 de Fevereiro de 2024, 00:21 »
Onde posso encontrar recursos de GPU de propósito geral (drivers de vídeo)  para Ubuntu 20.04 nos sistemas de processadores de Intel® Core™ da 12ª Geração?
60
Sistema / Placa de vídeo Nvidia
« Última Mensagem: por olorinvic Online 23 de Fevereiro de 2024, 22:36 »
Olá,

Meu Ubuntu não está reconhecimento a placa de vídeo Nvidia GEFORCE GTX 1650. Quando rodo os comandos, ele apenas identifica a placa Mesa Intel. Não aparecem opções de drivers adicionais para essa placa. Como fazer reconhecer a placa correta? Obrigado
Páginas: 1 ... 4 5 [6] 7 8 ... 10