Autor Tópico: Rodar AutoCad pelo wine [RESOLVIDO]  (Lida 30158 vezes)

Offline Grunbeld

  • Usuário Ubuntu
  • *
  • Mensagens: 74
    • Ver perfil
Rodar AutoCad pelo wine [RESOLVIDO]
« Online: 30 de Outubro de 2012, 00:21 »
É possível rodar o programa AutoCad pelo Wine ?
 
« Última modificação: 31 de Outubro de 2012, 23:39 por Grunbeld »

Offline Sergio Benjamim

  • Usuário Ubuntu
  • *
  • Mensagens: 2.902
    • Ver perfil
Re: Emular AutoCad pelo wine
« Resposta #1 Online: 30 de Outubro de 2012, 00:26 »
Não é possível emular, porque não há emulador de windows para Linux. Agora se vc quiser rodar o AutoCad, por meio da famosa camada de compatibilidade Wine, isso sim é possível. Mas recomendo usar o PlayOnLinux, ele é um programa que te ajuda instalar programas do windows no Ubuntu, ele procura a versão do Wine mais compativel com seu programa, baixa o wine, e instala tanto o wine como o AutoCad.

Existe um software equivalente ao AutoCad, chamado DraftSight, já ouviu falar? Ele trabalha com os mesmos arquivos do AutoCad (.dwg), e já ouvi muita gente falando bem dele. E o melhor: existe nativo para Ubuntu!

http://www.3ds.com/products/draftsight/download-draftsight/
É novo no Ubuntu? Já leu o Ubuntu – Guia do Iniciante 2.0 ?
Experimente o Xubuntu 14.04 !

Offline Arthur Bernardes

  • Usuário Ubuntu
  • *
  • Mensagens: 4.692
    • Ver perfil
Re: Emular AutoCad pelo wine
« Resposta #2 Online: 30 de Outubro de 2012, 00:30 »
Então Sergio, já vi muita gente falando que Wine é emulador.. Parece que isso entra na cabeça, sei lá..!  ???

Offline Sergio Benjamim

  • Usuário Ubuntu
  • *
  • Mensagens: 2.902
    • Ver perfil
Re: Emular AutoCad pelo wine
« Resposta #3 Online: 30 de Outubro de 2012, 00:32 »
Então Sergio, já vi muita gente falando que Wine é emulador.. Parece que isso entra na cabeça, sei lá..!  ???

Pois é, mas é confusão que o pessoal faz. Wine é acrônimo de Wine Is Not Emulator.
É novo no Ubuntu? Já leu o Ubuntu – Guia do Iniciante 2.0 ?
Experimente o Xubuntu 14.04 !

Offline Grunbeld

  • Usuário Ubuntu
  • *
  • Mensagens: 74
    • Ver perfil
Re: Emular AutoCad pelo wine
« Resposta #4 Online: 30 de Outubro de 2012, 00:37 »
entendo, eu n achei a palavra adequada, por isso usei emular ;)... nunca tinha escutado falar dele, o problema de usar programa diferente é que no IFBA ( Instituto federal da Bahia ) só opta pelo AutoCad, portanto terei que me adaptar a ele
Citar
Ah, e a respeito do DraftSight, ele é muito pesado como o AutoCad..?

tirou as palavras da minha boca  ;D

Offline Arthur Bernardes

  • Usuário Ubuntu
  • *
  • Mensagens: 4.692
    • Ver perfil
Re: Emular AutoCad pelo wine
« Resposta #5 Online: 30 de Outubro de 2012, 00:37 »
Citar
Wine é acrônimo de Wine Is Not Emulator.

Então, no próprio nome já fala..!

Ah, e a respeito do DraftSight, ele é muito pesado como o AutoCad..?

Grunbeld, se possível, corrija o título do Tópico.!  ;D

Offline Sergio Benjamim

  • Usuário Ubuntu
  • *
  • Mensagens: 2.902
    • Ver perfil
Re: Emular AutoCad pelo wine
« Resposta #6 Online: 30 de Outubro de 2012, 00:37 »
Ah, e a respeito do DraftSight, ele é muito pesado como o AutoCad..?

Então, estou tentando instalar, mas me parece que há versão somente de 32 bits para Ubuntu. Vou seguir o que está escrito aqui http://geoparalinux.wordpress.com/2012/04/27/faca-o-draftsight-32-bits-rodar-no-ubuntu-12-04-64-bits/ e vamos ver se consigo instalar aqui.
É novo no Ubuntu? Já leu o Ubuntu – Guia do Iniciante 2.0 ?
Experimente o Xubuntu 14.04 !

Offline Grunbeld

  • Usuário Ubuntu
  • *
  • Mensagens: 74
    • Ver perfil
Re: Emular AutoCad pelo wine
« Resposta #7 Online: 30 de Outubro de 2012, 00:39 »
Citar
Grunbeld, se possível, corrija o título do Tópico
ok Arthur

Offline Arthur Bernardes

  • Usuário Ubuntu
  • *
  • Mensagens: 4.692
    • Ver perfil
Re: Emular AutoCad pelo wine
« Resposta #8 Online: 30 de Outubro de 2012, 00:40 »
Então, vi o artigo, mas eu tenho o pacote .deb Poderia instalar por ele..?

Offline Sergio Benjamim

  • Usuário Ubuntu
  • *
  • Mensagens: 2.902
    • Ver perfil
Re: Emular AutoCad pelo wine
« Resposta #9 Online: 30 de Outubro de 2012, 00:42 »
entendo, eu n achei a palavra adequada, por isso usei emular ;)... nunca tinha escutado falar dele, o problema de usar programa diferente é que no IFBA ( Instituto federal da Bahia ) só opta pelo AutoCad, portanto terei que me adaptar a ele
Citar
Ah, e a respeito do DraftSight, ele é muito pesado como o AutoCad..?

tirou as palavras da minha boca  ;D

Vc só vai saber se é diferente instalando, vai por mim. Aqui na minha faculdade o pessoal é bitolado em Matlab, mas cansado de ficar pirateando optei por soluções livres. Acabei achando o GNU Octave e o Scilab, ótimos programas equivalentes ao Matlab, estou bastante tempo usando eles. E não são tão diferentes do Matlab.
É novo no Ubuntu? Já leu o Ubuntu – Guia do Iniciante 2.0 ?
Experimente o Xubuntu 14.04 !

Offline Arthur Bernardes

  • Usuário Ubuntu
  • *
  • Mensagens: 4.692
    • Ver perfil
Re: Rodar AutoCad pelo wine
« Resposta #10 Online: 30 de Outubro de 2012, 00:44 »
Vou tentar instalar aqui. Depois vou postar se dá certo ou não..! Grunbeld, essa dica serve para você também, visto que deve ser uma instalação mais simples..!

Offline Sergio Benjamim

  • Usuário Ubuntu
  • *
  • Mensagens: 2.902
    • Ver perfil
Re: Rodar AutoCad pelo wine
« Resposta #11 Online: 30 de Outubro de 2012, 00:45 »
Rapaz, olha a modificação que vou ter no meu sistema:

Citar
sudo apt-get install libdirectfb-extra sendmail libglu1-mesa libglu1-mesa-dev ia32-libs
[sudo] password for sergio2:
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
libglu1-mesa já é a versão mais nova.
Os seguintes pacotes foram instalados automaticamente e já não são necessários:
  libjgraphx-java units libjrosetta-java libpvm3 libopencv-video2.3 cdbs
  intltool libbabl-0.0-0 libgegl-0.0-0 python-scour libjlatexmath-fop-java
  libjogl-jni pvm libxmmsclient6 liblaf-plugin-java libflexdock-java
  libskinlf-java libmatio0 dh-translations libjgoodies-looks-java
  libjgoodies-common-java libimlib2 hdf5-helpers libjeuclid-core-java
Use 'apt-get autoremove' para removê-los.
Os pacotes extra a seguir serão instalados:
  bluez-alsa:i386 glib-networking:i386 gstreamer0.10-plugins-base:i386
  gstreamer0.10-plugins-good:i386 gstreamer0.10-x:i386 gtk2-engines:i386
  gtk2-engines-murrine:i386 gtk2-engines-oxygen:i386 gtk2-engines-pixbuf:i386
  gvfs:i386 gvfs-libs:i386 ia32-libs-multiarch:i386 ibus-gtk:i386 libaa1:i386
  libacl1:i386 libaio1:i386 libao4:i386 libattr1:i386 libaudiofile1:i386
  libavc1394-0:i386 libbz2-1.0:i386 libcairo-gobject2:i386
  libcanberra-gtk-module:i386 libcanberra-gtk0:i386 libcanberra0:i386
  libcap2:i386 libcdparanoia0:i386 libcupsimage2:i386 libcurl3:i386 libdb4.8
  libdbus-glib-1-2:i386 libdv4:i386 libesd0:i386 libgail-common:i386
  libgail18:i386 libgconf-2-4:i386 libgdbm3:i386 libgnome-keyring0:i386
  libgudev-1.0-0:i386 libibus-1.0-0:i386 libidn11:i386 libiec61883-0:i386
  libmad0:i386 libmikmod2:i386 libnspr4:i386 libnss3:i386 libodbc1:i386
  libproxy1:i386 libpulse-mainloop-glib0:i386 libpulsedsp:i386
  libqt4-designer:i386 libqt4-opengl:i386 libqt4-qt3support:i386
  libqt4-scripttools:i386 libqt4-svg:i386 libqt4-test:i386 libqtwebkit4:i386
  libraw1394-11:i386 librsvg2-2:i386 librsvg2-common:i386 librtmp0:i386
  libsdl-image1.2:i386 libsdl-mixer1.2:i386 libsdl-net1.2:i386
  libsdl-ttf2.0-0:i386 libshout3:i386 libsoup-gnome2.4-1:i386
  libsoup2.4-1:i386 libspeex1:i386 libssl0.9.8:i386 libstdc++5:i386
  libtag1-vanilla:i386 libtag1c2a:i386 libtdb1:i386 libtheora0:i386
  libudev0:i386 libvisual-0.4-0:i386 libvisual-0.4-plugins:i386
  libvorbisfile3:i386 libwavpack1:i386 libxaw7:i386 libxmu6:i386 libxp6:i386
  libxtst6:i386 odbcinst1debian2:i386 procmail sendmail-base sendmail-bin
  sendmail-cf sensible-mda xaw3dg:i386
Pacotes sugeridos:
  murrine-themes:i386 kde-config-gtk-style:i386 libpam-ldap:i386
  libpam-winbind:i386 libnss-ldap:i386 libroar1:i386 libsndio0:i386
  roaraudio-server:i386 libcanberra-pulse:i386 libdv-bin:i386
  pulseaudio-esound-compat:i386 gnome-keyring:i386 libmyodbc:i386
  odbc-postgresql:i386 tdsodbc:i386 unixodbc-bin:i386 libraw1394-doc:i386
  librsvg2-bin:i386 speex:i386 sendmail-doc rmail logcheck sasl2-bin
Os pacotes a seguir serão REMOVIDOS:
  lsb-invalid-mta
Os NOVOS pacotes a seguir serão instalados:
  bluez-alsa:i386 glib-networking:i386 gstreamer0.10-plugins-base:i386
  gstreamer0.10-plugins-good:i386 gstreamer0.10-x:i386 gtk2-engines:i386
  gtk2-engines-murrine:i386 gtk2-engines-oxygen:i386 gtk2-engines-pixbuf:i386
  gvfs:i386 gvfs-libs:i386 ia32-libs ia32-libs-multiarch:i386 ibus-gtk:i386
  libaa1:i386 libacl1:i386 libaio1:i386 libao4:i386 libattr1:i386
  libaudiofile1:i386 libavc1394-0:i386 libbz2-1.0:i386 libcairo-gobject2:i386
  libcanberra-gtk-module:i386 libcanberra-gtk0:i386 libcanberra0:i386
  libcap2:i386 libcdparanoia0:i386 libcupsimage2:i386 libcurl3:i386 libdb4.8
  libdbus-glib-1-2:i386 libdirectfb-extra libdv4:i386 libesd0:i386
  libgail-common:i386 libgail18:i386 libgconf-2-4:i386 libgdbm3:i386
  libglu1-mesa-dev libgnome-keyring0:i386 libgudev-1.0-0:i386
  libibus-1.0-0:i386 libidn11:i386 libiec61883-0:i386 libmad0:i386
  libmikmod2:i386 libnspr4:i386 libnss3:i386 libodbc1:i386 libproxy1:i386
  libpulse-mainloop-glib0:i386 libpulsedsp:i386 libqt4-designer:i386
  libqt4-opengl:i386 libqt4-qt3support:i386 libqt4-scripttools:i386
  libqt4-svg:i386 libqt4-test:i386 libqtwebkit4:i386 libraw1394-11:i386
  librsvg2-2:i386 librsvg2-common:i386 librtmp0:i386 libsdl-image1.2:i386
  libsdl-mixer1.2:i386 libsdl-net1.2:i386 libsdl-ttf2.0-0:i386 libshout3:i386
  libsoup-gnome2.4-1:i386 libsoup2.4-1:i386 libspeex1:i386 libssl0.9.8:i386
  libstdc++5:i386 libtag1-vanilla:i386 libtag1c2a:i386 libtdb1:i386
  libtheora0:i386 libudev0:i386 libvisual-0.4-0:i386
  libvisual-0.4-plugins:i386 libvorbisfile3:i386 libwavpack1:i386 libxaw7:i386
  libxmu6:i386 libxp6:i386 libxtst6:i386 odbcinst1debian2:i386 procmail
  sendmail sendmail-base sendmail-bin sendmail-cf sensible-mda xaw3dg:i386
0 pacotes atualizados, 95 pacotes novos instalados, 1 a serem removidos e 2 não atualizados.
É preciso baixar 25,0 MB de arquivos.
Depois desta operação, 88,4 MB adicionais de espaço em disco serão usados.
Você quer continuar [S/n]?

Arthur Bernardes, vc vai tentar mesmo? Avisa a gente então, depois instalo esse negócio.
É novo no Ubuntu? Já leu o Ubuntu – Guia do Iniciante 2.0 ?
Experimente o Xubuntu 14.04 !

Offline Arthur Bernardes

  • Usuário Ubuntu
  • *
  • Mensagens: 4.692
    • Ver perfil
Re: Rodar AutoCad pelo wine
« Resposta #12 Online: 30 de Outubro de 2012, 00:48 »
Sim, depois posto o resultado sobre como foi a instalação (Isso se der certo[Creio que sim (YN)])...

Offline Sergio Benjamim

  • Usuário Ubuntu
  • *
  • Mensagens: 2.902
    • Ver perfil
Re: Rodar AutoCad pelo wine
« Resposta #13 Online: 30 de Outubro de 2012, 00:49 »
A curiosidade tá falando mais alto... bora lá instalar esse negócio! ::)
É novo no Ubuntu? Já leu o Ubuntu – Guia do Iniciante 2.0 ?
Experimente o Xubuntu 14.04 !

Offline Arthur Bernardes

  • Usuário Ubuntu
  • *
  • Mensagens: 4.692
    • Ver perfil
Re: Rodar AutoCad pelo wine
« Resposta #14 Online: 30 de Outubro de 2012, 00:51 »
Antes de iniciar a instalação, olha como foi..: https://picasaweb.google.com/104872521245368979130/DraftSight#5804929433039579186

Estou de saída agora. Amanhã farei a instalação e postarei aqui..