Autor Tópico: Qual Skype instalar ?  (Lida 37716 vezes)

Offline Ioca100

  • Usuário Ubuntu
  • *
  • Mensagens: 2.848
  • Rio,Brasil
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #30 Online: 21 de Novembro de 2012, 11:40 »
E: Impossível encontrar o pacote skype-bin
E: Impossível encontrar o pacote sni-qt
Deu erro, o comando não foi bem sucedido.


Para consertar pacotes quebrados:
1ª opção:  sudo apt-get clean && sudo apt-get update
2ª:  dpkg --configure -a
3ª̣   sudo apt-get install -f
Usuário Linux- 449417

Offline maximus_7

  • Usuário Ubuntu
  • *
  • Mensagens: 94
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #31 Online: 21 de Novembro de 2012, 13:02 »
O siatema não me deixa efetuar estes comandos, tentei até mesmo separadamente mas a resposta foi a mesma como abaixo:

maximus@ubuntu:~$ sudo apt-get clean && sudo apt-get update
[sudo] password for maximus:
E: Não foi possível obter trava /var/cache/apt/archives/lock - open (11: Recurso temporariamente indisponível)
E: Impossível criar trava no diretório de download
maximus@ubuntu:~$ sudo apt-get clean
E: Não foi possível obter trava /var/cache/apt/archives/lock - open (11: Recurso temporariamente indisponível)
E: Impossível criar trava no diretório de download
maximus@ubuntu:~$


E: Impossível encontrar o pacote skype-bin
E: Impossível encontrar o pacote sni-qt
Deu erro, o comando não foi bem sucedido.


Para consertar pacotes quebrados:
1ª opção:  sudo apt-get clean && sudo apt-get update
2ª:  dpkg --configure -a
3ª̣   sudo apt-get install -f


Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #32 Online: 21 de Novembro de 2012, 13:08 »
Citar
E: Não foi possível obter trava /var/cache/apt/archives/lock - open (11: Recurso temporariamente indisponível)

Ola

Você está usando mais uma instância que requeira o uso de sudo.

Assim, feche todos os aplicaticos abertos (synaptic, gerenciador de atualizações, etc) e deixe aberto apenas o gnome-terminal.

Com apenas o terminal aberto e repetindo o comando o problema desaparece.

[]'s

Offline BrunoCarvalho

  • Usuário Ubuntu
  • *
  • Mensagens: 101
  • Sempre Aprendendo!!!!!!
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #33 Online: 21 de Novembro de 2012, 13:14 »
No meu instalo de boa, pediu uma dependência apenas

Tente instalar assim

Código: [Selecionar]
sudo apt-get install libxss1
Depois execute o .deb, o pacote é multiarch, funciona tanto em 32x quanto 64x, inclusive tenho instalado em ambas

Para versão anterior ao 12.04 e 12.10, instale essa dependencia

Código: [Selecionar]
sudo apt-get install libqt4-webkit

Offline maximus_7

  • Usuário Ubuntu
  • *
  • Mensagens: 94
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #34 Online: 21 de Novembro de 2012, 17:52 »
Bem após ter tentando de todas a maneiras aqui apresentadas nada ainda continua com os mesmos problemas o ultimo foi este tentando re re re re re intalar atraves da central de programas:

dpkg: warning: downgrading skype from 4.1.0.20-1 to 4.0.0.8-1
(Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 277586 files and directories currently installed.)
Preparing to replace skype 4.1.0.20-1 (using .../skype-ubuntu_4.0.0.8-1_amd64.deb) ...
Unpacking replacement skype ...
dpkg: dependency problems prevent configuration of skype:
 skype depends on ia32-libs; however:
  Package ia32-libs is not installed.

dpkg: error processing skype (--install):
 dependency problems - leaving unconfigured
Processing triggers for bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Processing triggers for desktop-file-utils ...
Processing triggers for gnome-menus ...
Errors were encountered whilve processing:
 skype

No meu instalo de boa, pediu uma dependência apenas

Tente instalar assim

Código: [Selecionar]
sudo apt-get install libxss1
Depois execute o .deb, o pacote é multiarch, funciona tanto em 32x quanto 64x, inclusive tenho instalado em ambas

Para versão anterior ao 12.04 e 12.10, instale essa dependencia

Código: [Selecionar]
sudo apt-get install libqt4-webkit

Offline BrunoCarvalho

  • Usuário Ubuntu
  • *
  • Mensagens: 101
  • Sempre Aprendendo!!!!!!
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #35 Online: 21 de Novembro de 2012, 18:18 »
Tentou instalar esse pacote?

Código: [Selecionar]
sudo apt-get install sni-qt:i386

Offline BrunoCarvalho

  • Usuário Ubuntu
  • *
  • Mensagens: 101
  • Sempre Aprendendo!!!!!!
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #36 Online: 21 de Novembro de 2012, 18:36 »
Pode se encontrar mais informação na pagina de suporte do Skype

https://support.skype.com/pt-br/faq/FA12120/introducao-ao-skype-para-linux

Offline maximus_7

  • Usuário Ubuntu
  • *
  • Mensagens: 94
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #37 Online: 21 de Novembro de 2012, 18:43 »
Eis a resposta:

maximus@ubuntu:~$ sudo apt-get install sni-qt:i386
[sudo] password for maximus:
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
E: Impossível encontrar o pacote sni-qt
maximus@ubuntu:~$


Tentou instalar esse pacote?

Código: [Selecionar]
sudo apt-get install sni-qt:i386

Offline BrunoCarvalho

  • Usuário Ubuntu
  • *
  • Mensagens: 101
  • Sempre Aprendendo!!!!!!
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #38 Online: 21 de Novembro de 2012, 18:47 »
Outra dica

Ative o repositorio de parceiros em canais de software/outros softwares. Depois

Código: [Selecionar]
sudo apt-get update
Obs. Se der algum erro copie e nos reporte

Adicione o repositorio Medibuntu

Para Ubuntu 12.10

Código: [Selecionar]
sudo -E wget --output-document=/etc/apt/sources.list.d/medibuntu.list http://www.medibuntu.org/sources.list.d/$(lsb_release -cs).list && sudo apt-get --quiet update && sudo apt-get --yes --quiet --allow-unauthenticated install medibuntu-keyring && sudo apt-get --quiet update
Para Ubuntu 12.04

Código: [Selecionar]
sudo -E wget --output-document=/etc/apt/sources.list.d/medibuntu.list http://www.medibuntu.org/sources.list.d/$(lsb_release -cs).list && sudo apt-get --quiet update && sudo apt-get --yes --quiet --allow-unauthenticated install medibuntu-keyring && sudo apt-get --quiet update
Depois

Código: [Selecionar]
sudo apt-get dist-upgrade
Depois para Ubuntu 32x

Código: [Selecionar]
sudo apt-get install libxss1
cd /tmp
wget -c http://goo.gl/XaHpa -O skype-ubuntu-precise_4.1.0.20-1_i386.deb
sudo dpkg -i skype-ubuntu*.deb

Para Ubuntu 64x

Código: [Selecionar]
sudo apt-get install skype
sudo apt-get remove skype
cd /tmp
wget -c http://goo.gl/XaHpa -O skype-ubuntu-precise_4.1.0.20-1_i386.deb
sudo dpkg -i --force-architecture skype-ubuntu*.deb

Offline maximus_7

  • Usuário Ubuntu
  • *
  • Mensagens: 94
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #39 Online: 21 de Novembro de 2012, 19:05 »
Agora se vê a icona do Skype mas esta sem nenhuma funcionalidade, eu seleciono e nada...


Eis a resposta:

maximus@ubuntu:~$ sudo apt-get install sni-qt:i386
[sudo] password for maximus:
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
E: Impossível encontrar o pacote sni-qt
maximus@ubuntu:~$


Tentou instalar esse pacote?

Código: [Selecionar]
sudo apt-get install sni-qt:i386

Offline BrunoCarvalho

  • Usuário Ubuntu
  • *
  • Mensagens: 101
  • Sempre Aprendendo!!!!!!
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #40 Online: 21 de Novembro de 2012, 19:14 »
Se esta aparecendo o icone, execute o mesmo pelo, so digitar skype no terminal, nos reporte o erro

Executou a dica eu dei sobre os repositorios? Acredito que ele não esta encontrado os pacotes por estar com repositorios desatualizados.


Offline Ioca100

  • Usuário Ubuntu
  • *
  • Mensagens: 2.848
  • Rio,Brasil
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #41 Online: 21 de Novembro de 2012, 19:21 »
Bem após ter tentando de todas a maneiras aqui apresentadas nada ainda continua com os mesmos problemas o ultimo foi este tentando re re re re re intalar atraves da central de programas:

dpkg: warning: downgrading skype from 4.1.0.20-1 to 4.0.0.8-1
(Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 277586 files and directories currently installed.)
Preparing to replace skype 4.1.0.20-1 (using .../skype-ubuntu_4.0.0.8-1_amd64.deb) ...
Unpacking replacement skype ...
dpkg: dependency problems prevent configuration of skype:
 skype depends on ia32-libs; however:
  Package ia32-libs is not installed.

dpkg: error processing skype (--install):
 dependency problems - leaving unconfigured
Processing triggers for bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Processing triggers for desktop-file-utils ...
Processing triggers for gnome-menus ...
Errors were encountered whilve processing:
 skype

No meu instalo de boa, pediu uma dependência apenas

Tente instalar assim

Código: [Selecionar]
sudo apt-get install libxss1
Depois execute o .deb, o pacote é multiarch, funciona tanto em 32x quanto 64x, inclusive tenho instalado em ambas

Para versão anterior ao 12.04 e 12.10, instale essa dependencia

Código: [Selecionar]
sudo apt-get install libqt4-webkit


Procurei no Fórum internacional e vi esta solução, se a dica do nosso colega não funcionar, pode tentar essa.
Deu esse erro:  Package ia32-libs is not installed.
 
 No terminal: sudo apt-get install package:i386
 (copie e cole),  depois, repita o procedimento que tinha feito.
Usuário Linux- 449417

Offline maximus_7

  • Usuário Ubuntu
  • *
  • Mensagens: 94
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #42 Online: 21 de Novembro de 2012, 23:37 »
Bem em ralação aos repositores nos canais de software/outros software, poderia me ajudar pois estou meio confuso sendo que por conselho do Arthur bernardes desmarquei todos aqueles referentes ao codigo fonte.
No que diz respeito ao comando sudo apt-get update, sem problemas mas quando efetuei aquele referente ao Ubuntu 12.10 o resultado foi este abaixo com no final apresentando um erro


aximus@ubuntu:~$ sudo -E wget --output-document=/etc/apt/sources.list.d/medibuntu.list http://www.medibuntu.org/sources.list.d/$(lsb_release -cs).list && sudo apt-get --quiet update && sudo apt-get --yes --quiet --allow-unauthenticated install medibuntu-keyring && sudo apt-get --quiet update
--2012-11-21 23:25:03--  http://www.medibuntu.org/sources.list.d/quantal.list
Resolvendo www.medibuntu.org (www.medibuntu.org)... 88.191.127.22
Conectando-se a www.medibuntu.org (www.medibuntu.org)|88.191.127.22|:80... conectado.
A requisição HTTP foi enviada, aguardando resposta... 200 OK
Tamanho: 282 [text/plain]
Salvando em: “/etc/apt/sources.list.d/medibuntu.list”

100%[======================================>] 282         --.-K/s   em 0s     

2012-11-21 23:25:04 (9,95 MB/s) - “/etc/apt/sources.list.d/medibuntu.list” salvo [282/282]

Atingido http://packages.medibuntu.org precise InRelease
Ign http://dl.google.com stable InRelease
Ign http://security.ubuntu.com quantal-security InRelease
Atingido http://dl.google.com stable Release.gpg
Atingido http://dl.google.com stable Release
Atingido http://security.ubuntu.com quantal-security Release.gpg
Obter:1 http://packages.medibuntu.org quantal InRelease [7.099 B]
Atingido http://dl.google.com stable/main amd64 Packages
Atingido http://security.ubuntu.com quantal-security Release
Atingido http://security.ubuntu.com quantal-security/main amd64 Packages
Atingido http://packages.medibuntu.org precise/free amd64 Packages
Atingido http://security.ubuntu.com quantal-security/universe amd64 Packages
Atingido http://packages.medibuntu.org precise/non-free amd64 Packages
Atingido http://security.ubuntu.com quantal-security/restricted amd64 Packages
Ign http://ppa.launchpad.net quantal InRelease
Atingido http://security.ubuntu.com quantal-security/multiverse amd64 Packages
Ign http://ppa.launchpad.net quantal InRelease
Ign http://ppa.launchpad.net quantal InRelease
Ign http://ppa.launchpad.net quantal InRelease
Atingido http://security.ubuntu.com quantal-security/main Translation-en
Ign http://ppa.launchpad.net quantal InRelease
Atingido http://ppa.launchpad.net quantal Release.gpg
Ign http://dl.google.com stable/main Translation-pt_BR
Atingido http://ppa.launchpad.net quantal Release.gpg
Ign http://dl.google.com stable/main Translation-pt
Ign http://dl.google.com stable/main Translation-en
Atingido http://security.ubuntu.com quantal-security/multiverse Translation-en
Atingido http://ppa.launchpad.net quantal Release.gpg
Atingido http://security.ubuntu.com quantal-security/restricted Translation-en
Atingido http://ppa.launchpad.net quantal Release.gpg
Obter:2 http://packages.medibuntu.org quantal/free amd64 Packages [3.237 B]
Ign http://archive.ubuntu.com quantal InRelease
Atingido http://ppa.launchpad.net quantal Release.gpg
Ign http://deb.opera.com stable InRelease
Obter:3 http://packages.medibuntu.org quantal/non-free amd64 Packages [6.592 B]
Ign http://archive.ubuntu.com quantal-updates InRelease
Atingido http://ppa.launchpad.net quantal Release
Atingido http://deb.opera.com stable Release.gpg
Ign http://archive.ubuntu.com quantal-backports InRelease
Atingido http://ppa.launchpad.net quantal Release
Atingido http://deb.opera.com stable Release
Ign http://archive.ubuntu.com quantal-proposed InRelease
Atingido http://security.ubuntu.com quantal-security/universe Translation-en
Atingido http://ppa.launchpad.net quantal Release
Atingido http://deb.opera.com stable/non-free amd64 Packages
Atingido http://archive.ubuntu.com quantal Release.gpg
Atingido http://ppa.launchpad.net quantal Release
Atingido http://archive.ubuntu.com quantal-updates Release.gpg
Atingido http://ppa.launchpad.net quantal Release
Atingido http://archive.ubuntu.com quantal-backports Release.gpg
Atingido http://ppa.launchpad.net quantal/main Sources
Atingido http://archive.ubuntu.com quantal-proposed Release.gpg
Atingido http://archive.ubuntu.com quantal Release
Atingido http://ppa.launchpad.net quantal/main amd64 Packages
Atingido http://archive.ubuntu.com quantal-updates Release
Atingido http://archive.ubuntu.com quantal-backports Release
Atingido http://archive.ubuntu.com quantal-proposed Release
Atingido http://archive.ubuntu.com quantal/main amd64 Packages
Atingido http://archive.ubuntu.com quantal/universe amd64 Packages
Atingido http://archive.ubuntu.com quantal/restricted amd64 Packages
Atingido http://ppa.launchpad.net quantal/main Sources
Atingido http://archive.ubuntu.com quantal/multiverse amd64 Packages
Atingido http://ppa.launchpad.net quantal/main amd64 Packages
Atingido http://archive.ubuntu.com quantal/main Translation-pt_BR
Atingido http://archive.ubuntu.com quantal/main Translation-pt
Ign http://deb.opera.com stable/non-free Translation-pt_BR
Atingido http://archive.ubuntu.com quantal/main Translation-en
Ign http://deb.opera.com stable/non-free Translation-pt
Atingido http://ppa.launchpad.net quantal/main amd64 Packages
Atingido http://archive.ubuntu.com quantal/multiverse Translation-pt_BR
Ign http://deb.opera.com stable/non-free Translation-en
Atingido http://archive.ubuntu.com quantal/multiverse Translation-pt
Atingido http://archive.ubuntu.com quantal/multiverse Translation-en
Atingido http://archive.ubuntu.com quantal/restricted Translation-pt_BR
Atingido http://archive.ubuntu.com quantal/restricted Translation-pt
Atingido http://ppa.launchpad.net quantal/main amd64 Packages
Atingido http://archive.ubuntu.com quantal/restricted Translation-en
Atingido http://archive.ubuntu.com quantal/universe Translation-pt_BR
Atingido http://archive.ubuntu.com quantal/universe Translation-pt
Atingido http://archive.ubuntu.com quantal/universe Translation-en
Atingido http://ppa.launchpad.net quantal/main amd64 Packages
Atingido http://archive.ubuntu.com quantal-updates/main amd64 Packages
Atingido http://archive.ubuntu.com quantal-updates/universe amd64 Packages
Ign http://security.ubuntu.com quantal-security/main Translation-pt_BR
Atingido http://archive.ubuntu.com quantal-updates/restricted amd64 Packages
Ign http://security.ubuntu.com quantal-security/main Translation-pt
Atingido http://archive.ubuntu.com quantal-updates/multiverse amd64 Packages
Ign http://security.ubuntu.com quantal-security/multiverse Translation-pt_BR
Ign http://security.ubuntu.com quantal-security/multiverse Translation-pt
Ign http://security.ubuntu.com quantal-security/restricted Translation-pt_BR
Ign http://security.ubuntu.com quantal-security/restricted Translation-pt
Atingido http://archive.ubuntu.com quantal-updates/main Translation-en
Ign http://security.ubuntu.com quantal-security/universe Translation-pt_BR
Ign http://security.ubuntu.com quantal-security/universe Translation-pt
Atingido http://archive.ubuntu.com quantal-updates/multiverse Translation-en
Atingido http://archive.ubuntu.com quantal-updates/restricted Translation-en
Atingido http://archive.ubuntu.com quantal-updates/universe Translation-en
Atingido http://archive.ubuntu.com quantal-backports/main amd64 Packages
Atingido http://archive.ubuntu.com quantal-backports/universe amd64 Packages
Atingido http://archive.ubuntu.com quantal-backports/restricted amd64 Packages
Atingido http://archive.ubuntu.com quantal-backports/multiverse amd64 Packages
Atingido http://archive.ubuntu.com quantal-backports/main Translation-en
Atingido http://archive.ubuntu.com quantal-backports/multiverse Translation-en
Atingido http://archive.ubuntu.com quantal-backports/restricted Translation-en
Atingido http://archive.ubuntu.com quantal-backports/universe Translation-en
Atingido http://archive.ubuntu.com quantal-proposed/universe amd64 Packages
Atingido http://archive.ubuntu.com quantal-proposed/main amd64 Packages
Atingido http://archive.ubuntu.com quantal-proposed/multiverse amd64 Packages
Atingido http://archive.ubuntu.com quantal-proposed/restricted amd64 Packages
Atingido http://archive.ubuntu.com quantal-proposed/main Translation-en
Ign http://packages.medibuntu.org precise/free Translation-pt_BR
Ign http://packages.medibuntu.org precise/free Translation-pt
Atingido http://archive.ubuntu.com quantal-proposed/multiverse Translation-en
Ign http://packages.medibuntu.org precise/free Translation-en
Ign http://packages.medibuntu.org precise/non-free Translation-pt_BR
Atingido http://archive.ubuntu.com quantal-proposed/restricted Translation-en
Ign http://packages.medibuntu.org precise/non-free Translation-pt
Ign http://packages.medibuntu.org precise/non-free Translation-en
Atingido http://archive.ubuntu.com quantal-proposed/universe Translation-en
Ign http://packages.medibuntu.org quantal/free Translation-pt_BR
Ign http://packages.medibuntu.org quantal/free Translation-pt
Ign http://packages.medibuntu.org quantal/free Translation-en
Ign http://packages.medibuntu.org quantal/non-free Translation-pt_BR
Ign http://ppa.launchpad.net quantal/main Translation-pt_BR
Ign http://packages.medibuntu.org quantal/non-free Translation-pt
Ign http://ppa.launchpad.net quantal/main Translation-pt
Ign http://packages.medibuntu.org quantal/non-free Translation-en
Ign http://ppa.launchpad.net quantal/main Translation-en
Ign http://ppa.launchpad.net quantal/main Translation-pt_BR
Ign http://ppa.launchpad.net quantal/main Translation-pt
Ign http://ppa.launchpad.net quantal/main Translation-en
Ign http://ppa.launchpad.net quantal/main Translation-pt_BR
Ign http://ppa.launchpad.net quantal/main Translation-pt
Ign http://ppa.launchpad.net quantal/main Translation-en
Ign http://ppa.launchpad.net quantal/main Translation-pt_BR
Ign http://ppa.launchpad.net quantal/main Translation-pt
Ign http://ppa.launchpad.net quantal/main Translation-en
Ign http://ppa.launchpad.net quantal/main Translation-pt_BR
Ign http://ppa.launchpad.net quantal/main Translation-pt
Ign http://ppa.launchpad.net quantal/main Translation-en
Ign http://archive.ubuntu.com quantal-updates/main Translation-pt_BR
Ign http://archive.ubuntu.com quantal-updates/main Translation-pt
Ign http://archive.ubuntu.com quantal-updates/multiverse Translation-pt_BR
Ign http://archive.ubuntu.com quantal-updates/multiverse Translation-pt
Ign http://archive.ubuntu.com quantal-updates/restricted Translation-pt_BR
Ign http://archive.ubuntu.com quantal-updates/restricted Translation-pt
Ign http://archive.ubuntu.com quantal-updates/universe Translation-pt_BR
Ign http://archive.ubuntu.com quantal-updates/universe Translation-pt
Ign http://archive.ubuntu.com quantal-backports/main Translation-pt_BR
Ign http://archive.ubuntu.com quantal-backports/main Translation-pt
Ign http://archive.ubuntu.com quantal-backports/multiverse Translation-pt_BR
Ign http://archive.ubuntu.com quantal-backports/multiverse Translation-pt
Ign http://archive.ubuntu.com quantal-backports/restricted Translation-pt_BR
Ign http://archive.ubuntu.com quantal-backports/restricted Translation-pt
Ign http://archive.ubuntu.com quantal-backports/universe Translation-pt_BR
Ign http://archive.ubuntu.com quantal-backports/universe Translation-pt
Ign http://archive.ubuntu.com quantal-proposed/main Translation-pt_BR
Ign http://archive.ubuntu.com quantal-proposed/main Translation-pt
Ign http://archive.ubuntu.com quantal-proposed/multiverse Translation-pt_BR
Ign http://archive.ubuntu.com quantal-proposed/multiverse Translation-pt
Ign http://archive.ubuntu.com quantal-proposed/restricted Translation-pt_BR
Ign http://archive.ubuntu.com quantal-proposed/restricted Translation-pt
Ign http://archive.ubuntu.com quantal-proposed/universe Translation-pt_BR
Ign http://archive.ubuntu.com quantal-proposed/universe Translation-pt
Baixados 16,9 kB em 58s (287 B/s)
Lendo listas de pacotes...
Lendo listas de pacotes...
Construindo árvore de dependências...
Lendo informação de estado...
Você deve querer executar 'apt-get -f install' para corrigí-los:
Os pacotes a seguir têm dependências desencontradas:
 skype : Depende: ia32-libs mas não será instalado
E: Dependências desencontradas. Tente 'apt-get -f install' sem nenhum pacote (ou especifique uma solução).


Outra dica

Ative o repositorio de parceiros em canais de software/outros softwares. Depois

Código: [Selecionar]
sudo apt-get update
Obs. Se der algum erro copie e nos reporte

Adicione o repositorio Medibuntu

Para Ubuntu 12.10

Código: [Selecionar]
sudo -E wget --output-document=/etc/apt/sources.list.d/medibuntu.list http://www.medibuntu.org/sources.list.d/$(lsb_release -cs).list && sudo apt-get --quiet update && sudo apt-get --yes --quiet --allow-unauthenticated install medibuntu-keyring && sudo apt-get --quiet update
Para Ubuntu 12.04

Código: [Selecionar]
sudo -E wget --output-document=/etc/apt/sources.list.d/medibuntu.list http://www.medibuntu.org/sources.list.d/$(lsb_release -cs).list && sudo apt-get --quiet update && sudo apt-get --yes --quiet --allow-unauthenticated install medibuntu-keyring && sudo apt-get --quiet update
Depois

Código: [Selecionar]
sudo apt-get dist-upgrade
Depois para Ubuntu 32x

Código: [Selecionar]
sudo apt-get install libxss1
cd /tmp
wget -c http://goo.gl/XaHpa -O skype-ubuntu-precise_4.1.0.20-1_i386.deb
sudo dpkg -i skype-ubuntu*.deb

Para Ubuntu 64x

Código: [Selecionar]
sudo apt-get install skype
sudo apt-get remove skype
cd /tmp
wget -c http://goo.gl/XaHpa -O skype-ubuntu-precise_4.1.0.20-1_i386.deb
sudo dpkg -i --force-architecture skype-ubuntu*.deb

Offline BrunoCarvalho

  • Usuário Ubuntu
  • *
  • Mensagens: 101
  • Sempre Aprendendo!!!!!!
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #43 Online: 22 de Novembro de 2012, 00:30 »
Tentou executar a sugestão do apt-get?

Código: [Selecionar]
sudo apt-get -f install

Offline maximus_7

  • Usuário Ubuntu
  • *
  • Mensagens: 94
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #44 Online: 22 de Novembro de 2012, 12:07 »
Grande Bruno segui todo o precesso e estava indo tudo muito bem, sendo que o comando install Skype o sistema retornou que não encotrou o Skype, então pensei que poderia ser somente um controle para sabermos se ele estava instalado ou menos de qualquer maneira inseri o comando remove skype. Depois continuei seguindo os comando posteriores e aqui estava tudo bem como eu disse antes até chegar ao ultimo comando de todo o processo, o sistema retornou o erro abaixo:

pkg: erro ao processar skype (--install):
 problemas de dependência - deixando desconfigurado
Processando gatilhos para bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Processando gatilhos para desktop-file-utils ...
Processando gatilhos para gnome-menus ...
Erros foram encontrados durante o processamento de:
 skype
maximus@ubuntu:/tmp$


Tentou executar a sugestão do apt-get?

Código: [Selecionar]
sudo apt-get -f install