Autor Tópico: Qual Skype instalar ?  (Lida 42580 vezes)

Offline BrunoCarvalho

  • Usuário Ubuntu
  • *
  • Mensagens: 101
  • Sempre Aprendendo!!!!!!
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #45 Online: 22 de Novembro de 2012, 12:49 »
Sobre os repositorios veja esse artigo depois disso execute no terminal

http://www.ubuntubrsc.com/que-fazer-apos-instalar-ubuntu-12-10-quantal-quetzal.html

Código: [Selecionar]
sudo apt-get update && sudo apt-get install sni-qt:i386
So uma duvida, qual o resultado de se executar o .deb do skype, com 2 cliques, abrindo pela central de programas?

« Última modificação: 22 de Novembro de 2012, 13:00 por BrunoCarvalho »

Offline maximus_7

  • Usuário Ubuntu
  • *
  • Mensagens: 94
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #46 Online: 23 de Novembro de 2012, 11:01 »
O resultado? nenhum, ele não avia de jeito nenhum, pq?

Sobre os repositorios veja esse artigo depois disso execute no terminal

http://www.ubuntubrsc.com/que-fazer-apos-instalar-ubuntu-12-10-quantal-quetzal.html

Código: [Selecionar]
sudo apt-get update && sudo apt-get install sni-qt:i386
So uma duvida, qual o resultado de se executar o .deb do skype, com 2 cliques, abrindo pela central de programas?



Offline maximus_7

  • Usuário Ubuntu
  • *
  • Mensagens: 94
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #47 Online: 23 de Novembro de 2012, 11:16 »
Perdão no momento que seleciono o file de instalação deb no painel principal ele abre a central de programas, aparece o link para instalar ele até faz o processo de instalação como estou tentando fazer mais uma vez, mas já esta aparecendo de ante mão um aviso de erro em amarelo acima do link de instalação na cnetral de programas e por fim aparece novamente  a janela com o erro abaioxo:

(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 250340 files and directories currently installed.)
Unpacking libc6-i386 (from .../libc6-i386_2.15-0ubuntu20_amd64.deb) ...
Selecting previously unselected package lib32asound2.
Unpacking lib32asound2 (from .../lib32asound2_1.0.25-3ubuntu3_amd64.deb) ...
Selecting previously unselected package lib32gcc1.
Unpacking lib32gcc1 (from .../lib32gcc1_1%3a4.7.2-2ubuntu1_amd64.deb) ...
Selecting previously unselected package lib32stdc++6.
Unpacking lib32stdc++6 (from .../lib32stdc++6_4.7.2-2ubuntu1_amd64.deb) ...
Setting up libc6-i386 (2.15-0ubuntu20) ...
Setting up lib32asound2 (1.0.25-3ubuntu3) ...
Setting up lib32gcc1 (1:4.7.2-2ubuntu1) ...
Setting up lib32stdc++6 (4.7.2-2ubuntu1) ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
dpkg: warning: downgrading skype from 4.1.0.20-1 to 4.0.0.8-1
(Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 250655 files and directories currently installed.)
Preparing to replace skype 4.1.0.20-1 (using .../skype-ubuntu_4.0.0.8-1_amd64.deb) ...
Unpacking replacement skype ...
dpkg: dependency problems prevent configuration of skype:
 skype depends on ia32-libs; however:
  Package ia32-libs is not installed.

dpkg: error processing skype (--install):
 dependency problems - leaving unconfigured
Processing triggers for bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Processing triggers for desktop-file-utils ...
Processing triggers for gnome-menus ...

O resultado? nenhum, ele não avia de jeito nenhum, pq?

Sobre os repositorios veja esse artigo depois disso execute no terminal

http://www.ubuntubrsc.com/que-fazer-apos-instalar-ubuntu-12-10-quantal-quetzal.html

Código: [Selecionar]
sudo apt-get update && sudo apt-get install sni-qt:i386
So uma duvida, qual o resultado de se executar o .deb do skype, com 2 cliques, abrindo pela central de programas?



Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #48 Online: 23 de Novembro de 2012, 11:58 »
Ola

Citar
  Package ia32-libs is not installed.

Este pacote fornece compatibilidade para se rodar um outro pacote compilado em arquitetura de 32 bit num sistema 64 bit.

Ou instale um pacote já compilado para 64 bit ou instale a biblioteca para fazer a compatibilidade.

[]'s

Offline Ioca100

  • Usuário Ubuntu
  • *
  • Mensagens: 2.848
  • Rio,Brasil
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #49 Online: 23 de Novembro de 2012, 16:40 »
Ola

Citar
  Package ia32-libs is not installed.

Este pacote fornece compatibilidade para se rodar um outro pacote compilado em arquitetura de 32 bit num sistema 64 bit.

Ou instale um pacote já compilado para 64 bit ou instale a biblioteca para fazer a compatibilidade.

[]'s

Tota já tinha dito isso lá atrás, mas hoje houve uma atualização do Skype, acho que ele consegue instalar pela Central de programas.
Boa sorte.
Usuário Linux- 449417

Offline maximus_7

  • Usuário Ubuntu
  • *
  • Mensagens: 94
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #50 Online: 25 de Novembro de 2012, 11:14 »
Não foi possivel como inserido abaixo e não estou consegundi instalar pelo panel de porgramas tambem

[sudo] password for maximus:
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Alguns pacotes não puderam ser instalados. Isto pode significar que
você solicitou uma situação impossível ou, se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram retirados da "Incoming".
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
 ia32-libs : Depende: ia32-libs-multiarch mas não é instalável
E: Não foi possível corrigir os problemas, você suspendeu pacotes quebrados.
maximus@ubuntu:~$ sudo apt-get install ia32-libs-multiarch
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
O pacote ia32-libs-multiarch não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

E: O pacote 'ia32-libs-multiarch' não possui candidato para instalação
maximus@ubuntu:~$


Ola

Citar
  Package ia32-libs is not installed.

Este pacote fornece compatibilidade para se rodar um outro pacote compilado em arquitetura de 32 bit num sistema 64 bit.

Ou instale um pacote já compilado para 64 bit ou instale a biblioteca para fazer a compatibilidade.

[]'s

Offline maximus_7

  • Usuário Ubuntu
  • *
  • Mensagens: 94
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #51 Online: 25 de Novembro de 2012, 11:17 »
pois é Ioca mas como pode ver não me deixa instalar o pacote:

maximus@ubuntu:~$ sudo apt-get install package:i386
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
E: Impossível encontrar o pacote package
maximus@ubuntu:~$


Ola

Citar
  Package ia32-libs is not installed.

Este pacote fornece compatibilidade para se rodar um outro pacote compilado em arquitetura de 32 bit num sistema 64 bit.

Ou instale um pacote já compilado para 64 bit ou instale a biblioteca para fazer a compatibilidade.

[]'s

Tota já tinha dito isso lá atrás, mas hoje houve uma atualização do Skype, acho que ele consegue instalar pela Central de programas.
Boa sorte.

Offline Ioca100

  • Usuário Ubuntu
  • *
  • Mensagens: 2.848
  • Rio,Brasil
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #52 Online: 25 de Novembro de 2012, 11:42 »
Como disse, houve uma atualização para o SKYPE 4.1, dá uma atualização: sudo apt-get update   e depois: sudo apt-get install skype-bin
Realmente está difícil, para mim foi de prima.
Usuário Linux- 449417

Offline BrunoCarvalho

  • Usuário Ubuntu
  • *
  • Mensagens: 101
  • Sempre Aprendendo!!!!!!
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #53 Online: 25 de Novembro de 2012, 11:52 »
Pior que comigo foi tudo de primeira também, todos os pacotes citados aqui no tópico instalo de boa, ainda acredito que o problema esta nos repositórios, por isso não esta encontrando os pacotes citados, mas parece que a versão 4.1, já esta nos repositórios oficiais, tente instalar por la.

Offline maximus_7

  • Usuário Ubuntu
  • *
  • Mensagens: 94
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #54 Online: 25 de Novembro de 2012, 12:12 »
Obrigado pela atenção Iota, eis aqui o resultado do ultimo comando:

maximus@ubuntu:~$ sudo apt-get install skype-bin
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
O pacote skype-bin não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

E: O pacote 'skype-bin' não possui candidato para instalação
maximus@ubuntu:~$


Como disse, houve uma atualização para o SKYPE 4.1, dá uma atualização: sudo apt-get update   e depois: sudo apt-get install skype-bin
Realmente está difícil, para mim foi de prima.


Offline maximus_7

  • Usuário Ubuntu
  • *
  • Mensagens: 94
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #55 Online: 25 de Novembro de 2012, 12:15 »
Já tentei re-instalar varias vezes pois o meu é 64x e tentei o Ubuntu 10.04 32x e o 12.04 multiarch...já fiz tudo que esta listado por aqui e nada, acho que vou desistir e quando quiser usar o skype vou ter que entrar pelo win :(... ah sim segui as orientações de fora tambem http://ubuntuforums.org/showthread.php?t=2075090&highlight=skype e nada...pena


Pior que comigo foi tudo de primeira também, todos os pacotes citados aqui no tópico instalo de boa, ainda acredito que o problema esta nos repositórios, por isso não esta encontrando os pacotes citados, mas parece que a versão 4.1, já esta nos repositórios oficiais, tente instalar por la.

Offline nomade

  • O negócio não tem alma
  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 1.192
  • O negócio não tem alma
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #56 Online: 25 de Novembro de 2012, 12:49 »
Pelo terminal instale o gerenciador de pacotes synaptic:

Código: [Selecionar]
sudo apt-get install synaptic
instale o gdebi:

Código: [Selecionar]
sudo apt-get install gdebi
Torne-se root:

Código: [Selecionar]
sudo su
inicie o synaptic:

Código: [Selecionar]
synaptic
Quando o Synaptic abrir digite na busca skype. Marque para remover tudo que tiver skype e clique em aplicar.

Agora baixe o skype do próprio site para Ubuntu 12.04 Multiarch (se seu sistema for 64Bits) ou Ubuntu 32bits (sistema 32bits [obviamente])

Clique com a direita sobre o arquivo e escolha abrir com o gdebi.
Mande instalar.

Boa sorte.

« Última modificação: 25 de Novembro de 2012, 12:52 por nomade »
Ubuntu Studio 22.04 LTS

Offline maximus_7

  • Usuário Ubuntu
  • *
  • Mensagens: 94
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #57 Online: 25 de Novembro de 2012, 15:05 »
Já tenho instalado todos estes programas e re-fiz todos os comandos com cada versão baixada do site skype e ainda não consigo instalar, somente para descargo de conciência qual o repositorio que devo baixar para o skype?

Pelo terminal instale o gerenciador de pacotes synaptic:

Código: [Selecionar]
sudo apt-get install synaptic
instale o gdebi:

Código: [Selecionar]
sudo apt-get install gdebi
Torne-se root:

Código: [Selecionar]
sudo su
inicie o synaptic:

Código: [Selecionar]
synaptic
Quando o Synaptic abrir digite na busca skype. Marque para remover tudo que tiver skype e clique em aplicar.

Agora baixe o skype do próprio site para Ubuntu 12.04 Multiarch (se seu sistema for 64Bits) ou Ubuntu 32bits (sistema 32bits [obviamente])

Clique com a direita sobre o arquivo e escolha abrir com o gdebi.
Mande instalar.

Boa sorte.



Offline Ioca100

  • Usuário Ubuntu
  • *
  • Mensagens: 2.848
  • Rio,Brasil
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #58 Online: 25 de Novembro de 2012, 15:39 »
Dá uma olhada.
Usuário Linux- 449417

Offline maximus_7

  • Usuário Ubuntu
  • *
  • Mensagens: 94
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #59 Online: 25 de Novembro de 2012, 16:32 »
Segui toda a sua orientação e apos o ultimo comando como abaixo, alguns pacotes foram ignorados e para no final aparecer os problrmas relacionados:

maximus@ubuntu:~$ sudo apt-get -f remove skype
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Pacote 'skype' não está instalado, portanto não foi removido
Os seguintes pacotes foram automaticamente instalados e não são mais necessários:
  lib32asound2 lib32gcc1 lib32stdc++6 libc6-i386
Use 'apt-get autoremove' para removê-los.
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 0 não atualizados.
maximus@ubuntu:~$ sudo apt-add-repository "deb http://archive.canonical.com/ $(lsb_release -sc) partner"
maximus@ubuntu:~$ sudo apt-get update && sudo apt-get install skype
Ign http://archive.canonical.com quantal InRelease
Ign http://archive.canonical.com quantal/partner InRelease                     
Ign http://ppa.launchpad.net quantal InRelease                                 
Ign http://security.ubuntu.com quantal-security InRelease                     
Ign http://dl.google.com stable InRelease                                     
Ign http://deb.opera.com stable InRelease                                     
Ign http://archive.canonical.com quantal InRelease                             
Ign http://archive.ubuntu.com quantal InRelease                               
Atingido http://dl.google.com stable Release.gpg                               
Ign http://ppa.launchpad.net quantal InRelease                                 
Atingido http://security.ubuntu.com quantal-security Release.gpg               
Atingido http://dl.google.com stable Release                                   
Atingido http://archive.canonical.com quantal Release.gpg                     
Atingido http://deb.opera.com stable Release.gpg                               
Atingido http://packages.medibuntu.org precise InRelease                       
Ign http://archive.ubuntu.com quantal-updates InRelease                       
Ign http://ppa.launchpad.net quantal InRelease                                 
Atingido http://dl.google.com stable/main amd64 Packages                       
Ign http://archive.canonical.com quantal/partner Release.gpg                   
Atingido http://security.ubuntu.com quantal-security Release                   
Atingido http://deb.opera.com stable Release                                   
Obter:1 http://archive.canonical.com quantal Release.gpg [933 B]               
Ign http://ppa.launchpad.net quantal InRelease                                 
Ign http://archive.ubuntu.com quantal-proposed InRelease                       
Atingido http://security.ubuntu.com quantal-security/main amd64 Packages       
Atingido http://archive.canonical.com quantal Release                         
Atingido http://deb.opera.com stable/non-free amd64 Packages                   
Ign http://ppa.launchpad.net quantal InRelease                                 
Ign http://archive.ubuntu.com quantal-backports InRelease                     
Ign http://archive.canonical.com quantal/partner Release                       
Atingido http://security.ubuntu.com quantal-security/universe amd64 Packages   
Atingido http://ppa.launchpad.net quantal Release.gpg                         
Obter:2 http://archive.canonical.com quantal Release [7.078 B]                 
Atingido http://archive.ubuntu.com quantal Release.gpg                         
Atingido http://security.ubuntu.com quantal-security/restricted amd64 Packages
Atingido http://ppa.launchpad.net quantal Release.gpg                         
Atingido http://security.ubuntu.com quantal-security/multiverse amd64 Packages
Atingido http://archive.ubuntu.com quantal-updates Release.gpg                 
Atingido http://ppa.launchpad.net quantal Release.gpg                         
Atingido http://packages.medibuntu.org quantal InRelease                       
Obter:3 http://archive.ubuntu.com quantal-proposed Release.gpg [933 B]         
Atingido http://ppa.launchpad.net quantal Release.gpg                         
Ign http://dl.google.com stable/main Translation-pt_BR                         
Atingido http://ppa.launchpad.net quantal Release.gpg                         
Atingido http://packages.medibuntu.org precise/free Sources                   
Atingido http://archive.ubuntu.com quantal-backports Release.gpg               
Ign http://dl.google.com stable/main Translation-pt                           
Ign http://dl.google.com stable/main Translation-en                           
Obter:4 http://archive.canonical.com quantal/partner Sources [2.138 B]         
Atingido http://security.ubuntu.com quantal-security/main Translation-en       
Atingido http://ppa.launchpad.net quantal Release                             
Atingido http://archive.ubuntu.com quantal Release                             
Obter:5 http://archive.canonical.com quantal/partner amd64 Packages [2.976 B] 
Atingido http://packages.medibuntu.org precise/non-free Sources               
Atingido http://ppa.launchpad.net quantal Release                             
Atingido http://archive.ubuntu.com quantal-updates Release                     
Atingido http://ppa.launchpad.net quantal Release                             
Atingido http://packages.medibuntu.org precise/free amd64 Packages             
Obter:6 http://archive.ubuntu.com quantal-proposed Release [49,6 kB]           
Atingido http://ppa.launchpad.net quantal Release                             
Atingido http://security.ubuntu.com quantal-security/multiverse Translation-en
Atingido http://packages.medibuntu.org precise/non-free amd64 Packages         
Atingido http://ppa.launchpad.net quantal Release                             
Atingido http://ppa.launchpad.net quantal/main Sources                         
Atingido http://security.ubuntu.com quantal-security/restricted Translation-en
Atingido http://archive.ubuntu.com quantal-backports Release                   
Atingido http://ppa.launchpad.net quantal/main amd64 Packages                 
Atingido http://archive.ubuntu.com quantal/main amd64 Packages                 
Ign http://deb.opera.com stable/non-free Translation-pt_BR                     
Atingido http://archive.ubuntu.com quantal/universe amd64 Packages             
Ign http://deb.opera.com stable/non-free Translation-pt                       
Atingido http://archive.ubuntu.com quantal/restricted amd64 Packages           
Ign http://deb.opera.com stable/non-free Translation-en                       
Atingido http://security.ubuntu.com quantal-security/universe Translation-en   
Atingido http://ppa.launchpad.net quantal/main Sources                         
Atingido http://archive.ubuntu.com quantal/multiverse amd64 Packages           
Atingido http://ppa.launchpad.net quantal/main amd64 Packages                 
Atingido http://archive.ubuntu.com quantal/main Translation-pt_BR             
Atingido http://archive.ubuntu.com quantal/main Translation-pt                 
Atingido http://packages.medibuntu.org quantal/free amd64 Packages             
Atingido http://ppa.launchpad.net quantal/main amd64 Packages                 
Atingido http://archive.ubuntu.com quantal/main Translation-en                 
Atingido http://packages.medibuntu.org quantal/non-free amd64 Packages         
Atingido http://archive.ubuntu.com quantal/multiverse Translation-pt_BR       
Atingido http://archive.ubuntu.com quantal/multiverse Translation-pt           
Err http://archive.canonical.com quantal/partner/Packages amd64 Packages       
  404  Not Found [IP: 91.189.92.191 80]
Atingido http://archive.ubuntu.com quantal/multiverse Translation-en           
Atingido http://ppa.launchpad.net quantal/main Sources                         
Atingido http://archive.ubuntu.com quantal/restricted Translation-pt_BR       
Atingido http://ppa.launchpad.net quantal/main amd64 Packages                 
Ign http://archive.canonical.com quantal/partner/Packages Translation-pt_BR   
Ign http://archive.canonical.com quantal/partner/Packages Translation-pt       
Atingido http://archive.ubuntu.com quantal/restricted Translation-pt           
Ign http://archive.canonical.com quantal/partner/Packages Translation-en       
Atingido http://archive.ubuntu.com quantal/restricted Translation-en           
Ign http://archive.canonical.com quantal/partner Translation-pt_BR             
Ign http://archive.canonical.com quantal/partner Translation-pt               
Atingido http://archive.ubuntu.com quantal/universe Translation-pt_BR         
Ign http://archive.canonical.com quantal/partner Translation-en               
Atingido http://archive.ubuntu.com quantal/universe Translation-pt             
Atingido http://ppa.launchpad.net quantal/main Sources                         
Atingido http://archive.ubuntu.com quantal/universe Translation-en             
Atingido http://ppa.launchpad.net quantal/main amd64 Packages                 
Atingido http://archive.ubuntu.com quantal-updates/main amd64 Packages         
Atingido http://archive.ubuntu.com quantal-updates/universe amd64 Packages     
Atingido http://archive.ubuntu.com quantal-updates/restricted amd64 Packages   
Atingido http://archive.ubuntu.com quantal-updates/multiverse amd64 Packages   
Atingido http://archive.ubuntu.com quantal-updates/main Translation-en         
Ign http://security.ubuntu.com quantal-security/main Translation-pt_BR         
Atingido http://archive.ubuntu.com quantal-updates/multiverse Translation-en   
Ign http://security.ubuntu.com quantal-security/main Translation-pt           
Ign http://security.ubuntu.com quantal-security/multiverse Translation-pt_BR   
Ign http://security.ubuntu.com quantal-security/multiverse Translation-pt     
Atingido http://archive.ubuntu.com quantal-updates/restricted Translation-en   
Ign http://security.ubuntu.com quantal-security/restricted Translation-pt_BR   
Ign http://security.ubuntu.com quantal-security/restricted Translation-pt     
Ign http://security.ubuntu.com quantal-security/universe Translation-pt_BR     
Atingido http://archive.ubuntu.com quantal-updates/universe Translation-en     
Ign http://security.ubuntu.com quantal-security/universe Translation-pt       
Obter:7 http://archive.ubuntu.com quantal-proposed/universe amd64 Packages [18,2 kB]
Obter:8 http://archive.ubuntu.com quantal-proposed/main amd64 Packages [27,1 kB]
Obter:9 http://archive.ubuntu.com quantal-proposed/multiverse amd64 Packages [6.282 B]
Obter:10 http://archive.ubuntu.com quantal-proposed/restricted amd64 Packages [14 B]
Atingido http://archive.ubuntu.com quantal-proposed/main Translation-en       
Atingido http://archive.ubuntu.com quantal-proposed/multiverse Translation-en 
Atingido http://archive.ubuntu.com quantal-proposed/restricted Translation-en 
Atingido http://archive.ubuntu.com quantal-proposed/universe Translation-en   
Atingido http://archive.ubuntu.com quantal-backports/universe amd64 Packages   
Atingido http://archive.ubuntu.com quantal-backports/main amd64 Packages       
Atingido http://archive.ubuntu.com quantal-backports/multiverse amd64 Packages
Atingido http://archive.ubuntu.com quantal-backports/restricted amd64 Packages
Atingido http://archive.ubuntu.com quantal-backports/main Translation-en       
Ign http://ppa.launchpad.net quantal/main Translation-pt_BR                   
Ign http://ppa.launchpad.net quantal/main Translation-pt                       
Ign http://ppa.launchpad.net quantal/main Translation-en                       
Ign http://ppa.launchpad.net quantal/main Translation-pt_BR                   
Ign http://ppa.launchpad.net quantal/main Translation-pt                       
Atingido http://archive.ubuntu.com quantal-backports/multiverse Translation-en
Ign http://ppa.launchpad.net quantal/main Translation-en                       
Ign http://ppa.launchpad.net quantal/main Translation-pt_BR                   
Atingido http://archive.ubuntu.com quantal-backports/restricted Translation-en
Ign http://ppa.launchpad.net quantal/main Translation-pt                       
Ign http://ppa.launchpad.net quantal/main Translation-en                       
Ign http://ppa.launchpad.net quantal/main Translation-pt_BR                   
Ign http://ppa.launchpad.net quantal/main Translation-pt                       
Atingido http://archive.ubuntu.com quantal-backports/universe Translation-en   
Ign http://ppa.launchpad.net quantal/main Translation-en                       
Ign http://ppa.launchpad.net quantal/main Translation-pt_BR                   
Ign http://ppa.launchpad.net quantal/main Translation-pt                       
Ign http://ppa.launchpad.net quantal/main Translation-en                       
Ign http://packages.medibuntu.org precise/free Translation-pt_BR               
Ign http://packages.medibuntu.org precise/free Translation-pt
Ign http://packages.medibuntu.org precise/free Translation-en                 
Ign http://packages.medibuntu.org precise/non-free Translation-pt_BR           
Ign http://packages.medibuntu.org precise/non-free Translation-pt
Ign http://packages.medibuntu.org precise/non-free Translation-en
Ign http://packages.medibuntu.org quantal/free Translation-pt_BR               
Ign http://packages.medibuntu.org quantal/free Translation-pt                 
Ign http://packages.medibuntu.org quantal/free Translation-en
Ign http://packages.medibuntu.org quantal/non-free Translation-pt_BR           
Ign http://packages.medibuntu.org quantal/non-free Translation-pt             
Ign http://packages.medibuntu.org quantal/non-free Translation-en
Ign http://archive.ubuntu.com quantal-updates/main Translation-pt_BR
Ign http://archive.ubuntu.com quantal-updates/main Translation-pt
Ign http://archive.ubuntu.com quantal-updates/multiverse Translation-pt_BR
Ign http://archive.ubuntu.com quantal-updates/multiverse Translation-pt
Ign http://archive.ubuntu.com quantal-updates/restricted Translation-pt_BR
Ign http://archive.ubuntu.com quantal-updates/restricted Translation-pt
Ign http://archive.ubuntu.com quantal-updates/universe Translation-pt_BR
Ign http://archive.ubuntu.com quantal-updates/universe Translation-pt
Ign http://archive.ubuntu.com quantal-proposed/main Translation-pt_BR
Ign http://archive.ubuntu.com quantal-proposed/main Translation-pt
Ign http://archive.ubuntu.com quantal-proposed/multiverse Translation-pt_BR
Ign http://archive.ubuntu.com quantal-proposed/multiverse Translation-pt
Ign http://archive.ubuntu.com quantal-proposed/restricted Translation-pt_BR
Ign http://archive.ubuntu.com quantal-proposed/restricted Translation-pt
Ign http://archive.ubuntu.com quantal-proposed/universe Translation-pt_BR
Ign http://archive.ubuntu.com quantal-proposed/universe Translation-pt
Ign http://archive.ubuntu.com quantal-backports/main Translation-pt_BR
Ign http://archive.ubuntu.com quantal-backports/main Translation-pt
Ign http://archive.ubuntu.com quantal-backports/multiverse Translation-pt_BR
Ign http://archive.ubuntu.com quantal-backports/multiverse Translation-pt
Ign http://archive.ubuntu.com quantal-backports/restricted Translation-pt_BR
Ign http://archive.ubuntu.com quantal-backports/restricted Translation-pt
Ign http://archive.ubuntu.com quantal-backports/universe Translation-pt_BR
Ign http://archive.ubuntu.com quantal-backports/universe Translation-pt
Baixados 115 kB em 1min 6s (1.739 B/s)
W: Falhou ao buscar http://archive.canonical.com/ubuntu/dists/quantal/Release  Não é possível encontrar entrada 'main/source/Sources' esperada no arquivo de Release (entrada incorreta em sources.list ou arquivo corrompido)

W: Falhou ao buscar http://archive.canonical.com/ubuntu/dists/quantal/partner/Packages/binary-amd64/Packages  404  Not Found [IP: 91.189.92.191 80]

E: Alguns arquivos index falharam ao ser baixados. Eles foram ignorados, ou cópias antigas são usadas ao invés.


Dá uma olhada.