Autor Tópico: Qual Skype instalar ?  (Lida 38340 vezes)

Offline maximus_7

  • Usuário Ubuntu
  • *
  • Mensagens: 94
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #75 Online: 30 de Novembro de 2012, 12:18 »
O mesmo arquitetuta incorreta...


Opa, engano, passei a sources.list do 12.04, exclui as sources.list que eu passei anteriormente e substitua por essas

Código: [Selecionar]
sudo gedit /etc/apt/sources.list
Código: [Selecionar]
# newer versions of the distribution.
deb http://archive.ubuntu.com/ubuntu quantal main restricted
deb http://archive.ubuntu.com/ubuntu quantal-updates main restricted
deb http://archive.ubuntu.com/ubuntu quantal universe
deb http://archive.ubuntu.com/ubuntu quantal-updates universe
deb http://archive.ubuntu.com/ubuntu quantal multiverse
deb http://archive.ubuntu.com/ubuntu quantal-updates multiverse
deb http://archive.ubuntu.com/ubuntu quantal-backports main restricted universe multiverse

deb http://archive.ubuntu.com/ubuntu quantal-security main restricted
deb http://archive.ubuntu.com/ubuntu quantal-security universe
deb http://archive.ubuntu.com/ubuntu quantal-security multiverse

deb http://archive.canonical.com/ubuntu quantal partner

Depois

Código: [Selecionar]
sudo apt-get update && sudo apt-get dist-upgrade

Offline maximus_7

  • Usuário Ubuntu
  • *
  • Mensagens: 94
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #76 Online: 30 de Novembro de 2012, 12:27 »
Procedimento no terminal:

maximus@ubuntu:~$ sudo gedit /etc/apt/sources.list
[sudo] password for maximus:
maximus@ubuntu:~$ sudo apt-get update && sudo apt-get dist-upgrade
Ign http://ppa.launchpad.net precise InRelease
Ign http://archive.canonical.com quantal InRelease                             
Ign http://security.ubuntu.com quantal-security InRelease                     
Atingido http://ppa.launchpad.net precise Release.gpg                         
Ign http://extras.ubuntu.com precise InRelease                                 
Ign http://archive.canonical.com precise InRelease                             
Ign http://archive.ubuntu.com quantal InRelease                               
Atingido http://ppa.launchpad.net precise Release                             
Atingido http://security.ubuntu.com quantal-security Release.gpg               
Atingido http://extras.ubuntu.com precise Release.gpg                         
Ign http://archive.ubuntu.com quantal-updates InRelease                       
Atingido http://archive.canonical.com quantal Release.gpg                     
Ign http://deb.opera.com stable InRelease                                     
Atingido http://ppa.launchpad.net precise/main Sources                         
Atingido http://extras.ubuntu.com precise Release                             
Ign http://archive.ubuntu.com quantal-backports InRelease                     
Atingido http://archive.canonical.com precise Release.gpg                     
Atingido http://deb.opera.com stable Release.gpg                               
Atingido http://ppa.launchpad.net precise/main amd64 Packages                 
Ign http://archive.ubuntu.com quantal-security InRelease                       
Atingido http://extras.ubuntu.com precise/main amd64 Packages                 
Atingido http://archive.canonical.com quantal Release                         
Atingido http://deb.opera.com stable Release                                   
Atingido http://archive.ubuntu.com quantal Release.gpg                         
Atingido http://archive.canonical.com precise Release                         
Atingido http://deb.opera.com stable/non-free amd64 Packages                   
Atingido http://archive.ubuntu.com quantal-updates Release.gpg                 
Atingido http://archive.canonical.com quantal/partner amd64 Packages           
Atingido http://archive.ubuntu.com quantal-backports Release.gpg               
Atingido http://security.ubuntu.com quantal-security Release                   
Atingido http://archive.ubuntu.com quantal-security Release.gpg               
Atingido http://security.ubuntu.com quantal-security/main amd64 Packages       
Atingido http://archive.ubuntu.com quantal Release                             
Atingido http://security.ubuntu.com quantal-security/restricted amd64 Packages
Atingido http://archive.ubuntu.com quantal-updates Release                     
Atingido http://archive.canonical.com precise/partner amd64 Packages           
Atingido http://security.ubuntu.com quantal-security/universe amd64 Packages   
Atingido http://archive.ubuntu.com quantal-backports Release                   
Atingido http://security.ubuntu.com quantal-security/multiverse amd64 Packages
Atingido http://archive.ubuntu.com quantal-security Release                   
Atingido http://archive.ubuntu.com quantal/main amd64 Packages                 
Atingido http://archive.ubuntu.com quantal/restricted amd64 Packages           
Atingido http://security.ubuntu.com quantal-security/main Translation-en       
Atingido http://archive.ubuntu.com quantal/universe amd64 Packages             
Atingido http://archive.ubuntu.com quantal/multiverse amd64 Packages           
Ign http://ppa.launchpad.net precise/main Translation-pt_BR                   
Atingido http://archive.ubuntu.com quantal/main Translation-pt_BR             
Ign http://extras.ubuntu.com precise/main Translation-pt_BR                   
Atingido http://security.ubuntu.com quantal-security/multiverse Translation-en
Ign http://extras.ubuntu.com precise/main Translation-pt                       
Ign http://ppa.launchpad.net precise/main Translation-pt                       
Ign http://extras.ubuntu.com precise/main Translation-en                       
Atingido http://archive.ubuntu.com quantal/main Translation-pt                 
Ign http://ppa.launchpad.net precise/main Translation-en                       
Atingido http://archive.ubuntu.com quantal/main Translation-en                 
Atingido http://security.ubuntu.com quantal-security/restricted Translation-en
Ign http://deb.opera.com stable/non-free Translation-pt_BR                     
Atingido http://archive.ubuntu.com quantal/multiverse Translation-pt_BR       
Atingido http://archive.ubuntu.com quantal/multiverse Translation-pt           
Ign http://deb.opera.com stable/non-free Translation-pt                       
Atingido http://archive.ubuntu.com quantal/multiverse Translation-en           
Ign http://deb.opera.com stable/non-free Translation-en                       
Atingido http://archive.ubuntu.com quantal/restricted Translation-pt_BR       
Atingido http://security.ubuntu.com quantal-security/universe Translation-en   
Atingido http://archive.ubuntu.com quantal/restricted Translation-pt           
Atingido http://archive.ubuntu.com quantal/restricted Translation-en
Atingido http://archive.ubuntu.com quantal/universe Translation-pt_BR
Atingido http://archive.ubuntu.com quantal/universe Translation-pt
Atingido http://archive.ubuntu.com quantal/universe Translation-en             
Atingido http://archive.ubuntu.com quantal-updates/main amd64 Packages         
Atingido http://archive.ubuntu.com quantal-updates/restricted amd64 Packages
Atingido http://archive.ubuntu.com quantal-updates/universe amd64 Packages
Atingido http://archive.ubuntu.com quantal-updates/multiverse amd64 Packages   
Ign http://archive.canonical.com quantal/partner Translation-pt_BR             
Ign http://archive.canonical.com quantal/partner Translation-pt
Ign http://archive.canonical.com quantal/partner Translation-en
Atingido http://archive.ubuntu.com quantal-updates/main Translation-en
Ign http://archive.canonical.com precise/partner Translation-pt_BR
Ign http://archive.canonical.com precise/partner Translation-pt
Ign http://archive.canonical.com precise/partner Translation-en               
Atingido http://archive.ubuntu.com quantal-updates/multiverse Translation-en   
Atingido http://archive.ubuntu.com quantal-updates/restricted Translation-en
Atingido http://archive.ubuntu.com quantal-updates/universe Translation-en
Atingido http://archive.ubuntu.com quantal-backports/main amd64 Packages
Atingido http://archive.ubuntu.com quantal-backports/restricted amd64 Packages
Atingido http://archive.ubuntu.com quantal-backports/universe amd64 Packages
Atingido http://archive.ubuntu.com quantal-backports/multiverse amd64 Packages
Ign http://security.ubuntu.com quantal-security/main Translation-pt_BR
Ign http://security.ubuntu.com quantal-security/main Translation-pt
Ign http://security.ubuntu.com quantal-security/multiverse Translation-pt_BR
Atingido http://archive.ubuntu.com quantal-backports/main Translation-en
Ign http://security.ubuntu.com quantal-security/multiverse Translation-pt
Ign http://security.ubuntu.com quantal-security/restricted Translation-pt_BR
Ign http://security.ubuntu.com quantal-security/restricted Translation-pt
Ign http://security.ubuntu.com quantal-security/universe Translation-pt_BR
Atingido http://archive.ubuntu.com quantal-backports/multiverse Translation-en
Ign http://security.ubuntu.com quantal-security/universe Translation-pt
Atingido http://archive.ubuntu.com quantal-backports/restricted Translation-en
Atingido http://archive.ubuntu.com quantal-backports/universe Translation-en
Atingido http://archive.ubuntu.com quantal-security/main amd64 Packages
Atingido http://archive.ubuntu.com quantal-security/restricted amd64 Packages
Atingido http://archive.ubuntu.com quantal-security/universe amd64 Packages
Atingido http://archive.ubuntu.com quantal-security/multiverse amd64 Packages
Atingido http://archive.ubuntu.com quantal-security/main Translation-en
Atingido http://archive.ubuntu.com quantal-security/multiverse Translation-en
Atingido http://archive.ubuntu.com quantal-security/restricted Translation-en
Atingido http://archive.ubuntu.com quantal-security/universe Translation-en
Ign http://archive.ubuntu.com quantal-updates/main Translation-pt_BR
Ign http://archive.ubuntu.com quantal-updates/main Translation-pt
Ign http://archive.ubuntu.com quantal-updates/multiverse Translation-pt_BR
Ign http://archive.ubuntu.com quantal-updates/multiverse Translation-pt
Ign http://archive.ubuntu.com quantal-updates/restricted Translation-pt_BR
Ign http://archive.ubuntu.com quantal-updates/restricted Translation-pt
Ign http://archive.ubuntu.com quantal-updates/universe Translation-pt_BR
Ign http://archive.ubuntu.com quantal-updates/universe Translation-pt
Ign http://archive.ubuntu.com quantal-backports/main Translation-pt_BR
Ign http://archive.ubuntu.com quantal-backports/main Translation-pt
Ign http://archive.ubuntu.com quantal-backports/multiverse Translation-pt_BR
Ign http://archive.ubuntu.com quantal-backports/multiverse Translation-pt
Ign http://archive.ubuntu.com quantal-backports/restricted Translation-pt_BR
Ign http://archive.ubuntu.com quantal-backports/restricted Translation-pt
Ign http://archive.ubuntu.com quantal-backports/universe Translation-pt_BR
Ign http://archive.ubuntu.com quantal-backports/universe Translation-pt
Ign http://archive.ubuntu.com quantal-security/main Translation-pt_BR
Ign http://archive.ubuntu.com quantal-security/main Translation-pt
Ign http://archive.ubuntu.com quantal-security/multiverse Translation-pt_BR
Ign http://archive.ubuntu.com quantal-security/multiverse Translation-pt
Ign http://archive.ubuntu.com quantal-security/restricted Translation-pt_BR
Ign http://archive.ubuntu.com quantal-security/restricted Translation-pt
Ign http://archive.ubuntu.com quantal-security/universe Translation-pt_BR
Ign http://archive.ubuntu.com quantal-security/universe Translation-pt
Lendo listas de pacotes... Pronto
W: Duplicate sources.list entry http://archive.ubuntu.com/ubuntu/ quantal/main amd64 Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_quantal_main_binary-amd64_Packages)
W: Duplicate sources.list entry http://archive.ubuntu.com/ubuntu/ quantal/restricted amd64 Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_quantal_restricted_binary-amd64_Packages)
W: Duplicate sources.list entry http://archive.ubuntu.com/ubuntu/ quantal/universe amd64 Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_quantal_universe_binary-amd64_Packages)
W: Duplicate sources.list entry http://archive.ubuntu.com/ubuntu/ quantal/multiverse amd64 Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_quantal_multiverse_binary-amd64_Packages)
W: Duplicate sources.list entry http://archive.ubuntu.com/ubuntu/ quantal-updates/main amd64 Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_quantal-updates_main_binary-amd64_Packages)
W: Duplicate sources.list entry http://archive.ubuntu.com/ubuntu/ quantal-updates/restricted amd64 Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_quantal-updates_restricted_binary-amd64_Packages)
W: Duplicate sources.list entry http://archive.ubuntu.com/ubuntu/ quantal-updates/universe amd64 Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_quantal-updates_universe_binary-amd64_Packages)
W: Duplicate sources.list entry http://archive.ubuntu.com/ubuntu/ quantal-updates/multiverse amd64 Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_quantal-updates_multiverse_binary-amd64_Packages)
W: Você terá que executar apt-get update para corrigir estes problemas
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Calculando atualização... Pronto
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 0 não atualizados.
maximus@ubuntu:~$


O mesmo arquitetuta incorreta...


Opa, engano, passei a sources.list do 12.04, exclui as sources.list que eu passei anteriormente e substitua por essas

Código: [Selecionar]
sudo gedit /etc/apt/sources.list
Código: [Selecionar]
# newer versions of the distribution.
deb http://archive.ubuntu.com/ubuntu quantal main restricted
deb http://archive.ubuntu.com/ubuntu quantal-updates main restricted
deb http://archive.ubuntu.com/ubuntu quantal universe
deb http://archive.ubuntu.com/ubuntu quantal-updates universe
deb http://archive.ubuntu.com/ubuntu quantal multiverse
deb http://archive.ubuntu.com/ubuntu quantal-updates multiverse
deb http://archive.ubuntu.com/ubuntu quantal-backports main restricted universe multiverse

deb http://archive.ubuntu.com/ubuntu quantal-security main restricted
deb http://archive.ubuntu.com/ubuntu quantal-security universe
deb http://archive.ubuntu.com/ubuntu quantal-security multiverse

deb http://archive.canonical.com/ubuntu quantal partner

Depois

Código: [Selecionar]
sudo apt-get update && sudo apt-get dist-upgrade

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #77 Online: 30 de Novembro de 2012, 12:32 »
Ola

Caraca... 6 paginas de um topico e sem solução...

Amigo, se está recebendo a mensagem de arquitetura errada, possivelmente falta instalar em seu sistema a biblioteca ia32-libs

Ela fornece uma camada de compatibilidade em aplicativos meia boca, escritos com partes em 32 bit.

Detalhes do pacote => http://packages.ubuntu.com/search?keywords=ia32-libs&searchon=names&suite=quantal&section=all

Instale a biblioteca e veja se resolve seu problema.

[]'s

Offline maximus_7

  • Usuário Ubuntu
  • *
  • Mensagens: 94
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #78 Online: 30 de Novembro de 2012, 15:35 »
Pois é? a coisa boa é que estou apredendo um bucado mas em relação a sua orientação eis resposta do sistema:

* a depedencia não  contentavel

Ola

Caraca... 6 paginas de um topico e sem solução...

Amigo, se está recebendo a mensagem de arquitetura errada, possivelmente falta instalar em seu sistema a biblioteca ia32-libs

Ela fornece uma camada de compatibilidade em aplicativos meia boca, escritos com partes em 32 bit.

Detalhes do pacote => http://packages.ubuntu.com/search?keywords=ia32-libs&searchon=names&suite=quantal&section=all

Instale a biblioteca e veja se resolve seu problema.

[]'s

Offline Ioca100

  • Usuário Ubuntu
  • *
  • Mensagens: 2.848
  • Rio,Brasil
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #79 Online: 30 de Novembro de 2012, 15:57 »
Orientação do Ask Ubuntu:

 1º- Vá em Canais de Software , clique na segunda aba, Outro Software e marque Parceiros da Canonical e Parceiros da Canonical ( Código Fonte) .
 2º- Abra seu terminal e adicione o seguinte comando  sudo apt-get update   .
 3º- Depois que a atualização for concluída, por favor, digite  sudo apt-get install skype   .Isto irá instalar skype e irá funcionar perfeitamente.
 
       Boa sorte .

Fonte.
Usuário Linux- 449417

Offline BrunoCarvalho

  • Usuário Ubuntu
  • *
  • Mensagens: 101
  • Sempre Aprendendo!!!!!!
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #80 Online: 30 de Novembro de 2012, 20:39 »
Ai que ta o problema Ioca100, ele postou um print dos canais de software dele, foi removido os repositórios oficiais como você pode ver, nunca vai instalar nada, nem skype, nem dependências, por que ele não tem de onde pegar esses pacotes, a dica que estou dando é para adicionar os repositórios novamente.

maximus_7

No teu ultimo comentário deu erro de duplicação nos repositório, va em canais de software, depois na segunda aba, outros programas, veja se tem algum ppa, duplicado, se tiver remova um e de um update com o comando

Código: [Selecionar]
sudo apt-get update 

O arquitetura incorreta ta dando aonde? Você baixou o arquivo correto para teu sistema?

Eis o print, lembrando que re-instalei o sistema:


[/URL]
[/img]


Orientação do Ask Ubuntu:

 1º- Vá em Canais de Software , clique na segunda aba, Outro Software e marque Parceiros da Canonical e Parceiros da Canonical ( Código Fonte) .
 2º- Abra seu terminal e adicione o seguinte comando  sudo apt-get update   .
 3º- Depois que a atualização for concluída, por favor, digite  sudo apt-get install skype   .Isto irá instalar skype e irá funcionar perfeitamente.
 
       Boa sorte .

Fonte.

Offline Ioca100

  • Usuário Ubuntu
  • *
  • Mensagens: 2.848
  • Rio,Brasil
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #81 Online: 01 de Dezembro de 2012, 11:20 »
@BrunoCarvalho, pelo que entendi ele reinstalou o sistema, sinceramente acho que a mídia dele está corrompida, já sugeri gravar outra mídia com 32 bits e reinstalar do zero.Vamos torcer para que nosso colega seja bem sucedido.
Abs.
Usuário Linux- 449417

Offline nomade

  • O negócio não tem alma
  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 1.186
  • O negócio não tem alma
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #82 Online: 01 de Dezembro de 2012, 18:07 »
Só uma observação, o Skype do repositório não é o mais recente que permite junção da conta skype com a do msn.
 
« Última modificação: 01 de Dezembro de 2012, 18:57 por Ioca100 »
Debian 11 Bullseye KDE + Kernel Liquorix

Offline Ioca100

  • Usuário Ubuntu
  • *
  • Mensagens: 2.848
  • Rio,Brasil
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #83 Online: 01 de Dezembro de 2012, 18:57 »
Só uma observação, o Skype do repositório não é o mais recente que permite junção da conta skype com a do msn.
 

Já é o novo com a integração, dá uma verificada.
Usuário Linux- 449417

Offline ederlazuta

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #84 Online: 02 de Dezembro de 2012, 00:43 »
To com o mesmo problema do maximum, li as 6 paginas do forum, fiz tudo igual mas nao funcionou. Eu fiz download do ubuntu, eu duvido que seja problema de disco arranhado.

Offline maximus_7

  • Usuário Ubuntu
  • *
  • Mensagens: 94
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #85 Online: 02 de Dezembro de 2012, 20:52 »
Eu istalei diretamente do site sem gravação de midia...


@BrunoCarvalho, pelo que entendi ele reinstalou o sistema, sinceramente acho que a mídia dele está corrompida, já sugeri gravar outra mídia com 32 bits e reinstalar do zero.Vamos torcer para que nosso colega seja bem sucedido.
Abs.

Offline maximus_7

  • Usuário Ubuntu
  • *
  • Mensagens: 94
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #86 Online: 02 de Dezembro de 2012, 21:06 »
resposta a depedência não é contentavel: skype-bin...


Só uma observação, o Skype do repositório não é o mais recente que permite junção da conta skype com a do msn.
 

Já é o novo com a integração, dá uma verificada.

Offline maximus_7

  • Usuário Ubuntu
  • *
  • Mensagens: 94
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #87 Online: 02 de Dezembro de 2012, 21:14 »
Eis a resposta:
maximus@ubuntu:~$ sudo apt-get install skype
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Alguns pacotes não puderam ser instalados. Isto pode significar que
você solicitou uma situação impossível ou, se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram retirados da "Incoming".
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
 skype : Depende: skype-bin mas não é instalável
W: Duplicate sources.list entry http://archive.ubuntu.com/ubuntu/ quantal/main amd64 Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_quantal_main_binary-amd64_Packages)
W: Duplicate sources.list entry http://archive.ubuntu.com/ubuntu/ quantal/restricted amd64 Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_quantal_restricted_binary-amd64_Packages)
W: Duplicate sources.list entry http://archive.ubuntu.com/ubuntu/ quantal/universe amd64 Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_quantal_universe_binary-amd64_Packages)
W: Duplicate sources.list entry http://archive.ubuntu.com/ubuntu/ quantal/multiverse amd64 Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_quantal_multiverse_binary-amd64_Packages)
W: Duplicate sources.list entry http://archive.ubuntu.com/ubuntu/ quantal-updates/main amd64 Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_quantal-updates_main_binary-amd64_Packages)
W: Duplicate sources.list entry http://archive.ubuntu.com/ubuntu/ quantal-updates/restricted amd64 Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_quantal-updates_restricted_binary-amd64_Packages)
W: Duplicate sources.list entry http://archive.ubuntu.com/ubuntu/ quantal-updates/universe amd64 Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_quantal-updates_universe_binary-amd64_Packages)
W: Duplicate sources.list entry http://archive.ubuntu.com/ubuntu/ quantal-updates/multiverse amd64 Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_quantal-updates_multiverse_binary-amd64_Packages)
W: Duplicate sources.list entry http://archive.canonical.com/ubuntu/ precise/partner amd64 Packages (/var/lib/apt/lists/archive.canonical.com_ubuntu_dists_precise_partner_binary-amd64_Packages)
W: Duplicate sources.list entry http://archive.canonical.com/ubuntu/ precise/partner amd64 Packages (/var/lib/apt/lists/archive.canonical.com_ubuntu_dists_precise_partner_binary-amd64_Packages)
W: Você terá que executar apt-get update para corrigir estes problemas
E: Não foi possível corrigir os problemas, você suspendeu pacotes quebrados.
maximus@ubuntu:~$


Orientação do Ask Ubuntu:

 1º- Vá em Canais de Software , clique na segunda aba, Outro Software e marque Parceiros da Canonical e Parceiros da Canonical ( Código Fonte) .
 2º- Abra seu terminal e adicione o seguinte comando  sudo apt-get update   .
 3º- Depois que a atualização for concluída, por favor, digite  sudo apt-get install skype   .Isto irá instalar skype e irá funcionar perfeitamente.
 
       Boa sorte .

Fonte.

Offline nomade

  • O negócio não tem alma
  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 1.186
  • O negócio não tem alma
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #88 Online: 03 de Dezembro de 2012, 15:39 »
Só uma observação, o Skype do repositório não é o mais recente que permite junção da conta skype com a do msn.
 

Já é o novo com a integração, dá uma verificada.

Realmente atualizaram o repositório! Bacana!
Debian 11 Bullseye KDE + Kernel Liquorix

Offline Ioca100

  • Usuário Ubuntu
  • *
  • Mensagens: 2.848
  • Rio,Brasil
    • Ver perfil
Re: Qual Skype instalar ?
« Resposta #89 Online: 17 de Dezembro de 2012, 10:19 »
Vejam essa dica para instalação do Spype em sistema de 64 bits:  http://ubuntuforum-br.org/index.php/topic,102189.msg562017.html#msg562017
Usuário Linux- 449417