Autor Tópico: Problema com resolução no Xubuntu (OS4)  (Lida 5297 vezes)

Offline single_laje

  • Usuário Ubuntu
  • *
  • Mensagens: 53
    • Ver perfil
Problema com resolução no Xubuntu (OS4)
« Online: 06 de Dezembro de 2012, 23:46 »
Boa noite pessoal.

Andei um tempão afastado do fórum, pois depois que usei o Debian pela primeira vez resolvi usá-lo como sistema principal.

Agora resolvi usar outras distros e achei a OS4 no www.distrowatch.com, ela é baseada no Debian e Xubuntu, instalei hoje mas estou tendo problemas com a resolução do meu monitor AOC de 18.5.
A resolução dele é 1366x768 mas as configurações da Nvidia só aperecem no máximo 1280x1024.

Alguém sabe como resolver?

Minha placa mãe tem vídeo onboard Geforce 6100 nForce 430.
ATIV Book 5 - 530U3C-KD2 ( i5 2537M | 4GB | 500GB 24GB SSD | LED HD 13,3 | Ubuntu 13.10 64-bit )

clodoaldops

  • Visitante
Re: Problema com resolução no Xubuntu (OS4)
« Resposta #1 Online: 09 de Dezembro de 2012, 11:08 »
-instale o driver nvidia

Offline adiaswin

  • Usuário Ubuntu
  • *
  • Mensagens: 979
    • Ver perfil
Re: Problema com resolução no Xubuntu (OS4)
« Resposta #2 Online: 09 de Dezembro de 2012, 12:17 »
Boa noite pessoal.

Andei um tempão afastado do fórum, pois depois que usei o Debian pela primeira vez resolvi usá-lo como sistema principal.

Agora resolvi usar outras distros e achei a OS4 no www.distrowatch.com, ela é baseada no Debian e Xubuntu, instalei hoje mas estou tendo problemas com a resolução do meu monitor AOC de 18.5.
A resolução dele é 1366x768 mas as configurações da Nvidia só aperecem no máximo 1280x1024.

Alguém sabe como resolver?

Minha placa mãe tem vídeo onboard Geforce 6100 nForce 430.
ola amigo bem voce nao informou tudo voce instalou o driver nvidia  ???

se instalou onde voce o instalou do site oficial ou do drivers adicionais do os4 ???
ubuntu 12.04

Offline single_laje

  • Usuário Ubuntu
  • *
  • Mensagens: 53
    • Ver perfil
Re: Problema com resolução no Xubuntu (OS4)
« Resposta #3 Online: 09 de Dezembro de 2012, 16:19 »
Boa noite pessoal.

Andei um tempão afastado do fórum, pois depois que usei o Debian pela primeira vez resolvi usá-lo como sistema principal.

Agora resolvi usar outras distros e achei a OS4 no www.distrowatch.com, ela é baseada no Debian e Xubuntu, instalei hoje mas estou tendo problemas com a resolução do meu monitor AOC de 18.5.
A resolução dele é 1366x768 mas as configurações da Nvidia só aperecem no máximo 1280x1024.

Alguém sabe como resolver?

Minha placa mãe tem vídeo onboard Geforce 6100 nForce 430.
ola amigo bem voce nao informou tudo voce instalou o driver nvidia  ???

se instalou onde voce o instalou do site oficial ou do drivers adicionais do os4 ???

Olá amigo. Essa distro já instala o NVIDIA X Server settings, mas nas opções da NVIDIA não aparecem a resolução 1366x768.
ATIV Book 5 - 530U3C-KD2 ( i5 2537M | 4GB | 500GB 24GB SSD | LED HD 13,3 | Ubuntu 13.10 64-bit )

Offline Ioca100

  • Usuário Ubuntu
  • *
  • Mensagens: 2.848
  • Rio,Brasil
    • Ver perfil
Re: Problema com resolução no Xubuntu (OS4)
« Resposta #4 Online: 09 de Dezembro de 2012, 19:43 »
Movido para a seção de XFCE.
Usuário Linux- 449417