Autor Tópico: [5.10] Breezy | Problemas com Pendrive - RESOLVIDO  (Lida 5714 vezes)

Offline alneves

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
[5.10] Breezy | Problemas com Pendrive - RESOLVIDO
« Online: 14 de Outubro de 2005, 18:20 »
Instalei a versão Final 5.10 do Kubuntu.
Pois bem, quando conecto o pendrive,  o KDE abre uma janela com a seguinte mensagem de erro:

Arquivo ou pasta media:/sda1 não existe

Engraçado que em /media/usbdisk o pendrive está montado.

Alguém sabe algo a respeito?

NOVO: Saiu hoje (18/10) o FIX para corrigir o problema.
Execute os comandos:
$ sudo apt-get update
$ sudo apt-get upgrade

Offline LedStyle

  • Usuário Ubuntu
  • *
  • Mensagens: 1.345
    • Ver perfil
    • http://www.tuxresources.org
[5.10] Breezy | Problemas com Pendrive - RESOLVIDO
« Resposta #1 Online: 14 de Outubro de 2005, 18:31 »
Ja tentou criar a pasta?

sudo mkdir /media/sda1

[]s

Offline alneves

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
[5.10] Breezy | Problemas com Pendrive - RESOLVIDO
« Resposta #2 Online: 14 de Outubro de 2005, 21:16 »
Citação de: "LedStyle"
Ja tentou criar a pasta?

sudo mkdir /media/sda1

[]s


Já tentei sim, inclusive criei um link simbólico para /media/usbdisk e não funcionou.

Acredito que seja um BUG do KDE 3.4.3 que eles acrescentaram de última hora. Até porque na Versão RC era o KDE 3.4.2 e funcionava bem.

Offline enceladus

  • Usuário Ubuntu
  • *
  • Mensagens: 107
    • Ver perfil
[5.10] Breezy | Problemas com Pendrive - RESOLVIDO
« Resposta #3 Online: 14 de Outubro de 2005, 21:32 »
abre o fstab e vê se tem essa linha lá, se não tiver, bota ela, comigo funciona blz:
/dev/sda1       /media/sda1     vfat    rw,user,noauto        0       0

tem de ter sda1 no /media.

Saúde
Nevermore! Nevermore! - Poe

Offline alneves

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
[5.10] Breezy | Problemas com Pendrive - RESOLVIDO
« Resposta #4 Online: 17 de Outubro de 2005, 16:36 »
Citação de: "enceladus"
abre o fstab e vê se tem essa linha lá, se não tiver, bota ela, comigo funciona blz:
/dev/sda1       /media/sda1     vfat    rw,user,noauto        0       0

tem de ter sda1 no /media.

Saúde


Funcionou beleza, porém o ícone do pendrive não explode no desktop (apenas a janela). O pendrive passa ser reconhecido como um HD.

Estive pesquisando no site do ubuntu é um problema mesmo, o negócio é esperar sair um FIX.

Mesmo assim obrigado.