Autor Tópico: Problema com a instalação do Ubuntu 12.10  (Lida 14689 vezes)

Offline Fernandosj16

  • Usuário Ubuntu
  • *
  • Mensagens: 74
    • Ver perfil
Problema com a instalação do Ubuntu 12.10
« Online: 28 de Dezembro de 2012, 22:43 »
Sou iniciante no Ubuntu, nunca usei, maia decidi deixar meu windows de lado e experimentar o SO do pinguim, eu baixei em ISO o arquivo do site (não está corrompido), com o UNetbootin fiz meu pendrive um instalador (no lugar o CD, pois meu PC não abre o leitor), até aí tudo bem, mais assim que eu inicio, aparece aquele tela roxa com o logotipo do Ubuntu e aqueles círculos carregando, depois disso aparece uma tela preta e não sai mais.

Nenhum outro tópico me ajudou

Offline Sergio Benjamim

  • Usuário Ubuntu
  • *
  • Mensagens: 2.902
    • Ver perfil
Re: Problema com a instalação do Ubuntu 12.10
« Resposta #1 Online: 28 de Dezembro de 2012, 22:58 »
Teve um outro cara com o mesmo problema que vc teve, em um outro tópico por aí.

Quando ligar o computador, fique apertando Ctrl, até aparecer uma tela diferente. Veja se há uma opção de iniciar em modo de segurança (não tem como eu ver aqui isso).

Já tentou rodar o Ubuntu 12.04?
É novo no Ubuntu? Já leu o Ubuntu – Guia do Iniciante 2.0 ?
Experimente o Xubuntu 14.04 !

Offline haereticus

  • Usuário Ubuntu
  • *
  • Mensagens: 975
  • Xubuntu 12.04.2 x64
    • Ver perfil
Re: Problema com a instalação do Ubuntu 12.10
« Resposta #2 Online: 28 de Dezembro de 2012, 23:02 »
Outro detalhe não baixe a ISO usando gerenciador de downloads, somente se for torrent.

Confira se a ISO não veio corrompida.
Notebook: Samsung 305E4A-BD1 - AMD A6-3420M (Quad Core) @2.4GHz - Radeon™ 6520G 512MB - 8GB - HD 500GB - 14” LED HD - HDMI - Bluetooth - Webcam 1.3 HD - Base CoolerMaster Notepal Ergostand - Mouse X7 Oscar 750bk 3200dpi.

Sony Xperia L - Android 4.1.2

Offline Fernandosj16

  • Usuário Ubuntu
  • *
  • Mensagens: 74
    • Ver perfil
Dúvida na instalação do Ubuntu (Agora usando Linux Live)
« Resposta #3 Online: 29 de Dezembro de 2012, 13:42 »
Eu estou tentando instalar o Ubuntu 12.10, tentei transformar o meu pendrive bootável com o UNetbooting, mas não deu certo, agora estou tentando usar o LiLi, já configurei ele como Nomodeset, vou em modo persistente e depois do loading fica uma tela roxa cheia de nomes, o que eu faço?

Offline Fernandosj16

  • Usuário Ubuntu
  • *
  • Mensagens: 74
    • Ver perfil
Re: Dúvida na instalação do Ubuntu (Agora usando Linux Live)
« Resposta #4 Online: 29 de Dezembro de 2012, 14:10 »
Já fiz todos os passos no Linux Live

Offline haereticus

  • Usuário Ubuntu
  • *
  • Mensagens: 975
  • Xubuntu 12.04.2 x64
    • Ver perfil
Re: Dúvida na instalação do Ubuntu (Agora usando Linux Live)
« Resposta #5 Online: 29 de Dezembro de 2012, 15:35 »
Retire o modo persistente, ele serve para que se utilize o sistema pelo pendrive, salvando as configurações e opções dele.

http://ubuntued.info/como-instalar-o-ubuntu-12-10-quantal-quetzal-e-algumas-recomendacoes
Notebook: Samsung 305E4A-BD1 - AMD A6-3420M (Quad Core) @2.4GHz - Radeon™ 6520G 512MB - 8GB - HD 500GB - 14” LED HD - HDMI - Bluetooth - Webcam 1.3 HD - Base CoolerMaster Notepal Ergostand - Mouse X7 Oscar 750bk 3200dpi.

Sony Xperia L - Android 4.1.2

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: Problema com a instalação do Ubuntu 12.10
« Resposta #6 Online: 29 de Dezembro de 2012, 16:20 »
depois disso aparece uma tela preta e não sai mais.

Nenhum outro tópico me ajudou

Ola

Respeitamos o fato de voce ser iniciante, mas seria pelo menos interessante que postasse qual o modelo de sua maquina e modelo, bem como qual sua placa de video.

Informe também se testou este pendrive com o Ubuntu em outro computador.

[]'s

Offline Ioca100

  • Usuário Ubuntu
  • *
  • Mensagens: 2.848
  • Rio,Brasil
    • Ver perfil
Re: Problema com a instalação do Ubuntu 12.10
« Resposta #7 Online: 29 de Dezembro de 2012, 16:26 »
Tópico unido.
Usuário Linux- 449417

Offline Fernandosj16

  • Usuário Ubuntu
  • *
  • Mensagens: 74
    • Ver perfil
Re: Problema com a instalação do Ubuntu 12.10
« Resposta #8 Online: 29 de Dezembro de 2012, 19:13 »
Ok,

Minha máquina tem 768 MB de RAM, 15.6 GB de HD (150 MB livres), processador Celeron D 326 (Intel Inside) CPU 2.53GHz, 64 bits, hoje roda Win7 Professional

Obrigado pela atenção, estou ancioso par entrar no mundo do pinguim ;)

Offline Fernandosj16

  • Usuário Ubuntu
  • *
  • Mensagens: 74
    • Ver perfil
Re: Problema com a instalação do Ubuntu 12.10
« Resposta #9 Online: 29 de Dezembro de 2012, 19:17 »
Minha Placa de Vídeo é VGA Graphics Adapter, sim eu sei que é péssima, mas se roda Win7Professional, deve rodar Ubuntu com Unit

Offline Fernandosj16

  • Usuário Ubuntu
  • *
  • Mensagens: 74
    • Ver perfil
Re: Problema com a instalação do Ubuntu 12.10
« Resposta #10 Online: 29 de Dezembro de 2012, 19:21 »
Nenhuma das soluções funcionou até agora, entrei no Modo Live e no Instalar e acontece a mesma coisa

Offline Fernandosj16

  • Usuário Ubuntu
  • *
  • Mensagens: 74
    • Ver perfil
Re: Problema com a instalação do Ubuntu 12.10
« Resposta #11 Online: 29 de Dezembro de 2012, 19:25 »
Não testei em outro pc, mas sei que o arquivo não está corrompido, demorei 39 horas para baixar pq minha internet tem qualidade de discada (apesar de não ser), não queria ter que baixar novamente

Offline garfo

  • Usuário Ubuntu
  • *
  • Mensagens: 1.023
  • Keep easy and simple.
    • Ver perfil
    • linux
Re: Problema com a instalação do Ubuntu 12.10
« Resposta #12 Online: 29 de Dezembro de 2012, 19:41 »
Tente criar o pendrive bootável pelo pendriver linux usb installer. Aqui um tutorial do próprio site do ubuntu: http://www.ubuntu.com/download/help/create-a-usb-stick-on-windows
Garfo -  linux
"Pra quê complicar? Facilidade e simplicidade é tudo!"

Offline lopp

  • Usuário Ubuntu
  • *
  • Mensagens: 53
    • Ver perfil
Re: Problema com a instalação do Ubuntu 12.10
« Resposta #13 Online: 29 de Dezembro de 2012, 20:01 »
Ok,

Minha máquina tem 768 MB de RAM, 15.6 GB de HD (150 MB livres), processador Celeron D 326 (Intel Inside) CPU 2.53GHz, 64 bits, hoje roda Win7 Professional

Obrigado pela atenção, estou ancioso par entrar no mundo do pinguim ;)

150 MB livre?

Offline bmota

  • Usuário Ubuntu
  • *
  • Mensagens: 1.040
  • um ex-desocupado à procura de ajudar quem precisa.
    • Ver perfil
Re: Problema com a instalação do Ubuntu 12.10
« Resposta #14 Online: 29 de Dezembro de 2012, 20:18 »
Ok,

Minha máquina tem 768 MB de RAM, 15.6 GB de HD (150 MB livres), processador Celeron D 326 (Intel Inside) CPU 2.53GHz, 64 bits, hoje roda Win7 Professional

Obrigado pela atenção, estou ancioso par entrar no mundo do pinguim ;)

150 MB livre?
como voce roda o windows 7 nessa máquina??? me ensina a mágica.isso não é uma vm não?
01- pentium 4 1.8 Ghz 512 MB RAM 40 GB HD- LMDE// 02-notebook Samsung RV415 amd e300 1.3ghz 6gb RAM 320GB HD - Windows 8.1/ Linux Mint 17.2 cinnamon // skype: brandosilva
eu voltei.....