Autor Tópico: Repositórios - Ubuntu 5.10 (obsoleto)  (Lida 61759 vezes)

Offline pedrotuga

  • Usuário Ubuntu
  • *
  • Mensagens: 16
    • Ver perfil
Repositórios - Ubuntu 5.10 (sources.list)
« Resposta #45 Online: 05 de Abril de 2006, 12:36 »
Ja que ca estamos...

alguem me pode enviar um sources.list actualizado e sem repositorios fantasma?

Offline dezon

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
Repositórios - Ubuntu 5.10 (sources.list)
« Resposta #46 Online: 05 de Abril de 2006, 20:14 »
olá
não consigo usar nenhum comando nem gedit nem kadesu nem kate...
nada funciona
uso o kubuntu 5.10

Offline pedrotuga

  • Usuário Ubuntu
  • *
  • Mensagens: 16
    • Ver perfil
Repositórios - Ubuntu 5.10 (sources.list)
« Resposta #47 Online: 06 de Abril de 2006, 07:18 »
viva...

resolvi o problema...

devia dizer em todo o lado em letras gordas:

Não esquecer de fazer update do apt

Código: [Selecionar]
sudo apt update

jros

  • Visitante
nao foi possivel conectar - conexao expirou
« Resposta #48 Online: 19 de Abril de 2006, 14:23 »
Nao consegui conectar nos primeiros repositorios que nos foram passados. Acredito que seja algo relacionado ao meu proxy.

O interessante e saber que navego normalmente porem nao consegui conectar.

O proxy nao sei dizer qual eh (proxy da empresa) agora sei que ele requer autenticacao (isso iria atrapalhar)

valeu =D

Offline edureis

  • Usuário Ubuntu
  • *
  • Mensagens: 97
    • Ver perfil
Repositórios - Ubuntu 5.10 (sources.list)
« Resposta #49 Online: 20 de Abril de 2006, 12:13 »
Para quem tem proxy na rede autenticado ou não, e com isso não tá conseguindo fazer apt-get. Vai essa dica que resolveu meu problema.

http://www.vivaolinux.com.br/dicas/verDica.php?codigo=2253#

[]

Offline quarte

  • Usuário Ubuntu
  • *
  • Mensagens: 42
    • Ver perfil
Preciso de um source.list decente!
« Resposta #50 Online: 10 de Maio de 2006, 14:43 »
Galera,

    Estou recebendo várias msgs de erro ao tentar usar o Synaptyc ou apt-get mostrando repositórios que não existem ou não são encontrados. Tentei utilizar o source.list nessa msg mas isso também não resolveu o problema.
    Alguém pode disponibilzar uma source.list que esteja atualizada? Uso o Ubuntu 5.10.

    Obrigado.

wpinho

  • Visitante
Repositórios - Ubuntu 5.10 (sources.list)
« Resposta #51 Online: 05 de Junho de 2006, 07:25 »
Fala pessoal, atualizei meu source-lst, mas tenho algumas msgs de erro

Citar

W: Não foi possível checar a lista de pacotes fonte http://archive.ubuntu.com breezy/multiverse Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_breezy_multiverse_binary-i386_Packages) - stat (2 Arquivo ou diretório não encontrado)
W: Não foi possível checar a lista de pacotes fonte http://archive.ubuntu.com breezy/multiverse Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_breezy_multiverse_binary-i386_Packages) - stat (2 Arquivo ou diretório não encontrado)


Se alguém tiver o caminho correto, posta aí !

valeu

Offline kunigas

  • Usuário Ubuntu
  • *
  • Mensagens: 77
  • DK
    • Ver perfil
    • Página pessoal, Guilherme Kunigami
Re: Repositórios - Ubuntu 5.10 (sources.list)
« Resposta #52 Online: 10 de Julho de 2006, 16:35 »
Eu rodei o apt-get update normalmente,
mas eu removi o comentario para pegar os codecs e apareceu as seguintes linhas extras:

Citar
Err ftp://ftp.nerim.net etch/main Packages
  Impossível obter arquivo, servidor respondeu 'Can't open /debian-marillat/dists/etch/main/binary-i386/Packages.gz: No such file or directory  '
Baixados 4B em 7s (1B/s)
Falha ao baixar ftp://ftp.nerim.net/debian-marillat/dists/etch/main/binary-i386/Packages.gz  Impossível obter arquivo, servidor respondeu 'Can't open /debian-marillat/dists/etch/main/binary-i386/Packages.gz: No such file or directory  '
Lendo Lista de Pacotes... Pronto
W: Não foi possível checar a lista de pacotes fonte ftp://ftp.nerim.net etch/main Packages (/var/lib/apt/lists/ftp.nerim.net_debian-marillat_dists_etch_main_binary-i386_Packages) - stat (2 Arquivo ou diretório não encontrado)
W: Você terá que executar apt-get update para corrigir esses arquivos faltosos
E: Alguns arquivos de índice falharam no download, eles foram ignorados ou os antigos foram usados em seu lugar.

Meu mplayer ja ta instalado, mas nao roda video, seria necessario reinstal-lo??

Offline rochester

  • Usuário Ubuntu
  • *
  • Mensagens: 10
    • Ver perfil
Re: Repositórios - Ubuntu 5.10 (obsoleto)
« Resposta #53 Online: 07 de Fevereiro de 2007, 23:18 »
esses sources funcionam no ubuntu 6?

 ;D