Autor Tópico: Legenda de filmes estranha  (Lida 5723 vezes)

Offline hits

  • Usuário Ubuntu
  • *
  • Mensagens: 54
    • Ver perfil
Legenda de filmes estranha
« Online: 09 de Setembro de 2006, 23:07 »
oi

estou com um problema...

quando vou ver um filme no MPLAYER,  a legeda, nao sempre, mas quando tem um acento ele nao aparece, e no lugar dele aparece um "?"...

alguem sabe o q fazer?!?!

valeu

Offline arsolto

  • Usuário Ubuntu
  • *
  • Mensagens: 625
  • Alea Jacta Est
    • Ver perfil
    • Por Ofício
Re: Legenda de filmes estranha
« Resposta #1 Online: 09 de Setembro de 2006, 23:24 »
Ei, hits, você elimina o problema com a instalação do pacote mplayer-fonts:

"This package contains fonts needed (but not mandatory) by mplayer to
display OSD (onscreen display) and subtitles."


A frase acima é a descrição dada ao pacote e contida no Synaptic.

Offline Gabe

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re: Legenda de filmes estranha
« Resposta #2 Online: 10 de Setembro de 2006, 13:02 »
arsolto, eu tenho tanto o mplayer quanto o synaptic nas últimas versões e mesmo assim o "é" das legendas aparece apenas um _ no lugar...
mais alguma coisa que pde estar acontecendo?

Offline arsolto

  • Usuário Ubuntu
  • *
  • Mensagens: 625
  • Alea Jacta Est
    • Ver perfil
    • Por Ofício
Re: Legenda de filmes estranha
« Resposta #3 Online: 10 de Setembro de 2006, 13:41 »
Ei, Gabe, instale fontes adicionais ao seu sistema com os comandos abaixo:

Código: [Selecionar]
sudo apt-get install xfonts-intl-arabic
sudo apt-get install xfonts-intl-asian
sudo apt-get install xfonts-intl-chinese
sudo apt-get install xfonts-intl-chinese-big
sudo apt-get install xfonts-intl-european
sudo apt-get install xfonts-intl-japanese
sudo apt-get install xfonts-intl-japanese-big
sudo apt-get install xfonts-intl-phonetic
sudo apt-get install gsfonts-x11
sudo apt-get install msttcorefonts
sudo fc-cache -f –v

Você pode instalar as fontes relacionadas acima por meio do EasyUbuntu também. Depois reinicie o sistema e verifique no Mplayer se o problema foi eliminado.

Caso o problema persista, tente mudar as configurações sobre Legendas (Subtitles & OSD) no reprodutor de vídeos. Neste, você deve alterar o tipo de codificação para Western European Languages (ISO-8859-1).

Offline hits

  • Usuário Ubuntu
  • *
  • Mensagens: 54
    • Ver perfil
Re: Legenda de filmes estranha
« Resposta #4 Online: 10 de Setembro de 2006, 15:44 »
opa
brigado!!

eu resolvi meu problema...
mas de outra forma...

eu fui até preferencias do Mplayer, ,e na parte subtitles, eu mudei a codificaçao q estava em UTF-8 para ISO8559-1, q é a usada aki no brasil...

mas valeu ae!!!

Offline Gabe

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re: Legenda de filmes estranha
« Resposta #5 Online: 11 de Setembro de 2006, 02:11 »
resolvi do mesmo jeito que o hits

valeu ae