Autor Tópico: BUGS do Ubuntu 5.10, relate o seu aqui!!!  (Lida 28808 vezes)

Offline LedStyle

  • Usuário Ubuntu
  • *
  • Mensagens: 1.345
    • Ver perfil
    • http://www.tuxresources.org
BUGS do Ubuntu 5.10, relate o seu aqui!!!
« Resposta #15 Online: 17 de Outubro de 2005, 11:59 »
Sistema > Administração > Serviços

La ele explica alguns serviços. Agora no BUM tem uma descrição em inglês também.

[]s

Offline LaSSarD

  • Usuário Ubuntu
  • *
  • Mensagens: 1.144
    • Ver perfil
BUGS do Ubuntu 5.10, relate o seu aqui!!!
« Resposta #16 Online: 17 de Outubro de 2005, 17:39 »
Já que você falou no BUM, ele funcionou pra você no Breezy? Eu desabilito, clico em Apply Changes mas continuam rodando... Por exemplo, tirei o bluez-utils, mas na hora de desligar ele diz que tá desmontando os "Bluetooth devices". Resolvi isso fazendo na unha mesmo, com o chmod -x. Mas se é pra fazer na unha, o BUM passa a ser 100% inútil :P
desculpem as mensagens não respondidas, mas eu tô afastado há mais de ano...
um dia eu volto ;)

Offline RC2006

  • Usuário Ubuntu
  • *
  • Mensagens: 820
  • Ubuntu 10.10
    • Ver perfil
BUGS do Ubuntu 5.10, relate o seu aqui!!!
« Resposta #17 Online: 17 de Outubro de 2005, 19:17 »
Baixei o jogo paciencia (não veio no pacote de jogos do gnome). O bug está aí: usando a resolução 800x600 quando jogo o aranha (spider) as cartas que ficam embaixo a direita não aparecem impedindo a sua visualização.Usando resolução mais alta, este problema não existe. Outra coisa, a estatistica fica prejudicada pq só se pode sair do jogo quando ele é recomeçado e neste caso é considerado partida perdida!
Talvez o problema seja mais em relação ao jogo doque propriamente ao Ubuntu.
HP All-in-one 4GB HD760 - windows7 home premium - Netbook Asus 1005PEB - Windows 7 - Ubuntu 11.04
Macbook branco 13.3" 2gb 160HD - Mac OS X 10.6 - Tablet Asus Eee Pad Transformer com dock - Android 3.2

Offline cristo&oxalá

  • Usuário Ubuntu
  • *
  • Mensagens: 109
    • Ver perfil
BUGS do Ubuntu 5.10, relate o seu aqui!!!
« Resposta #18 Online: 18 de Outubro de 2005, 01:10 »
Aqui começou a dar um erro ao fazer o apt-get update:

W: GPG error: http://us.archive.ubuntu.com breezy Release: The following signatures were invalid: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key <ftpmaster@ubuntu.com>

tentei apagar as keys e clicar em default keys mas não funcionava...

achei a solução nesse tópico do ubuntuforums:
http://ubuntuforums.org/showthread.php?t=26419&page=2

1. sudo cp /etc/apt/sources.list /etc/apt/sources.list.breezybackup (make Backup)
2. sudo vim /etc/apt/sources.list (create new repository file)
3. Type following without quotes: ":x"  (Yes, you are right! This creates an empty file!)
4. sudo apt-get update (update to delete all old repositories)
5. sudo cp /etc/apt/sources.list.breezybackup /etc/apt/sources.list (change back to good old known repository file)
6. sudo apt-get update (and voila, there should be no more gpg error.)

se alguém estiver tendo o mesmo problema é só fazer isso pra resolver...

Offline LedStyle

  • Usuário Ubuntu
  • *
  • Mensagens: 1.345
    • Ver perfil
    • http://www.tuxresources.org
BUGS do Ubuntu 5.10, relate o seu aqui!!!
« Resposta #19 Online: 18 de Outubro de 2005, 03:51 »
Citação de: "RC2005"
Baixei o jogo paciencia (não veio no pacote de jogos do gnome). O bug está aí: usando a resolução 800x600 quando jogo o aranha (spider) as cartas que ficam embaixo a direita não aparecem impedindo a sua visualização.Usando resolução mais alta, este problema não existe. Outra coisa, a estatistica fica prejudicada pq só se pode sair do jogo quando ele é recomeçado e neste caso é considerado partida perdida!
Talvez o problema seja mais em relação ao jogo doque propriamente ao Ubuntu.


Isso ai é complicado mesmo. Acontece que as imagens são em SVG e são escaláveis sacou? Você pode restaurar a janela e achatar ela na largura, dai as cartas diminuem de tamanho.

[]s

Gregori

  • Visitante
Bug
« Resposta #20 Online: 19 de Outubro de 2005, 05:11 »
Pessoal,

Venho enfrentando um problema estranho no Breezy.

Após algumas horas de uptime, parece que o sistema perde o controle sobre os usuários logados, ao utilizar o "W" ou "WHO", ele retorna um valor fixo, como se estivesse travado, não importa quantos usuários estejam logados, ele não atualiza.

Alguém enfrentou problema semelhante?


Abraços.

luizgeron

  • Visitante
Teclado
« Resposta #21 Online: 19 de Outubro de 2005, 08:35 »
Aconteceu uma coisa estranho com o meu sistema ontem:
Eu estava mexendo no IDLE, com o firefox, gaim, gedit (que aqui não tem esse problema que vcs dizem, nem via sudo), etc. aberto. De repente as janelas se sobrepunham umas às outras e os atalhos não funcionavam, só mesmo indo pelo mouse. apertando backspace no IDLE aparecia \b e assim por diante. Reiniciei o X e tudo voltou ao normal. No mais, ele está perfeito pra mim, exceto pelos pacotes c2 que estão me incomodando (fui para instalar o glest e ele não acha os pacotes que eu preciso, porque os que estão instalados são os 'c2'), acho que vou instalar os normais também para satisfazer dependências, mas acho que pode dar problema, afinal os arquivos serão sobrescritos, não?

O Meu gimp não trava, mas eu sei que eu tenho o xsane instalado, não deveria ser necessário.

Offline Anselmo

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
BUGS do Ubuntu 5.10, relate o seu aqui!!!
« Resposta #22 Online: 19 de Outubro de 2005, 09:55 »
Olá a todos.

Meu nome é Anselmo e estou usando ativamente o ubuntu a uns 4 meses, e a cada dia gosto mais e divulgo mais (já convenci minha irmã a usar, no seu escritório de advocacia, meu pai na delegacia, minha namorada no trabalho, e assim vai...  :D ). Espero poder contribuir com esse fórum e aprender bastante.

Bom, voltando ao assunto. Eu fiz a atualização do Hoary para o Breezy e está tudo como antes, funcionando redondinho, exceto pelo teclado, que é padrão americano internacional, mas na atualização foi mudado pra brasil abnt 2 e não muda mais, não importa o que eu faça. Ainda não procurei por uma solução no forum internacional por pura preguiça, mas de resto está tudo redondinho, tanto o gimp quanto o apache+php+mysql.

Abraços
Anselmo Eduardo Martelini Junior

Offline cristo&oxalá

  • Usuário Ubuntu
  • *
  • Mensagens: 109
    • Ver perfil
BUGS do Ubuntu 5.10, relate o seu aqui!!!
« Resposta #23 Online: 21 de Outubro de 2005, 12:23 »
tô com um bug estranho aqui...

às vezes, ao clicar em SISTEMA -> LOG OUT a tela de LOG OUT simplesmente NÃO aparece... tento novamente e NADA...


aí eu rodo qualquer coisa ( terminal, file browser, firefox, etc ) e a tela de LOGOUT misteriosamente aparece tantas vezes quantas eu cliquei nela anteriormente :?

clabrazuca

  • Visitante
BUGS do Ubuntu 5.10, relate o seu aqui!!!
« Resposta #24 Online: 22 de Outubro de 2005, 22:07 »
Amigos,aqui tambem estou com umas coisas estranhas ,com relação ao configuração Primeiro-(sudo pppoeconf )tambem não adianta sempre tenho que fazer isso para conectar.
Segundo- já instalei duas vezes não consigo atualizar nem por linha de comando nem por synaptic e tambem não consigo instalar por lá.
Terceiro-muitos programas no iniciar clico para abrir pede tempo logo some da barra de tarefas quando esqueço ,do nada aparce o que tinha pedido antes.
Eu usava o suse 9.3 tambem tinha alguns problemas ,achava que era alguma coisa com relação a minha maquina,gostaria de saber como faço para fazer o que o Galactus falou:Há, para os que quiserem fazer mudanças no image-kernel, para usar o kernel otimizado para o seu processador, É que o Ubuntu vem como padrão para usar o image-kernel 386, para processadores mais modestos e também para maior compatibilidade.  :D

Offline LaSSarD

  • Usuário Ubuntu
  • *
  • Mensagens: 1.144
    • Ver perfil
BUGS do Ubuntu 5.10, relate o seu aqui!!!
« Resposta #25 Online: 22 de Outubro de 2005, 23:32 »
Essa do pppoeconf é bug comprovado. Essa de atualizar, você já viu o tópico fixo dos repositórios na seção das dicas?

Sobre o kernel, qual é seu processador?
desculpem as mensagens não respondidas, mas eu tô afastado há mais de ano...
um dia eu volto ;)

clabrazuca

  • Visitante
BUGS do Ubuntu 5.10, relate o seu aqui!!!
« Resposta #26 Online: 23 de Outubro de 2005, 00:05 »
Tudo bem Lassard,bom o meu processador é um P4 3Ghz HT,irei da uma olhada no tópico,obrigado por enquanto,até a proxima!

Offline Xterminator

  • Usuário Ubuntu
  • *
  • Mensagens: 1.279
    • Ver perfil
BUGS do Ubuntu 5.10, relate o seu aqui!!!
« Resposta #27 Online: 23 de Outubro de 2005, 00:12 »
Pois é vejo agora todo mundo preocupado com os bugs "que saiu cedo demais", mas acho que este negócio de só esperar de mão beijada é dose , da próxima vez que tal usarem os install CD's diários pelo menos uma vez para teste, se pelo menos 10% dos usuários fizessem isto o problemas seriam minimizados, bom eu não tenho nenhum destes problemas citados,
estou usando o breezy desde quando não era usável, fica aí meu desabafo
se quiser um sistema hiper estável,façam os testes, ou seja colaborem afinal não é todo dia que te dão um OS completo de graça sem pedir nada em troca.

Offline LaSSarD

  • Usuário Ubuntu
  • *
  • Mensagens: 1.144
    • Ver perfil
BUGS do Ubuntu 5.10, relate o seu aqui!!!
« Resposta #28 Online: 23 de Outubro de 2005, 00:29 »
clabrazuca, o kernel adeqüado pro seu sistema é o 686. Pra descobrir tudo que precisava instalar, eu fiz assim:
no synaptic, procurei por 386, filtrei pra ver os pacotes que estão instalados primeiro (é só clicar naquele "S"), olhei o nome de todos que tinham "linux" no nome e procurei uma versão equivalente para 686 ao invés de 386. Depois que reiniciei e verifiquei que o 686 estava funcionando bem e melhor do que antes, desinstalei esses pacotes do 386 ;)
desculpem as mensagens não respondidas, mas eu tô afastado há mais de ano...
um dia eu volto ;)

clabrazuca

  • Visitante
BUGS do Ubuntu 5.10, relate o seu aqui!!!
« Resposta #29 Online: 23 de Outubro de 2005, 00:40 »
Valeu ,pela dica vou dar uma verificada agora  :D