Autor Tópico: "Houve um problema ao iniciar o Catalyst Control..." Problemas com Driver ATI  (Lida 6088 vezes)

Offline KevinTakano

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Já tentei muitos tutoriais de instalação, meu ubuntu é 12.04, meu hardware é ATI Mobility Radeon HD 4250.
E sempre dá esse erro, sou obrigado sempre a desinstalar o programa, preciso muito do hardware de vídeo, alguém aí com sugestão?
Eu até mesmo era do 12.10, mas voltei pro 12.04, e ainda assim não pegou :/

Seguinte erro ao abrir o programa "Amd Catalyst"::


"Houve um problema ao iniciar o Catalyst Control Center edição Linux.  Pode ter sido causado pelo seguinte.

Não há driver gráfico AMD instalado ou o driver gráfico AMD não está funcionando corretamente.
Instale o driver AMD driver adequado ao seu hardware AMD ou configure usando aticonfig"

Offline Jonas Assumpção

  • Usuário Ubuntu
  • *
  • Mensagens: 11
    • Ver perfil
Re: "Houve um problema ao iniciar o Catalyst Control..." Problemas com Driver ATI
« Resposta #1 Online: 18 de Agosto de 2013, 11:30 »
Olá bom dia, como eu sei se minha placa de vídeo está instalada corretamente?

Offline Renan Rischiotto

  • Usuário Ubuntu
  • *
  • Mensagens: 2.888
    • Ver perfil
Re: "Houve um problema ao iniciar o Catalyst Control..." Problemas com Driver ATI
« Resposta #2 Online: 18 de Agosto de 2013, 14:40 »
Citar
Não há driver gráfico AMD instalado ou o driver gráfico AMD não está funcionando corretamente.
Instale o driver AMD driver adequado ao seu hardware AMD ou configure usando aticonfig"

Instale o driver de vídeo proprietário da AMD. Saiba como aqui.