Autor Tópico: Problemas com vídeo na instalação do Ubuntu 12.10  (Lida 1207 vezes)

Offline 648trindade

  • Usuário Ubuntu
  • *
  • Mensagens: 9
  • Graduando em Ciência da Computação - III Semestre
    • Ver perfil
Problemas com vídeo na instalação do Ubuntu 12.10
« Online: 19 de Abril de 2013, 21:49 »
Pretendo instalar a versão 12.10 em dual-boot com meu windows 7. Não sou usuário experiente, praticamente não tenho conhecimento nenhum do SO ainda.

Quando dou boot pelo DVD ou USB (acontece nos dois casos), aparece a primeira tela com as opções (experimentar ubuntu, instalar ubuntu, testar memória, etc)

Porém quando vou em instalar ou experimentar, a tela fica com um efeito de 'queimando por dentro' (não saberei expressar corretamente, posso postar uma foto se ajudar). Depois de um tempo ouço um som, como se estivesse funcionando normalmente, mas não se distingue nada do que aparece na tela.

Se eu desligo o LCD e ligo novamente, a tela volta como se fosse uma 'tv fora de sintonia' ou algo do tipo. Creio que seja algo com a resolução/frequência da tela.

Alguma ideia? Testei a iso do 12.10 em um pendrive e em um DVD, após as falhas, refiz o download da iso e tentei novamente.

Se não conseguir vou tentar com a 12.04,e se ainda não vou tentar o Mint  :-\
« Última modificação: 25 de Abril de 2013, 14:54 por 648trindade »

eliseu_carvalho

  • Visitante
Re: Problemas com vídeo na instalação do Ubuntu 12.10
« Resposta #1 Online: 19 de Abril de 2013, 21:50 »
Qual a placa de vídeo?

Offline 648trindade

  • Usuário Ubuntu
  • *
  • Mensagens: 9
  • Graduando em Ciência da Computação - III Semestre
    • Ver perfil
Re: Problemas com vídeo na instalação do Ubuntu 12.10
« Resposta #2 Online: 22 de Abril de 2013, 20:24 »
Intel® Graphics Media Accelerator 3600 Series


Tentei com o 12.04 também, e a mesma coisa aconteceu  :(

Mais algumas informações
Notebook CCE Win série i30s
Processador Atom Dual Core D2500 @1.86 Ghz x2
2 GB Memória RAM
« Última modificação: 24 de Abril de 2013, 14:42 por 648trindade »

Offline 648trindade

  • Usuário Ubuntu
  • *
  • Mensagens: 9
  • Graduando em Ciência da Computação - III Semestre
    • Ver perfil
Re: Problemas com vídeo na instalação do Ubuntu 12.10
« Resposta #3 Online: 24 de Abril de 2013, 14:43 »
up

algumas imagens:
instalando pelo wubi, mas acontece a mesma coisa pelo instalador no boot

Aparece a opção pra apertar ESC
http://files.myopera.com/bean-gt/files/Foto0025.jpg

A lista de opções de boot, e todas elas dão no mesmo erro
http://files.myopera.com/bean-gt/files/Foto0024.jpg

O boot, reconhecendo o hardware (creio eu)
http://files.myopera.com/bean-gt/files/Foto0026.jpg

E o erro, creio que esteja fora de frequência a tela, só pode ser isso, posso ouvir um som ao fundo
http://files.myopera.com/bean-gt/files/Foto0027.jpg

Depois parece que vai 'queimando' como se fosse um papel kkkkk
http://files.myopera.com/bean-gt/files/Foto0028.jpg

Tentei com o Mint 14 e aconteceu a mesma coisa
« Última modificação: 24 de Abril de 2013, 19:23 por 648trindade »