Autor Tópico: não sair som nos alto falantes do notebook !!!  (Lida 28075 vezes)

megajo4

  • Visitante
não sair som nos alto falantes do notebook !!!
« Online: 23 de Abril de 2013, 23:28 »
ola pessoal olha eu estou aqui por quero ajuda estou com problemas sérios no ubuntu 12.04. não tenho só nele ele reconhece a placa o driver mais o som não sai por nada agora com o fone funciona normal. já instalei desinstalei instalei de novo, agora estou com ele instalado novinho a dois dias. não intendo pro que a três meses atras tudo funcionava bem. depois que tive um problema e tive que instala ubuntu e windows em dual ai começo meu problemas com linux. olha sou leigo não entendo muito mais quero aprender o máximo que eu puder em quem puder me ajuda agradeço. ah mais uma coisa também instalei o ubuntu 12.10 limpo do zero e tive problema com som reconhece mais não imiti som e placa wi fi reconhecer mais não mostro as redes. quem puder me ajuda em algo ai agradeço.
« Última modificação: 24 de Abril de 2013, 17:55 por megajo4 »

Offline Sergio Benjamim

  • Usuário Ubuntu
  • *
  • Mensagens: 2.902
    • Ver perfil
Re: ficando doido com o ubuntu !!!
« Resposta #1 Online: 23 de Abril de 2013, 23:52 »
Quando for postar algo aqui, tenta ter mais calma (para escrever com mais clareza), se não é um esforço mental danado para entender o que o pessoal escreve aqui no fórum (e é "mas" e não "mais").

não tenho só nele ele reconhece a placa o driver mais o som não sai por nada agora com o fone funciona normal.

Estou tentando entender até agora o que você quis dizer...

Deixa eu ver se entendi, o som funcionava bem, mas você precisou instalar o Windows em dual boot com o Ubuntu, e eu presumo que você teve que instalar o Ubuntu novamente, certo?

Tenta mexer no alsamixer, é só chamar pelo terminal (digita alsamixer e aperta enter). As vezes o áudio do auto-falante está no mudo, enquanto o do fone de ouvido está normal, liberado.

Posta também o hardware que você tem aí, só digitar lspci em um terminal, para copiar de lá é Ctrl+Shift+C, ou seleciona tudo e clica com o botão direito do mouse, e seleciona copiar.
É novo no Ubuntu? Já leu o Ubuntu – Guia do Iniciante 2.0 ?
Experimente o Xubuntu 14.04 !

Offline EdvaldoSCruz

  • Usuário Ubuntu
  • *
  • Mensagens: 2.327
  • Deus é bom e JESUS CRISTO é o filho dEle.(Jo14:23)
    • Ver perfil
Re: ficando doido com o ubuntu !!!
« Resposta #2 Online: 24 de Abril de 2013, 06:25 »
ola pessoal olha eu estou aqui por quero ajuda estou com problemas sérios no ubuntu 12.04. não tenho só nele ele reconhece a placa o driver mais o som não sai por nada agora com o fone funciona normal. já instalei desinstalei instalei de novo, agora estou com ele instalado novinho a dois dias. não intendo pro que a três meses atras tudo funcionava bem. depois que tive um problema e tive que instala ubuntu e windows em dual ai começo meu problemas com linux. olha sou leigo não entendo muito mais quero aprender o máximo que eu puder em quem puder me ajuda agradeço. ah mais uma coisa também instalei o ubuntu 12.10 limpo do zero e tive problema com som reconhece mais não imiti som e placa wi fi reconhecer mais não mostro as redes. quem puder me ajuda em algo ai agradeço.

Clique aqui: 41) Gravando vídeo com áudio ou som da rádio online, com áudio da placa de som e ajustes
Ignorância é não aceitar e não submeter-se a CRISTO JESUS.
Para os Iniciantes, como eu, links de solucionar problemas rapidamente.

Offline adiaswin

  • Usuário Ubuntu
  • *
  • Mensagens: 979
    • Ver perfil
Re: ficando doido com o ubuntu !!!
« Resposta #3 Online: 24 de Abril de 2013, 08:50 »
ola

fica dificil saber teu hardware daqui de salvador

enfim abra o terminal e digite  lspci e poste a saida do comando aqui

creio que isso seja um problema com os drivers da tua placa de som mas dependendo do modelo da placa

terei de descartar minha hipotese.
ubuntu 12.04

megajo4

  • Visitante
Re: ficando doido com o ubuntu !!!
« Resposta #4 Online: 24 de Abril de 2013, 13:58 »
ola eu sei que o texto ficou horrivel mais eu estva usando um modem 3g e não estava com muito tempo para fazer o texto bem feito e revisa ele então peço desculpa. olha eu sempre usei o ubuntu e windows em dual tem já um ano e pouco que estou usando assim. joguei o comando ispci e deu isso.

megajo4@megajo8-Lenovo-G460:~$  lspci
00:00.0 Host bridge: Intel Corporation Core Processor DRAM Controller (rev 02)
00:02.0 VGA compatible controller: Intel Corporation Core Processor Integrated Graphics Controller (rev 02)
00:16.0 Communication controller: Intel Corporation 5 Series/3400 Series Chipset HECI Controller (rev 06)
00:1a.0 USB controller: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller (rev 05)
00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 05)
00:1c.0 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 1 (rev 05)
00:1c.1 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 2 (rev 05)
00:1c.2 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 3 (rev 05)
00:1c.4 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 5 (rev 05)
00:1d.0 USB controller: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller (rev 05)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev a5)
00:1f.0 ISA bridge: Intel Corporation Mobile 5 Series Chipset LPC Interface Controller (rev 05)
00:1f.2 SATA controller: Intel Corporation 5 Series/3400 Series Chipset 4 port SATA AHCI Controller (rev 05)
00:1f.3 SMBus: Intel Corporation 5 Series/3400 Series Chipset SMBus Controller (rev 05)
00:1f.6 Signal processing controller: Intel Corporation 5 Series/3400 Series Chipset Thermal Subsystem (rev 05)
05:00.0 Network controller: Broadcom Corporation BCM4313 802.11b/g/n Wireless LAN Controller (rev 01)
06:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PCI Express Fast Ethernet controller (rev 02)
ff:00.0 Host bridge: Intel Corporation Core Processor QuickPath Architecture Generic Non-core Registers (rev 02)
ff:00.1 Host bridge: Intel Corporation Core Processor QuickPath Architecture System Address Decoder (rev 02)
ff:02.0 Host bridge: Intel Corporation Core Processor QPI Link 0 (rev 02)
ff:02.1 Host bridge: Intel Corporation Core Processor QPI Physical 0 (rev 02)
ff:02.2 Host bridge: Intel Corporation Core Processor Reserved (rev 02)
ff:02.3 Host bridge: Intel Corporation Core Processor Reserved (rev 02)
megajo4@megajo8-Lenovo-G460:~$


Offline Sergio Benjamim

  • Usuário Ubuntu
  • *
  • Mensagens: 2.902
    • Ver perfil
Re: ficando doido com o ubuntu !!!
« Resposta #5 Online: 24 de Abril de 2013, 17:20 »
Clica no ícone do som, no painel superior, e clique em "Configurações de som". Na primeira Aba, há um botão "Teste de som", já tentou ele para ver se sai alguma coisa nos alto-falantes? Você consegue diminuir ou aumentar o som por essa janela, ou os controles se encontram todos travados?

Já mexeu no alsamixer, como falei antes?

Pergunta boba: os alto-falantes funcionam no windows?

Esse seu computador é um notebook, é isso? Esse tipo de coisa você tem que postar aqui também.
É novo no Ubuntu? Já leu o Ubuntu – Guia do Iniciante 2.0 ?
Experimente o Xubuntu 14.04 !

Offline adiaswin

  • Usuário Ubuntu
  • *
  • Mensagens: 979
    • Ver perfil
Re: ficando doido com o ubuntu !!!
« Resposta #6 Online: 24 de Abril de 2013, 17:37 »
ola

Código: [Selecionar]
00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 05)
esta e a tua placa de som no caso ela tem compatibilidade total com o ubuntu

então vá em configurações do sistema e veja as opçoes de audio cheque todos os controles veja se eles não estão mudos

enfim caso o controle das caixas de som estejam mudos e so retirar o mudo e pronto problema resolvido.
ubuntu 12.04

megajo4

  • Visitante
Re: ficando doido com o ubuntu !!!
« Resposta #7 Online: 24 de Abril de 2013, 17:53 »
o alto falante funciona no windows normalmente, e sim ja mexi em tudo que é controle de som, algumas vezes raramente muito raramente os alto falantes funcionam por pouco tempo tipo 30 minutos a uma hora, mais a maior parti do tempo não funciona. e sim uso um notebook.
« Última modificação: 24 de Abril de 2013, 17:58 por megajo4 »

Offline rodrigo.miguel

  • Usuário Ubuntu
  • *
  • Mensagens: 720
    • Ver perfil
    • LinuxUserVlog
Re: não sair som nos alto falantes do notebook !!!
« Resposta #8 Online: 24 de Abril de 2013, 18:05 »
Para resolver o problema do som, tente o controle de volume do PulseAudio.

Para instalar:

Código: [Selecionar]
sudo apt-get install pavucontrol
Verifique as configurações. Veja se a saída não está muda.
« Última modificação: 24 de Abril de 2013, 18:07 por rodrigo.miguel »

megajo4

  • Visitante
Re: não sair som nos alto falantes do notebook !!!
« Resposta #9 Online: 24 de Abril de 2013, 18:14 »
olha pessoal só lembrando que eu já fiz tudo que puder fazer para sair som nos alto falante e nada até agora no fone funciona mais no alto falante não. só no ubuntu no windows sim esta normal e lembrando que uso dual boot no notebook

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: não sair som nos alto falantes do notebook !!!
« Resposta #10 Online: 24 de Abril de 2013, 19:53 »
Ola

Por favor poste se fez o que o rodrigo.miguel pediu.

Aproveite e instale o paman e o paprefs na central de programas.

Com isto, voce pode configurar seu som e ele vai funcionar.

[]'s

megajo4

  • Visitante
Re: não sair som nos alto falantes do notebook !!!
« Resposta #11 Online: 24 de Abril de 2013, 22:17 »
Olha Rodrigo fiz o que vc me passou e nada ainda não esta saindo som no alto falante

Offline EdvaldoSCruz

  • Usuário Ubuntu
  • *
  • Mensagens: 2.327
  • Deus é bom e JESUS CRISTO é o filho dEle.(Jo14:23)
    • Ver perfil
Re: não sair som nos alto falantes do notebook !!!
« Resposta #12 Online: 25 de Abril de 2013, 06:58 »
Olha Rodrigo fiz o que vc me passou e nada ainda não esta saindo som no alto falante


Dicas:

1) Srº megajo4, você não trocou as tomadas traseiras de som da sua maquina  ???


2) Srº megajo4, no  painel  superior,  lá  perto  do  relógio,  têm  um  iconezinho  de  alto  falante  de  som.  Você  já  mexeu  lá  alterando  o  som  por  ali  ???  Mexe  ali e  veja  se  resolve.


3) Srº megajo4, está atualizado o seu Ubuntu pelo Gerenciador de Ubuntu  ??? Senão, tenta isso.


4) Srº megajo4, vá em Configurações do sistema (ou também, no próprio iconezinho de alto falante de som, perto do relógio > Configurações do som) e clique no ícone "som" e selecione Saída analógica, caso não esteja selecionada, e veja se funciona.

Atenciosamente no aguardo.
« Última modificação: 25 de Abril de 2013, 07:16 por EdvaldoSCruz »
Ignorância é não aceitar e não submeter-se a CRISTO JESUS.
Para os Iniciantes, como eu, links de solucionar problemas rapidamente.

megajo4

  • Visitante
Re: não sair som nos alto falantes do notebook !!!
« Resposta #13 Online: 25 de Abril de 2013, 11:47 »
Olha Rodrigo fiz o que vc me passou e nada ainda não esta saindo som no alto falante


Dicas:

1) Srº megajo4, você não trocou as tomadas traseiras de som da sua maquina  ???


2) Srº megajo4, no  painel  superior,  lá  perto  do  relógio,  têm  um  iconezinho  de  alto  falante  de  som.  Você  já  mexeu  lá  alterando  o  som  por  ali  ???  Mexe  ali e  veja  se  resolve.


3) Srº megajo4, está atualizado o seu Ubuntu pelo Gerenciador de Ubuntu  ??? Senão, tenta isso.


4) Srº megajo4, vá em Configurações do sistema (ou também, no próprio iconezinho de alto falante de som, perto do relógio > Configurações do som) e clique no ícone "som" e selecione Saída analógica, caso não esteja selecionada, e veja se funciona.

Atenciosamente no aguardo.
sim meu caro já fiz isso que vc falou ja atualizei nem sei quantas vezes o ubuntu. já instala programas que me passaram aqui e em outros lugares. eu já mexe em um programa que aparece  com comando no terminal e nada. as barras de som estão no máximo tem uma barra que mostra o som em funcionamento mais o som não sai para as caixas. olha eu estou aqui pensando sera que o kernel não é o responsavel por isso por que quando eu estava instalando 12.04 pelo cd o kernel ela 3.2. estou com outro cd por que o primeiro quebro e o kernel é 3.5. com 3.2 sei que tudo funcionava o que vocês acham ?

Offline EdvaldoSCruz

  • Usuário Ubuntu
  • *
  • Mensagens: 2.327
  • Deus é bom e JESUS CRISTO é o filho dEle.(Jo14:23)
    • Ver perfil
Re: não sair som nos alto falantes do notebook !!!
« Resposta #14 Online: 25 de Abril de 2013, 12:50 »
sim meu caro já fiz isso que vc falou ja atualizei nem sei quantas vezes o ubuntu. já instala programas que me passaram aqui e em outros lugares. eu já mexe em um programa que aparece  com comando no terminal e nada. as barras de som estão no máximo tem uma barra que mostra o som em funcionamento mais o som não sai para as caixas. olha eu estou aqui pensando sera que o kernel não é o responsavel por isso por que quando eu estava instalando 12.04 pelo cd o kernel ela 3.2. estou com outro cd por que o primeiro quebro e o kernel é 3.5. com 3.2 sei que tudo funcionava o que vocês acham ?

Veja se resolve o seu problema, nesse tópico, clicando aqui: Notebook sem som com o Ubuntu 12.04(Resolvido)
Ignorância é não aceitar e não submeter-se a CRISTO JESUS.
Para os Iniciantes, como eu, links de solucionar problemas rapidamente.